Povolenie doplnku v prípade nefungujúceho príkazu Otvoriť vo OneNote

Ak príkaz Otvoriť v programe OneNote alebo príkaz Upraviť v programe OneNote v OneNote pre web nefunguje, znamená to, že doplnok, ktorý tento príkaz používa, je nesprávny. Doplnok môžete opraviť viacerými spôsobmi.

Najprv skontrolujte, či máte v počítači nainštalovaný Microsoft OneNote 2010 OneNote_icon_20x20 alebo novšiu verziu, pretože staršie verzie OneNotu nebudú s týmto príkazom fungovať. Potom skontrolujte nastavenia prehliadača v nasledujúcej tabuľke.

Prehliadač

Čo treba skontrolovať

Internet Explorer

Uistite sa, či používate 32-bitovú verziu Internet Explorera. Ak používate 64-bitovú verziu Internet Explorera, tento príkaz nebudete môcť používať.

Skontrolujte nastavenia zabezpečenia

  1. Prejdite na položku Nástroje > Možnosti siete Internet a potom na karte Zabezpečenie kliknite na možnosť Dôveryhodné lokality.

  2. Ak je jazdec zabezpečenia nastavený na hodnotu Vysoká, premiestnite ho na hodnotu Stredne vysoká.

Opätovné zapnutie doplnku

  1. Prejdite na položku Nástroje > Spravovať doplnky.

  2. V rozbaľovacom zozname Zobraziť vyberte položku Všetky doplnky.

    Dialógové okno Spravovanie doplnkov s rozbaľovacím zoznamom Aktuálne prevzaté doplnky.

  3. Vyhľadajte v zozname doplnky od spoločnosti Microsoft a kliknite na položku SharePoint OpenDocuments Class.

  4. V dolnej časti dialógového okna kliknite na položku Povoliť a zavrite dialógové okno.

Chrome

Uistite sa, že používate 32-bitovú verziu Chromu. Ak používate 64-bitovú verziu Chromu, tento príkaz nebudete môcť používať.

Ak sa v Chrome zobrazí správa so žiadosťou o externý protokol, začiarknite políčko Zapamätať si môj výber pre všetky odkazy tohto typu a potom kliknite na možnosť Spustiť aplikáciu. Pri ďalšom použití príkazu Otvoriť vo OneNote alebo Upraviť vo OneNote by už všetko malo fungovať bez problémov.

Firefox

Uistite sa, že používate 32-bitovú verziu Firefoxu. Ak používate 64-bitovú verziu Firefoxu, tento príkaz nebudete môcť používať.

Opätovné zapnutie doplnku

  1. V rozbaľovacom zozname Firefoxu kliknite na položku Doplnky a potom prejdite na položku Zásuvné moduly.

  2. Skúste vyhľadať všetky doplnky balíka Microsoft Office, pri ktorých sa za názvom zobrazuje výraz (zakázané).

  3. Doplnky nastavíte kliknutím na položky Vyžiadať aktivovanie alebo Vždy aktivovať.

Mac OS X

Ak používate Safari alebo Firefox a na Macu je spustená staršia verzia OS X, ako napríklad Lion alebo Mountain Lion, prepnite do 32-bitového režimu:

  1. Zavrite prehliadač.

  2. Vo Finderi kliknite na položku Aplikácie a potom vyberte ikonu aplikácie Safari alebo Firefox.

  3. V prehliadači prejdite na položku Súbor > Získať informácie a začiarknite políčko Otvoriť v 32-bitovom režime.

  4. Zavrite prehliadač a znova ho otvorte.

Ak potrebujete ďalšiu pomoc pri otváraní poznámkových blokov v Macu, navštívte fórum používateľov OneNotu pre Mac na webovej lokalite https://answers.microsoft.com/en-us/office/forum/onenote_mac.

Poznámka:  Táto stránka bola preložená automaticky a môže obsahovať gramatické chyby alebo nepresnosti. Naším cieľom je, aby bol tento obsah pre vás užitočný. Môžete nám dať vedieť, či boli tieto informácie pre vás užitočné? Tu nájdete anglický článok ako referenciu.

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×