Obrázky a grafické prvky

Použitie grafov v prezentácii

Použitie grafov v prezentácii

Graf môžete vytvoriť v programe PowerPoint alebo Excel. Ak máte v grafe množstvo údajov, vytvorte ho v Exceli a potom skopírujte do prezentácie. Ak sa údaje pravidelne menia a chcete, aby graf vždy zobrazoval najnovšie údaje, tento postup je najvhodnejší. Graf zostane po skopírovaní a prilepení prepojený s pôvodným súborom v Exceli.

Ak chcete nanovo vytvoriť jednoduchý graf v programe PowerPoint, kliknite na položky Vložiť > Graf a vyberte požadovaný graf.

  1. Kliknite na položky Vložiť > Graf.

    zobrazuje tlačidlo Vložiť graf v PowerPointe
  2. Kliknite na typ grafu a potom dvakrát kliknite na požadovaný graf.

    Zobrazuje výber stĺpcového grafu v PowerPointe

    Tip: Ak chcete pomôcť s výberom najvhodnejšieho grafu pre údaje, pozrite si tému Typy dostupných grafov.

  3. V zobrazenom hárku nahraďte zástupné údaje vlastnými informáciami.

    Tabuľkový hárok so zobrazením predvolených údajov grafu
  4. Po dokončení hárok zavrite.

Tip: Po vložení grafu sa vedľa jeho pravého horného rohu zobrazí malé tlačidlo. Pomocou tlačidla Prvky grafu Tlačidlo Prvky grafu zobrazte, skryte alebo formátujte veci ako názvy osí alebo menovky údajov. Prípadne použite tlačidlo Štýly grafov Tlačidlo na prispôsobenie vzhľadu grafu a rýchlo zmeňte farbu alebo štýl grafu. Tlačidlo Filtre grafov Tlačidlo Filtre grafov predstavuje rozšírenejšiu možnosť , pomocou ktorej môžete zobraziť alebo skryť údaje v grafe.

Na začiatok stránky

Ak chcete nanovo vytvoriť jednoduchý graf v programe PowerPoint, kliknite na položky Vložiť > Graf a vyberte požadovaný graf.

  1. Na karte Vložiť v skupine Ilustrácie kliknite na položku Graf.

    Skupina Ilustrácie na karte Vložiť
  2. V dialógovom okne Vložiť graf sa posúvajte medzi typmi grafov kliknutím na šípky.

    Vyberte požadovaný typ grafu a potom kliknite na tlačidlo OK.

    V dialógovom okne Vložiť graf môžete vyberať z dostupných druhov grafov

    Tip: Keď ukážete myšou na niektorý typ grafu, obrazovkový komentár zobrazí jeho názov.

  3. Upravte údaje v službe Excel 2010.

    Vzorové údaje pre graf

    Po dokončení úprav údajov môžete Excel zavrieť.

  4. Kliknite na kartu Súbor a potom na položku Zavrieť. Graf v programe PowerPoint sa automaticky aktualizuje novými údajmi.

Graf v programe PowerPoint môžete upraviť a zmeniť jeho vzhľad, veľkosť alebo polohu. Kliknite na graf a potom na zelenej karte Nástroje pre grafy vykonajte požadované zmeny pomocou karty Návrh, Rozloženie alebo Formát. Ak chcete do grafu pridať efekty animácie, použite nástroje na karte Animácie.

Karta Nástroje grafu sa zobrazí po kliknutí na graf.

Poznámka: Ak sa nezobrazuje karta Nástroje pre grafy, aktivujte ju kliknutím na ľubovoľné miesto v grafe.

Údaje v grafoch v programe PowerPoint môžete zmeniť. Kliknite na graf a potom na zelenej karte Nástroje pre grafy vyberte kartu Návrh a kliknite na položku Upraviť údaje. Ďalšie informácie nájdete v téme Zmena údajov v existujúcom grafe.

Na začiatok stránky

Tipy

  • Ak chcete mať prehľad o tom, čo môžete v grafe pridať alebo zmeniť, na karte Nástroje pre grafy môžete kliknúť na karty Návrh, RozloženieFormát a pozrieť si, aké skupiny a možnosti sú k dispozícii na jednotlivých kartách.

    Kontextová karta Nástroje pre grafy sa zobrazí až po výbere grafu.

  • Môžete tiež získať prístup k funkciám návrhu, rozloženia a formátovania, ktoré sú k dispozícii pre určité prvky grafu (ako sú osi grafu alebo legenda), keď na tieto prvky grafu kliknete pravým tlačidlom myši.

  • Niektoré typy grafov, ako sú napríklad organizačné schémy, vývojové diagramy, hierarchické diagramy alebo zobrazenia opakujúcich sa informácií, možno jednoduchšie a efektívnejšie vytvoriť pomocou grafických prvkov SmartArt. Ak neviete presne, ktorý nástroj je pre vás najvhodnejší, pozrite si tému V ktorých prípadoch sa používa grafický prvok SmartArt a v ktorých graf?

Ďalšie informácie

Na začiatok stránky

Vloženie grafu do prezentácie

Ak chcete nanovo vytvoriť jednoduchý graf v programe PowerPoint, kliknite na položky Vložiť > Graf a vyberte požadovaný graf.

  1. V programe PowerPoint 2007 kliknite na zástupný symbol, ktorý má obsahovať graf.

  2. Na karte Vložiť v skupine Ilustrácie kliknite na položku Graf.

  3. V dialógovom okne Vložiť graf kliknite na požadovaný graf a potom na tlačidlo OK.

    Office Excel 2007 sa otvorí v rozdelenom okne a v hárku zobrazí vzorové údaje.

    Vzorové údaje pre graf
    Vzorové údaje v excelovom hárku
  4. V Exceli možno vzorové údaje nahradiť tak, že kliknete na bunku v hárku a potom zadáte požadované údaje.

    Môžete tiež nahradiť vzorové označenia (os) v stĺpci A a názov položky (legenda) v riadku 1.

    Poznámka: Po aktualizácii hárka sa graf v programe PowerPoint 2007 automaticky aktualizuje novými údajmi.

  5. Keď dokončíte zadávanie údajov v Exceli, v ponuke Súbor kliknite na položku Zavrieť.

Poznámka: Ak chcete zmeniť údaje vo vloženom grafe   , použite príkaz Upraviť údaje. Ďalšie informácie o príkaze Upraviť údaje nájdete v téme Zmena údajov v existujúcom grafe.

Prilepenie excelového grafu do prezentácie a prepojenie s údajmi v Exceli

Graf môžete vytvoriť a skopírovať cez Office Excel 2007 a potom ho prilepiť do prezentácie programu PowerPoint 2007. Keď aktualizujete údaje v prepojenom súbore programu Office Excel 2007, graf v programe PowerPoint môžete aktualizovať pomocou príkazu Obnoviť údaje.

Ďalšie informácie o kopírovaní excelových grafov a ich prilepení do prezentácie programu PowerPoint nájdete v téme Kopírovanie excelového grafu do iného programu balíka Office.

Poznámka: Ak chcete automaticky aktualizovať alebo obnoviť údaje v grafe, pred vložením grafu musíte uložiť excelový súbor.

  1. V Exceli kliknite na orámovanie grafu a vyberte ho. Na karte Domov potom v skupine Schránka vyberte položku Vystrihnúť.

  2. V programe PowerPoint 2007 kliknite na zástupný symbol na snímke alebo strane s poznámkami, na ktorú chcete vložiť graf.

  3. Na karte Domov v skupine Schránka kliknite na šípku pod položkou Prilepiť a potom na položku Prilepiť.

Na začiatok stránky

Vytvorenie organizačnej schémy a časovej osi alebo pridanie grafu z Excelu

Tip: Ak neviete určite, či potrebujete údajový graf alebo iný grafický prvok, pozrite si tému V ktorých prípadoch sa používa grafický prvok SmartArt a v ktorých graf?

Na začiatok stránky

Prehľad vytvárania grafov údajov

Graf údajov môžete pridať do prezentácie dvomi spôsobmi:

  • Nový graf môžete vytvoriť v prezentácii.    Ak vytvoríte nový graf v programe PowerPoint 2007, údaje pre tento graf upravujete v programe Office Excel 2007, ale uložia sa v súbore programu PowerPoint.

  • Excelový graf môžete prilepiť do prezentácie a prepojiť s údajmi v súbore programu Office Excel 2007.    Keď skopírujete graf z uloženého súboru programu Office Excel 2007 a prilepíte ho do prezentácie, údaje v grafe sa prepoja s týmto excelovým súborom. Ak chcete zmeniť údaje v grafe, musíte vykonať zmeny v prepojenom hárku programu Office Excel 2007 a potom obnoviť údaje v prezentácii programu PowerPoint. Excelový hárok je samostatný súbor a neukladá sa v súbore programu PowerPoint.

Poznámka: Ak otvoríte prezentáciu vytvorenú v staršej verzii programu PowerPoint, ktorá obsahuje graf vytvorený pomocou Microsoft Graphu, PowerPoint 2007 zachová vzhľad grafu a umožní tento graf naďalej aktualizovať.

Graf zo vzorových údajov
Graf v PowerPointe vytvorený zo vzorových údajov z excelového hárka
Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×