Obálky na hromadnú korešpondenciu

Krok 1: Nastavenie poštového zoznamu

Poštový zoznam je zdrojom údajov. Viac informácií nájdete v téme Zdroje údajov, ktoré možno používať pre hromadnú korešpondenciu.

Tipy

  • Ak nemáte k dispozícii poštový zoznam, môžete ho vytvoriť počas hromadnej korešpondencie. Zhromaždite všetky zoznamy s adresami a pridajte ich do zdroja údajov.

  • Ak používate tabuľkový hárok programu Excel, naformátujte stĺpce so ZIP alebo PSČ ako text, aby ste zachovali všetky nuly. Ďalšie informácie nájdete v téme Formátovanie čísel, dátumov a iných hodnôt hromadnej korešpondencie v Exceli.

  • Ak chcete použiť kontakty programu Outlook, uistite sa, že vaším predvoleným e-mailovým programom je Outlook.

Pred vykonaním skutočnej hromadnej korešpondencie spustite malú dávku testovacích obálok, ak je to potrebné.

  1. Prejdite na položky Súbor > Nové > Prázdny dokument.

  2. Prejdite na položky Korešpondencia > Obálky.

    Tlač obálok

  3. Do poľa Adresa doručenia zadajte vzorovú adresu a otestujte vzhľad obálky pri vytlačení.

  4. Zadajte svoju adresu do poľa Spiatočná adresa.

    Pole Spiatočná adresa

  5. Vyberte položky Možnosti > Možnosti obálky a postupujte takto:

    • Vyberte zodpovedajúcu veľkosť obálky alebo vyberte položku Vlastná veľkosť a nastavte požadovanú veľkosť.

      Karta Možnosti obálky na nastavenie veľkosti obálky a písma adries

    • V prípade potreby v časti Adresa doručeniaSpiatočná adresa vyberte písmo a ľavé a horné umiestnenie odsadenia na každej obálke.

  6. Na karte Možnosti tlače skontrolujte, či je položka Spôsob podávania vybratá správnym spôsobom, podľa obrázka vložte obálku a potom vyberte tlačidlo OK.

    Diagram možností podávania na podávanie obálok do tlačiarne

  7. Vyberte položku Tlačiť a potom výberom položky Áno uložte spiatočnú adresu ako predvolenú.

  1. Prejdite na položky Korešpondencia > Spustiť hromadnú korešpondenciu > Obálky.

    Ponuka Spustiť hromadnú korešpondenciu

  2. V dialógovom okne Možnosti obálky začiarknite možnosti a potom vyberte na tlačidlo OK.

  3. Ak chcete na obálku pridať spiatočnú adresu alebo logo, teraz je na to vhodná chvíľa.

  4. Vyberte položky Súbor > Uložiť.

  1. Prejdite na položky Korešpondencia > Vybrať príjemcov.

    Príkaz Zadať nový zoznam

  2. Vybrať zdroj údajov. Viac informácií nájdete v téme Zdroje údajov, ktoré možno používať pre hromadnú korešpondenciu.

  3. Vyberte položky Súbor > Uložiť.

Ak potrebujete upraviť poštový zoznam, pozrite si tému Hromadná korešpondencia: Upraviť príjemcov.

Blok pre adresu je pole hromadnej korešpondencie, ktoré umiestnite tam, kde chcete mať na obálke uvedenú adresu. Ak to chcete vidieť lepšie, stlačením kombinácie klávesov CTRL + SHIFT + 8 zapnite značky odsekov (¶).

  1. Umiestnite kurzor na miesto, kde má byť blok pre adresu.

  2. Prejdite na položky Korešpondencia > Blok pre adresu a vyberte formát. Ďalšie informácie nájdete v téme Vloženie bloku pre adresu.

    Blok s adresou – možnosti

  3. V dialógovom okne Vloženie bloku pre adresu vyberte formát mena príjemcu, ako sa bude zobrazovať na obálke.

  4. Ak chcete, vyberte položku Ďalší Tlačidlo Ďalší záznam na zobrazenie ukážky výsledkov hromadnej korešpondencie alebo Predchádzajúci Tlačidlo Predchádzajúci záznam na zobrazenie ukážky výsledkov hromadnej korešpondencie a prejdite si niekoľko záznamov v zdroji údajov a zistite, ako vyzerajú.

  5. Vyberte položku OK.

  6. Prejdite na položky Súbor > Uložiť a uložte dokument hromadnej korešpondencie.

Ak chýba niektorá časť adresy, pozrite si tému Hromadná korešpondencia: Mapovanie polí.

Pred tlačou obálok vykonajte finálnu kontrolu.

  1. Vyberte položku Ďalší Tlačidlo Ďalší záznam na zobrazenie ukážky výsledkov hromadnej korešpondencie alebo Predchádzajúci Tlačidlo Predchádzajúci záznam na zobrazenie ukážky výsledkov hromadnej korešpondencie a prejdite si niekoľko záznamov v zdroji údajov a zistite, ako vyzerajú.

  2. Vyberte položky Dokončiť a zlúčiť > Tlačiť dokumenty.

    Snímka obrazovky s kartou Korešpondencia vo Worde zobrazujúca zvýraznený príkaz Dokončiť a zlúčiť spolu s možnosťami.

Keď dokument s obálkou hromadnej korešpondencie uložíte, zostane pripojený k poštovému zoznamu a môžete ho použiť v budúcnosti.

Ak opakovane použiť dokument s obálkou hromadnej korešpondencie, otvorte dokument a vyberte možnosť Áno, keď Word zobrazí výzvu na zachovanie pripojenia. Ak chcete zmeniť adresy v dokumente s obálkou hromadnej korešpondencie, otvorte dokument hromadnej korešpondencie a vyberte možnosť Upraviť zoznam príjemcov.

Krok 1: Nastavenie poštového zoznamu

Poštový zoznam je zdrojom údajov. Viac informácií nájdete v téme Zdroje údajov, ktoré možno používať pre hromadnú korešpondenciu.

Tipy: 

  • Ak nemáte k dispozícii poštový zoznam, môžete ho vytvoriť počas hromadnej korešpondencie. Zhromaždite všetky zoznamy s adresami a pridajte ich do zdroja údajov.

  • Ak používate tabuľkový hárok programu Excel, naformátujte stĺpce so ZIP alebo PSČ ako text, aby ste zachovali všetky nuly. Ďalšie informácie nájdete v téme Formátovanie čísel, dátumov a iných hodnôt hromadnej korešpondencie v Exceli.

  • Ak chcete použiť kontakty programu Outlook, uistite sa, že vaším predvoleným e-mailovým programom je Outlook.

    Tip: Ak chcete, aby bol Outlook váš predvolený e-mailový program, otvorte Apple Mail a prejdite na položky Pošta > Predvoľby. Prejdite na položku Všeobecné a vyberte možnosť Microsoft Outlook.

  1. Prejdite na položky Korešpondencia > Spustiť hromadnú korešpondenciu > Obálky.

    Na karte Korešpondencia vyberte v zozname Spustiť hromadnú korešpondenciu položku Obálky

  2. V dialógovom okne Obálka v časti Spiatočná adresa vyberte niektorú z možností.

  3. V dialógovom okne Obálka v časti Možnosti tlače vyberte položku Nastavenie strany.

  4. V dialógovom okne Nastavenie strany vyberte zo zoznamu Veľkosť papiera možnosť zodpovedajúcu veľkosti vašej obálky.

    Ak žiadna z možností nezodpovedá veľkosti vašej obálky, postupujte takto:

  5. V dialógovom okne Nastavenie strany vyberte položky Na šírku > OK.

  6. Výberom tlačidla OK sa dialógové okno Obálka zatvorí.

  7. Prejdite na položky Súbor > Uložiť.

  1. Na karte Korešpondencia vyberte položku Vybrať príjemcov.

    Karta Korešpondencia so zvýraznenou položkou Vybrať príjemcov so zoznamom možností

  2. Vybrať zdroj údajov. Viac informácií nájdete v téme Zdroje údajov, ktoré možno používať pre hromadnú korešpondenciu.

  3. V prípade potreby upravte zoznam príjemcov. Ďalšie informácie nájdete v téme Hromadná korešpondencia: Upraviť príjemcov.

  4. Vyberte položky Súbor > Uložiť.

  1. V dokumente vyberte pole Presuňte polia do tohto poľa, alebo napíšte text a kliknite alebo ťuknite na text, ktorý chcete odstrániť.

  2. Prejdite na položky Korešpondencia > Vložiť zlučovacie pole a vyberte polia, ktoré chcete pridať.

    Karta Korešpondencia so zvýraznenou položkou Vložiť zlučovacie pole

  3. Pridajte a formátujte polia, ktoré chcete zahrnúť na obálku, a vyberte možnosť OK.

  1. Prejdite na kartu Korešpondencia > Ukážka výsledkov a zobrazí sa ukážka obálok.

    Karta Korešpondencia so zvýraznenou položkou Ukážka výsledkov

    Poznámka: Na posúvanie medzi obálkami použite šípky doľava a doprava na karte Korešpondencia.

  2. Ak chcete vykonať ďalšie zmeny formátovania, znova vyberte položku Ukážka výsledkov a upravte zlučovacie polia.

  3. Keď ste hotoví, prejdite na kartu Korešpondencia a výberom položiek Dokončiť a zlúčiť > Tlačiť dokumenty dokončite spracovanie hromadnej korešpondencie.

    Karta Korešpondencia sú zvýraznenými položkami Dokončiť a zlúčiť a Tlačiť dokumenty

    Tip: Ak chcete každú obálku pred tlačou jednotlivo skontrolovať a aktualizovať, prejdite na položky Pošta > Dokončiť a zlúčiť > Upraviť jednotlivé dokumenty. Keď ste hotoví, prejdite na položky Súbor > Tlačiť a vytlačte obálky.

Krok 1: Príprava hlavného dokumentu

Poštový zoznam je zdrojom údajov. Viac informácií nájdete v téme Zdroje údajov, ktoré možno používať pre hromadnú korešpondenciu.

  1. Prejdite na položky Súbor > Nový prázdny dokument.

  2. Prejdite na položky Zobraziť > Rozloženie pri tlači.

  3. Prejdite na položky Nástroje > Správca hromadnej korešpondencie.

  4. V časti 1. Výber typu dokumentuvyberte položky Vytvoriť nový > Obálky.

  5. V poli Spiatočná adresa zadajte svoju adresu.

  6. V časti Možnosti tlače potvrďte správne nastavenia tlače obálok, ktoré ste vybrali.

  7. Po dokončení vyberte tlačidlo OK.

Krok 2: Výber poštového zoznamu

  1. Prejdite na položky Nástroje > Správca hromadnej korešpondencie.

  2. V časti 2. Výber zoznamu príjemcovvyberte položku Získanie zoznamu a potom vyberte zdroj poštového zoznamu.

  3. V časti 3. Vložte zástupné symbolyvyberte položku Kontakty.

  4. Presuňte meno poľa zo zoznamu Kontakty do poľa s adresou obálky.

  5. Zopakujte krok 4 pre všetky polia, ktoré sa majú zobrazovať na obálkach.

  6. V hlavnom dokumente upravte pole obálky s adresou a pridajte medzery a konce riadkov na požadované miesto.

  7. Ak chcete dokončiť vytváranie obálok, vykonajte niektorý z týchto krokov:

    • Ak chcete tlačiť okamžite, v položke Správca hromadnej korešpondencie, v časti 6. Dokončite hromadnú korešpondenciuvyberte položku Zlúčiť pre tlačiareň Tlačidlo Zlúčiť do tlačiarne .

    • Ak chcete vytvoriť a uložiť dokument, v položke Správca hromadnej korešpondencie, v časti 6. Dokončite hromadnú korešpondenciuvyberte položku Zlúčiť do nového dokumentu  Tlačidlo Dokončiť hromadnú korešpondenciu .

Pozrite tiež

Máte otázky týkajúce sa hromadnej korešpondencie vo Worde, ktoré sme tu nezodpovedali?

Uverejnite otázku vo fóre komunity používateľov Wordu

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×