Z programu balíka Office nie je možné vytvoriť prepojenie na záznam nástroja Business Contact Manager

Príznaky

Ak používate program Microsoft Office Excel, PowerPoint, Publisher alebo Word a kliknete na položku Prepojiť na záznam, zobrazí sa nasledovné hlásenie:

Nie je možné vytvoriť prepojenie na záznam.

Príčina

Predtým, než je možné vytvoriť prepojenie na záznam v nástroji Business Contact Manager pre aplikáciu Outlook z iného programu balíka Office, je potrebné mať k dispozícii aktívne pripojenie k databáza programu Business Contact Manager.

Riešenie

Potvrďte nasledovnú skutočnosť:

Je program Outlook vaším predvoleným programom e-mailovej pošty?

Ak chcete pristupovať k nástroju Business Contact Manager pre aplikáciu Outlook z iného programu balíka Office, program Outlook musí byť nastavený ako predvolený program e-mailovej pošty.

Nastavenie programu Outlook ako predvoleného programu e-mailovej pošty

  1. V ponuke Nástroje kliknite na položku Možnosti a potom kliknite na položku Iné.

  2. Na karte Všeobecné začiarknite políčko Nastaviť program Outlook ako predvolený program pre e-mail, kontakty a kalendár.

Vytvorili ste v programe Outlook svoj profil?

Ak chcete k nástroju Business Contact Manager pre aplikáciu Outlook pristupovať z iného programu balíka Office, musíte mať v programe Outlook vytvorený profil.

Poznámka : Tento profil by sa mal zhodovať s profilom používaným pre nástroj Business Contact Manager pre aplikáciu Outlook.

Vytvorenie profilu v programe Outlook

  1. Vykonajte jeden z nasledovných krokov:

    • V ovládacom paneli v zobrazení kategórie      Kliknite na položku Používateľské kontá a potom kliknite na položku Pošta.

    • V ovládacom paneli v klasickom zobrazení     Dvakrát kliknite na položku Pošta.

      Poznámka : Ikona Pošta sa nezobrazí, ak nemáte nainštalovaný program Outlook, alebo ak ste ho aspoň raz nespustili.

      Otvorí sa dialógové okno Nastavenie pošty.

  2. Kliknite na tlačidlo Zobraziť profily.

  3. Kliknite na tlačidlo Pridať.

  4. Napíšte názov profilu a kliknite na tlačidlo OK.

  5. Postupujte podľa inštrukcií na obrazovke a pridajte e-mailové konto na používanie v profile.

Spustili ste Business Contact Manager pre aplikáciu Outlook a dokončili ste Sprievodcu spustením?

Ak chcete k nástroju Business Contact Manager pre aplikáciu Outlookpristupovať z iného programu balíka Office, musíte dokončiť Sprievodcu spustením. Otvorte program Outlook a Sprievodca sa spustí automaticky.

Zrušili ste Sprievodcu spustením pre nástroj Business Contact Manager pre aplikáciu Outlook po spustení programu Outlook?

Ak áno, ešte ste nenakonfigurovali nástroj Business Contact Manager pre aplikáciu Outlook. Predtým, než je možné vytvoriť prepojenie na záznam v databáze nástroja Business Contact Manager, to musíte urobiť.

Konfigurácia nástroja Business Contact Manager pre aplikáciu Outlook

  • V ponuke Pomocník kliknite na položku Konfigurácia nástroja Business Contact Manager.

Táto akcia spustí Sprievodcu spustením.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×