Základné úlohy v programe Publisher 2010

Dôležité : Tento článok je strojovo preložený, prečítajte si vyhlásenie. Anglickú verziu tohto článku nájdete tu a môžete ju použiť ako referenciu.

Začíname pracovať s balíkom Office 2010 Tu sú niektoré základné úlohy, ktoré vám pomôžu naučiť používať Microsoft Publisher 2010.

Čo je program Publisher?

Microsoft Publisher 2010 umožňuje rýchle a jednoduché vytváranie publikácií s profesionálnym vzhľadom. S programom Publisher môžete vytvoriť, navrhnúť a publikovať profesionálne marketingové a komunikačné publikácie, tlač a pošty alebo hromadnej korešpondencie.

Na začiatok stránky

Nájdenie a použitie šablóny

Publisher 2010 umožňuje použiť vstavané šablóny, ak chcete použiť vlastné šablóny a vyhľadávanie z rôznych šablóny sú k dispozícii na Office.com. Office.com poskytuje široký výber obľúbených šablón programu Publisher, vrátane bulletinov a letákov.

Ak chcete vyhľadať a použiť šablónu v Publisher 2010, postupujte takto:

  1. Na karte Súbor kliknite na položku Nový.

  2. V časti Dostupné šablóny vykonajte jednu z nasledujúcich akcií:

    • Ak chcete použiť šablónu, ktorú ste už nainštalovali, kliknite na položku Moje šablóny, potom kliknite na požadovanú šablónu a nakoniec kliknite na položku Vytvoriť.

    • Ak chcete použiť jednu z predpripravených šablón nainštalovaných v programe Publisher, v časti Najobľúbenejšie alebo Ďalšie šablóny kliknite na požadovanú kategóriu, potom na požadovanú šablónu a nakoniec kliknite na položku Vytvoriť.

    • Na vyhľadanie a použitie šablóny na Office.com, v časti Najobľúbenejšie alebo Ďalšie šablóny, kliknite na požadovanú kategóriu, kliknite na požadovanú šablónu a potom kliknite na položku Stiahnuť.

Poznámka : Šablóny, ktoré sú k dispozícii na lokalite Office.com, môžete vyhľadať aj z programu Publisher. Do poľa Hľadať šablóny na lokalite Office.com zadajte hľadané výrazy a kliknutím na tlačidlo v tvare šípky spustite vyhľadávanie.

Ďalšie informácie o používaní šablón nájdete v téme Začíname - vytvorenie publikácie.

Na začiatok stránky

Vytvorenie novej publikácie

  1. Kliknite na kartu Súbor a potom kliknite na položku Nový.

  2. V časti Dostupné šablóny kliknite na šablónu prázdnej publikácie a potom kliknite na tlačidlo Vytvoriť.

    Poznámka : Ak sa nezobrazuje prázdna šablóna s požadovanou veľkosťou strany, kliknite na položku Ďalšie veľkosti prázdnych strán.

Ďalšie informácie o vytváraní publikácie nájdete v téme Začíname - vytvorenie publikácie.

Na začiatok stránky

Otvorenie publikácie

  1. Kliknite na kartu Súbor a potom kliknite na položku Otvoriť.

  2. Na ľavej table dialógového okna Otvorenie publikácie kliknite na jednotku alebo priečinok, ktorý obsahuje požadovaný súbor.

  3. Na pravej table dialógového okna Otvorenie publikácie otvorte priečinok, ktorý obsahuje požadovanú publikáciu.

  4. Kliknite na požadovaný súbor a potom kliknite na tlačidlo Otvoriť.

Ďalšie informácie o vytvorení publikácie nájdete v príslušnej téme.

Na začiatok stránky

Uloženie publikácie

V programe Publisher sa súbor ukladá do predvoleného pracovného priečinka. Ak chcete, môžete zadať iné umiestnenie.

  • Kliknite na kartu Súbor a potom kliknite na položku Uložiť.

    Poznámky : Ak ukladáte súbor prvýkrát, postupujte nasledovne:

    1. V dialógovom okne Uložiť ako zadajte do poľa Názov súboru názov publikácie.

    2. Kliknite na tlačidlo Uložiť.

Ďalšie informácie o uložení publikácie nájdete v téme Uloženie súboru.

Na začiatok stránky

Vloženie textového poľa

  1. Na karte Vložiť kliknite na položku Kresliť textové pole Vzhľad tlačidla .

  2. V publikácii ukážte na miesto, kde sa má zobraziť jeden roh bloku textu, a potom diagonálnym pohybom myši natiahnite blok textu na požadovanú veľkosť.

  3. Kliknite do bloku textu a zadajte text.

Na začiatok stránky

Vloženie a orezanie obrázkov

Vloženie obrázka

  1. Na karte Vložiť kliknite v skupine Ilustrácie na položku Obrázok.

  2. Na ľavej table dialógového okna Vložiť obrázok kliknite na priečinok, ktorý obsahuje požadovaný obrázok.

  3. Na pravej table dialógového okna Vložiť obrázok otvorte priečinok, ktorý obsahuje požadovaný obrázok.

  4. Kliknite na obrázok a potom kliknite na tlačidlo Vložiť.

Na začiatok stránky

Orezanie obrázka

  1. Vyberte obrázok, ktorý chcete orezať.

  2. Prejdite na kartu Formát pod kartou Nástroje obrázkov a v skupine Orezať kliknite na položku Orezať.

    Poznámka : Ak sa karty Nástroje obrázkov alebo Formát nezobrazuje, skontrolujte, či ste vybrali obrázok. Môže byť potrebné dvakrát kliknite na obrázok sa dostanete na kartu Formát Zobraziť.

  3. Umiestnite manipulátor orezávania nad okraj alebo roh obrázka.

  4. Použite jeden z nasledujúcich postupov:

    • Ak chcete orezať jednu stranu, posuňte stredovú rukoväť na danú stranu.

    • Ak chcete rovnomerne orezať obe strany naraz, počas presúvania stredovej rukoväti podržte stlačený kláves CTRL.

    • Ak chcete orezať všetky štyri strany naraz, a zároveň zachovať pomer strán obrázka, počas presúvania rohovej rukoväti pomocou myši podržte stlačenú kombináciu klávesov CTRL + SHIFT.

Ďalšie informácie o orezávaní obrázkov nájdete v téme Orezávanie obrázkov.

Na začiatok stránky

Vloženie preddefinovaného bloku

Preddefinované bloky sú opakovane použiteľných častí obsahu, ako sú napríklad informácie o zamestnaní, nadpisy, kalendáre, orámovanie a reklám, ktoré sú uložené v galérií. Publisher 2010 obsahuje širokú škálu vstavaných preddefinovaných blokov si môžete vybrať z alebo preddefinovaný blok môžete stiahnuť z Office.com.

Preddefinovaný blok môžete vložiť pomocou nasledujúceho postupu:

  1. Na table Navigácia strany vyberte v publikácii stranu, kde chcete vložiť preddefinovaný blok.

  2. Prejdite na kartu Vložiť a v skupine Preddefinované bloky kliknite na príslušnú galériu preddefinovaných blokov.

  3. Posúvajte sa v ponuke a nájdite požadovaný preddefinovaný blok alebo kliknite na položku Ďalšie <názov galérie> a otvorte dialógové okno Knižnica preddefinovaných blokov.

  4. Kliknite na preddefinovaný blok, ktorý chcete vložiť na stranu.

Ďalšie informácie o používaní preddefinovaných blokov nájdete v téme Preddefinované bloky.

Na začiatok stránky

Tlač publikácie

  1. Kliknite na kartu Súbor a potom kliknite na položku Tlačiť.

  2. V časti Tlač zadajte do poľa Kópie tejto úlohy tlače počet kópií, ktoré chcete tlačiť.

  3. Overte, či je v časti Tlačiareň vybratá správna tlačiareň.

    Poznámka : Automaticky sa zobrazia vlastnosti predvolenej tlačiarne.

  4. V časti Nastavenie použite tento postup:

    • Skontrolujte, či je vybratý správny rozsah strán alebo sekcií.

    • Vyberte formát rozloženia strán na hárku.

    • Nastavte veľkosť papiera.

    • Nastavte, či sa má tlačiť na jednu stranu hárka alebo na obe strany.

    • Ak tlačiareň podporuje farebnú tlač, vyberte farebnú tlač alebo tlač v odtieňoch sivej.

  5. Keď dokončíte nastavenie tlače, kliknite na tlačidlo Tlačiť.

Ďalšie informácie o tlači publikácie nájdete v téme Tlač.

Na začiatok stránky

Poznámka : Vyhlásenie týkajúce sa strojového prekladu: Tento článok bol preložený počítačovým systémom bez zásahu človeka. Poskytovaním týchto strojových prekladov umožňuje spoločnosť Microsoft aj používateľom, ktorí nehovoria po anglicky, využívať obsah o produktoch, službách a technológiách spoločnosti Microsoft. Článok bol preložený strojovo, môže preto obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky.

Boli tieto informácie užitočné?

Ako sa môžeme zlepšiť?

Ako sa môžeme zlepšiť?

Na ochranu svojho súkromia neuvádzajte v pripomienkach kontaktné informácie. Ohodnotiť zásady ochrany osobných údajov.

Ďakujeme za vaše pripomienky!