Základné úlohy v Exceli 2010

Začíname pracovať s balíkom Office 2010 V tomto článku sú popísané niektoré základné úlohy, ktoré môžete vykonávať v programe Microsoft Excel 2010.

Obsah tohto článku

Čo je Excel?

Vyhľadanie a použitie šablóny

Vytvorenie nového zošita

Uloženie zošita

Zadávanie údajov do hárka

Formátovanie čísel

Použite orámovanie buniek

Vytvorenie excelovej tabuľky

Použitie podfarbenia buniek

Filtrovanie údajov

Zoradenie údajov

Vytvorenie vzorca

Vytvorenie grafu z údajov

Tlač hárka

Aktivovanie a používanie doplnku

Čo je Excel?

Excel je tabuľkový program systému Microsoft Office. Excel môžete použiť na vytváranie a formátovanie zošitov (kolekcia tabuľkových hárkov) s cieľom analyzovať údaje a prijímať informovanejšie obchodné rozhodnutia. Excel môžete konkrétne použiť na sledovanie údajov, vytváranie modelov na analýzu údajov, písanie vzorcov na vykonávanie výpočtov s uvedenými údajmi, zaraďovanie údajov do polí rôznymi spôsobmi a prezentáciu údajov v rámci rôznych profesionálne vyzerajúcich grafov.

Bežné scenáre používania Excelu zahŕňajú:

  • Účtovníctvo. Výkonné výpočtové funkcie Excelu môžete používať v rámci mnohých finančných výkazov (napríklad vo výkazoch peňažného toku, výsledovkách alebo vo výkazoch zisku a strát).

  • Rozpočty. Bez ohľadu na to, či sú vaše potreby osobné alebo sa týkajú podnikania, v Exceli môžete vytvoriť ľubovoľný typ rozpočtu (napríklad plán rozpočtu na marketing, rozpočet na jednotlivé udalosti alebo penzijný rozpočet).

  • Fakturácia a predaj. Excel je užitočný aj na správu údajov o fakturácii a predaji, a taktiež umožňuje jednoduchým spôsobom vytvárať požadované formuláre (faktúry za predaj, zoznamy odosielaného tovaru alebo objednávky).

  • Vytváranie zostáv. V Exceli môžete vytvárať rôzne typy zostáv, ktoré zohľadňujú vaše analýzy údajov alebo vytvárajú súhrnné informácie, napríklad zostavy, ktoré merajú celkovú výkonnosť projektu, zobrazujú odchýlky medzi plánovanými a skutočnými výsledkami alebo zostavy, ktoré môžete použiť na stanovenie prognózy vývoja údajov.

  • Plánovanie. Excel je vynikajúcim nástrojom na vytváranie profesionálnych plánov alebo užitočných plánovačov, napríklad na vytváranie týždenného rozvrhu hodín, plánu marketingového prieskumu, daňového plánu za konkrétny rok alebo plánovačov, ktoré organizujú týždenné stravovanie, večierky alebo prázdniny.

  • Sledovanie údajov. Excel môžete použiť na sledovanie údajov v časovom zázname alebo zozname, napríklad v časovom zázname na sledovanie práce alebo v zozname zásob na sledovanie vybavenia.

  • Používanie kalendárov. Keďže Excel ponúka pracovný priestor vo forme mriežky, je výborným nástrojom na vytváranie ľubovoľného typu kalendára, napríklad študijného kalendára na sledovanie aktivít počas školského roka alebo finančného kalendára na sledovanie firemných udalostí alebo medzníkov.

Na začiatok stránky

Vyhľadanie a použitie šablóny

V Exceli 2010 môžete použiť vstavané šablóny, vlastné šablóny alebo si môžete vybrať niektorú z množstva šablón dostupných na lokalite Office.com. Na lokalite Office.com je k dispozícii široký výber populárnych šablón Excelu vrátane šablón pre rozpočty.

Ak chcete vyhľadať šablónu pomocou Excelu 2010, použite tento postup:

  1. Na karte Súbor kliknite na položku Nové.

  2. V časti Dostupné šablóny vykonajte jednu z nasledujúcich akcií:

    • Ak chcete znova použiť nedávno použitú šablónu, kliknite na položku Najnovšie šablóny, potom kliknite na požadovanú šablónu a nakoniec na tlačidlo Vytvoriť.

    • Ak chcete použiť vlastnú šablónu, ktorú ste už nainštalovali, kliknite na položku Moje šablóny, vyberte požadovanú šablónu a potom kliknite na tlačidlo OK.

    • Ak chcete vyhľadať šablónu na lokalite Office.com, v zozname Šablóny lokality Office.com kliknite na príslušnú kategóriu šablón, vyberte požadovanú šablónu a potom kliknite na tlačidlo Prevziať. Šablóna sa stiahne z lokality Office.com do počítača.

Poznámka    Šablóny, ktoré sú k dispozícii na lokalite Office.com, môžete vyhľadať aj z Excelu. Do poľa Hľadať šablóny na lokalite Office.com zadajte hľadané výrazy a kliknutím na tlačidlo v tvare šípky spustite vyhľadávanie.

Ďalšie informácie o spôsoboch vyhľadávania a používania šablón nájdete v téme Vytvorenie nového zošita.

Na začiatok stránky

Vytvorenie nového zošita

  1. Kliknite na kartu Súbor a potom na položku Nový.

  2. V časti Dostupné šablóny kliknite na tlačidlo Prázdny zošit.

  3. Kliknite na položku Vytvoriť.

Ďalšie informácie o vytvorení zošita nájdete v téme Vytvorenie nového zošita.

Na začiatok stránky

Uloženie zošita

  1. Kliknite na kartu Súbor.

  2. Kliknite na položku Uložiť ako.

  3. V dialógovom okne Uložiť ako vyberte v zozname Typ súboru položku Zošit programu Excel.

  4. Do poľa Názov súboru zadajte názov zošita.

Dialógové okno Uložiť ako programu Excel

  1. Na záver kliknite na položku Uložiť.

Na začiatok stránky

Zadávanie údajov do hárka

  1. Kliknite na bunku, do ktorej chcete zadať údaje.

  2. Zadajte do bunky požadované údaje.

  3. Stlačením klávesu ENTER alebo TAB prejdite na ďalšiu bunku.

Ďalšie informácie o zadávaní údajov nájdete v téme Zadávanie údajov do hárka.

Na začiatok stránky

Formátovanie čísel

  1. Vyberte bunky, ktoré chcete formátovať.

  2. Na karte Domov v skupine Číslo kliknite na spúšťač dialógového okna vedľa názvu skupiny Číslo (alebo stlačte CTRL + 1).
    Tlačidlo spúšťača dialógového okna v skupine Číslo

  3. V zozname Kategória kliknite na formát, ktorý chcete používať, a potom podľa potreby upravte nastavenia. Ak používate napríklad formát Mena, môžete vybrať iný symbol meny, zobraziť viac alebo menej desatinných miest alebo zmeniť spôsob zobrazovania záporných čísel.
    Dialógové okno Formát buniek

Ďalšie informácie o možnostiach formátovania čísel a dostupných číselných formátoch nájdete v témach Formátovanie čísel v pracovnom hárku alebo Dostupné číselné formáty.

Na začiatok stránky

Použitie orámovania buniek

  1. Vyberte bunku alebo rozsah buniek, ktoré chcete orámovať.

  2. Na karte Domov v skupine Písmo kliknite na šípku vedľa tlačidla Orámovanie a potom kliknite na požadovaný štýl orámovania.

    Skupina Písmo na karte Domov

Ďalšie informácie o používaní formátovania v hárku nájdete v téme Formátovanie pracovného hárka.

Na začiatok stránky

Vytvorenie excelovej tabuľky

  1. Vyberte v hárku rozsah buniek, ktoré sa majú zahrnúť do tabuľky. Bunky môžu byť prázdne alebo s údajmi.

  2. Na karte Domov v skupine Štýly kliknite na položku Formátovať ako tabuľku a potom kliknite na štýl tabuľky, ktorý chcete používať.

    Skupina Štýl na karte Domov

  3. Ak vybratý rozsah obsahuje údaje, ktoré chcete zobraziť ako hlavičky tabuľky, začiarknite políčko Tabuľka obsahuje hlavičky v dialógovom okne Formátovať ako tabuľku.

Ďalšie informácie o vytvorení tabuľky nájdete v téme Vytvorenie tabuľky programu Excel.

Na začiatok stránky

Použitie podfarbenia buniek

  1. Vyberte bunku alebo rozsah buniek, v ktorých chcete použiť podfarbenie.

  2. Na karte Domov v skupine Písmo kliknite na šípku vedľa položky Farba výplne obrázok tlačidla a potom v časti Farby motívu alebo Štandardné farby kliknite na požadovanú farbu.

Ďalšie informácie o používaní formátovania v hárku nájdete v téme Formátovanie pracovného hárka.

Na začiatok stránky

Filtrovanie údajov

  1. Vyberte údaje, ktoré chcete filtrovať.

  2. Na karte Údaje kliknite v skupine Zoradiť a filtrovať na položku Filter.

    Skupina Zoradiť a filtrovať na karte Údaje

  3. Kliknutím na šípku Šípka rozbaľovacieho zoznamu filtra v hlavičke stĺpca zobrazíte zoznam, v ktorom môžete vyberať možnosti filtra.

  4. Ak chcete vyberať podľa hodnôt, v zozname zrušte začiarknutie políčka (Vybrať všetko). Takto odstránite značky začiarknutia zo všetkých začiarkavacích políčok. Potom vyberte iba požadované hodnoty a kliknutím na tlačidlo OK zobrazte výsledky.

Ďalšie informácie o filtrovaní údajov nájdete v téme Filtrovanie údajov pomocou funkcie Automatické filtrovanie.

Na začiatok stránky

Zoradenie údajov

Na rýchle zoradenie údajov môžete použiť tento postup:

  1. Vyberte rozsah údajov, napríklad A1:L5 (viacero riadkov a stĺpcov) alebo C1:C80 (jeden stĺpec). Rozsah môže zahŕňať názvy, ktoré ste vytvorili na identifikáciu stĺpcov alebo riadkov.

  2. Vyberte jednu bunku v stĺpci, podľa ktorého chcete vykonať zoradenie.

  3. Kliknutím na položku Príkaz Od A po Z v Exceli, ktorý usporiada záznamy od A po Z alebo od najmenšieho čísla po najväčšie vykonáte vzostupné zoradenie (od A po Z alebo od najmenšieho po najväčšie číslo).

    Tlačidlá zoraďovania v skupine Zoradiť a filtrovať na karte Údaje v Exceli

  4. Kliknutím na položku Príkaz Od Z po A v Exceli, ktorý zoradí záznamy od Z po A alebo od najväčšieho čísla po najmenšie vykonáte zostupné zoradenie (od Z po A alebo od najväčšieho po najmenšie číslo).

Ak chcete údaje zoradiť podľa špecifických kritérií, použite tento postup:

  1. Vyberte jednu bunku kdekoľvek v rozsahu, ktorý chcete zoradiť.

  2. Na karte Údaje v skupine Zoradiť a filtrovať kliknite na položku Zoradiť.

    Príkaz Zoradiť v skupine Zoradiť a filtrovať na karte Údaje v Exceli

    Zobrazí sa dialógové okno Zoradenie.

  3. V zozname Zoradiť podľa vyberte prvý stĺpec, podľa ktorého chcete zoraďovať.

  4. V zozname Zoradiť podľa vyberte možnosť Hodnoty, Farba bunky, Farba písma alebo Ikona bunky.

  5. V zozname Poradie vyberte poradie zoraďovania  – abecedne alebo numericky, vzostupne alebo zostupne (t. j. od A po Z alebo od Z po A (text), od najnižšieho po najvyššie alebo od najvyššieho po najnižšie (čísla)).

Ďalšie informácie o zoraďovaní údajov nájdete v téme Zoradenie údajov pomocou funkcie Automatické filtrovanie.

Na začiatok stránky

Vytvorenie vzorca

  1. Zadajte do bunky znak rovnosti (=), čím vzorec začnete.

  2. Zadajte kombináciu čísel a operátorov, napríklad 3+7.

  3. Myšou vyberte ďalšie bunky a zadajte medzi ne operátor. Vyberte napríklad bunku B1 a zadajte znak plus (+), potom vyberte bunku C1 a zadajte znak + a nakoniec vyberte bunku D1.

  4. Po dokončení zadávania vzorca stlačte kláves ENTER.

Ďalšie informácie o vytváraní vzorcov nájdete v téme Vytvorenie vzorca.

Na začiatok stránky

Zobrazenie údajov v grafe

  1. Vyberte údaje, ktoré chcete v grafe použiť.

  2. Na karte Vložiť kliknite v skupine Grafy na typ grafu, ktorý chcete použiť, a potom kliknite na podtyp grafu.
    Obrázok pása s nástrojmi programu Excel

  3. Pomocou príkazov na karte Nástroje pre grafy môžete pridať prvky grafu, ako sú napríklad názvy a označenia údajov, alebo zmeniť návrh, rozloženie alebo formátovanie grafu.
    Nástroje pre grafy

Ďalšie informácie o vytvorení grafu nájdete v téme Vytvorenie grafu z údajov.

Na začiatok stránky

Tlač hárka

  1. Kliknite na hárok alebo vyberte hárky, ktorých ukážku chcete zobraziť.

  2. Kliknite na kartu Súbor a potom na položku Tlačiť.

    Klávesová skratka  Môžete tiež stlačiť klávesovú skratku CTRL + P.

    Poznámka    Pokiaľ nemáte nakonfigurovanú tlač na farebnej tlačiarni, okno s ukážkou bude čiernobiele bez ohľadu na to, či hárky obsahujú farby.

  3. Ak chcete zobraziť ukážku nasledujúcej alebo predchádzajúcej strany, v dolnej časti okna Ukážka pred tlačou kliknite na položku Ďalšia strana alebo Predchádzajúca strana.

  4. Možnosti tlače môžete nastaviť pomocou tohto postupu:

    • Ak chcete zmeniť tlačiareň, kliknite na rozbaľovacie pole v časti Tlačiareň a vyberte požadovanú tlačiareň.

    • Ak chcete zmeniť nastavenie strany vrátane zmeny orientácie strany, formátu papiera a okrajov strany, vyberte požadované možnosti v časti Nastavenia.

    • Ak chcete nastaviť tlač celého hárka na jednu stranu výtlačku, v časti Nastavenia kliknite v rozbaľovacom poli možností mierky na požadovanú možnosť.

  5. Zošit môžete vytlačiť jedným z týchto postupov:

    • Ak chcete vytlačiť časť hárka, kliknite naň a vyberte požadovaný rozsah údajov na vytlačenie.

    • Ak chcete vytlačiť celý hárok, aktivujte ho kliknutím.

  6. Kliknite na položku Tlačiť.

Ďalšie informácie o možnostiach tlače nájdete v téme Tlač pracovného hárka.

Na začiatok stránky

Aktivovanie a používanie doplnku

  1. Kliknite na kartu Súbor.

  2. Kliknite na položku Možnosti a potom kliknite na kategóriu Doplnky.

  3. V dolnej časti okna Program Excel – možnosti overte, či je vybratá možnosť Doplnky programu Excel v poli Spravovať a potom kliknite na položku Spustiť.

  4. V dialógovom okne Doplnky začiarknite políčka pri doplnkoch, ktoré chcete používať, a potom kliknite na tlačidlo OK.

  5. Ak Excel zobrazí hlásenie o tom, že tento doplnok nie je možné spustiť a zobrazí sa výzva na jeho inštaláciu, kliknutím na položku Áno doplnky nainštalujte.

Ďalšie informácie o používaní doplnkov nájdete v téme Rýchly začiatok: Aktivácia a používanie doplnku.

Na začiatok stránky

Platí pre: Excel 2010



Boli tieto informácie užitočné?

Áno Nie

Ako sa môžeme zlepšiť?

255 zostávajúce znaky

Na ochranu svojho súkromia neuvádzajte v pripomienkach kontaktné informácie. Ohodnotiť zásady ochrany osobných údajov.

Ďakujeme za vaše pripomienky!

Zdroje technickej podpory

Zmeniť jazyk