Získanie pomoci pri používaní editora programu Visual Basic for Applications

Dôležité : Tento článok je strojovo preložený, prečítajte si vyhlásenie. Anglickú verziu tohto článku nájdete tu a môžete ju použiť ako referenciu.

Ktorý program balíka Microsoft Office 2010 používate?

Prístup

Program Excel

Program Outlook

PowerPoint

Program Visio

Word

Program Access

  1. Na karte Nástroje databázy v skupine Makro kliknite na položku Visual Basic.

  2. V okne Microsoft Visual Basic for Applications prejdite do ponuky Help a kliknite na položku Microsoft Visual Basic for Applications Help.

  3. Do poľa Zadajte slová, ktoré chcete vyhľadať zadajte metódu, vlastnosť, funkciu, príkaz alebo objekt s ktorým chcete pomôcť, alebo zadajte dotaz.

Na začiatok stránky

Program Excel

  1. Na karte Vývojár kliknite v skupine Kód na položku Visual Basic.

    Nezobrazuje sa karta vývojár

    1. Kliknite na kartu Súbor.

    2. V časti Pomocník kliknite na položku Možnosti.

    3. Kliknite na položku Prispôsobiť pás s nástrojmi.

    4. V časti Prispôsobiť pás s nástrojmi začiarknite políčko Vývojár.

  2. V okne Microsoft Visual Basic for Applications prejdite do ponuky Help a kliknite na položku Microsoft Visual Basic for Applications Help.

  3. Do poľa Zadajte slová, ktoré chcete vyhľadať zadajte metódu, vlastnosť, funkciu, príkaz alebo objekt s ktorým chcete pomôcť, alebo zadajte dotaz.

Na začiatok stránky

Program Outlook

  1. Na karte Vývojár kliknite v skupine Kód na položku Visual Basic.

    Nezobrazuje sa karta vývojár

    1. Kliknite na kartu Súbor.

    2. V časti Pomocník kliknite na položku Možnosti.

    3. Kliknite na položku Prispôsobiť pás s nástrojmi.

    4. V časti Prispôsobiť pás s nástrojmi začiarknite políčko Vývojár.

  2. V okne Microsoft Visual Basic for Applications prejdite do ponuky Help a kliknite na položku Microsoft Visual Basic for Applications Help.

  3. Do poľa Zadajte slová, ktoré chcete vyhľadať zadajte metódu, vlastnosť, funkciu, príkaz alebo objekt s ktorým chcete pomôcť, alebo zadajte dotaz.

Na začiatok stránky

Program PowerPoint

  1. Na karte Vývojár kliknite v skupine Kód na položku Visual Basic.

    Nezobrazuje sa karta vývojár

    1. Kliknite na kartu Súbor.

    2. V časti Pomocník kliknite na položku Možnosti.

    3. Kliknite na položku Prispôsobiť pás s nástrojmi.

    4. V časti Prispôsobiť pás s nástrojmi začiarknite políčko Vývojár.

  2. V okne Microsoft Visual Basic for Applications prejdite do ponuky Help a kliknite na položku Microsoft Visual Basic for Applications Help.

  3. Do poľa Zadajte slová, ktoré chcete vyhľadať zadajte metódu, vlastnosť, funkciu, príkaz alebo objekt s ktorým chcete pomôcť, alebo zadajte dotaz.

Na začiatok stránky

Program Visio

  1. Na karte Vývojár kliknite v skupine Kód na položku Visual Basic.

    Nezobrazuje sa karta vývojár

    1. Kliknite na kartu Súbor.

    2. V časti Pomocník kliknite na položku Možnosti.

    3. Kliknite na položku Prispôsobiť pás s nástrojmi.

    4. V časti Prispôsobiť pás s nástrojmi začiarknite políčko Vývojár.

  2. V okne Microsoft Visual Basic for Applications prejdite do ponuky Help a kliknite na položku Microsoft Visual Basic for Applications Help.

  3. Do poľa Zadajte slová, ktoré chcete vyhľadať zadajte metódu, vlastnosť, funkciu, príkaz alebo objekt s ktorým chcete pomôcť, alebo zadajte dotaz.

Na začiatok stránky

Program Word

  1. Na karte Vývojár kliknite v skupine Kód na položku Visual Basic.

    Nezobrazuje sa karta vývojár

    1. Kliknite na kartu Súbor.

    2. V časti Pomocník kliknite na položku Možnosti.

    3. Kliknite na položku Prispôsobiť pás s nástrojmi.

    4. V časti Prispôsobiť pás s nástrojmi začiarknite políčko Vývojár.

  2. V okne Microsoft Visual Basic for Applications prejdite do ponuky Help a kliknite na položku Microsoft Visual Basic for Applications Help.

  3. Do poľa Zadajte slová, ktoré chcete vyhľadať zadajte metódu, vlastnosť, funkciu, príkaz alebo objekt s ktorým chcete pomôcť, alebo zadajte dotaz.

Na začiatok stránky

Poznámka : Vyhlásenie týkajúce sa strojového prekladu: Tento článok bol preložený počítačovým systémom bez zásahu človeka. Poskytovaním týchto strojových prekladov umožňuje spoločnosť Microsoft aj používateľom, ktorí nehovoria po anglicky, využívať obsah o produktoch, službách a technológiách spoločnosti Microsoft. Článok bol preložený strojovo, môže preto obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×