Základné úlohy s čítačkou obrazovky vo Worde

Základné úlohy s čítačkou obrazovky vo Worde

Nahlas prečítajte symbol s označením Obsah čítačky obrazovky. Táto téma sa zaoberá používaním čítačky obrazovky s balíkom Office

Tento článok je určený pre ľudí, ktorí s produktmi balíka Office používajú program na čítanie obrazovky. Je súčasťou obsahu lokality Office Accessibility. Všeobecnú pomoc nájdete na domovskej stránke podpory pre Office.

Používajte Word s klávesnicou a Moderátorom, vstavanou čítačkou obrazovky pre Windows, ktoré vám pomôžu rýchlo vykonávať všetky dôležité základné úlohy.

Poznámky : 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 poskytujú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, prejdite na tému Kedy získam najnovšie funkcie balíka Office 2016 pre Office 365?.

  • Informácie o klávesových skratkách nájdete v téme Klávesové skratky vo Windowse pre Microsoft Word.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky Moderátor pre Windows. Ďalšie informácie o používaní Moderátora nájdete v téme Začíname s Moderátorom.

  • Táto téma predpokladá, že túto aplikáciu používate v počítači. Niektoré spôsoby navigácie a gestá sa môžu v prípade tabletu alebo telefónu s Windowsom líšiť.

Obsah tohto článku

Otvorenie Wordu a vytvorenie nového dokumentu

Začiatok práce v novom dokumente programu Word.

  1. Stlačte kláves s logom Windows, zadajte výraz Word a stlačte kláves Enter. Otvorí sa Word so zameraním na karte Súbor a so šablónou s názvom Prázdny dokument, ktorá bola vybratá v galérii šablón dokumentov.

  2. Použite jeden z nasledovných postupov:

    • Ak chcete otvoriť nový prázdny dokument, stlačte kláves Enter.

    • Ak chcete v galérii otvoriť niektorú z iných šablón, stláčajte klávesy so šípkou, kým sa neozve požadovaná šablóna, a potom stlačte kláves Enter.

    • Ak chcete vyhľadať ďalšie online šablóny, stlačte kombináciu klávesov Alt + S, potom zadajte požadovaný typ šablóny (napríklad správa o štúdiu alebo rozpočet) a stlačte kláves Enter. Stláčajte klávesy so šípkami, kým sa neozve požadovaná šablóna, a potom stlačte kláves Enter.

Otvorenie naposledy použitého dokumentu

Všetky dokumenty, s ktorými ste naposledy pracovali, nájdete na jednom mieste.

  1. Po otvorení programu Word stláčajte kombináciu klávesov Shift + Tab, kým sa neozve názov naposledy použitého dokumentu.

  2. Stláčajte kláves so šípkou nadol, kým nebudete počuť názov požadovaného dokumentu, a potom stlačte kláves Enter.

Uloženie dokumentu

Ak chcete vykonané zmeny v dokumente uložiť, stlačte kombináciu klávesov Ctrl + S.

  1. Ak chcete dokument uložiť pod iným názvom, na inom mieste alebo v inom formáte súboru, stlačte kombináciu klávesov Alt + F a kláves A.

  2. Ak chcete vybrať miesto uloženia, stlačte kláves Tab a potom stláčajte kláves so šípkou nadol, kým sa neozve požadované miesto.

  3. Stláčajte kláves Tab, kým sa neozve „Enter file name here“ (Sem zadajte názov súboru), a zadajte požadovaný názov.

  4. Stlačte kláves Tab. Ozve sa: „Save as type Word document star dot docx“ (Uložiť ako dokument Wordu vo formáte docx).

  5. Ak chcete zmeniť typ súboru, stlačte medzerník a potom stláčajte kláves so šípkou nadol, kým sa neozve požadovaný typ súboru. Výber uskutočníte stlačením klávesu Enter.

  6. Stláčajte kláves Tab, kým sa neozve „Save button“ (Tlačidlo Uložiť), a potom stlačte kláves Enter.

Čítanie dokumentu

Ak chcete používať príkazy na čítanie textu, zameranie sa musí nachádzať v oblasti základného textu dokumentu.

  • Ak chcete prečítať celý text od umiestnenia kurzora po koniec, stlačte kombináciu klávesov Caps Lock + M.

  • Ak chcete prečítať aktuálny odsek, stlačte kombináciu klávesov Caps lock + Ctrl + I.

  • Ak chcete prečítať ďalší alebo predchádzajúci riadok, stlačte kláves so šípkou nadol alebo nahor.

  • Ak chcete prečítať ďalšie alebo predchádzajúce slovo, stlačte kombináciu klávesov Ctrl + kláves so šípkou doprava alebo doľava.

  • Ak chcete čítanie ukončiť, stlačte kláves Ctrl.

Navigácia podľa nadpisov

Pomocou navigačnej tably sa môžete rýchlo presúvať z jedného nadpisu na druhý.

  1. Ak chcete navigačnú tablu zapnúť, stlačte kombináciu klávesov Alt + W a kláves K. Ozve sa: „Search document, editing“ (Hľadať v dokumente, úpravy).

  2. Stláčajte kláves Tab, kým sa neozve: „Selected, headings tab item“ (Vybraté, položka karty Nadpisy).

  3. Stláčaním klávesu Tab alebo kombinácie klávesov Shift + Tab môžete prehľadávať zoznam nadpisov. Moderátor pri presúvaní oznamuje nadpisy.

  4. Ak chcete prejsť na nadpis, stlačte kláves Enter. Zameranie sa v tele dokumentu presunie na začiatok riadka s nadpisom.

Používanie funkcie sledovania zmien

Ak zapnete funkciu sledovania zmien, Word označí a zobrazí všetky zmeny, ktoré ktokoľvek vykoná v dokumente. Túto funkciu môžete zapnúť pomocou priamej klávesovej skratky alebo pása s nástrojmi.

Ak chcete sledovanie zmien zapnúť, postupujte takto:

  • Ak chcete použiť priamu klávesovú skratku, stlačte na klávesnici kombináciu klávesov Ctrl + Shift + E.

  • Ak chcete použiť pás s nástrojmi, stlačte na klávesnici kombináciu klávesov Alt + R a kláves G. Ozve sa: „Track Changes, unchecked menu item“ (Sledovanie zmien, nezačiarknutá položka ponuky). Potom stlačte kláves G.

Tlač dokumentov

Ak potrebujete výtlačky svojich dokumentov programu Word, môžete ich jednoducho vytlačiť.

  1. Ak chcete dokument vytlačiť, stlačte kombináciu klávesov Ctrl + P. Otvorí sa dialógové okno Tlač. Ak chcete tlačiť s predvolenými nastaveniami, stlačte kláves Enter.

  2. Ak chcete nastavenia tlače zmeniť, stlačením klávesu Tab sa môžete presúvať medzi jednotlivými možnosťami.

  3. Ak chcete otvoriť zoznam možností, stlačte medzerník. Ak sa chcete v zozname možností presúvať, stlačte klávesy so šípkou. Požadovanú možnosť vyberte stlačením klávesu Enter.

  4. Ak chcete vykonať tlač s novými nastaveniami, stláčajte kláves Tab, kým sa neozve „Print button“ (Tlačidlo Tlačiť), a potom stlačte kláves Enter.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Kontrola pravopisu a gramatiky vo Worde pomocou čítačky obrazovky

Klávesové skratky pre Microsoft Word vo Windowse

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Informácie o navigácii vo Worde pomocou funkcií zjednodušenia ovládania

Word 2016 pre Mac funguje s klávesovými skratkami a funkciou VoiceOver, čítačkou obrazovky zabudovanou v systéme Mac OS, ktorá vám umožní vykonať všetky dôležité základné úlohy.

Poznámky : 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 poskytujú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, prejdite na tému Kedy získam najnovšie funkcie balíka Office 2016 pre Office 365?.

  • Klávesové skratky nájdete v téme Klávesové skratky vo Worde pre Mac.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky VoiceOver pre Mac OS. Ďalšie informácie o používaní čítačky obrazovky VoiceOver nájdete v príručke Začíname s čítačkou obrazovky VoiceOver.

  • Dokumenty odporúčame čítať a upravovať v zobrazení Rozloženie pri tlači. V iných režimoch zobrazenia funkcia VoiceOver nemusí spoľahlivo fungovať.

Obsah tohto článku

Otvorenie Wordu a vytvorenie nového dokumentu

S funkciou VoiceOver môžete jednoducho začať pracovať na novom dokumente aplikácie Word.

  1. Ak chcete prejsť na zoznam Aplikácie vo Vyhľadávači, stlačte kombináciu klávesov Shift + Command + A.

  2. Zadajte M a prejdite priamo k aplikáciám, ktoré sa začínajú písmenom „M“, a potom stláčajte kláves Tab, kým sa neozve: „Microsoft Word application“ (Aplikácia Microsoft Word).

  3. Word 2016 pre Mac otvoríte stlačením kombinácie klávesov Command + šípka nadol.

  4. Nový prázdny dokument otvoríte stlačením kombinácie klávesov Command + N.

Otvorenie naposledy použitého dokumentu

Všetky dokumenty, s ktorými ste naposledy pracovali, nájdete na jednom mieste.

  1. Po otvorení programu Word stláčajte kláves Tab, kým sa neozve názov konta, za ktorým nasleduje „Account settings, menu button“ (Nastavenia konta, tlačidlo ponuky).

  2. Stláčajte kláves so šípkou nadol, kým sa neozve „Recent, radio button“ (Nedávne, prepínač), a potom stlačením kombinácie klávesov Control + Option + medzerník otvorte zoznam Naposledy otvorené.

  3. Stláčajte kláves Tab, kým sa neozve názov prvého dokumentu v zozname, za ktorým nasledujú informácie o umiestnení tohto súboru. Ak prvý dokument nie je ten, ktorý chcete, stláčajte kláves so šípkou nadol, kým nenájdete ten správny.

  4. Stlačte kláves Enter a vybratý dokument sa otvorí.

Uloženie dokumentu

Ak chcete vykonané zmeny uložiť, stlačte kombináciu klávesov Command + S. Ak chcete uložiť kópiu dokumentu s iným názvom, stlačte kombináciu klávesov Shift + Command + S, zadajte nový názov dokumentu a uložte ho stlačením klávesu Enter.

Čítanie dokumentu

Ak chcete používať príkazy na čítanie textu, zameranie sa musí nachádzať v oblasti základného textu dokumentu.

  • Ak chcete prečítať celý text od umiestnenia kurzora po koniec, stlačte kombináciu klávesov Control + Option + A.

  • Ak chcete prečítať aktuálny odsek, stlačte kombináciu klávesov Control + Option + P.

  • Ak chcete prečítať ďalší alebo predchádzajúci riadok, stlačte kláves so šípkou nadol alebo nahor.

  • Ak chcete prečítať ďalšie alebo predchádzajúce slovo, stlačte kláves so šípkou doprava alebo doľava.

Tip : Ak dokument, ktorý čítate, obsahuje poznámky pod čiarou alebo komentáre, nájdete ich pomocou navigácie funkcie VoiceOver s klávesmi so šípkou. Stlačte kombináciu klávesov Control + Option + Shift + šípka nadol, ak chcete pracovať s oblasťou základného dokumentu, a potom prechádzajte v dokumente stláčaním kombinácie klávesov Control + Option + kláves so šípkou v smere, ktorým sa chcete posunúť.

Navigácia podľa nadpisov

Pomocou navigačnej tably sa môžete rýchlo presúvať z jedného nadpisu na druhý.

Zapnutie navigačnej tably

  1. Stláčajte kombináciu klávesov Command + F6, kým nebudete počuť názov karty, na ktorej sa nachádzate, napríklad „Home, selected, tab“ (Domov, vybraté, karta).

  2. Stláčajte kláves so šípkou doprava, kým sa neozve: „Review, tab“ (Revízia, karta) a potom stlačte kombináciu klávesov Control + Option + medzerník.

  3. Stláčajte kláves Tab, kým sa neozve „Navigation pane, unchecked, checkbox“ (Navigačná tabla, nezačiarknuté, začiarkavacie políčko), a potom stlačením kombinácie klávesov Control + Option + medzerník zapnite tablu.

Použitie navigačnej tably

  1. Ak chcete zameranie presunúť na navigačnú tablu, stláčajte kombináciu klávesov Command + F6, kým sa neozve: „Thumbnails pane, selected“ (Okno s miniatúrami, vybraté).

  2. Jedenkrát stlačte kláves so šípkou doprava. Ozve sa: „Document map, tab“ (Štruktúra dokumentu, záložka). Stlačením kombinácie klávesov Control + Option + medzerník otvorte štruktúru dokumentu na navigačnej table.

  3. Stlačením kombinácie klávesov Control + Option + kláves so šípkou doprava a potom kombinácie klávesov Control + Option + kláves so šípkou nadol otvorte tabuľku, v ktorej sú uvedené nadpisy.

  4. Medzi nadpismi sa presúvajte stláčaním klávesu so šípkou nadol alebo nahor, kým nenájdete požadovaný nadpis, a potom dokument otvorte stlačením kombinácie klávesov Control + Option + medzerník.

Používanie funkcie sledovania zmien

Možnosť Sledovať zmeny označí každú vykonanú zmenu v dokumente, takže iní autori môžu rýchlo zistiť, čo sa zmenilo.

  1. Stláčajte kombináciu klávesov Command + F6, kým sa neozve názov aktuálnej karty, napríklad „Home, selected, tab“ (Domov, vybraté, karta).

  2. Stláčajte kláves so šípkou doprava, kým sa neozve „Review tab“ (Karta Revízia), a potom otvorte pás s nástrojmi stlačením kombinácie klávesov Control + Option + medzerník.

  3. Stláčajte kláves Tab, kým sa neozve „Track changes, unchecked, check box“ (Sledovanie zmien, nezačiarknuté, začiarkavacie políčko), a potom zapnite funkciu stlačením kombinácie klávesov Control + Option + medzerník.

Tlač dokumentov

Ak chcete vytlačiť aktuálny dokument, stlačením kombinácie klávesov Command + P otvorte dialógové okno Tlač. Stláčajte kláves Tab, kým sa neozve „Print, button“ (Tlačiť, tlačidlo), a stlačením klávesu Enter odošlite dokument do predvolenej tlačiarne.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Kontrola pravopisu a gramatiky vo Worde pomocou čítačky obrazovky

Klávesové skratky vo Worde pre Mac

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Informácie o navigácii vo Worde pomocou funkcií zjednodušenia ovládania

Funkciu VoiceOver, čítačku obrazovky vstavanú v systéme iOS, môžete použiť na vykonávanie všetkých základných úloh v programe Word pre iOS, ako je napríklad otvorenie a uloženie dokumentu, čítanie, sledovanie zmien alebo tlač.

Poznámky : 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 poskytujú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, prejdite na tému Kedy získam najnovšie funkcie balíka Office 2016 pre Office 365?.

  • Informácie o dotykových funkciách v aplikácii Word pre iOS nájdete v téme Návod na dotykové ovládanie vo Word pre iPhone

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky VoiceOver pre iOS. Ďalšie informácie o používaní čítačky obrazovky VoiceOver nájdete v téme Zjednodušenie ovládania v Apple.

  • V tejto téme sa predpokladá, že používate iPhone. Niektoré spôsoby navigácie a gestá sa môžu v prípade iPadu líšiť.

  • Dokumenty odporúčame čítať a upravovať v zobrazení Rozloženie pri tlači. V iných režimoch zobrazenia funkcia VoiceOver nemusí spoľahlivo fungovať.

Obsah tohto článku

Otvorenie Wordu a vytvorenie nového dokumentu

S funkciou VoiceOver môžete jednoducho začať pracovať na novom dokumente programu Word.

  1. V iPhone potiahnite tromi prstami doprava alebo doľava a prejdite na domovskú obrazovku s aplikáciou Word pre iOS.

  2. Ťahajte jedným prstom doprava, kým funkcia VoiceOver neoznámi presun na aplikáciu.

  3. Dvojitým ťuknutím na obrazovku otvorte aplikáciu.

  4. Otvorí sa Word. Ťahajte prstom doprava, kým sa neozve „New button“ (Tlačidlo Nové), a dvakrát ťuknite na obrazovku. Otvorí sa karta Nové so šablónou s názvom Prázdny dokument, ktorá bola vybratá v galérii šablón dokumentov.

  5. Použite jeden z nasledovných postupov:

    • Ak chcete otvoriť nový prázdny dokument, dvakrát ťuknite na obrazovku, keď sa ozve: „Blank document“ (Prázdny dokument).

    • Ak chcete v galérii otvoriť niektorú z iných šablón, ťahajte prstom doprava, kým sa neozve požadovaná šablóna, a potom dvakrát ťuknite na obrazovku.

Otvorenie naposledy použitého dokumentu

Všetky dokumenty, s ktorými ste naposledy pracovali, nájdete na jednom mieste.

  1. Po otvorení programu Word pre iOS ťahajte prstom doprava, kým sa neozve „Recent button“ (Tlačidlo Naposledy otvorené), a potom dvakrát ťuknite na obrazovku.

  2. Ťahajte prstom doľava, kým sa neozve požadovaný dokument. Počas presúvania funkcia VoiceOver oznámi naposledy otvorené dokumenty ako „<názov súboru>, <umiestnenie>“.

  3. Ak chcete dokument otvoriť, po prechode na dokument dvakrát ťuknite na obrazovku.

Uloženie dokumentu

Word pre iOS automaticky počas práce ukladá vaše dokumenty do služby OneDrive, takže vy sa už o ukladanie nemusíte starať. Ak chcete, dokument môžete jednoducho premenovať.

  1. V zobrazení na úpravy vo vašom dokumente programu Word ťahajte prstom doprava alebo doľava, kým funkcia VoiceOver neoznámi: „File button“ (Tlačidlo Súbor). Výber vykonajte dvojitým ťuknutím na obrazovku. Otvorí sa ponuka Súbor.

  2. Ak chcete dokument pomenovať, ťahajte prstom doprava, kým sa neozve: „Name“ (Pomenovať). Zadajte názov dokumentu pomocou klávesnice na obrazovke. Ak sa chcete presunúť na klávesnicu, ťahajte prstom doprava, kým sa neozve: „Q“.

    Tip : Klávesnicu môžete tiež vyhľadať medzi položkami na obrazovke. Ak chcete vyhľadávať, opíšte prstom kruh na obrazovke. VoiceOver zahlási tie položky, ktoré vyznačíte. Ak chcete položku vybrať, zdvihnite prst a dvakrát ťuknite na obrazovku.

  3. Ťahajte prstom doprava alebo doľava, kým nenájdete umiestnenie, kam chcete dokument uložiť, napríklad vo vašom telefóne alebo v priečinku v službe OneDrive. Funkcia VoiceOver pri presúvaní oznamuje názvy umiestnení. Keď sa nachádzate v umiestnení, v ktorom chcete dokument uložiť, dvakrát ťuknite na obrazovku. Ak sú v danom umiestnení priečinky, ktoré je potrebné otvoriť, potiahnite prstom doprava a presuňte sa do požadovaného priečinka. Potom ho otvorte dvojitým ťuknutím.

  4. Ak chcete dokument uložiť, ťahajte prstom doľava, kým sa neozve „Save, button“ (Uložiť, tlačidlo). Dvojitým ťuknutím na obrazovku súbor vyberte. Dokument sa uloží.

Ak chcete uložiť kópiu dokumentu do zariadenia, s čítačkou obrazovky je to hračka.

  1. V dokumente otvorte ponuku Súbor. Potom potiahnite prstom doprava, kým sa neozve „Save a copy button“ (Tlačidlo Uložiť kópiu), a potom dvakrát ťuknite na obrazovku.

  2. Zameranie sa presunie na textové pole s novým názvom súboru. Ak chcete zadať dokumentu nový názov, môžete to urobiť pomocou klávesnice na obrazovke.

  3. Potiahnite prstom doprava, kým nenájdete miesto, kam chcete dokument uložiť, napríklad do iPhonu alebo priečinka vo OneDrive.

  4. Ak chcete kópiu dokumentu uložiť, ťahajte prstom doľava, kým sa neozve „Save button“ (Tlačidlo Uložiť). Dvojitým ťuknutím na obrazovku súbor vyberte. Kópia sa uloží.

Čítanie dokumentu

Ak chcete v zobrazení na úpravy používať gestá na čítanie textu, zameranie sa musí nachádzať v oblasti základného textu dokumentu.

  • Ak chcete prečítať všetok text na strane, ťahajte prstom doprava, kým sa neozve: „Page <číslo strany> content“ (Obsah strany <číslo strany>). Funkcia VoiceOver začne čítať celú stranu.

  • Ak chcete čítať po riadkoch, umiestnite jeden prst na stranu a potiahnite ho smerom nadol. Keď sa budete nachádzať na riadku, funkcia VoiceOver ho prečíta.

  • Ak chcete čítanie ukončiť, dvakrát ťuknite dvoma prstami na obrazovku.

Používanie funkcie sledovania zmien

Možnosť Sledovať zmeny označí každú vykonanú zmenu v dokumente, takže ostatní autori môžu rýchlo zistiť, čo sa zmenilo.

Poznámka : Táto funkcia je k dispozícii len vtedy, ak máte predplatné na Office 365.

  1. V zobrazení na úpravy vo vašom dokumente programu Word ťahajte prstom doprava alebo doľava, kým funkcia VoiceOver neoznámi: „Show ribbon button“ (Tlačidlo Zobraziť pás s nástrojmi). Potom dvakrát ťuknite na obrazovku. Ozve sa „<názov karty na páse s nástrojmi> tab“ (karta <názov karty na páse s nástrojmi>).

  2. Dvakrát ťuknite na obrazovku a potom potiahnite prstom doprava alebo doľava, kým sa neozve: „Review tab“ (karta Revízia). Výber uskutočníte dvojitým ťuknutím na obrazovku.

  3. Ťahajte prstom doprava, kým sa neozve „Track Changes Off button“ (Tlačidlo Sledovanie zmien je vypnuté), a potom dvakrát ťuknite na obrazovku. Ozve sa: „Track Changes On“ (Sledovanie zmien je zapnuté).

  4. Ak chcete pás s nástrojmi zavrieť a presunúť zameranie na svoj dokument, potiahnite prstom doľava, kým sa neozve „Hide ribbon button“ (Tlačidlo Skryť pás s nástrojmi), a potom dvakrát ťuknite na obrazovku.

Tlač dokumentov

Tlačte dokumenty programu Word priamo z iPhonu v tlačiarni s podporou technológie AirPrint. Ďalšie informácie o technológii AirPrint a podporovaných tlačiarňach nájdete v téme Použitie technológie AirPrint na tlač z iPhonu, iPadu alebo iPodu touch.

Predtým, než začnete, skontrolujte, či sú iPhone a tlačiareň pripojené k tej istej Wi-Fi sieti.

  1. V dokumente v zobrazení na úpravy potiahnite prstom doprava alebo doľava, kým sa neozve „File button“ (Tlačidlo Súbor), a potom dvakrát ťuknite na obrazovku. Otvorí sa ponuka Súbor.

  2. Potiahnite prstom doprava, kým sa neozve „Print button“ (tlačidlo Tlačiť), a potom dvakrát ťuknite na obrazovku.

  3. Potiahnite prstom doprava, kým sa neozve: „AirPrint.“ Dvakrát ťuknite na obrazovku. Ozve sa: „Printer options, Cancel button“ (Možnosti tlačiarne, tlačidlo Zrušiť).

  4. Potiahnite prstom doľava, kým sa neozve: „Printer. (Tlačiareň.) Select printer button.“ (Vyberte tlačidlo tlačiarne.) Dvakrát ťuknite na obrazovku. Otvorí sa zoznam dostupných tlačiarní s podporou technológie AirPrint.

  5. Potiahnite prstom doľava alebo doprava, kým sa neozve meno tlačiarne, ktorú chcete vybrať, a potom dvakrát ťuknite na obrazovku.

  6. Ak chcete tlačiť s použitím predvolených nastavení, potiahnite v ponuke Možnosti tlačiarne prstom doprava alebo doľava, kým sa neozve „Print button“ (Tlačidlo Tlačiť), a potom dvakrát ťuknite na obrazovku.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Informácie o navigácii vo Worde pomocou funkcií zjednodušenia ovládania

Funkciu TalkBack, čítačku obrazovky vstavanú v Androide, môžete použiť na vykonávanie všetkých základných úloh v aplikácii Word pre Android, ako je napríklad otvorenie a uloženie dokumentu, čítanie, sledovanie zmien alebo tlač.

Poznámky : 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 poskytujú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, prejdite na tému Kedy získam najnovšie funkcie balíka Office 2016 pre Office 365?.

  • Informácie o dotykových funkciách v aplikácii Word pre Android nájdete v téme Návod na dotykové ovládanie vo Worde pre Android.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky TalkBack pre Android. Ďalšie informácie o používaní čítačky obrazovky TalkBack nájdete v téme Zjednodušenie ovládania v Androide.

  • Táto téma predpokladá, že túto aplikáciu používate v telefóne s Androidom. Niektoré spôsoby navigácie a gestá sa môžu v prípade tabletu s Androidom líšiť.

Obsah tohto článku

Otvorenie Wordu a vytvorenie nového dokumentu

S funkciou TalkBack môžete jednoducho začať pracovať na novom dokumente aplikácie Word pre Android.

  1. V telefóne potiahnite dvomi prstami doprava alebo doľava a prejdite na domovskú obrazovku s aplikáciou Word pre Android.

  2. Ťahajte jedným prstom doprava, kým funkcia TalkBack neoznámi presun na aplikáciu.

  3. Dvojitým ťuknutím na obrazovku otvorte aplikáciu.

  4. Otvorí sa Word pre Android. Ťahajte prstom doprava, kým sa neozve „New button“ (Tlačidlo Nové), a potom dvakrát ťuknite na obrazovku. Otvorí sa ponuka Nové so šablónou s názvom Prázdny dokument, ktorá bola vybratá v galérii šablón dokumentov.

  5. Použite jeden z nasledovných postupov:

    • Ak chcete nový prázdny dokument otvoriť, dvakrát ťuknite na obrazovku, keď sa ozve „Blank document“ (Prázdny dokument).

    • Ak chcete v galérii otvoriť niektorú z iných šablón, ťahajte prstom doprava, kým sa neozve požadovaná šablóna, a potom dvakrát ťuknite na obrazovku.

Otvorenie naposledy použitého dokumentu

Všetky dokumenty, s ktorými ste naposledy pracovali, nájdete na jednom mieste.

  1. Po otvorení aplikácie Word pre Android sa v zozname zobrazia vaše naposledy otvorené dokumenty.

  2. Ťahajte prstom doľava, kým sa neozve požadovaný dokument. Počas presúvania funkcia VoiceOver oznamuje naposledy otvorené dokumenty ako „<názov súboru>, located in <umiestnenie>“ (<názov súboru>, umiestnený v <umiestnenie>).

  3. Ak chcete dokument otvoriť, po prechode na dokument dvakrát ťuknite na obrazovku.

Uloženie dokumentu

Word pre Android automaticky počas práce ukladá vaše dokumenty do služby OneDrive, takže vy sa už o ukladanie nemusíte starať. Ak chcete, dokument môžete jednoducho premenovať.

  1. V zobrazení na úpravy vo svojom dokumente programu Word ťahajte prstom doprava alebo doľava, kým funkcia TalkBack neoznámi: „File button“ (Tlačidlo Súbor). Výber vykonajte dvojitým ťuknutím na obrazovku. Otvorí sa ponuka Súbor.

  2. Ťahajte prstom doprava, kým funkcia TalkBack neoznámi: „Save button“ (Tlačidlo Uložiť). Výber vykonajte dvojitým ťuknutím na obrazovku. Ozve sa: „Save. File menu close“ (Uložiť, Zavrieť ponuku Súbor).

  3. Ak chcete dokument pomenovať, potiahnite prstom doprava, kým sa neozve „Rename this file button“ (Tlačidlo Premenovať súbor), a potom dvakrát ťuknite na obrazovku. Zadajte názov dokumentu pomocou klávesnice na obrazovke. Ak chcete nový názov uložiť, presúvajte prst na klávesnici, kým sa neozve „Done“ (Hotovo), potom ho zdvihnite (a v prípade potreby dvakrát kliknite na obrazovku). Súbor sa premenuje.

    Tip : Klávesnicu môžete vyhľadať medzi položkami na obrazovke. Ak chcete vyhľadávať, opíšte prstom kruh na obrazovke. Funkcia TalkBack ohlási tie položky, ktoré vyznačíte. Ak chcete vyznačenú položku vybrať, zdvihnite prst. V závislosti od nastavení zariadenia možno budete musieť znak vložiť dvojitým ťuknutím na obrazovku.

Ak chcete uložiť kópiu dokumentu do zariadenia alebo na iné umiestnenie v službe OneDrive, s čítačkou obrazovky je to hračka.

  1. V dokumente otvorte ponuku Súbor. Potom ťahajte prstom doprava, kým sa neozve „Save as button“ (Tlačidlo Uložiť ako), a dvakrát ťuknite na obrazovku. Otvorí sa ponuka Uložiť ako so zameraním na pole s názvom súboru.

  2. Zameranie sa presunie na textové pole s novým názvom súboru. Ak chcete zadať dokumentu nový názov, môžete to urobiť pomocou klávesnice na obrazovke.

  3. Potiahnite prstom doprava alebo doľava, kým nenájdete miesto, kam chcete dokument uložiť, napríklad do telefónu alebo priečinka vo OneDrive.

  4. Ak chcete kópiu dokumentu uložiť, ťahajte prstom doprava, kým sa neozve: „Save button“ (Tlačidlo Uložiť). Výber vykonajte dvojitým ťuknutím na obrazovku. Kópia sa uloží.

Čítanie dokumentu

Ak chcete v zobrazení na úpravy používať gestá na čítanie textu, zameranie sa musí nachádzať v oblasti základného textu dokumentu.

  • Ak chcete čítať celý obsah na strane, potiahnutím prstom doprava sa presuňte na prvé textové pole, obrázok alebo prepojenie na strane. Funkcia TalkBack začne čítať obsah.

    Ak chcete čítať ďalšie textové pole, obrázok alebo prepojenie, potiahnite prstom doprava.

  • Ak chcete čítanie ukončiť, ťuknite na obrazovku jedným prstom.

Používanie funkcie sledovania zmien

Možnosť Sledovať zmeny označí každú vykonanú zmenu v dokumente, takže ostatní autori môžu rýchlo zistiť, čo sa zmenilo.

Poznámka : Táto funkcia je k dispozícii len vtedy, ak máte predplatné na Office 365.

  1. Ak chcete v zobrazení na úpravy vo svojom dokumente programu Word prejsť na pás s nástrojmi, ťahajte prstom doprava alebo doľava, kým funkcia TalkBack neoznámi: „Expand switch not checked“ (Prepínač Rozbaliť nie je začiarknutý). Potom dvakrát ťuknite na obrazovku. Ozve sa názov karty na páse s nástrojmi a „Tab menu <názov karty> selected“ (Vybratá ponuka karty <názov karty>).

  2. Dvakrát ťuknite na obrazovku a potom potiahnite prstom doprava alebo doľava, kým sa neozve: „Review tab“ (karta Revízia). Výber uskutočníte dvojitým ťuknutím na obrazovku.

  3. Potiahnite prstom doprava, kým sa neozve „Track changes switch not checked“ (Prepínač Sledovanie zmien nie je zapnutý), a potom dvakrát ťuknite na obrazovku. Ozve sa: „On“ (Zapnuté).

  4. Ak chcete pás s nástrojmi zavrieť, ťahajte prstom doprava, kým sa neozve „Expand switch checked“ (Prepínač Rozbaliť je začiarknutý), a dvakrát ťuknite na obrazovku.

Tlač dokumentov

Vytlačte dokumenty priamo zo svojho telefónu s Androidom v tlačiarni pripojenej cez Wi-Fi. Predtým, než začnete, skontrolujte, či sú telefón a tlačiareň pripojené k tej istej Wi-Fi sieti.

  1. V zobrazení na úpravy vo svojom dokumente programu Word ťahajte prstom doprava alebo doľava, kým sa neozve: „File button“ (Tlačidlo Súbor). Výber vykonajte dvojitým ťuknutím na obrazovku. Otvorí sa ponuka Súbor.

  2. Potiahnite prstom doprava, kým nebudete počuť „Print button“ (Tlačidlo Tlačiť), a potom dvakrát ťuknite na obrazovku.

    Poznámka : Ak ide o prvú tlač dokumentu programu Word z vášho telefónu, otvorí sa dialógové okno so žiadosťou o povolenie na pripojenie k online službe, ktorá pripraví súbor na tlač. Ak chcete pokračovať, potiahnite prstom doprava, kým sa neozve „Allow button“ (Tlačidlo Povoliť), a dvakrát ťuknite na obrazovku. Otvorí sa dialógové okno tlačiarne a funkcia TalkBack oznámi: „Print dialog“ (Dialógové okno Tlač).

  3. Potiahnite prstom doľava, kým sa neozve „Drop-down list, select a printer” (Rozbaľovací zoznam, vybrať tlačiareň), a dvakrát ťuknite na obrazovku.

  4. Ak chcete použiť predvolenú tlačiareň, dvakrát ťuknite na obrazovku. Tlačiareň je vybratá a zameranie sa presunie na dialógové okno Tlač.

  5. Ak chcete dokument vytlačiť, potiahnite prstom doprava, kým sa neozve „Print document“ (Tlačiť dokument), a potom dvakrát ťuknite na obrazovku. Dokument sa vytlačí a vy sa vrátite do dokumentu.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Informácie o navigácii vo Worde pomocou funkcií zjednodušenia ovládania

Moderátora, čítačku obrazovky vstavanú vo Windowse, môžete použiť na vykonávanie všetkých základných úloh v aplikácii Word Mobile, ako je napríklad otvorenie a uloženie dokumentu, čítanie, sledovanie zmien alebo tlač dokumentu.

Poznámky : 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 poskytujú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, prejdite na tému Kedy získam najnovšie funkcie balíka Office 2016 pre Office 365?.

  • Informácie o dotykových funkciách v aplikácii Word pre Windows Phone 10 nájdete v téme Návod na dotykové ovládanie Wordu Mobile pre Windows 10.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky Moderátor pre Windows. Ďalšie informácie o používaní Moderátora nájdete v téme Začíname s Moderátorom.

  • Táto téma predpokladá, že túto aplikáciu používate v telefóne s Windowsom. Niektoré spôsoby navigácie a gestá sa môžu v prípade tabletu alebo počítača líšiť.

Obsah tohto článku

Otvorenie Wordu a vytvorenie nového dokumentu

S Moderátorom môžete jednoducho začať pracovať na novom dokumente aplikácie Word Mobile.

  1. V telefóne v zozname Všetky aplikácie potiahnite jedným prstom doprava, kým Moderátor neoznámi Word.

  2. Dvojitým ťuknutím na obrazovku otvorte aplikáciu.

  3. Ak chcete vytvoriť nový dokument, potiahnite jedným prstom na obrazovke nahor alebo nadol, kým sa neozve „Items“ (Položky), a potom prstom potiahnite doprava, kým sa neozve „New button“ (Tlačidlo Nové), a dvakrát ťuknite na obrazovku. Otvorí sa ponuka Nové so šablónou s názvom Prázdny dokument, ktorá bola vybratá v galérii šablón dokumentov.

  4. Použite jeden z nasledovných postupov:

    • Ak chcete otvoriť nový prázdny dokument, dvakrát ťuknite na obrazovku, keď sa ozve: „Blank document“ (Prázdny dokument).

    • Ak chcete v galérii otvoriť niektorú z iných šablón, ťahajte prstom doprava, kým sa neozve požadovaná šablóna, a potom dvakrát ťuknite na obrazovku.

Otvorenie naposledy použitého dokumentu

Všetky dokumenty, s ktorými ste naposledy pracovali, nájdete na jednom mieste.

  1. Po otvorení aplikácie Word Mobile potiahnite prstom doprava. Počas presúvania Moderátor oznamuje naposledy otvorené dokumenty ako „<názov súboru>, located in <umiestnenie>“ (<názov súboru>, umiestnený v <umiestnenie>).

  2. Ak chcete dokument otvoriť, po prechode na dokument dvakrát ťuknite na obrazovku.

Uloženie dokumentu

Word Mobile automaticky počas práce ukladá vaše dokumenty do služby OneDrive, takže vy sa už o ukladanie nemusíte starať. Ak chcete, dokument môžete jednoducho premenovať.

  1. V zobrazení na úpravy vo svojom dokumente programu Word potiahnite jedným prstom na obrazovke nahor alebo nadol, kým sa neozve „Items“ (Položky), a potom prstom potiahnite doprava alebo doľava, kým Moderátor neoznámi: „File button“ (Tlačidlo Súbor). Výber vykonajte dvojitým ťuknutím na obrazovku. Otvorí sa ponuka Súbor.

  2. Ťahajte prstom doprava, kým Moderátor neoznámi: „Save button“ (Tlačidlo Uložiť). Výber vykonajte dvojitým ťuknutím na obrazovku. Otvorí sa ponuka Uložiť.

  3. Ak chcete dokument pomenovať, potiahnite prstom doprava, kým sa neozve „Rename this file button“ (Tlačidlo Premenovať súbor), a potom dvakrát ťuknite na obrazovku. Zadajte názov dokumentu pomocou klávesnice na obrazovke. Ak pri zameraní na klávesnicu chcete uložiť nový názov, potiahnite prstom doprava, kým sa neozve „Enter“ (Enter), a dvakrát ťuknite na obrazovku. Súbor sa premenuje.

    Tip : Klávesnicu môžete vyhľadať medzi položkami na obrazovke. Ak chcete vyhľadávať, opíšte prstom kruh na obrazovke. Moderátor ohlási tie položky, ktoré vyznačíte. Ak chcete vyznačenú položku vybrať, zdvihnite prst a dvakrát ťuknite na obrazovku.

Ak chcete uložiť kópiu dokumentu do zariadenia alebo na iné umiestnenie v službe OneDrive, s čítačkou obrazovky je to hračka.

  1. V dokumente otvorte ponuku Uložiť. Potom ťahajte prstom doprava, kým Moderátor neoznámi: „Save a copy of this file“ (Uložiť kópiu tohto súboru). Výber vykonajte dvojitým ťuknutím na obrazovku. Otvorí sa kontextové okno Výber aplikácie.

  2. Ak chcete vybrať miesto uloženia, ťahajte prstom doprava alebo doľava, kým nenájdete umiestnenie, kam chcete dokument uložiť, napríklad vo vašom telefóne („This device, 1 of 2“ (Toto zariadenie, 1 z 2)) alebo v umiestnení v službe OneDrive („OneDrive, 2 of 2“ ((OneDrive, 2 z 2)). Moderátor pri presúvaní oznamuje názvy umiestnení. Keď sa nachádzate v umiestnení, v ktorom chcete dokument uložiť, dvakrát ťuknite na obrazovku. Ak sú v danom umiestnení priečinky, ktoré je potrebné otvoriť, potiahnite prstom doprava a presuňte sa do požadovaného priečinka. Potom ho otvorte dvojitým ťuknutím.

  3. Ťahajte prstom doprava, kým sa neozve: „Next, app bar button“ (Ďalej, tlačidlo panela aplikácie). Výber vykonajte dvojitým ťuknutím na obrazovku.

  4. Ak chcete súbor uložiť, potiahnite prstom doľava, kým sa neozve „Save a copy, app bar button“ (Uložiť kópiu, tlačidlo panela aplikácie), a dvakrát ťuknite na obrazovku. Súbor sa uloží a zameranie sa presunie na váš dokument.

Čítanie dokumentu

Ak chcete v zobrazení na úpravy používať gestá na čítanie textu, zameranie sa musí nachádzať v oblasti základného textu dokumentu.

  • Ak chcete čítať obsah strany, prejdite na stranu, ktorú chcete prečítať, potom umiestnite prst na stranu a potiahnite ho smerom nadol. Po výbere Moderátor prečíta riadky, obrázky alebo prepojenia.

Používanie funkcie sledovania zmien

Možnosť Sledovať zmeny označí každú vykonanú zmenu v dokumente, takže ostatní autori môžu rýchlo zistiť, čo sa zmenilo.

  1. V zobrazení na úpravy vo svojom dokumente programu Word potiahnite jedným prstom na obrazovke nahor alebo nadol, kým sa neozve „Items“ (Položky), a potom prstom potiahnite doprava alebo doľava, kým Moderátor neoznámi: „More options“ (Ďalšie možnosti). Dvakrát ťuknite na obrazovku. Otvorí sa pás s nástrojmi.

  2. Prejdite na kartu Revízia, dvakrát ťuknite na obrazovku, potom potiahnite prstom doľava, kým sa neozve názov karty na páse s nástrojmi, opäť dvakrát ťuknite na obrazovku a potiahnite prstom, kým sa neozve: „Review tab, 4 of 5“ (Karta Revízia, 4 z 5). Výber uskutočníte dvojitým ťuknutím na obrazovku.

  3. Ťahajte prstom doprava, kým sa neozve „Off, Track Changes“ (Vypnuté, Sledovanie zmien), a potom dvakrát ťuknite na obrazovku. Ozve sa: „On, Track Changes button“ (Zapnuté, Tlačidlo Sledovať zmeny).

  4. Ak chcete pás s nástrojmi zavrieť a presunúť zameranie na váš dokument, potiahnite prstom doľava, kým sa neozve „More options, button expanded“ (Ďalšie možnosti, tlačidlo rozbalené), a potom dvakrát ťuknite na obrazovku.

Tlač dokumentov

Vytlačte dokument priamo zo svojho Windows Phonu v tlačiarni pripojenej cez Wi-Fi. Ak chcete skontrolovať, či je vaša tlačiareň podporovaná, pozrite si zoznam v tomto článku: Podporované tlačiarne pre Windows 10 Mobile. Skontrolujte tiež, či sú telefón a tlačiareň pripojené k tej istej Wi-Fi sieti.

  1. V zobrazení na úpravy vo vašom dokumente programu Word potiahnite jedným prstom na obrazovke nahor alebo nadol, kým sa neozve „Items“ (Položky), a potom prstom potiahnite doprava alebo doľava, kým Moderátor neoznámi: „File button“ (Tlačidlo Súbor). Výber vykonajte dvojitým ťuknutím na obrazovku. Otvorí sa ponuka Súbor.

  2. Potiahnite prstom doprava, kým sa neozve „Print button“ (Tlačidlo Tlačiť). Dvojitým ťuknutím na obrazovku otvorte dialógové okno Tlač.

  3. Ak chcete skontrolovať, či máte vybratú správnu tlačiareň, potiahnite prstom doprava, kým sa neozve „Printer, combo box“ (Tlačiareň, rozbaľovacie pole). Dvakrát ťuknite na obrazovku. Moderátor prečíta názov vybratej tlačiarne a poviem vám, koľko možností máte na výber (napríklad „1 of 5“ (1 z 5)). Ak chcete vybrať tlačiareň, potiahnite prstom doprava alebo doľava, kým sa neozve názov požadovanej tlačiarne, a potom dvakrát ťuknite na obrazovku.

  4. Ak chcete dokument vytlačiť, potiahnite prstom doprava, kým sa neozve „Print button“ (Tlačidlo Tlačiť). Dvojitým ťuknutím na obrazovku odošlete dokument do tlačiarne.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Kontrola pravopisu dokumentu vo Worde pomocou čítačky obrazovky

Informácie o navigácii vo Worde pomocou funkcií zjednodušenia ovládania

Používajte Word Online s klávesnicou a Moderátorom, vstavanou čítačkou obrazovky pre Windows, ktoré vám pomôžu rýchlo vykonávať všetky dôležité základné úlohy.

Poznámky : 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 poskytujú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, prejdite na tému Kedy získam najnovšie funkcie balíka Office 2016 pre Office 365?.

  • Informácie o klávesových skratkách nájdete v téme Klávesové skratky vo Worde Online.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky Moderátor pre Windows. Ďalšie informácie o používaní Moderátora nájdete v téme Začíname s Moderátorom.

  • Táto téma predpokladá, že túto aplikáciu používate v počítači. Niektoré spôsoby navigácie a gestá sa môžu v prípade tabletu alebo telefónu s Windowsom líšiť.

  • Ak používate Word Online, odporúča sa, aby ste ako webový prehliadač používali Microsoft Edge. Keďže Word Online sa používa vo webovom prehliadači, klávesové skratky sú iné ako v počítačovom programe. Na vstup do príkazov a výstup z nich sa napríklad namiesto klávesu F6 používa kombinácia klávesov Ctrl + F6. Takisto platí, že bežné klávesové skratky, ako napríklad F1 (Pomocník) a Ctrl + O (Otvoriť), sa vzťahujú na webový prehliadač, nie na Word Online.

Obsah tohto článku

Otvorenie Wordu Online a vytvorenie nového dokumentu

Prihláste sa do služby Word Online a svoje dokumenty budete mať neustále poruke.

  1. V prehliadači prejdite na Office Online.

  2. Stláčajte kláves Tab, kým sa neozve „Word, link“ (Word, prepojenie), a potom stlačte kláves Enter.

  3. Ak sa chcete prihlásiť pomocou konta Microsoft, stlačte kombináciu klávesov Alt + A. Ak sa chcete prihlásiť pomocou pracovného alebo školského konta, stlačte kombináciu klávesov Alt + N.

  4. Stlačte kláves Enter. Zadajte svoje poverenia a stlačte kláves Enter.

  5. Otvorí sa Word Online. Ozve sa: „Microsoft Word Online.“ Zameranie sa nachádza na karte Nové so šablónou s názvom Nový prázdny dokument, ktorá bola vybratá v galérii šablón dokumentov.

  6. Použite jeden z nasledovných postupov:

    • Ak chcete otvoriť nový prázdny dokument, stlačte kláves Enter.

    • Ak chcete v galérii otvoriť niektorú z iných šablón, stláčajte kláves Tab alebo kombináciu klávesov Shift + Tab, kým sa neozve požadovaná šablóna, a potom stlačte kláves Enter.

    • Ak chcete vyhľadať ďalšie online šablóny, stláčajte kláves Tab, kým sa neozve „See more templates, link“ (Zobraziť ďalšie šablóny, prepojenie), a potom stlačte kláves Enter. Ozve sa: „Templates for Word“ (Šablóny pre Word). Stláčajte kláves Tab, kým sa neozve požadovaná kategória šablón, a potom stlačte kláves Enter. Stláčajte kláves Tab, kým sa neozve požadovaná šablóna, a potom stlačte kláves Enter.

Otvorenie naposledy použitého dokumentu

Všetky dokumenty, s ktorými ste naposledy pracovali, nájdete na jednom mieste.

  1. Po otvorení programu Word Online stláčajte kombináciu klávesov Shift + Tab, kým sa neozve názov naposledy použitého dokumentu.

  2. Stláčajte kláves so šípkou nadol, kým nebudete počuť názov požadovaného dokumentu, a potom stlačte kláves Enter. Dokument sa otvorí v zobrazení na čítanie.

  3. Ak chcete dokument upraviť, stláčajte kláves Tab, kým sa neozve „Edit document, button collapsed“ (Upraviť dokument, tlačidlo zbalené), a potom stlačte medzerník.

  4. Stlačte kláves so šípkou nadol. Ozve sa: „Edit in browser“ (Upraviť v prehliadači).

  5. Stlačte kláves Enter. Dokument sa otvorí v zobrazení na úpravy.

Uloženie dokumentu

Word Online automaticky počas práce ukladá vaše dokumenty do služby OneDrive, takže vy sa už o ukladanie nemusíte starať. Ak chcete, dokument môžete jednoducho premenovať.

  1. V zobrazení na úpravy stláčajte kombináciu klávesov Ctrl + F6, kým sa neozve aktuálna karta, a potom stlačte kláves F. Ozve sa: „Close menu, menu item“ (Zavrieť ponuku, položka ponuky).

  2. Stlačte kláves A. Otvorí sa ponuka Uložiť ako.

  3. Stláčajte kláves Tab, kým sa neozve „Rename“ (Premenovať), a potom stlačte kláves Enter. Otvorí sa dialógové okno Premenovať.

  4. Zadajte nový názov dokumentu. Po dokončení stláčajte kláves Tab, kým sa neozve „OK button“ (Tlačidlo OK), a potom stlačte kláves Enter.

Ak chcete uložiť kópiu dokumentu vo vašom zariadení, s čítačkou obrazovky a klávesovými skratkami je to hračka. Svoj dokument si môžete stiahnuť vo formáte súboru Word DOCX, ODT alebo PDF.

  1. V zobrazení na úpravy stláčajte kombináciu klávesov Ctrl + F6, kým sa neozve aktuálna karta, a potom stlačte kláves F. Ozve sa: „Close menu, menu item“ (Zavrieť ponuku, položka ponuky).

  2. Stlačte kláves A. Otvorí sa ponuka Uložiť ako.

  3. Stláčajte kláves Tab, kým sa neozve „Download a copy“ (Stiahnuť kópiu), a potom stlačte kláves Enter. Ozve sa: „Click here to download <vybratý formát sťahovania>, link.“ (Kliknutím sem stiahnete <vybratý formát sťahovania>, prepojenie). Ak chcete prepojenie vybrať, stlačte kombináciu klávesov Caps Lock + Enter.

  4. Stláčajte kombináciu klávesov Caps Lock + šípka doprava alebo šípka doľava, kým sa neozve „Save button“ (Tlačidlo Uložiť), a potom stlačte kláves Enter. Súbor sa stiahol do zariadenia.

Čítanie dokumentu

Ak chcete v zobrazení na úpravy používať príkazy na čítanie textu, zameranie sa musí nachádzať v oblasti základného textu dokumentu.

  • Ak chcete prečítať celý text od umiestnenia kurzora po koniec, stlačte kombináciu klávesov Caps Lock + M.

  • Ak chcete prečítať aktuálny odsek, stlačte kombináciu klávesov Caps Lock + Ctrl + I.

  • Ak chcete prečítať ďalší alebo predchádzajúci riadok, stlačte kombináciu klávesov Ctrl + kláves so šípkou nadol alebo nahor.

  • Ak chcete prečítať ďalšie alebo predchádzajúce slovo, stlačte kombináciu klávesov Ctrl + kláves so šípkou doprava alebo doľava.

  • Ak chcete čítanie ukončiť, stlačte kláves Ctrl.

Navigácia podľa nadpisov

Pomocou navigačnej tably sa môžete rýchlo presúvať z jedného nadpisu na druhý.

  1. Ak chcete zapnúť navigačnú tablu, v zobrazení na úpravy stláčajte kombináciu klávesov Ctrl + F6, kým sa neozve aktuálna karta, a potom stlačte klávesy W, K. Ozve sa: „Search document for, editing“ (Hľadať v dokumente, úpravy).

  2. Stláčaním klávesu Tab alebo kombinácie klávesov Shift + Tab môžete prehľadávať zoznam nadpisov. Moderátor pri presúvaní oznamuje nadpisy.

  3. Ak chcete prejsť na nadpis, stlačte kláves Enter. Zameranie sa v tele dokumentu presunie na začiatok riadka s nadpisom.

Tlač dokumentov

Ak potrebujete výtlačky svojich dokumentov programu Word, môžete ich jednoducho vytlačiť.

  1. Ak chcete dokument vytlačiť, v zobrazení na úpravy stlačte kombináciu klávesov Ctrl + P. Otvorí sa dialógové okno Tlač. Ak chcete vykonať tlač s predvolenými nastaveniami, stláčajte kláves Tab, kým sa neozve „Print button“ (Tlačidlo Tlačiť), a potom stlačte kláves Enter.

  2. Ak chcete nastavenia tlače zmeniť, stlačením klávesu Tab sa môžete presúvať medzi jednotlivými možnosťami.

  3. Ak chcete otvoriť zoznam možností, stlačte medzerník. Ak sa chcete v zozname možností presúvať, stlačte klávesy so šípkou. Požadovanú možnosť vyberte stlačením klávesu Enter.

  4. Ak chcete vykonať tlač s novými nastaveniami, stláčajte kláves Tab, kým sa neozve „Print button“ (Tlačidlo Tlačiť), a potom stlačte kláves Enter.

Pozrite tiež

Vloženie a zmena textu vo Worde pomocou čítačky obrazovky

Klávesové skratky vo Worde Online

Informácie o navigácii vo Worde pomocou funkcií zjednodušenia ovládania

Technická podpora pre zákazníkov s postihnutím

Cieľom spoločnosti Microsoft je čo najviac uľahčiť prácu všetkým zákazníkom. Ak ste zdravotne postihnutí alebo máte otázky týkajúce sa zjednodušenia ovládania, technickú pomoc vám poskytne oddelenie Microsoft Disability Answer Desk. Tím podpory Disability Answer Desk je školený v používaní mnohých rozšírených pomocných technológií pre ľudí s postihnutím a dokáže poskytnúť pomoc v angličtine, francúzštine, španielčine a americkom posunkovom jazyku. Na lokalite Microsoft Disability Answer Desk nájdete kontaktné údaje pre svoju oblasť.

Ak ako používateľ pôsobíte vo verejnej správe, komerčnej alebo podnikovej sfére, obráťte sa na podnikovú službu Disability Answer Desk.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×