Vytvoriť menovky s rôznych adries v programe Publisher

Dôležité : Tento článok je strojovo preložený, prečítajte si vyhlásenie. Anglickú verziu tohto článku nájdete tu a môžete ju použiť ako referenciu.

Vytvorte označenia pre každého vo vašom zozname rýchlejšie pomocou hromadnej korešpondencie. Nastavenie trvá nejaký čas, ale môžete vytlačiť všetky menovky v rovnakom čase. A môžete uložiť nastavenia štítkov na používanie nabudúce, ktorú chcete vytlačiť menovky.

Výber vhodnej šablóny pre vaše štítky

Ak máte balík štítkov s konkrétnym číslom produktu, vyhľadajte šablónu pre daný produkt.

  1. Kliknite na položky Súbor > Nový a do vyhľadávacieho poľa zadajte číslo výrobcu, napríklad Avery 8871.

  2. Vyberte šablónu, pozrite si popis a skontrolujte, či funguje s číslom produktu na štítku, a kliknite na položku Vytvoriť.

Pripojenie publikácie so štítkami k zoznamu adries

Ďalším krokom je pripojenie hárka štítkov k zdroju údajov. Zdroj údajov je súbor obsahujúci zoznam adries.

Môžete použiť kontakty z Outlooku alebo zoznam adries v excelovom hárku alebo accessovej databáze. Ak ešte nemáte vytvorený žiadny zoznam, môžete ho vytvoriť v Publisheri.

Ako postupovať v prípade, ak ešte nemáte vytvorený zoznam adries

Začnite zhromažďovaním informácií o všetkých ľuďoch, ktorých chcete pridať na zoznam.

  1. V Publisheri kliknite na položky Korešpondencia > Vybrať príjemcov > Napísať nový zoznam.

    Možnosti tlačidla Vybrať príjemcov na karte Korešpondencia

  2. Do prvého riadka zadajte informácie o osobe, ktorú chcete mať na zozname ako prvú.

    Okno Nový zoznam adries

    Tip : Ak chcete zmeniť stĺpce v Publisheri, kliknite na tlačidlo Prispôsobiť stĺpce. Stĺpce zoznamu môžete následne pridávať, odstraňovať, premenovávať alebo meniť ich poradie.

  3. Po zadaní všetkých informácií k prvej osobe stlačte tlačidlo Nová položka a zadajte informácie k druhej osobe zoznamu.

    Možnosti pri vytváraní alebo zmene zoznamu adries

  4. Po dokončení zoznamu kliknite na tlačidlo OK.

  5. V dialógovom okne Uloženie zoznamu adries zadajte názov zoznamu adries do poľa Názov súboru a vyberte priečinok, do ktorého sa má zoznam uložiť.

Ak už máte zoznam adries

  1. Kliknite na položky Korešpondencia > Vybrať príjemcov.

    Možnosti tlačidla Vybrať príjemcov na karte Korešpondencia

  2. Ak máte zoznam uložený ako tabuľkový hárok alebo databázu, kliknite na položku Použiť existujúci zoznam, vyhľadajte súbor s požadovaným zoznamom, kliknite naň a potom kliknite na tlačidlo Otvoriť. (Ak sa zobrazí výzva na výber tabuľky, kliknite na tlačidlo OK.)

  3. Ak chcete použiť kontakty z Outlooku, kliknite na položku Vybrať z kontaktov Outlooku, kliknite na priečinok kontaktov, ktoré chcete použiť, a potom na tlačidlo OK.

Výber príjemcov, ktorí sa majú zahrnúť

Ak použijete existujúci zoznam alebo kontaktov programu Outlook, program Publisher obsahuje všetci v súbore alebo priečinku Kontakty. Pre projekt, môžete na zúženie zoznamu.

  1. Kliknite na položku Upraviť zoznam príjemcov.

  2. V dialógovom okne Príjemcovia hromadnej korešpondencie, začiarknite políčka vedľa ľudí, ktoré chcete zahrnúť, a zrušte začiarknutie políčok vedľa ľudí, ktoré nechcete zahrnúť tohto problému.

    Zoznam príjemcov hromadnej korešpondencie – možnosti

Na jednoduchšie našli ľudí, ktoré chcete zahrnúť, môžete zoradiť alebo filtrovať zoznam.

Zoradenie položiek v zozname

  1. V okne Príjemcovia hromadnej korešpondencie kliknite na záhlavie stĺpca, podľa ktorého chcete zoznam zoradiť.

    Ak chcete napríklad zobraziť zoznam ako abecedne zoradený podľa priezviska, kliknite na nadpis stĺpca Priezvisko.

    Tip : Ak chcete zoznam zoradiť podľa viacerých kritérií (napríklad podľa krajiny a mesta), v okne Príjemcovia hromadnej korešpondencie v časti Upraviť zoznam príjemcov kliknite na položku Zoradiť. V dialógovom okne Filter a zoradenie vyberte kritériá, podľa ktorých sa má zoraďovať.

  2. Začiarknite políčka vedľa ľudí, ktorých chcete začleniť, a zrušte začiarknutie políčok vedľa ľudí, ktorých tentoraz začleniť nechcete.

    Výber riadkov začiarknutím políčka

Filtrovanie položiek zoznamu

  1. Kliknite na šípku vedľa záhlavia stĺpca, ktorý chcete filtrovať.

  2. Ak chcete použiť všeobecné filtrovanie, kliknite na položku (Prázdne) alebo (Nie prázdne). Ak chcete filtrovať podľa konkrétnejších kritérií (ak napríklad chcete vybrať iba ľudí z určitého mesta), kliknite na položku (Rozšírené) a do polí zadajte kritériá, podľa ktorých sa má filtrovať.

    Tip :  V okne Filter a zoradenie môžete filtrovať na základe viacerých kritérií.

  3. Začiarknite políčka vedľa ľudí, ktorých chcete začleniť, a zrušte začiarknutie políčok vedľa ľudí, ktorých tentoraz začleniť nechcete.

    Ak chcete znova zobraziť všetky záznamy, kliknite na položku (Všetko) .

Pridanie adries k štítkom

  1. Kliknite na položky Korešpondencia > Blok pre adresu.

    Príkaz Blok pre adresu na karte Korešpondencia

  2. Vyberte požadovaný spôsob zobrazenia mena.

    Blok s adresou – možnosti

    Tip : Ak chcete mať istotu, že Publisher v zozname nájde mená a adresy, kliknite na položku Mapovať polia. Skontrolujte, či sú v zozname zobrazené požadované polia. Ak je pri niektorom požadovanom poli uvedený údaj Nezhoduje sa, kliknite na rozbaľovací zoznam daného poľa a potom kliknite na názov stĺpca zodpovedajúci danému stĺpcu v zozname.

  3. Kliknite na tlačidlo OK.

    Publisher pridá do publikácie pole hromadnej korešpondencie. Po dokončení práce s hromadnou korešpondenciou nahradí Publisher v každom štítku dané pole adresou.

    Poznámka : Ak vytvárate rôzne druhy štítkov a chcete do nich pridať odlišné informácie, kliknite na položky Korešpondencia > Vložiť zlučovacie pole a potom kliknite na typ informácie, ktorú chcete pridať.

Formátovanie adries

  1. V publikácii vyberte pole Blok pre adresu vrátane znakov na začiatku a na konci tohto názvu.

    Vybraté pole Blok pre adresu

  2. Kliknite na kartu Nástroje textových polí – Formát a vyberte požadované Písmo, Veľkosť písma a Farbu písma.

Ukážky štítkov

Teraz, ešte pred spustením hromadnej korešpondencie, môžete zobraziť štítky tak, ako budú neskôr vyzerať.

  • Kliknite na položku Zobraziť ukážku výsledkov a potom kliknite na šípky, aby ste skontrolovali, či majú štítky požadovaný vzhľad.

Tip : Ak chcete vyhľadať a zobraziť konkrétnu položku zo zdroja údajov, kliknite na položku Hľadať príjemcu, v okne Hľadanie položky zadajte, čo hľadáte, a kliknite na tlačidlo Hľadať ďalej.

Poznámky : 

  • Ak zbadáte meno osoby, ktorú ste chceli z hromadnej korešpondencie vylúčiť, môžete ju odstrániť kliknutím na položku Vylúčiť tohto príjemcu.

  • Ak zistíte, že ste otvorili nesprávny zoznam, kliknite na položku Upraviť zoznam príjemcov a vytvorte požadovaný zoznam pomocou zoradenia alebo filtrovania.

Tlač menoviek

  1. Kliknite na položky Dokončiť a zlúčiť > Zlúčiť do tlačiarne.

    Tlačidlo Dokončiť a zlúčiť

  2. V časti Nastavenia nastavte možnosť Viacero kópií na hárok.

  3. Kliknite na položku Tlačiť.

Uloženie nastavenia štítkov na ďalšie použitie

Po dokončení práce s hromadnou korešpondenciou uložte súbor so štítkami, aby ste ho mohli znova použiť.

  1. Kliknite na položky Súbor > Uložiť ako.

  2. Kliknite na umiestnenie, kam chcete súbor so štítkami uložiť, a potom kliknite na položku Prehľadávať.

  3. Do poľa Názov súboru zadajte názov publikácie so štítkami a potom kliknite na tlačidlo Uložiť.

Súbor so štítkami ostane pripojený k zoznamu adries. Ak chcete štítky znova vytlačiť, otvorte súbor, a keď vás Publisher vyzve na zachovanie pripojenia, kliknite na tlačidlo Áno. Ak potom budete chcieť zmeniť ľudí alebo položky zahrnuté do hromadnej korešpondencie, kliknite na položku Upraviť zoznam príjemcov a môžete ich zoradiť, filtrovať a vybrať.

Poznámka : Vyhlásenie týkajúce sa strojového prekladu: Tento článok bol preložený počítačovým systémom bez zásahu človeka. Poskytovaním týchto strojových prekladov umožňuje spoločnosť Microsoft aj používateľom, ktorí nehovoria po anglicky, využívať obsah o produktoch, službách a technológiách spoločnosti Microsoft. Článok bol preložený strojovo, môže preto obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×