Vytvorenie kontrolného zoznamu v programe Word

S programom Word môžete vytvoriť dva druhy kontrolných zoznamov:

  • Zoznamy so začiarkavacími políčkami alebo znakmi začiarknutia namiesto odrážok alebo čísel. Použite políčka, ak napríklad plánujete zoznam vytlačiť a potom začiarkavať jednotlivé položky pri ich dokončení.

  • Zoznamy, ktoré môžete začiarkavať v programe Word. Je potrebné pridať ovládací prvok obsahu z karty Vývojár, nemusíte však byť vývojár.

Tento vzorový kontrolný zoznam slúži dvojakému účelu – možno ho vytlačiť alebo použiť online.

Môžete vytvoriť zoznam so začiarkavacími políčkami, ktorý môžete vytlačiť alebo použiť online a v ktorom sa použije tlačidlo Začiarkavacie políčko ako obsahový ovládací prvok na karte Vývojár vo Worde.

Nahradenie odrážok alebo čísel znakmi začiarknutia alebo začiarkavacími políčkami

  1. Vyberte celý zoznam. Odrážky alebo čísla sa nezobrazia ako vybraté.

  2. Vyberte položku Domov a zoznam Odrážky.

    Odrážky odseku

  3. Použite niektorý z nasledujúcich postupov:

    • Ak sa zobrazí znak začiarknutia alebo začiarkavacie políčko, ktoré chcete mať v knižnici odrážok, vyberte ho.

    • Ak sa nezobrazuje požadovaný znak začiarknutia alebo začiarkavacie políčko, prejdite na ďalší krok.

  4. Vyberte položku Definovať novú odrážku a otvorí sa dialógové okno Definovanie novej odrážky.

  5. Vyberte položku Symbol a potom z tabuľky symbolov vyberte symbol.

    Tip : Ak chcete ďalšie možnosti, v okne Písmo vyberte písmo so symbolmi, ako je napríklad Wingdings.

  6. Posuňte sa v zozname symbolov a vyberte symbol, ktorý chcete použiť, napríklad otvorené políčko ( Otvorené políčko ) alebo priestorové políčko ( Priestorové políčko ).

  7. Vyberte tlačidlo OK a potom znovu vyberte tlačidlo OK aj v dialógovom okne Definovanie novej odrážky.

Vybratý symbol sa pridá do knižnice odrážok, takže bude poruke, keď ho budete chcieť znova použiť.

Vytvorenie kontrolného zoznamu s položkami na začiarknutie v programe Word

Na vytvorenie zoznamu s položkami na začiarknutie v programe Word sú potrebné štyri kroky. Kľúčovým pre tento zoznam je pridanie položky Ovládací prvok obsahu pre začiarkavacie políčko. Na použitie tohto ovládacieho prvku treba použiť kartu Vývojár.

  1. Na karte Súbor vyberte položky Možnosti > Prispôsobiť pás s nástrojmi.

  2. V zozname Prispôsobiť pás s nástrojmi vyberte položku Hlavné karty.

  3. V zozname Hlavné karty začiarknite políčko Vývojár a potom vyberte tlačidlo OK.

    Začiarkavacie políčko Vývojár

  1. Kliknite na položku +, čím rozbalíte kartu Vývojár, a potom na položku +, čím rozbalíte skupinu Ovládacie prvky. Kliknite na možnosť Ovládací prvok obsahu pre začiarkavacie políčko a kliknite napravo od políčka.

  2. Na karte Súbor vyberte možnosti prispôsobenia pása s nástrojmi. Vyberte položku Ovládací prvok obsahu pre začiarkavacie políčko a potom vyberte tlačidlo OK. Na začiatku vytvárania zoznamu vyberte na karte Vývojár v skupine Ovládacie prvky tlačidlo Ovládací prvok obsahu pre začiarkavacie políčko.

  3. Vyberte položku Ovládací prvok obsahu pre začiarkavacie políčko a potom tlačidlo OK.

  4. Otvorte dokument v programe Word a potom na karte Vývojár v skupine Ovládacie prvky vyberte tlačidlo Ovládací prvok obsahu pre začiarkavacie políčko a vložte začiarkavacie políčko ( Otvorené políčko ) pred položku v existujúcom zozname alebo v prípade, ak chcete začať vytvárať zoznam.

  5. Dvakrát stlačte kláves so šípkou doprava, zadajte prvú položku v zozname a potom stlačte kláves Enter.

  6. Vyberte ovládací prvok pre začiarkavacie políčko, ktorý ste práve vytvorili, a stlačením kombinácie klávesov Ctrl + C vytvorte jeho kópiu.

  7. Na novom riadku stlačte kombináciu klávesov Ctrl + V, položku prilepte a premenujte.

  8. Podľa potreby pakujte kroky 6 a 7, kým sa zoznam nedokončí.

Ďalšie informácie o ovládacom prvku obsahu pre začiarkavacie políčko

Kliknite do ovládacieho prvku pre začiarkavacie políčko a pridajte doň znak X. Prípadne môžete použiť niečo iné ako znak X a začiarkavacie políčko. Potom vyberte nový symbol, ktorý nahradí toto políčko aj znak X. Kliknutím na tlačidlo OK uložíte výber a zavriete dialógové okno.

  1. Vyberte položku Ovládací prvok obsahu pre začiarkavacie políčko a v skupine Ovládacie prvky vyberte položku Vlastnosti.

  2. V dialógovom okne Vlastnosti obsahového ovládacieho prvku vyberte v časti Vlastnosti začiarkavacieho políčka pre položku Začiarknutý symbol možnosť Zmeniť.

  3. V dialógovom okne Symbol vyberte nový symbol a potom tlačidlom OK výber uložte.

Ak dĺžka niektorých položiek v zozname presahuje jeden riadok, môžete ich zarovnať pomocou opakovaných zarážok.

  1. Vyberte zoznam.

    Poznámka : Odrážky alebo čísla sa nezobrazia ako vybraté.

  2. Na karte Domov v skupine Odsek kliknite na spúšťač dialógového okna Odsek.

    Spúšťač dialógového okna Odsek

  3. V časti Zarážky v poli Vľavo zadajte hodnotu 0,25.

  4. V časti Špeciálne vyberte položku Opakované.

  5. Po dokončení kliknite na tlačidlo OK.

Keď ste so zoznamom spokojní, môžete ho zoskupiť, a tým uzamknúť ovládacie prvky a položky zoznamu na mieste. Ľudia tak budú môcť začiarkavať položky v zozname bez toho, aby sa zmenili samotné položky.

  1. Vyberte zoznam (ovládacie prvky začiarkavacieho políčka a položky zoznamu).

  2. Na karte Vývojár vyberte v skupine Ovládacie prvky položky Skupina > Zoskupiť.

    Poznámka : Ak bude neskôr potrebné niečo zmeniť, znova vyberte zoznam a potom položky Zoskupiť > Oddeliť.

Pozrite tiež

Zmeny začiarkavacích políčok
Vytvorenie vyplniteľného formulára
Klávesové skratky pre Microsoft Word 2016 vo Windowse

Vytvorenie kontrolného zoznamu na vytlačenie

Ak potrebujete iba kontrolný zoznam, ktorý môžete vytlačiť, môžete pripraviť zoznam, v ktorom bude mať každá položka začiarkavacie políčko, ktoré môžete na papieri začiarknuť. Môžete tiež vytvoriť zoznam začiarkavacích políčok a položky začiarknuť elektronicky po otvorení dokumentu v programe Word.

Poznámka : Ak nie je možné položku začiarknuť elektronicky, možno je naformátovaná iba na tlač alebo je dokument zamknutý.

Spôsob vytvorenia zoznamu závisí od toho, či už dokument obsahuje zoznamy s odrážkami s rôznymi druhmi odrážok.

Vytvorenie zoznamu s vlastnými odrážkami

  1. Zadajte zoznam položiek.

  2. Vyberte zoznam.

  3. Na karte Domov v skupine Odsek kliknite na šípku vedľa položky Odrážky.

    Pás s nástrojmi programu Word

  4. Kliknite na položku Definovať novú odrážku.

  5. Kliknite na položku Symbol.

  6. V poli Písmo kliknite na písmo so symbolmi nainštalované v počítači, napríklad písmo Wingdings.

  7. Posúvajte sa v zozname dostupných symbolov a potom dvakrát kliknite na symbol políčka, ktorý chcete použiť, napríklad na otvorené políčko ( Otvorené políčko ) alebo priestorové políčko ( Priestorové políčko ).

Vytvorenie tabuľky, aby nedošlo k zmene existujúcich odrážok

  1. Na karte Vložiť v časti Tabuľky kliknite na položku Tabuľka.

    Obrázok pása s nástrojmi vo Worde

  2. Kliknite na položky Vložiť > Tabuľka.

  3. Do poľa Počet stĺpcov zadajte hodnotu 2.

  4. Do poľa Počet riadkov zadajte počet požadovaných riadkov. Pre každú položku v zozname potrebujete jeden riadok.

  5. Kliknite na tlačidlo OK.

  1. Kliknite na ľavú hornú bunku.

  2. Na karte Vložiť v skupine Symboly kliknite na položku Symbol a potom na položku Ďalšie symboly.

    Obrázok pása s nástrojmi vo Worde

  3. Kliknite na kartu Symboly.

  4. V poli Písmo kliknite na písmo so symbolmi nainštalované v počítači, napríklad písmo Wingdings.

  5. Posúvajte sa v zozname dostupných symbolov a potom dvakrát kliknite na symbol políčka, ktorý chcete použiť, napríklad na otvorené políčko ( Otvorené políčko ) alebo priestorové políčko ( Priestorové políčko ).

  6. Kliknite na položku Zavrieť.

  7. Kliknite na ďalšiu bunku, do ktorej chcete vložiť pole, a stlačením kombinácie klávesov CTRL + Y vložte ďalšie pole.

  8. Po vložení poľa pre každú požadovanú položku kliknite na bunku v pravom hornom rohu a zadajte požadovaný text pre prvú položku. Tento krok zopakujte pre každú položku v zozname.

Napriek tomu, že na rozloženie v zozname používate tabuľky, pravdepodobne budete chcieť upraviť rozstupy medzi nimi tak, aby stĺpec obsahujúci začiarkavacie políčka nebol príliš široký a text bol zarovnaný vedľa začiarkavacích políčok. Pravdepodobne nebudete chcieť čiary orámovania, ktoré Word zvyčajne používa v tabuľke. Na vykonanie týchto zmien postupujte takto:

  1. Kliknite pravým tlačidlom myši na tabuľku, ukážte na položku Prispôsobiť a potom kliknite na položku Prispôsobiť obsahu.

  2. Pravým tlačidlom myši kliknite na tabuľku, na položku Vlastnosti tabuľky a potom na kartu Tabuľka.

  3. Kliknite na položku Možnosti a v poliach DoľavaDoprava zadajte číslo, ktoré vám poskytne trochu priestoru medzi začiarkavacím políčkom a textom, ako je napríklad 0,02 palca, a potom kliknite na tlačidlo OK.

  4. Na karte Tabuľka kliknite na položku Orámovanie a podfarbenie a potom na kartu Orámovanie.

  5. V časti Nastavenie kliknite na položku Žiadne a potom na tlačidlo OK.

    Poznámka : Po odstránení čiar orámovania sa môžu naďalej zobrazovať sivé čiary orámovania. Tieto čiary sú mriežky tabuľky a nezobrazujú sa vo vytlačenom dokumente. Ak ich nechcete vôbec zobraziť, môžete ich skryť kliknutím na položku Zobraziť mriežku v skupine Tabuľka na karte Rozloženie v časti Nástroje tabuliek.

    Obrázok pása s nástrojmi

Vytvorenie kontrolného zoznamu s položkami na začiarknutie vo Worde

Ak chcete použiť začiarkavacie políčka, ktoré môžete začiarkavať vo Worde, vložte do dokumentu pole formulára začiarkavacích políčok. Najlepšie to vyzerá, ak na zarovnanie políčok s textom použijete tabuľku, takže vaším prvým krokom bude vytvorenie tabuľky. Po vytvorení tabuľky môžete vložiť začiarkavacie políčka do jedného a text do druhého stĺpca a potom môžete rozloženie spresniť. Začiarkavanie položiek môžete zabezpečiť uzamknutím formulára.

Výsledok vyzerá ako na nasledujúcom obrázku.

Príklad zoznamu so začiarkavacími políčkami

  1. Na karte Vložiť v časti Tabuľky kliknite na položku Tabuľka.

    Obrázok pása s nástrojmi vo Worde

  2. Do poľa Počet stĺpcov zadajte hodnotu 2.

  3. Do poľa Počet riadkov zadajte počet požadovaných riadkov. Pre každú položku v zozname potrebujete jeden riadok.

O veľkosť stĺpcov a o čiary orámovania v tabuľke sa starať nemusíte. To sa vyrieši neskôr.

Ak chcete pridať políčka, ktoré sa budú môcť začiarkavať, musíte použiť kartu Vývojár.

Zobrazenie karty Vývojár
  1. Kliknite na tlačidlo Microsoft Office Obrázok tlačidla Office a potom kliknite na položku Možnosti programu Word.

  2. Kliknite na položku Obľúbené.

  3. Začiarknite políčko Zobraziť kartu Vývojár na páse s nástrojmi.

    Poznámka : Pás s nástrojmi je súčasťou rozhrania používateľské rozhranie Microsoft Office Fluent.

Pridanie začiarkavacích políčok
  1. Kliknite na ľavú hornú bunku v tabuľke, ktorú ste vložili.

  2. Na karte Vývojár kliknite v skupine Ovládacie prvky na položku Staršie nástroje. Obrázok tlačidla

  3. V časti Staršie formuláre kliknite na položku Začiarkavacie políčko formulára Obrázok tlačidla .

    Poznámka : Ak má začiarkavacie políčko sivé pozadie, kliknite na položku Staršie nástroje v skupine Ovládacie prvky, potom na položku Podfarbenie poľa formulára Obrázok tlačidla a odstráňte sivé podfarbenie.

  4. Kliknite na ďalšiu bunku, do ktorej chcete vložiť začiarkavacie políčko, stlačte kombináciu klávesov Ctrl + Y a vložte ďalšie začiarkavacie políčko.

  5. Po vložení začiarkavacieho políčka pre každú požadovanú položku kliknite na bunku v pravom hornom rohu a zadajte požadovaný text pre prvú položku. Tento krok zopakujte pre každú položku v zozname.

Napriek tomu, že používate tabuľky na rozloženie v zozname, pravdepodobne budete chcieť upraviť rozstupy medzi nimi tak, aby stĺpec obsahujúci začiarkavacie políčka nebol príliš široký a text bol zarovnaný vedľa políčok. Pravdepodobne nebudete chcieť čiary orámovania, ktoré Word zvyčajne používa v tabuľke. Na vykonanie týchto zmien postupujte takto:

  1. Kliknite pravým tlačidlom myši na tabuľku, ukážte na položku Prispôsobiť a potom kliknite na položku Prispôsobiť obsahu.

  2. Pravým tlačidlom myši kliknite na tabuľku, na položku Vlastnosti tabuľky a potom na kartu Tabuľka.

  3. Kliknite na položku Možnosti a v poliach DoľavaDoprava zadajte číslo, ktoré vám poskytne trochu priestoru medzi začiarkavacím políčkom a textom, ako je napríklad 0,02 palca, a potom kliknite na tlačidlo OK.

  4. Na karte Tabuľka kliknite na položku Orámovanie a podfarbenie a potom na kartu Orámovanie.

  5. V časti Nastavenie kliknite na položku Žiadne a potom na tlačidlo OK.

    Poznámka : Po odstránení čiar orámovania sa môžu naďalej zobrazovať sivé čiary. Tieto čiary sú mriežky tabuľky a nezobrazujú sa vo vytlačenom dokumente. Ak chcete skryť mriežku na obrazovke, kliknite na kartu Rozloženie v časti Nástroje tabuliek a v skupine Tabuľka kliknite na položku Zobraziť mriežku.

Ak chcete umožniť začiarkavanie položiek klikaním do začiarkavacích políčok, formulár uzamknite. V zamknutom formulári sa už nebudú môcť vykonávať zmeny textu alebo rozloženia, preto tento krok vykonajte ako posledný.

Poznámka : Ak chcete skontrolovať pravopis v zozname, kontrolu pravopisu v dokumente musíte spustiť pred uzamknutím formulára.

Ak chcete dokument upraviť, môžete jednoducho formulár odomknúť. Nezabudnite ho však znova uzamknúť, aby sa dalo klikať do začiarkavacích políčok.

Uzamknutie formulára
  1. Kliknutím na položku Režim návrhu v skupine Ovládacie prvky na karte Vývojár zistite, či sa nenachádzate v režime návrhu.

    Vzhľad tlačidla

  2. Na karte Vývojár kliknite v skupine Zabezpečenie na položku Zabezpečiť dokument a potom kliknite na položku Obmedziť formátovanie a úpravy.

  3. Na pracovnej table Zabezpečiť dokument začiarknite v časti Obmedzenia úprav políčko Povoliť len tento typ úpravy dokumentu.

  4. V zozname obmedzení úprav kliknite na položku Vypĺňanie formulárov.

  5. V časti Spustenie presadzovania kliknite na tlačidlo Áno, spustiť presadzovanie zabezpečenia.

  6. Ak chcete dokumentu priradiť heslo, aby mohli zabezpečenie odstrániť iba revidujúci používatelia, ktorí heslo poznajú, zadajte heslo do poľa Zadajte nové heslo (voliteľné) a potvrďte ho.

    Dôležité : Ak sa rozhodnete nepoužívať heslo, obmedzenia úprav bude môcť zmeniť každý recenzent.

Odomknutie formulára
  1. Na karte Vývojár kliknite v skupine Zabezpečenie na položku Zabezpečiť dokument a potom kliknite na položku Obmedziť formátovanie a úpravy.

  2. Na pracovnej table Zabezpečiť dokument kliknite na položku Zastaviť zabezpečenie.

Poznámka : Ak ste na zabezpečenie dokumentu použili heslo, musíte ho ešte pred zrušením zabezpečenia zadať.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×