Vytvorenie jednoduchej organizačnej schémy v programe Publisher

Dôležité : Tento článok je strojovo preložený, prečítajte si vyhlásenie. Anglickú verziu tohto článku nájdete tu a môžete ju použiť ako referenciu.

Príklad Organizačná schéma

Môžete vytvoriť jednoduchý organizačnej schémy v publikácii pomocou tvarov zastupovať manažér pozície a vytváranie zostáv pozície a potom ich pripojením prostredníctvom spojovacie čiary.

Zostavenie organizačnej schémy

Pridanie tvarov

  1. V ponuke Vložiť kliknite na položku tvary a potom kliknite na tvar, ktorý chcete vložiť.

  2. Kliknite na miesto, kam chcete vložiť tvar publikácie.

  3. Zmeňte veľkosť, farbu, výplň alebo čiary tvaru.

    1. Kliknite pravým tlačidlom myši na tvar a potom kliknite na príkaz Formátovať automatické tvary.

    2. V dialógovom okne Formátovať automatické tvary vyberte požadované možnosti. Napríklad, ak chcete zmeniť výplň, kliknite na kartu farby a čiary. V časti výplň, kliknite na farbu v zozname Farba alebo kliknite na položku Efekty výplne vytvoriť textúru, vzorku alebo prechod.

  4. Ak ste so vzhľadom tvaru pre vytváranú schému spokojní, kliknite pravým tlačidlom na tvar a potom kliknite na príkaz Kopírovať.

  5. Kliknite pravým tlačidlom myši na miesto, kam chcete umiestniť kópiu objekt a potom kliknite na položku Prilepiť.

  6. Zopakujte krok 5, a kým nebudete mať všetky tvary, ktoré chcete v grafe.

Prepojenie tvarov

Pripájanie tvarov pomocou spojnice

1 výber spojnice

Prvý spojovací bod 2

3 rukoväť; spojovacie body zobrazia modrej po presunutí kurzora na tvar.

  1. V ponuke Vložiť kliknite na položku tvary a potom kliknite na položku spojnicu, ktorý požadujete, ako napríklad ikony.

  2. Ukážte na miesto, na ktoré chcete spojnicu pripevniť, napríklad pod tvar vrcholovej riadiacej pozície v organizačnej schéme.

    Spojovacie body zobrazia modrej po presunutí kurzora na tvar.

  3. Kliknite na rukoväť prvého, ukážte na druhý objekt (napríklad prvý tvar na tvorbu zostáv pozície v organizačnej schéme) a potom kliknite na druhý spojovací.

  4. Zopakujte kroky 1 až 3 spojovacie čiary, ktoré chcete pridať.

  5. Voliteľný krok: Zmena farby alebo hrúbky spojovacie čiary.

    1. Vyberte spojovacie čiary, ktoré chcete zmeniť. Ak chcete vybrať viac spojníc, podržte stlačený kláves SHIFT počas klikania na každú spojovaciu čiaru.

    2. Kliknite pravým tlačidlom myši, kliknite na položku Formátovať automatické tvary a potom kliknite na kartu farby a čiary.

    3. V časti Čiara vyberte požadovanú možnosť.

Pridanie textu

  1. Ak chcete pridať text do tvaru v organizačnej schéme, kliknite na tvar a potom zadajte požadovaný text.

  2. Ak chcete formátovať text, vyberte text v tvare a potom použite možnosti na karte Formát-nástroje textových polí.

Presúvanie tvarov a spojníc v organizačnej schéme

Po pridaní tvarov a spojníc do vytváranej organizačnej schémy môžete jemne doladiť rozmiestnenie každej časti.

Premiestnenie tvaru

  1. Kliknite na tvar, ktorý chcete presunúť

  2. Vyberte niektorú z nasledovných možností:

    Presuňte tvar na novú pozíciu

    • Umiestnite ukazovateľ myši na tvar. Keď sa ukazovateľ zmení Posunutie kurzora , presuňte tvar na novú pozíciu. Presuňte tvar v rovnú čiaru, podržte stlačený kláves SHIFT a súčasne potiahnite tvar.

      Poznámka : Ak niektorý z príkazov Prichytiť je zapnutá, tvar možno Prichytiť k značku najbližšie sprievodca, tvar alebo pravítka po uvoľnení tlačidla myši.

    Posunutie tvaru

    • Stlačením niektorého klávesu so šípkou posuňte tvar v smere šípky.

      Každým stlačením klávesu so šípkou sa objekt posunie o nastavenú vzdialenosť. Predvolená vzdialenosť posunutia je 0,13 palca (alebo jej ekvivalent v prípade použitia inej jednotky miery). Vzdialenosť posunutia však môžete zmeniť.

      1. Kliknite na kartu Súbor > položky Možnosti > Rozšírené.

      2. V časti Možnosti úprav začiarknite políčko Posunúť objekty a potom zadajte požadované objekty posunúť ich vzdialenosť.

    Umiestnenie objektu presne na stránke

    1. Kliknite pravým tlačidlom na tvar.

    2. V kontextovej ponuke kliknite na príkaz Formátovať automatické tvary a potok kliknite na kartu Rozloženie.

    3. V časti Umiestnenie na strane zadajte pevné rozmery pre vodorovné a zvislé umiestnenie objektu alebo skupiny objektov.

    4. Kliknite na tlačidlo OK.

      Tip : Keď kliknete na objekt, v stavovom riadku v dolnej časti okna uvidíte jeho presnú polohu.

Premiestnenie spojnice

  1. Kliknite na spojnicu, ktorú chcete presunúť.

  2. Vyberte si jednu alebo obe z nasledovných možností:

    • Jeden koniec spojnice presuniete umiestnením kurzora nad koniec spojnice, ktorý chcete presunúť. Keď sa kurzor zmení na nitkový kríž, presuňte koniec spojnice a pripojte ho k inému bodu.

      Ak chcete automatické pripojenie zrušiť, počas presúvania konca spojnice stlačte a podržte kláves ALT. Koniec spojnice môžete umiestniť kamkoľvek na objekte, ale nepripojí sa.

    • Celú spojovaciu čiaru odpojíte jej presunutím za stred (nie za žltý diamant).

Práca s organizačnou schémou ako so samostatným objektom

Keď ste so vzhľadom organizačnej schémy spokojní, môžete zoskupiť všetky objekty a spojovacie čiary do jedného objektu. Zoskupenie objektov umožňuje jednoduchšie premiestnenie a usporiadanie celej organizačnej schémy a zabraňuje náhodnému posunu tvarov alebo spojovacích čiar.

Zoskupenie objektov

  1. Presuňte ukazovateľ myši nakreslite pole výberu okolo tvarov a spojníc v organizačnej schéme.

  2. Na karte Nástroje na kreslenie – formát kliknite na položku skupiny.

Ak potrebujete vykonať zmeny v grafe, môžete kliknutím na položku oddeliť oddelenie tvarov a spojníc.

Príprava publikácie na zostavenie vlastnej organizačnej schémy

Pred vytvorením grafu zobrazovať vedľajšie ponuky Základné tvary a spojnice ako plávajúce panely s nástrojmi tak, že nie je potrebné zobraziť vedľajšie ponuky zakaždým, keď chcete pridať tvar alebo spojnicu čiary.

  1. Otvorte alebo vytvorte publikáciu, do ktorej chcete pridať organizačnú schému.

  2. Na paneli s nástrojmi objekty kliknite na položku Automatické tvary Vzhľad tlačidla a potom ukážte na položku spojnice.

  3. Presuňte myšou presunúť rukoväť Presunúť rukoväť na obrázok v hornej časti vedľajšej ponuky spojnice na miesto, ktoré sa zobrazujú počas práce v publikácii.

    Vedľajšia ponuka Spojnice sa zmení na plávajúci panel s nástrojmi.

  4. Na paneli s nástrojmi objekty kliknite na položku Automatické tvary Vzhľad tlačidla a potom ukážte na položku Základné tvary.

  5. Presuňte myšou presunúť rukoväť Presunúť rukoväť na obrázok v hornej časti vedľajšej ponuky Základné tvary na miesto, ktoré sa môžu zobraziť pri práci v publikácii.

    Vedľajšia ponuka Základné tvary sa zmení na plávajúci panel s nástrojmi.

    Obrázok s nástrojmi spojnice a základné tvary s nástrojmi v programe Publisher

Zostavenie organizačnej schémy

Teraz, keď sú panely s nástrojmi Spojnice a Základné tvary zobrazené, ste pripravení na zostavenie organizačnej schémy.

Vytvorenie tvarov

  1. Na paneli s nástrojmi Základné tvary kliknite na tvar, ktorý chcete v organizačnej schéme, napríklad obdĺžnik Vzhľad tlačidla , a potom kliknite na publikáciu vložte tvar.

  2. Zmeňte veľkosť, farbu, výplň alebo čiary tvaru.

    ako

    1. Kliknite pravým tlačidlom myši na tvar a potom kliknite na príkaz Formátovať automatické tvary.

      Zobrazí sa dialógové okno Formátovať automatické tvary.

    2. Vyberte požadované možnosti. Ak chcete napríklad zmeniť výplň, kliknite na kartu Farby a čiary. V časti Výplň kliknite v zozname Farba na novú farbu alebo kliknutím na možnosť Efekty výplne vytvorte textúru, vzorku alebo prechod.

  3. Ak ste so vzhľadom tvaru pre vytváranú schému spokojní, kliknite pravým tlačidlom na tvar a potom kliknite na príkaz Kopírovať.

  4. Kliknite pravým tlačidlom na miesto, na ktoré chcete objekt umiestniť, a potom kliknite na príkaz Prilepiť.

  5. Opakujte krok 4 až dovtedy, pokiaľ nebudú všetky požadované tvary súčasťou schémy.

Prepojenie tvarov

Pomocou panela s nástrojmi spojnice na vytvorenie organizačnej schémy

1 spojnice

Prvý spojovací bod 2

3 rukoväť; spojovacie body zobrazia ako modré kruhy po presunutí kurzora na tvar.

  1. Na paneli s nástrojmi Spojnice dvakrát kliknite na požadovanú spojnicu, napríklad na Zalomenú spojnicu.

    Poznámka : Keď dvakrát kliknete na spojovaciu čiaru, tlačidlo zostane vybraté počas celého pridávania požadovaných spojníc.

  2. Ukážte na miesto, na ktoré chcete spojnicu pripevniť, napríklad pod tvar vrcholovej riadiacej pozície v organizačnej schéme.

    Spojovacie miesta sa po ukázaní na tvar zobrazia ako modré krúžky.

  3. Kliknite na prvé spojovacie miesto, ukážte na ďalší objekt (napríklad prvý tvar pre referentskú pozíciu v organizačnej schéme) a potom kliknite na druhé spojovacie miesto.

  4. Zopakujte kroky 2 až 3 spojovacie čiary, ktoré chcete pridať.

  5. Po pridaní požadovaných spojovacích čiar kliknite buď na spojovaciu čiaru vybratú na paneli s nástrojmi Spojnice v kroku 1 alebo stlačením klávesu ESC zrušte výber tlačidla spojovacej čiary.

  6. Zmena farby alebo hrúbky spojovacích čiar.

    1. Vyberte spojovacie čiary, ktoré chcete zmeniť. Ak chcete vybrať viac spojníc, podržte stlačený kláves SHIFT počas klikania na každú spojovaciu čiaru.

    2. V ponuke Formát kliknite na položku Automatické tvary a potom kliknite na kartu Farby a čiary.

    3. V časti Čiara vyberte požadovanú možnosť.

Pridanie textu

  1. Ak chcete pridať text do tvaru v organizačnej schéme, kliknite na tvar a potom zadajte požadovaný text.

  2. Ak chcete formátovať text, vyberte text v tvare a potom použite možnosti panela s nástrojmi Formátovanie.

Presúvanie tvarov a spojníc v organizačnej schéme

Po pridaní tvarov a spojníc do vytváranej organizačnej schémy môžete jemne doladiť rozmiestnenie každej časti.

Premiestnenie tvaru

  1. Kliknite na tvar, ktorý chcete presunúť

  2. Vyberte niektorú z nasledovných možností:

    Presuňte tvar na novú pozíciu

    • Umiestnite ukazovateľ myši na tvar. Keď sa ukazovateľ zmení Posunutie kurzora , presuňte tvar na novú pozíciu. Presuňte tvar v rovnú čiaru, podržte stlačený kláves SHIFT a súčasne potiahnite tvar.

      Poznámka : Ak niektorý z príkazov Prichytiť je zapnutá, tvar možno Prichytiť k značku najbližšie sprievodca, tvar alebo pravítka po uvoľnení tlačidla myši.

    Posunutie tvaru

    • Stlačením niektorého klávesu so šípkou posuňte tvar v smere šípky.

      Každým stlačením klávesu so šípkou sa objekt posunie o nastavenú vzdialenosť. Predvolená vzdialenosť posunutia je 0,13 palca (alebo jej ekvivalent v prípade použitia inej jednotky miery). Vzdialenosť posunutia však môžete zmeniť.

      1. V ponuke Nástroje kliknite na príkaz Možnosti a potom kliknite na kartu Úpravy.

      2. Začiarknite políčko Klávesy so šípkami posunú objekty o a zadajte požadovanú vzdialenosť, o ktorú sa majú objekty posunúť.

    Umiestnenie objektu presne na stránke

    1. Kliknite pravým tlačidlom na tvar.

    2. V kontextovej ponuke kliknite na príkaz Formátovať automatické tvary a potok kliknite na kartu Rozloženie.

    3. V časti Umiestnenie na strane zadajte pevné rozmery pre vodorovné a zvislé umiestnenie objektu alebo skupiny objektov.

    4. Kliknite na tlačidlo OK.

      Tip : Keď kliknete na objekt, v stavovom riadku v dolnej časti okna uvidíte jeho presnú polohu.

Premiestnenie spojnice

  1. Kliknite na spojnicu, ktorú chcete presunúť.

  2. Vyberte si jednu alebo obe z nasledovných možností:

    • Jeden koniec spojnice presuniete umiestnením kurzora nad koniec spojnice, ktorý chcete presunúť. Keď sa kurzor zmení na nitkový kríž, presuňte koniec spojnice a pripojte ho k inému bodu.

      Ak chcete automatické pripojenie zrušiť, počas presúvania konca spojnice stlačte a podržte kláves ALT. Koniec spojnice môžete umiestniť kamkoľvek na objekte, ale nepripojí sa.

    • Celú spojovaciu čiaru odpojíte jej presunutím za stred (nie za žltý diamant).

Práca s organizačnou schémou ako so samostatným objektom

Keď ste so vzhľadom organizačnej schémy spokojní, môžete zoskupiť všetky objekty a spojovacie čiary do jedného objektu. Zoskupenie objektov umožňuje jednoduchšie premiestnenie a usporiadanie celej organizačnej schémy a zabraňuje náhodnému posunu tvarov alebo spojovacích čiar.

Zoskupenie objektov

  1. Na paneli s nástrojmi objekty kliknite na položku Vybrať objekty nástroja Vzhľad tlačidla , a potom presuňte pole výberu okolo tvarov a spojníc v organizačnej schéme.

  2. Pod poľom výberu, kliknite na tlačidlo Zoskupiť objekty Vzhľad tlačidla .

Ak v schéme potrebujete urobiť zmeny, musíte oddeliť tvary a spojnice.

Oddelenie objektov

  1. Vyberte zoskupené objekty (organizačná schéma).

  2. Pod poľom výberu, kliknite na tlačidlo Oddeliť objekty Vzhľad tlačidla .

Poznámka : Vyhlásenie týkajúce sa strojového prekladu: Tento článok bol preložený počítačovým systémom bez zásahu človeka. Poskytovaním týchto strojových prekladov umožňuje spoločnosť Microsoft aj používateľom, ktorí nehovoria po anglicky, využívať obsah o produktoch, službách a technológiách spoločnosti Microsoft. Článok bol preložený strojovo, môže preto obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×