Vytvorenie bulletinu pomocou Publishera

Publisher možno používať na vytváranie a prispôsobovanie bulletinov.

Vytvorenie bulletinu

  1. Kliknite na položky Vstavané > Bulletiny, presuňte sa nadol a vyhľadajte kategóriu Bulletiny.

    (V Publisheri 2010 kliknite na položku Bulletiny v časti Najobľúbenejšie.)

  2. Vyberte šablónu a v časti Prispôsobiť kliknite na požadovanú farebnú schému a schému písiem.

  3. Kliknite na požadované informácie o zamestnaní alebo vytvorte nový typ takýchto informácií.

  4. V časti Možnosti vyberte možnosť Rozložiť na jednu stranu, ak máte v úmysle bulletin vytlačiť na jednu stranu alebo obojstranne, alebo na možnosť Rozložiť na dve strany, ak chcete pracovať s návrhom, ktorý zahŕňa protiľahlé strany, a bulletin chcete vytlačiť na papier s rozmerom Tabloid.

  5. Začiarknite políčko Zahrnúť adresu zákazníka, ak sa má adresa zákazníka zobrazovať na samotnom bulletine, a nie na samostatnej obálke.

  6. Kliknite na tlačidlo Vytvoriť.

  7. Zahrňte do šablóny položky, ktoré budete chcieť v bulletinoch v budúcnosti opätovne využiť, napríklad nadpis alebo logo.

  8. Uložte šablónu. Zo zobrazeného dialógového okna Uložiť ako prejdite do požadovaného umiestnenia a priečinka a potom v dialógovom okne Uložiť ako vyberte možnosť Šablóna programu Publisher.

    Uloženie publikácie ako šablóny na budúce použitie.

Tip :  V Publisheri môžete určiť, kam sa majú ukladať všetky ďalšie šablóny. Postupne kliknite na položky Súbor > Možnosti > Uložiť a do poľa Predvolené umiestnenie osobných šablón zadajte cestu k priečinku, ktorý má obsahovať všetky šablóny. Ak to urobíte, pri vytváraní novej publikácie bude dostupná nová karta s názvom Vlastné, ktorá bude obsahovať všetky osobné šablóny.

Ak chcete bulletin zmeniť, máte možnosť pridať do bulletinu strany alebo odstrániť z bulletinu strany. Takisto máte možnosť vytlačiť bulletin na papier s veľkosťou 27,94 x 43,18 alebo ušetriť na cene papiera a poštovného vytvorením a odoslaním e-mailového bulletinu.

Na začiatok stránky

Zmeny návrhu v rozložení

  • Na karte Návrh strany kliknite na položku Možnosti a kliknutím vyberte požadovaný počet stĺpcov na každej strane.

    Na vnútorných stranách (napríklad strany 2 a 3 vo štvorstranovom bulletine) sa zobrazí možnosť Výber strany na úpravu. Kliknite na položku Ľavá vnútorná strana alebo Pravá vnútorná strana a potom pre každú stranu kliknutím vyberte jeden z nasledujúcich formátov: 3 texty, Kalendár, Objednávkový formulár, Dotazník alebo Prihlasovací formulár.

    Na začiatok stránky

Práca s textom

Ak ste už vytvorili skupinu informácií o zamestnaní, vaše pracovné kontaktné informácie a logo automaticky nahradia časť zástupného textu.

Poznámka : Informácie o zamestnaní automaticky nenahrádzajú zástupný text v šablónach stiahnutých z lokality Office Online. Ak chcete nahradiť zástupné mená, adresy a logá svojimi informáciami o zamestnaní, kliknite na tlačidlo inteligentnej značky položky informácie o zamestnaní Vzhľad tlačidla , ako je napríklad názov alebo adresa spoločnosti, a potom kliknite na položku Aktualizovať zo skupiny informácií o zamestnaní. (Tlačidlo inteligentnej značky sa zobrazí, keď ukážete myšou na text alebo logo.)

  1. Pre každý blok zástupného textu vykonajte jeden z nasledujúcich postupov:

    • Vyberte zástupný text a začnite písať.

    • Pravým tlačidlom myši vyberte zástupný text, v kontextovej ponuke ukážte na položku Zmeniť text, kliknite na položku Textový súbor, kliknite na súbor, ktorý obsahuje požadovaný text, a potom kliknite na tlačidlo OK.

      Poznámka :  Vo väčšine prípadov sa veľkosť textu automaticky prispôsobí textovému poľu. Ak je napríklad nadpis článku príliš dlhý, veľkosť textu sa automaticky prispôsobí vymedzenému priestoru.

  2. Zmena veľkosti textu Použite jeden z nasledovných postupov:

    • Ak chcete zabrániť automatickej zmene veľkosti textu a jeho prispôsobeniu textovému poľu, ktoré nie je pripojené k iným textovým poliam, kliknite na textové pole a na karte Nástroje textových polí – Formát kliknite na položky Prispôsobenie textu > Neprispôsobovať automaticky.

    • Ak chcete manuálne zmeniť veľkosť písma, vyberte text a potom v zozname Veľkosť písma na karte Nástroje textových polí – Formát kliknutím vyberte novú veľkosť písma.

Ďalšie informácie o práci s textovými poľami nájdete v téme Prispôsobenie textu v textovom poli.

Na začiatok stránky

Práca s obrázkami

  • Kliknite pravým tlačidlom myši na zástupný obrázok, ukážte na položku Zmeniť obrázok, kliknite na položku Zmeniť obrázok, v dialógovom okne Vložiť obrázky vyberte nový obrázok z niektorého z dostupných zdrojov a potom kliknite na položku Vložiť.

    Tip : Ak sa položka Zmeniť obrázok po kliknutí pravým tlačidlom myši nezobrazuje, kliknite na zástupný obrázok tak, aby sa zobrazili biele krúžky ohraničujúce rám obrázka. Znova kliknite na obrázok, kým sa okolo obrázka nezobrazia sivé krúžky s písmenom x, a potom kliknite pravým tlačidlom myši na obrázok.

Ďalšie informácie o práci s obrázkami nájdete v článku Tipy na prácu s obrázkami.

Na začiatok stránky

Pozrite tiež

Tipy na prácu s obrázkami

Tipy na písanie efektívnych marketingových publikácií

Tipy na tlač publikácie

Hľadanie, tvorba alebo zmena šablóny v programe Publisher

Vytvorenie bulletinu

Výber a prispôsobenie dizajnu bulletinu

  1. Spustite program Publisher.

  2. V zozname Typy publikácií kliknite na položku Bulletiny.

  3. V časti Bulletiny, kliknite na položku Novšie návrhy alebo Klasické návrhy.

  4. Vyberte niektorú z nasledujúcich možností:

    • Vyberte požadovaný dizajn bulletinu kliknutím na obrázok ukážky.

      Východiskom pre bulletin, ktorý je uvedený v tomto článku, je bulletinová šablóna Profil.

    • Ďalšie návrhy šablón pre bulletiny nájdete na lokalite Microsoft Office Online.

      Aký je postup?

      Dôležité : Pred vyhľadávaním šablón na lokalite Office Online musíte byť pripojení na internet.

      1. Do poľa Vyhľadať šablóny zadajte kľúčové slovo. Môžete zadať napríklad slovo bulletiny. V zozname vyberte možnosť Microsoft Office Online a potom kliknite na zelené tlačidlo Hľadať.

        Poznámka : Pole Vyhľadať šablóny sa nachádza nad nadpisom Bulletiny.

      2. Kliknite na požadovanú šablónu.

  5. Vyberte si z ponúkaných možností podľa toho, ako chcete svoj návrh prispôsobiť.

    Poznámka : Ak použijete šablónu, ktorú ste si stiahli z lokality Office Online, návrh publikácie budete môcť prispôsobiť až po jej otvorení.

    Použite niektorý z nasledujúcich postupov:

    • V časti Prispôsobiť kliknite na požadovanú farebnú schému a schému písiem.

    • V časti Prispôsobiť kliknite na požadovanú skupinu informácií o zamestnaní alebo vytvorte novú skupinu.

    • V časti Možnosti vyberte možnosť Rozložiť na jednu stranu, ak máte v úmysle bulletin tlačiť jednostranne, alebo na možnosť Rozložiť na dve strany, ak chcete pracovať s návrhom, ktorý zahŕňa protiľahlé strany a bulletin následne tlačiť na papier formátu tabloid.

    • V časti Možnosti začiarknite políčko Zahrnúť adresu zákazníka, ak sa má adresa zákazníka zobrazovať na samotnom bulletine, a nie na samostatnej obálke.

  6. Kliknite na tlačidlo Vytvoriť.

Na začiatok stránky

Zmeny návrhu v rozložení

  1. Na pracovnej table Možnosti strany v časti Stĺpce kliknutím vyberte požadovaný počet stĺpcov na každej strane.

    Tlačidlo Prečiarknutie

    Na vnútorných stranách (napríklad strany 2 a 3 vo štvorstranovom bulletine) sa zobrazí zoznam Výber strany na úpravu. Kliknite na položku Ľavá vnútorná strana alebo Pravá vnútorná strana a potom pre každú stranu kliknutím vyberte jeden z nasledujúcich formátov: 3 texty, Kalendár, Objednávkový formulár, Dotazník alebo Prihlasovací formulár.

    Ďalšie informácie o práci so stĺpcami nájdete v téme Nastavenie textových stĺpcov pomocou vodiacich čiar rozloženia.

  2. V časti Navrhované objekty kliknite na jeden z ponúkaných objektov, ktorý chcete vložiť na stranu.

Na začiatok stránky

Práca s textom

Ak ste už vytvorili skupinu informácií o zamestnaní, vaše pracovné kontaktné informácie a logo automaticky nahradia časť zástupného textu.

Poznámka : Informácie o zamestnaní automaticky nenahrádzajú zástupný text v šablónach stiahnutých z lokality Office Online. Ak chcete nahradiť zástupné mená, adresy a logá svojimi informáciami o zamestnaní, kliknite na tlačidlo inteligentnej značky položky informácie o zamestnaní Vzhľad tlačidla , ako je napríklad názov alebo adresa spoločnosti, a potom kliknite na položku Aktualizovať zo skupiny informácií o zamestnaní. (Tlačidlo inteligentnej značky sa zobrazí, keď ukážete myšou na text alebo logo.)

  1. Pre každý blok zástupného textu vykonajte jeden z nasledujúcich postupov:

    • Vyberte zástupný text a začnite písať.

    • Pravým tlačidlom myši vyberte zástupný text, ukážte na položku Zmeniť text, kliknite na položku Textový súbor, kliknite na súbor, ktorý obsahuje požadovaný text, a potom kliknite na tlačidlo OK.

      Vloženie textu zo súboru

      Poznámka :  Vo väčšine prípadov sa veľkosť textu automaticky prispôsobí textovému poľu. Ak je napríklad nadpis článku príliš dlhý, veľkosť textu sa automaticky prispôsobí vymedzenému priestoru.

  2. Zmena veľkosti textu Použite jeden z nasledovných postupov:

    • Ak chcete zabrániť automatickej zmene veľkosti textu a jeho prispôsobeniu textovému poľu, ktoré nie je pripojené k iným textovým poliam, kliknite na textové pole, ukážte na položku Prispôsobiť text v ponuke Formát a potom kliknite na položku Neprispôsobovať automaticky.

    • Ak chcete manuálne zmeniť veľkosť písma, vyberte text a potom v zozname Veľkosť písma na paneli s nástrojmi Formátovanie kliknutím vyberte novú veľkosť písma.

      Ďalšie informácie o práci s textovými poľami nájdete v téme Prispôsobenie textu v textovom poli.

Informácie o tom, ako bulletiny prispôsobiť príjemcovi, nájdete v téme Vytvorenie hromadnej korešpondencie a Tipy na prispôsobenie publikácie.

Na začiatok stránky

Práca s obrázkami

  1. Kliknite pravým tlačidlom myši na zástupný obrázok, ukážte na položku Zmeniť obrázok a kliknutím vyberte zdroj obrázka.

    Stránka prihlásenia

    Tip : Ak sa položka Zmeniť obrázok po kliknutí pravým tlačidlom myši nezobrazuje, kliknite na zástupný obrázok tak, aby sa zobrazili biele krúžky ohraničujúce rám obrázka. Znova kliknite na obrázok, kým sa okolo obrázka nezobrazia sivé krúžky s písmenom x, a potom kliknite pravým tlačidlom myši na obrázok.

  2. Vyberte nový obrázok a potom kliknite na tlačidlo Vložiť.

Ďalšie informácie o práci s obrázkami nájdete v článku Tipy na prácu s obrázkami.

Na začiatok stránky

Distribúcia bulletinu

Po vytvorení publikácie v programe Office Publisher 2007 ju môžete distribuovať viacerými spôsobmi:

Ak potrebujete tlačiť iba niekoľko kópií, môžete bulletin vytlačiť aj na svojej stolovej tlačiarni. Ak vaša tlačiareň podporuje tlač na papier s veľkosťou 27,9 x 43,2 cm (11 x 17 palcov, tzv. tabloid), môžete vytvoriť skladaný bulletin s výslednou veľkosťou strán 21,6 x 27,9 cm (8,5 x 11 palcov). Túto techniku je možné použiť pri publikácii ľubovoľnej veľkosti, pokiaľ je jej veľkosť polovicou veľkosti použitého papiera.

Nastavenie bulletinu na tlač na stolnej tlačiarni
  1. Otvorte bulletinovú publikáciu, ktorú chcete vytlačiť ako skladanú brožúru.

  2. Na pracovnej table Formátovať publikáciu v časti Bulletin - možnosti kliknite na tlačidlo Zmeniť veľkosť strany.

  3. V dialógovom okne Nastavenie strany v časti Veľkosti prázdnych strán kliknite na položku Brožúry, a potom na položku Brožúra vo forme listu 8,5 x 11".

  4. Kliknite na tlačidlo OK.

  5. V ponuke Súbor kliknite na položku Nastavenie tlače a potom kliknite na kartu Nastavenie papiera a publikácie.

  6. V zozname Názov tlačiarne vyberte tlačiareň, ktorá dokáže tlačiť na papier s veľkosťou 11 x 17 palcov.

  7. Overte, či je v časti Papier vybratá veľkosť papiera 11 x 17 palcov.

  8. V časti Orientácia skontrolujte, či je vybratá možnosť Na šírku.

  9. V časti Možnosti tlače kliknite na položku Brožúra, preložená na bočnej strane.

    Ak možnosť Brožúra preložená na bočnej strane nie je k dispozícii, vybratá veľkosť papiera môže byť príliš malá pre dané strany. Skontrolujte, či veľkosť papiera je dvojnásobkom veľkosti strany.

    V časti Ukážka môžete skontrolovať, ako sa budú dvojice strán zobrazovať pri tlači na hárok tabloid.

    Ukážka nastavenia tlače brožúry

  10. Kliknite na tlačidlo OK.

Tlač bulletinu na stolovej tlačiarni
  1. Ak chcete ešte svoju prácu na záver skontrolovať, v ponuke Súbor kliknite na položku Ukážka pred tlačou. Potom kliknite na položku Zavrieť.

  2. V ponuke Súbor kliknite na položku Tlačiť a potom kliknite na kartu Nastavenie papiera a publikácie.

  3. Ak vaša tlačiareň podporuje obojstrannú tlač, skontrolujte, či je v časti Možnosti obojstrannej tlače vybratá možnosť Obojstranne alebo Obojstranne, podľa krátkeho okraja.

  4. V časti Kópie zadajte požadovaný počet kópií.

    Poznámka : V prípade, že tlačíte naraz viacero kópií bulletinu vyžadujúceho viacero hárkov papiera, začiarknutie políčka Zoradiť vám pomôže zachovať správne poradie strán v každej z kópií tlačenej publikácie.

  5. V časti Rozsah tlače kliknite na položku Všetky strany.

  6. Vyberte ľubovoľné ďalšie možnosti z ponuky a potom potvrďte tlač kliknutím na príkaz Tlačiť.

Ak tlačíte na papier formátu tabloid, Office Publisher 2007 vytlačí prvú a poslednú stranu na jednu stranu hárku papiera, druhú a predposlednú stranu na druhú stranu toho istého hárku a tak ďalej podľa rovnakého princípu, ako je to tu zobrazené.

poradie tlače

Ak váš počítač nepodporuje obojstrannú tlač, spustí sa sprievodca nastavením tlačiarne programu Publisher a postupne vás prevedie tlačou jednej kópie publikácie v správnom poradí, tak aby sa prvá a posledná strana vytlačili na jeden hárok papiera, druhá a predposledná na ďalší hárok, a tak ďalej podľa rovnakého princípu. Keď urobíte obojstrannú fotokópiu strán, zložíte ich a zošijete alebo zviažete dohromady, strany budú zoradené správne.

Na začiatok stránky

Pozrite tiež

Tipy na tlač publikácie

Tipy na prípravu publikácie na komerčnú tlač

Tlač súboru programu Publisher v komerčnej tlačiarni

Hľadanie, tvorba alebo zmena šablóny v programe Publisher

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×