Vloženie tabuľky v Outlooku pomocou čítačky obrazovky

Vloženie tabuľky v Outlooku pomocou čítačky obrazovky

Nahlas prečítajte symbol s označením Obsah čítačky obrazovky. Táto téma sa zaoberá používaním čítačky obrazovky s balíkom Office

Tento článok je určený pre ľudí so zrakovým postihnutím, ktorí s produktmi balíka Office používajú program na čítanie obrazovky. Je súčasťou obsahu lokality Office Accessibility. Všeobecnú pomoc nájdete na domovskej stránke podpory pre Office.

Vytvorenie a úprava tabuľky v e-mailovej správe v Outlook pomocou čítačky obrazovky klávesnice. Otestovali sme ju s moderátorom a ČEĽUSŤami, ale mohlo by to fungovať s inými čítačkami obrazovky, kým sa riadia bežnými normami a metódami zjednodušenia ovládania.

Poznámky: 

Obsah tohto článku

Konvertovanie textu na tabuľku

Ak máte blok textu, v ktorom sú použité rovnaké oddeľovače, môžete ho jednoducho skonvertovať na tabuľku.

  1. Vyberte časť textu, ktorú chcete konvertovať na tabuľku.

  2. Ak chcete otvoriť dialógové okno Konvertovať text na tabuľku , stlačte kombináciu klávesov ALT + N, T, V.

  3. Vykonajte niektorý z týchto krokov:

    • Ak sú v texte ako oddeľovače použité odseky, stlačte kombináciu klávesov Alt + D.

    • Ak sú v texte ako oddeľovače použité čiarky, stlačte kombináciu klávesov Alt + B.

    • Ak sú v texte ako oddeľovače použité tabulátory, stlačte kombináciu klávesov Alt + T.

  4. Stláčajte kláves Tab, kým sa neozve „OK button“ (Tlačidlo OK), a potom stlačte kláves Enter. Vytvorí sa tabuľka a zameranie sa vráti na správu s vybratou tabuľkou.

Konvertovanie tabuľky na text

  1. Umiestnite kurzor na miesto v tabuľke, ktorú chcete konvertovať na text.

  2. Stlačením kombinácie klávesov Alt + J, L otvorte kartu rozloženie v časti Nástroje tabuliek.

  3. Stlačením klávesu Í otvorte dialógové okno Konvertovať tabuľku na text a potom vykonajte niektorý z týchto krokov:

    • Ak chcete, aby sa v texte ako oddeľovače použili odseky, stlačte kláves Z.

    • Ak chcete, aby sa v texte ako oddeľovače použili čiarky, stlačte kláves B.

    • Ak chcete, aby sa v texte ako oddeľovače použili tabulátory, stlačte kláves T.

  4. Stláčajte kláves Tab, kým sa neozve „OK button“ (Tlačidlo OK), a potom stlačte kláves Enter. Zameranie sa vráti na správu s vybratým textom.

Vloženie tabuľky

Môžete zadať rozmery tabuľky, napríklad počet stĺpcov a riadkov a ich výšku a šírku. Outlook vloží do dokumentu základnú tabuľku vo forme mriežky.

Poznámka: Ak chcete, aby bola tabuľka čo najprístupnejšia, je dôležité vložiť do nej riadok hlavičky.

  1. Pri písaní správy umiestnite kurzor na miesto, kde chcete vložiť novú tabuľku.

  2. Ak chcete otvoriť dialógové okno vložiť tabuľku , stlačte kombináciu klávesov ALT + N, T, I.

  3. Zadajte požadovaný počet stĺpcov.

  4. Stlačte kláves Tab a potom zadajte požadovaný počet riadkov.

  5. Ak chcete tieto rozmery použiť znova v budúcnosti, stlačením kombinácie klávesov Alt + S vyberte možnosť Nastaviť rozmery ako predvolené pre nové tabuľky.

  6. Ak chcete zavrieť dialógové okno Vložiť tabuľku, stláčajte kláves Tab, kým sa neozve „OK button“ (Tlačidlo OK), a potom stlačte kláves Enter. Outlook vloží tabuľku do správy a zameranie sa presunie na prvý stĺpec prvého riadka.

  7. Ak chcete skontrolovať, či tabuľka obsahuje riadok hlavičky, stlačte kombináciu klávesov Alt + J, T a otvorte kartu návrh v časti Nástroje tabuliek.

  8. Stláčajte kláves TAB, kým sa neozve: "začiarknuté políčko riadok hlavičky". Pri ČEĽUSTiach sa ozve: "skupina Možnosti štýlu tabuľky, políčko riadok hlavičky, začiarknuté." Ak sa ozve "unchecked" (nezačiarknuté), stlačením medzerníka prepnete riadok hlavičky, inak stlačením klávesu Esc vrátite zameranie na tabuľku.

  9. Použite klávesy so šípkami na pohyb v tabuľke a zadajte údaje do buniek.

Použitie vstavaných štýlov tabuliek

Po vytvorení tabuľky môžete v programe Outlook rýchlo upraviť jej vzhľad pomocou vstavaných štýlov.

  1. Umiestnite kurzor na ľubovoľné miesto v tabuľke.

  2. Stlačením kombinácie klávesov Alt + J, T otvorte kartu návrh v časti Nástroje tabuliek.

  3. Stlačením klávesu T otvorte ponuku Štýly tabuliek.

  4. Pomocou klávesov so šípkami sa posúvajte v zozname štýlov, kým nenájdete požadovaný štýl, napríklad „Grid table 1, light“ (Tabuľka s mriežkou 1 – svetlá).

  5. Požadovaný štýl vyberiete stlačením klávesu Enter. Vybratý štýl sa použije na tabuľku a zameranie sa vráti na tabuľku.

Odstránenie tabuľky

  1. Pri písaní správy umiestnite kurzor na ľubovoľné miesto v tabuľke, ktorú chcete odstrániť.

  2. Stlačením kombinácie klávesov Alt + J, L otvorte kartu rozloženie v časti Nástroje tabuliek.

  3. Ak chcete odstrániť celú tabuľku, stlačte kláves D, T. Tabuľka sa odstráni a zameranie sa vráti do správy.

Nastavenie vlastností tabuľky

Pomocou dialógového okna Vlastnosti tabuľky môžete tabuľke zadať názov a popis, aby ste zjednodušili jej ovládanie, alebo môžete upraviť jej zarovnanie.

  1. Pri písaní správy umiestnite kurzor na ľubovoľné miesto v tabuľke, ktorú chcete upraviť.

  2. Ak chcete otvoriť dialógové okno Vlastnosti tabuľky , stlačte kombináciu klávesov Alt + J, L, O.

  3. Ak chcete nastaviť zarovnanie tabuľky vo vzťahu k základnému textu správy, vykonajte niektorý z týchto krokov:

    • Ak chcete zarovnať tabuľku s ľavým okrajom textu, stlačte kombináciu klávesov Alt + Ľ.

    • Ak chcete zarovnať tabuľku na stred textu, stlačte kombináciu klávesov Alt + S.

    • Ak chcete zarovnať tabuľku s pravým okrajom textu, stlačte kombináciu klávesov Alt + P.

  4. Ak chcete vybrať spôsob obtekania textu okolo tabuľky, vykonajte niektorý z týchto krokov:

    • Ak chcete, aby text obtekal okolo strán tabuľky, stlačte kombináciu klávesov Alt + K.

    • Ak chcete, aby bola tabuľka oddelená od textu, stlačte kombináciu klávesov Alt + I.

  5. Ak chcete, aby sa v tabuľke názov a popis, stlačte kombináciu klávesov Alt + T a potom stláčajte kláves so šípkou doprava, kým sa neozve: "Selected, Tab Alt text item." V JAWS sa ozve: „Alt text tab“ (Karta Alternatívny text).

  6. Stlačte kláves Tab a zadajte názov tabuľky. Potom stlačte kláves Tab a zadajte popis.

  7. Stláčajte kláves Tab, kým sa neozve „OK button“ (Tlačidlo OK), a potom stlačte kláves Enter. Zameranie sa vráti na správu.

Pridanie stĺpcov alebo riadkov do tabuľky

  1. Pri písaní správy umiestnite kurzor na miesto v tabuľke, kde chcete pridať stĺpce alebo riadok.

  2. Stlačením kombinácie klávesov Alt + J, L otvorte kartu rozloženie v časti Nástroje tabuliek.

  3. Použite jeden z nasledovných postupov:

    • Ak chcete pridať riadok nad vybraté miesto, stlačte kláves Á.

    • Ak chcete pridať riadok pod vybratým bodom, stlačte kláves B, E.

    • Ak chcete pridať stĺpec naľavo od vybratého miesta, stlačte kláves Ľ.

    • Ak chcete pridať stĺpec napravo od vybratého miesta, stlačte kláves R.

  4. Ponuka sa zavrie a zameranie sa vráti na tabuľku.

Pozrite tiež

Použitie čítačky obrazovky na formátovanie textu vášho e-mailu v Outlooku

Vkladanie obrázka alebo snímky v Outlooku pomocou čítačky obrazovky

Klávesové skratky na navigáciu v pošte v Outlooku

Vykonávanie základných úloh v e-mailoch Outlooku pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Používanie čítačky obrazovky na skúmanie a navigáciu v outlookovej pošte

Vytvorte a upravte tabuľku v e-mailovej správe v Outlook pre Mac pomocou klávesnice a funkcie VoiceOver, vstavanej čítačky obrazovky operačného systému Mac OS.

Poznámky: 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 vydávajú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, zapojte sa do programu Office Insider.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky VoiceOver pre macOS. Ďalšie informácie o používaní čítačky obrazovky VoiceOver nájdete v príručke Začíname s čítačkou obrazovky VoiceOver.

Obsah tohto článku

Konvertovanie textu na tabuľku

Ak máte blok textu, v ktorom sú použité rovnaké oddeľovače, môžete ho jednoducho skonvertovať na tabuľku.

  1. Pri vytváraní e-mailu vyberte text, ktorý chcete skonvertovať.

    Poznámka: Ak chcete najlepšie výsledky, text by mal mať stĺpce oddelené stlačením klávesu Tab a riadkov oddelených stlačením klávesu Return.

  2. Stláčajte kombináciu klávesov SHIFT + TAB, kým sa neozve "table, tlačidlo ponuky", a potom stlačte kombináciu klávesov Control + Option + medzerník.

  3. Stláčajte kláves so šípkou nadol, kým sa neozve "Convert text to table" (konvertovať text na tabuľku) a potom stlačte kombináciu klávesov Control + Option + medzerník. Otvorí sa ponukaKonvertovať text na tabuľku.

  4. Ak chcete prehľadávať možnosti v ponuke, stlačte kláves TAB alebo kombináciu klávesov SHIFT + TAB. Na základe predvoleného nastavenia Outlook ponúka počet stĺpcov a riadkov, ktoré najlepšie vyhovujú vybratému textu, ale hodnoty môžete zmeniť individuálne. Funkcia VoiceOver oznámi, ako sa dostať ku každej možnosti.

  5. Ak chcete ukončiť ponuku Konvertovať text na tabuľku , stláčajte kláves TAB, kým sa neozve "OK, default, button" (tlačidlo OK, predvolené, tlačidlo), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  6. Vytvorí sa tabuľka a zameranie sa vráti na panel s nástrojmi.

  7. Ak sa chcete vrátiť do tela správy, stláčajte kláves TAB, kým sa neozve: "table, <číslo> riadkov <číslo> stĺpce."

Vloženie tabuľky

Môžete zadať rozmery tabuľky, napríklad počet stĺpcov a riadkov a ich výšku a šírku. Outlook pre Mac vloží základnú tabuľku typu mriežky na použitie. Ak chcete povoliť Outlook pre Mac formátovania, vyberte jeden zo vstavaných formátov tabuliek.

Poznámka: Ak chcete zlepšiť prístupnosť tabuľky a umožniť čítačkám obrazovky správne identifikovať stĺpce tabuľky, je potrebné nastaviť riadok hlavičky.

Zadanie rozmerov tabuľky

  1. Pri vytváraní e-mailu umiestnite kurzor na miesto, kam chcete vložiť novú tabuľku.

  2. Stláčajte kombináciu klávesov SHIFT + TAB, kým sa neozve "table, tlačidlo ponuky", a potom stlačte kombináciu klávesov Control + Option + medzerník.

  3. Ak chcete zadať počet stĺpcov v tabuľke, stlačte kombináciu klávesov Control + Option + SHIFT + kláves so šípkou nadol a potom stlačte kombináciu klávesov Control + Option + kláves so šípkou doprava, kým sa neozve číslo, ktoré chcete.

  4. Ak chcete zadať počet riadkov, stláčajte kombináciu klávesov Control + Option + kláves so šípkou nadol, kým sa neozve číslo, ktoré chcete.

  5. Ak chcete vložiť tabuľku s aktuálne vybratou veľkosťou, stlačte kombináciu klávesov Control + Option + medzerník. Tabuľka sa vloží do tela správy a na paneli s nástrojmi sa sprístupní karta návrh tabuľky .

  6. Ak chcete skontrolovať, či je riadok hlavičky nastavený, stláčajte kláves F6, kým sa neozve "message, selected, Tab" (správa, vybraté, karta), stláčajte kláves so šípkou doprava, kým sa neozve "návrh tabuľky, karta", potom stlačte kombináciu klávesov Control + Option + medzerník. Stláčajte kláves TAB, kým sa neozve: "riadok hlavičky, začiarknuté, začiarkavacie políčko." Ak políčko Riadok hlavičky nie je začiarknuté, stlačte kombináciu klávesov Control + Option + medzerník.

  7. Ak sa chcete vrátiť do tela správy, stláčajte kláves TAB, kým sa neozve: "Edit text" (upraviť text). Ak je to potrebné, pomocou klávesu so šípkou nahor alebo nadol sa presuňte do tabuľky.

  8. Stlačením klávesu so šípkou v smere, ktorý chcete premiestniť, prejdite na požadovanú bunku. Zadajte svoje informácie do buniek. Stlačením klávesu TAB sa presuniete do ďalšej bunky alebo stlačením kombinácie klávesov SHIFT + TAB sa presuniete do predchádzajúcej bunky. Ak stlačíte kláves TAB v poslednej bunke, vytvorí sa nový riadok tabuľky.

Formátovanie tabuľky vo vstavanom formáte

  1. Vytvorte tabuľku podľa popisu v časti Zadanie rozmerov tabuľky a uistite sa, že zameranie je niekde vnútri tabuľky.

  2. Po vložení tabuľky stláčajte kláves F6, kým sa neozve "<aktuálna karta>, vybratá, karta", a potom stláčajte kláves so šípkou doprava, kým sa neozve: "návrh tabuľky, karta". Výber uskutočníte stlačením kombinácie klávesov Control + Option + medzerník.

    Poznámka: Ak nie je možné získať prístup k karte pás s nástrojmi stlačením klávesu F6, opakovane stláčajte kláves TAB, čím sa vrátite do tabuľky a skúste to znova.

  3. Stláčajte kláves TAB, kým sa neozve: "mriežka tabuľky, vybratá, tlačidlo".

  4. Ak si chcete vybrať zo vstavaných formátov tabuliek, stláčajte kláves so šípkou doprava, kým nebudete počuť názov požadoaného formátu, a potom stlačte kombináciu klávesov Control + Option + medzerník, čím ho použijete.

  5. Ak sa chcete vrátiť do tela správy, stláčajte kláves TAB, kým sa neozve: "Edit text" (upraviť text).

Odstránenie tabuľky

  1. Skontrolujte, či zameranie je niekde vnútri tabuľky, ktorú chcete odstrániť.

  2. Stláčajte kláves F6, kým sa neozve "<aktuálna karta>, vybratá, karta", a potom stláčajte kláves so šípkou doprava, kým sa neozve: "rozloženie, karta". Stlačením kombinácie klávesov Control + Option + medzerník otvorte kartu Rozloženie.

    Poznámka: Ak nie je možné získať prístup k karte pás s nástrojmi stlačením klávesu F6, opakovane stláčajte kláves TAB, čím sa vrátite do tabuľky a skúste to znova.

  3. Na karte rozloženie stláčajte kláves TAB, kým sa neozve "Delete, button menu" (odstrániť, tlačidlo ponuky), a potom stlačením kombinácie klávesov Control + Option + medzerník otvorte vedľajšiu ponuku.

  4. Stláčajte kláves so šípkou nadol, kým sa neozve "Delete table" (odstrániť tabuľku), a potom stlačte kombináciu klávesov Control + Option + medzerník. Tabuľka sa odstráni.

Nastavenie vlastností tabuľky

Okrem použitia vstavaných formátov môžete zmeniť vlastnosti tabuľky individuálne. Môžete napríklad definovať zarovnanie textu, výšku riadka, šírku stĺpca alebo písať alternatívny text (alt text) na lepšie sprístupnenie tabuľky pre čítačky obrazovky.

  1. Skontrolujte, či zameranie je niekde vnútri tabuľky, ktorú chcete upraviť.

  2. Stláčajte kláves F6, kým sa neozve "<aktuálna karta>, vybratá, karta", a potom stláčajte kláves so šípkou doprava, kým sa neozve: "rozloženie, karta". Ak chcete otvoriť kartu rozloženie , stlačte kombináciu klávesov Control + Option + medzerník.

    Poznámka: Ak nie je možné získať prístup k karte pás s nástrojmi stlačením klávesu F6, opakovane stláčajte kláves TAB, čím sa vrátite do tabuľky a skúste to znova.

  3. Na karte rozloženie stláčajte kláves TAB, kým sa neozve "Properties, button" (vlastnosti, tlačidlo), a potom stlačte kombináciu klávesov Control + Option + medzerník.

  4. Ponuka Vlastnosti tabuľky má päť kariet:

    • Tabuľka

    • Riadok

    • Stĺpec

    • Bunka

    • Alternatívny Text

    Pomocou klávesov so šípkou doprava a doľava vyhľadajte požadovanú kartu a stlačením kombinácie klávesov Control+ Option + medzerník danú kartu otvorte.

  5. Stlačením klávesu Tab prehľadajte možnosti na vybratej karte. Funkcia VoiceOver oznámi, ako sa dostať ku každej možnosti. Na karte Tabuľky môžete napríklad definovať zarovnanie textu pre celú tabuľku.

  6. Ak chcete prejsť na inú kartu, stláčajte kláves TAB, kým sa neozve názov aktuálnej karty, a potom pomocou klávesu so šípkou doprava a doľava vyhľadajte požadovanú kartu a stlačte kombináciu klávesov Control + Option + medzerník.

  7. Ak chcete zatvorenie ponuky Vlastnosti tabuľky , stláčajte kláves TAB, kým sa neozve "OK, default, button" (OK, predvolené, tlačidlo), a potom stlačte kombináciu klávesov Control + Option + medzerník.

    Zameranie sa vráti na tlačidlo Vlastnosti.

Pridanie stĺpcov alebo riadkov do tabuľky

Tabuľku môžete rýchlo rozšíriť pridaním ďalších riadkov alebo stĺpcov.

  1. Presvedčte sa, či je zameranie niekde v tabuľke, a potom pomocou klávesov so šípkami prejdite dovnútra tabuľky a vyhľadajte miesto, kam chcete pridať nový riadok alebo stĺpec.

  2. Stláčajte kláves F6, kým sa neozve "<aktuálna karta>, vybratá, karta", a potom stláčajte kláves so šípkou doprava, kým sa neozve: "rozloženie, karta". Stlačením kombinácie klávesov Control + Option + medzerník otvorte kartu Rozloženie.

    Poznámka: Ak nie je možné získať prístup k karte pás s nástrojmi stlačením klávesu F6, opakovane stláčajte kláves TAB, čím sa vrátite do tabuľky a skúste to znova.

  3. Na karte rozloženie vykonajte niektorý z týchto krokov:

    • Ak chcete pridať riadok nad aktuálny riadok, stláčajte kláves TAB, kým sa neozve: "Insert above, button" (vložiť nad, tlačidlo).

    • Ak chcete pridať riadok pod aktuálny riadok, stláčajte kláves TAB, kým sa neozve: "Insert Down, button" (vložiť pod, tlačidlo).

    • Ak chcete pridať stĺpec naľavo od aktuálneho stĺpca, stláčajte kláves TAB, kým sa neozve: "Insert Left, button" (vložiť doľava, tlačidlo).

    • Ak chcete pridať stĺpec napravo od aktuálneho stĺpca, stláčajte kláves TAB, kým sa neozve: "Insert Right, button" (vložiť napravo, tlačidlo).

    Ak chcete výber potvrdiť, stlačte kombináciu klávesov Control + Option + medzerník.

  4. Ak sa chcete vrátiť do tela správy, stláčajte kláves TAB, kým sa neozve "Edit text" (upraviť text).

Pozrite tiež

Použitie čítačky obrazovky na formátovanie textu vášho e-mailu v Outlooku

Vkladanie obrázka v Outlooku pomocou čítačky obrazovky

Klávesové skratky pre Outlook pre Mac

Vykonávanie základných úloh v e-mailoch Outlooku pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Používanie čítačky obrazovky na skúmanie a navigáciu v outlookovej pošte

Pomocou klávesnice a čítačky obrazovky môžete na vytvorenie tabuľky pri vytváraní správy s poštoupoužiť Outlook Web App. Otestovali sme ju s moderátorom, ale mohlo by to fungovať s inými čítačkami obrazovky, kým sa riadia bežnými normami a metódami zjednodušenia ovládania.

Poznámky: 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 vydávajú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, zapojte sa do programu Office Insider.

  • Ďalšie informácie o čítačkách obrazovky nájdete v téme Fungovanie čítačiek obrazovky s balíkom Microsoft Office.

  • Momentálne aktualizujeme Outlook.office.com (Outlook na webe). Niektorí ľudia už používajú nový Outlook a pre ostatných sa bude predvolene zobrazovať klasická verzia, kým aktualizáciu nedokončíme. Ďalšie informácie nájdete v téme Získanie pomoci s novou službou Outlook na webe. Keďže pokyny v tejto téme sa vzťahujú na nové používateľské prostredie, odporúčame vám prejsť z klasického používateľského prostredia na nový Outlook. Ak chcete prejsť na nový Outlook, stláčajte kombináciu klávesov Ctrl + F6, kým sa neozve „Command, Try the new Outlook“ (Príkaz, Vyskúšať nový Outlook), potom stlačte kláves Enter. Ak sa namiesto „Command, Try the new Outlook“ (Príkaz, Vyskúšať nový Outlook) ozve „Command toolbar“ (Panel s nástrojmi príkazov), už používate nový Outlook.

  • Táto téma predpokladá, že tabla na čítanie je vypnutá.

  • Ak používate Outlook Web App, odporúča sa, aby ste ako webový prehliadač používali Microsoft Edge. Keďže Outlook Web App sa používa vo webovom prehliadači, klávesové skratky sú iné ako v počítačovom programe. Na vstup do príkazov a výstup z nich sa napríklad namiesto klávesu F6 používa kombinácia klávesov Ctrl + F6. Takisto platí, že bežné klávesové skratky, ako napríklad F1 (Pomocník) a Ctrl + O (Otvoriť), sa vzťahujú na webový prehliadač, nie na Outlook Web App.

Vloženie tabuľky

Po vložení tabuľky do správy môžete zadať počet stĺpcov a riadkov. Outlook Web App vloží základnú tabuľku typu mriežky na použitie.

  1. Pri písaní správy umiestnite kurzor na miesto, kam chcete vložiť novú tabuľku.

  2. Stlačte raz kláves Tab. Počujete: "možnosti formátovania, Kopírovať formát." Potom stlačte kláves so šípkou doprava, kým sa neozve "Insert table" (vložiť tabuľku), a stlačte kláves ENTER. Otvorí sa dialógové okno Výber veľkosti tabuľky.

    Poznámka: Ak sa stlačením klávesu ENTER neotvorí dialógové okno, stlačte kláves SR + medzerník, čím vypnete režim skenovania, a skúste to znova.

  3. Ak chcete vybrať počet stĺpcov v tabuľke, použite klávesy so šípkami doprava a doľava. Čítačka obrazovky oznamuje aktuálne vybraté stĺpce a riadky, napríklad "3 o 1 tabuľku."

  4. Ak chcete vybrať počet riadkov v tabuľke, použite klávesy so šípkou nadol alebo nahor. Čítačka obrazovky oznamuje aktuálne vybraté stĺpce a riadky, napríklad "3 od 3 tabuľky".

  5. Po dokončení Vložte tabuľku stlačením klávesu ENTER. Dialógové okno sa zavrie a zameranie sa presunie na prvú bunku tabuľky v tele e-mailovej správy.

Pozrite tiež

Použitie čítačky obrazovky na formátovanie textu vášho e-mailu v Outlooku

Vkladanie obrázka alebo snímky v Outlooku pomocou čítačky obrazovky

Vykonávanie základných úloh v e-mailoch v Outlooku pomocou čítačky obrazovky

Klávesové skratky v Outlooku na webe a v službe Outlook.com

Používanie čítačky obrazovky na skúmanie a navigáciu v outlookovej pošte

Technická podpora pre zákazníkov s postihnutím

Cieľom spoločnosti Microsoft je čo najviac uľahčiť prácu všetkým zákazníkom. Ak ste zdravotne postihnutí alebo máte otázky týkajúce sa zjednodušenia ovládania, technickú pomoc vám poskytne oddelenie Microsoft Disability Answer Desk. Tím podpory Disability Answer Desk je školený v používaní mnohých rozšírených pomocných technológií pre ľudí s postihnutím a dokáže poskytnúť pomoc v angličtine, francúzštine, španielčine a americkom posunkovom jazyku. Na lokalite Microsoft Disability Answer Desk nájdete kontaktné údaje pre svoju oblasť.

Ak ako používateľ pôsobíte vo verejnej správe, komerčnej alebo podnikovej sfére, obráťte sa na podnikovú službu Disability Answer Desk.

Poznámka:  Táto stránka bola preložená automaticky a môže obsahovať gramatické chyby alebo nepresnosti. Naším cieľom je, aby bol tento obsah pre vás užitočný. Môžete nám dať vedieť, či boli tieto informácie pre vás užitočné? Tu nájdete anglický článok ako referenciu.

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×