Zdieľanie a spolutvorba

Sledovanie zmien vo Worde

Sledovanie zmien vo Worde

Po zapnutí sledovania zmien môžete vy a vaši spolupracovníci vykonávať zmeny, ktoré sa dajú jednoducho rozpoznať. Tieto zmeny sú čosi ako návrhy, ktoré môžete skontrolovať a potom ich odstrániť alebo zmeniť na trvalé.

Váš prehliadač nepodporuje video. Nainštalujte si Microsoft Silverlight, Adobe Flash Player alebo Internet Explorer 9.

Tip: Video nie je vo vašom jazyku? Skúste vybrať Skryté titulky Tlačidlo Skryté špeciálne titulky .

Ak chcete zapnúť alebo vypnúť sledovanie zmien, prejdite na položky Revízia > Sledovať zmeny.

Sledovanie zmien
  • Keď je táto funkcia zapnutá, odstránené položky sa označia prečiarknutím a pridané položky sa označia podčiarknutím. Zmeny rôznych autorov sú označené odlišnými farbami.

  • Keď je táto funkcia vypnutá, Word prestane označovať zmeny, ale farebné podčiarknutia a prečiarknutia naďalej zostanú v dokumente.

Precvičte si funkcie sledovania zmien a ďalších funkcií na spoluprácu vo Worde tak, že prevezmete túto spoluprácu v príručke Word Learning Guide.

Zobrazenie navrhovaných zmien

Ak chcete skontrolovať zmeny v dokumente, prejdite na položky Revízia > Sledovanie > Zobraziť na revíziu.

  • Ak chcete skontrolovať zmeny označené červenou čiarou na okraji, vyberte položku Jednoduché označenie revízie.

  • Ak chcete použiť podrobné zobrazenie zmien, vyberte položku Všetky revízie.

  • Ak chcete zobraziť ukážku, ako bude dokument vyzerať, keď zmeníte všetky navrhované zmeny na trvalé, vyberte položku Žiadne označenie revízie.

  • Ak chcete zobraziť pôvodný dokument tak, ako keby boli všetky navrhované zmeny odstránené, vyberte položku Pôvodná verzia.

  • Prejdite na položky revízia> sledovať zmeny. Opakovaním zmeny zapnete alebo vypnete.

    Skupina Sledovanie so zapnutým sledovaním zmien

Poznámka: Ak nie je funkcia Sledovať zmeny k dispozícii, možno bude potrebné vypnúť ochranu dokumentu. Prejdite na položky revízia > obmedziť úpravya potom vyberte položku zastaviť ochranu. (Možno budete musieť poznať heslo dokumentu.)

Ak chcete v stavovom riadku pridať indikátor sledovania zmien, kliknite pravým tlačidlom myši na stavový riadok a vyberte možnosť sledovať zmeny.

Ak vypnete sledovanie zmien, môžete upravovať dokument bez označovania toho, čo sa zmenilo. Vypnutím funkcie však neodstránite zmeny, ktoré už boli sledované.

  • Na karte Revízia vyberte v skupine Sledovanie tlačidlo Sledovať zmeny.

    Tlačidlo Sledovať zmeny už nie je zvýraznené, ako je to znázornené na nasledujúcom obrázku.

    Sledovanie skupiny

Dôležité: Ak chcete odstrániť sledované zmeny, použite príkazy PrijaťOdmietnuť na karte Revízia v skupine Zmeny.

Zobrazenie všetkých zmien v texte

Word predvolene zobrazuje odstránené položky a komentáre v bublinách na okrajoch dokumentu. Môžete však zmeniť zobrazenie tak, že sa nebudú zobrazovať v bublinách, ale komentáre budú vnorené a všetky odstránené položky budú prečiarknuté.

  1. Na karte Revízia vyberte v skupine sledovanie položku Zobraziť značky.

    Príkaz Zobraziť značky

  2. Ukážte na položku bublinya potom vyberte položku Zobraziť všetky revízie vložené na zobrazenie odstránenia s prečiarknutými čiarkami a komentármi vnorenými.

Zobrazenie komentárov v obrazovkových komentároch namiesto komentárov v bublinách

Word predvolene zobrazuje odstránené položky a komentáre v bublinách na okrajoch dokumentu. Zobrazenie však môžete zmeniť tak, aby sa komentáre zobrazili vnorené v texte. Vnorené komentáre je možné zobraziť pri podržaní ukazovateľa na indikátore komentára.

  1. Na karte Revízia vyberte v skupine sledovanie položku Zobraziť značky.

    Príkaz Zobraziť značky

  2. Ukážte na položku bublinya potom vyberte položku Zobraziť všetky revízie vložené na zobrazenie odstránenia s prečiarknutými čiarkami a komentármi vnorenými.

  3. Podržte ukazovateľ na komentári v dokumente. Komentár sa zobrazí v obrazovkovom komentári.

    Vložený komentár

Zobrazenie zmien podľa typu úpravy alebo recenzenta

  1. Na karte Revízia vyberte v skupine sledovanie položku Zobraziť značky.

    Príkaz Zobraziť značky

  2. Použite jeden z nasledovných postupov:

    • Vyberte, či chcete vybrať typ zmeny, ktorú chcete zobraziť.

      Vyberte napríklad položku komentáre alebo vložené a odstránené položky. Znak začiarknutia vedľa položky označuje, že daná položka je vybratá.

      Zoznam možností Zobraziť značky
       

      Dôležité: Aj v prípade, že skryjete typ značky zrušením jeho začiarknutia v ponuke Zobraziť značky, značka sa automaticky zobrazí vám alebo inému recenzentovi pri každom otvorení dokumentu.

    • Ukážte na položku Recenzentia potom začiarknite políčko zrušte začiarknutie všetkých políčok okrem tých, ktoré sú vedľa mien recenzentov, ktorých zmeny a komentáre chcete zobraziť.

      Poznámka: Ak chcete začiarknuť alebo zrušiť začiarknutie všetkých políčok všetkých recenzentov v zozname, vyberte položku všetci recenzenti.

Zobrazenie zmien a komentárov určitých recenzentov

Editor alebo recenzent chcú zvyčajne zobraziť dokument tak, ako bude vyzerať po zahrnutí ich zmien. Tento postup umožňuje editorovi alebo recenzentovi vidieť, ako bude dokument so zmenami vyzerať.

  • Na karte Revízia v skupine sledovanie vyberte šípku v poli Zobraziť na revíziu a potom vyberte požadovanú možnosť.

    Ponuka možností Zobraziť na revíziu

    • Výsledný so značkami    Táto možnosť zobrazí výsledný dokument so všetkými sledovanými zmenami a komentármi. Toto je predvolené zobrazenie pre všetky dokumenty otvorené vo Worde.

    • Výsledný    Táto možnosť zobrazí dokument so všetkými zmenami, ktoré sú zahrnuté do textu bez toho, aby sa zobrazovali sledované zmeny. Všetky sledované zmeny alebo komentáre, ktoré neboli prijaté, odmietnuté alebo odstránené, však zostanú v dokumente.

    • Pôvodný so značkami    Táto možnosť zobrazí pôvodný text so sledovanými zmenami a komentármi.

    • Pôvodný    Táto možnosť zobrazí pôvodný dokument bez zobrazenia sledovaných zmien a komentárov. Všetky sledované zmeny alebo komentáre v dokumente, ktoré neboli prijaté, odmietnuté alebo odstránené, však zostanú v dokumente.

Poznámka: Ak chcete zobraziť komentáre a sledované zmeny v bublinách, musíte mať vybraté zobrazenie rozloženia pri tlači alebo zobrazenie Webové rozloženie.

Skrytie sledovaných zmien a komentárov pri tlači

Skrytím zmien sa neodstránia zmeny z dokumentu. Ak chcete odstrániť značky z dokumentu, musíte použiť príkazy PrijaťOdmietnuť v skupine Zmeny.

  1. Vyberte kartu súbor .

  2. Vyberte položku Tlačiť.

  3. V časti nastaveniavyberte šípku vedľa položky Tlačiť všetky strany.

  4. Ak chcete zrušiť začiarknutie, vyberte položku Tlačiť značky .

    Tlačiť revíziu v programe Word

Kontrola súhrnu sledovaných zmien

Tabla revízií je užitočný nástroj, ktorý vám umožňuje zabezpečiť, aby sa všetky sledované zmeny odstránili z dokumentu a nezobrazili iným používateľom, ktorí môžu dokument zobraziť. V časti so súhrnom v hornej časti tably revízií sa zobrazuje presný počet viditeľných sledovaných zmien a komentárov zostávajúcich v dokumente.

Na table revízií si tiež môžete prečítať dlhé komentáre, ktoré sa nezmestia do bubliny komentára.

Poznámka: Tabla revízií na rozdiel od dokumentu alebo bublín komentárov nie je najvhodnejším nástrojom na vykonávanie zmien v dokumente. Namiesto odstraňovania textu alebo komentárov alebo vykonávania iných zmien na table revízií vykonávajte všetky úpravy v dokumente. Zmeny sa potom zobrazia na table revízií.

Sledovanie skupiny

  1. Na karte Revízia vyberte v skupine Sledovanie niektorú z týchto položiek:

    • Ak chcete zobraziť súhrn v bočnej časti obrazovky, vyberte položku Tabla revízií.

    • Ak chcete zobraziť súhrn pozdĺž dolnej časti obrazovky, vyberte v zozname Tabla revízií položku Tabla revízií vodorovne.

  2. Ak chcete zobraziť počet jednotlivých typov zmeny, vyberte položku Zobraziť podrobný súhrn.

    Tabla súhrnu

Postupná kontrola jednotlivých sledovaných zmien a komentárov

  1. Na karte Revízia v skupine zmeny vyberte položku nasledujúca alebo Predchádzajúca.

    Pás s nástrojmi balíka Office 2010

  2. Vykonajte jednu z nasledujúcich akcií:

    • V skupine Zmeny vyberte položku Prijať.

    • V skupine Zmeny vyberte položku Odmietnuť.

    • V skupine Komentáre vyberte položku Odstrániť.

  3. Prijímajte alebo odmietajte zmeny a odstraňujte komentáre dovtedy, kým v dokumente nezostanú žiadne sledované zmeny, a potom sa presvedčte, že všetky sledované zmeny sú prijaté alebo odmietnuté a všetky komentáre odstránené.

  4. Na karte Revízia vyberte v skupine Sledovanie položku Tabla revízií.

    Poznámka: V časti so súhrnom v hornej časti tably revízií sa zobrazuje presný počet viditeľných sledovaných zmien a komentárov zostávajúcich v dokumente.

Kontrola zmien podľa typu úpravy alebo konkrétneho recenzenta

  1. Na karte Revízia vykonajte v skupine Sledovanie niektorý z týchto krokov:

    Sledovanie skupiny

    • V zozname Zobraziť revízie zrušte začiarknutie všetkých políčok okrem políčok vedľa typov zmien, ktoré chcete skontrolovať.

    • V zozname Zobraziť revízie vyberte položku Recenzenti a potom zrušte začiarknutie všetkých políčok okrem políčok vedľa mien recenzentov, ktorých zmeny chcete zobraziť.

    • Ak chcete vybrať alebo zrušiť začiarknutie políčok všetkých recenzentov v zozname, v zozname Zobraziť revízie vyberte položku Všetci recenzenti.

  2. Na karte Revízia v skupine Zmeny vyberte položku Nasledujúca alebo Predchádzajúca.

    Pás s nástrojmi balíka Office 2010

  3. Vykonajte jednu z nasledujúcich akcií:

    • V skupine Zmeny vyberte položku Prijať.

    • V skupine Zmeny vyberte položku Odmietnuť.

Prijatie všetkých zmien naraz

  1. Na karte Revízia v skupine Zmeny vyberte položku Nasledujúca alebo Predchádzajúca.

    Pás s nástrojmi balíka Office 2010

  2. V zozname Prijať vyberte možnosť Prijať všetky zmeny v dokumente.

Odmietnutie všetkých zmien naraz

  1. Na karte Revízia v skupine Zmeny vyberte položku Nasledujúca alebo Predchádzajúca.

    Pás s nástrojmi balíka Office 2010

  2. V zozname Odmietnuť vyberte možnosť Odmietnuť všetky zmeny v dokumente.

Odstránenie komentárov

  1. Vyberte komentár.

  2. Na karte Revízia v skupine komentáre vyberte položku odstrániť.

    Ak chcete odstrániť všetky komentáre naraz, vyberte šípku pod položkou odstrániťa potom vyberte položku odstrániť všetky komentáre v dokumente.

Zapnutie funkcie sledovania zmien

Na karte Revízia zapnite sledovanie zmien.

Zapnutie sledovania zmien je zvýraznené

Vždy, keď niekto vykoná zmenu v dokumente, Word označí miesto zmeny zobrazením čiary na okraji. Ak prepnete na zobrazenie Všetky značky, zmeny sa zobrazia v texte a v bublinách.

Markup is highlighted near the margin

Vždy, keď niekto pridá komentár, zobrazí sa v bubline.

A comment in the margin is highlighted

Zobrazenie zmien v texte

Word zvyčajne zobrazuje zmeny v bublinách pri okraji dokumentu. Ak chcete zobraziť zmeny v vnorených riadkoch, na karte Revízia vyberte položku Možnosti značiek > bubliny > Zobraziť všetky revízie vložené.

Položka Zobraziť všetky revízie v texte je zvýraznená

Nevypínanie funkcie sledovania zmien

Iným používateľom môžete zabrániť v vypnutí funkcie sledovania zmien uzamknutím sledovania zmien pomocou hesla.

Dôležité: Toto heslo si zapamätajte, aby ste sledovanie zmien mohli vypnúť, keď budete pripravení prijať alebo odmietnuť zmeny.

Uzamknutie funkcie sledovania zmien pomocou hesla

  1. V ponuke Nástroje vyberte položku zabezpečiť dokument.

  2. V časti Ochranazačiarknite políčko zabezpečiť dokument a vyberte položku sledované zmeny .

    Protection section is highlighted

  3. Vedľa položky Password (heslo) zadajte heslo a vyberte tlačidlo OK.

  4. Znova zadajte svoje heslo a vyberte tlačidlo OK.

Keď sú sledované zmeny uzamknuté, nemôžete vypnúť sledovanie zmien a nie je možné prijať ani odmietnuť zmeny.

Odomknutie funkcie sledovania zmien

  1. Ak chcete odomknúť sledované zmeny, v ponuke Nástroje vyberte položku zabezpečiť dokument.

  2. V časti Ochranazrušte začiarknutie políčka zabezpečiť dokumenta zadajte svoje heslo a vyberte tlačidlo OK.

Funkcia sledovania zmien potom zostane naďalej zapnutá, no budete môcť prijímať a odmietať zmeny.

Vypnutie funkcie sledovania zmien

Na karte Revízia vypnite Sledovanie zmien. Word prestane označovať nové zmeny — všetky už sledované zmeny však naďalej zostanú v dokumente. Ďalšie informácie nájdete v téme Odstránenie sledovaných zmien a komentárov.

Zapnutie alebo vypnutie sledovaných zmien

Keď sú sledované zmeny zapnuté, Word označuje všetky zmeny vykonané autormi dokumentu. Je to užitočné hlavne pri spolupráci s inými autormi, pretože dokážete zistiť, ktorý autor vykonal ktorú konkrétnu zmenu.

  1. Otvorte dokument, ktorý chcete upraviť.

  2. Na karte Revízia kliknite v časti sledovaniena prepínač sledovať zmeny a zapnite sledovanie zmien.

    Review tab, Tracking group

    Tipy: 

    • Zmeny každého recenzenta sú zobrazené inou farbou. Ak na dokumente pracuje viac než osem recenzentov, farby sa používajú opakovane.

    • Ak chcete priradiť konkrétnu farbu k svojim vlastným sledovaným zmenám, v ponuke Word vyberte položku predvoľbya potom v časti výstup a zdieľanievyberte položku sledovať zmeny Pozvanie ľudí na zdieľanie zošita . V poliach Farba vyberte požadovanú farbu.

    • Pri každej zmene sa v značke bubliny zobrazuje meno recenzenta, dátum a čas vykonania zmeny a jej typ (napríklad Odstránené). Ak nemáte zobrazené označovacie bubliny, tieto informácie sa zobrazia po ukázaní ukazovateľom na zmenu.

    • Možnosti Zvýrazniť zmeny dostupné v ponuke Nástroje > Sledovať zmeny (Zvýrazniť zmeny na obrazovke, Zvýrazniť zmeny vo vytlačenom dokumente) a možnosti dostupné v kontextovej ponuke na karte Revízia (Výsledný so značkami, Výsledný, Pôvodný so značkami, Pôvodný) nepatria medzi ukladané nastavenia. Ak nechcete, aby sa sledované zmeny zobrazili pri opätovnom otvorení dokumentu, musíte ich prijať alebo odmietnuť. Ak si chcete uchovať záznam revízií, pred prijatím alebo odmietnutím zmien si uložte kópiu dokumentu.

Zobrazenie sledovaných zmien alebo komentárov podľa typu alebo recenzenta

V dokumente môžete zobraziť alebo skryť komentáre, formátovanie a vložený alebo odstránený text, alebo si môžete zobraziť komentáre iba vybratých recenzentov.

  • Na karte Revízia vyberte v časti sledovaniev kontextovej ponuke Zobraziť značky požadovanú možnosť.

    Review tab, Tracking group

    Tip: Na zobrazenie tieňovaného pozadia v oblasti zobrazenia sledovaných zmien alebo komentárov na pravom okraji vyberte v kontextovej ponuke Zobraziť značky položku Zvýraznenie oblasti značiek. Táto tieňovaná oblasť sa vytlačí spolu s dokumentom, aby vám umožnila odlíšiť textu v dokumente od sledovaných zmien alebo komentárov.

Vypnutie sledovaných zmien v bublinách

Vložený text, odstránený text, komentáre, meno recenzenta a časová pečiatka sa predvolene zobrazujú v bublinách na okrajoch dokumentu. Nastavenia môžete zmeniť tak, aby sa sledované zmeny zobrazovali v tele dokumentu.

  1. Na karte Revízia kliknite v časti sledovaniev kontextovej ponuke Zobraziť značky na položku predvoľby.

    Review tab, Tracking group

  2. Použite jeden z nasledovných postupov:

Akcia

Vykonajte nasledovné

Zobrazenie sledovaných zmien v tele dokumentu namiesto v bublinách

Zrušte začiarknutie políčka Bubliny sa používajú na zobrazenie zmien.

Skrytie mena recenzenta a časovej a dátumovej pečiatky v bublinách

Zrušte začiarknutie políčka Zahrnúť recenzenta, časovú pečiatku a tlačidlá akcií.

Poznámka: Keď sú bubliny vypnuté, komentovaný text je vložený v zátvorkách, zvýraznený farbou a označený iniciálkami recenzenta. Komentáre sa zobrazia v malom kontextovom okne pri podržaní ukazovateľa nad komentovaným textom, pokiaľ nie je dokument v zobrazení publikačného rozloženia.

Zmena formátovania sledovaných zmien

Spôsob, akým sa značka revízie zobrazujú a fungujú vo Worde, môžete prispôsobiť.

  1. Na karte Revízia kliknite v časti sledovaniev kontextovej ponuke Zobraziť značky na položku predvoľby.

    Review tab, Tracking group

  2. Vyberte požadované možnosti. V nasledujúcej tabuľke sú uvedené niektoré najčastejšie používané možnosti formátovania.

Akcia

Vykonajte nasledovné

Zmena farby a ďalšieho formátovania, ktoré Word používa na označenie zmien

V časti Značky vyberte v kontextových ponukách požadované možnosti formátovania.

Označenie odstráneného textu bez zobrazenia textu, ktorý bol odstránený

V časti značkyvyberte v kontextovej ponuke odstránené položky položku # alebo ^.

Odstránený text sa nahradí znakom # alebo ^.

Zmena vzhľadu označenie zmenených riadkov

V časti Značky vyberte v kontextových ponukách Zmenené riadkyFarby požadované možnosti.

Sledovanie premiestneného textu

V časti ťahyvyberte položku sledovať pohybya potom v kontextových ponukách premiestnené z, presunuté doa Farba vyberte požadované možnosti.

Zmena farby, ktorú Word používa na označenie zmien vykonaných v bunkách tabuľky

V časti Zvýraznenie bunky tabuľky vyberte v kontextových ponukách Vložené bunky, Odstránené bunky, Zlúčené bunkyRozdelené bunky požadované možnosti.

Revízia sledovaných zmien a komentárov

Jednotlivé sledované zmeny môžete skontrolovať a prijať alebo odmietnuť jednu po druhej, môžete prijať alebo odmietnuť všetky zmeny naraz, naraz odstrániť všetky komentáre alebo skontrolovať iba položky vytvorené konkrétnym recenzentom.

  1. Ak sa v dokumente nezobrazujú značky revízií, v ponuke Nástroje ukážte na položku sledovať zmeny, vyberte položku Zvýrazniť zmenya potom začiarknite políčko Zvýrazniť zmeny na obrazovke .

  2. Použite jeden z nasledovných postupov:

Akcia

Na karte Revízia vykonajte toto

Potom postupujte takto

Revízia ďalšej zmeny

V časti zmenyvyberte položku ďalej .

Vyberte položku prijať alebo odmietnuť.

Revízia predchádzajúcej zmeny

V časti zmenyvyberte položku Predchádzajúca

Vyberte položku prijať alebo odmietnuť.

Prijatie všetkých zmien naraz

V časti zmenyvyberte šípku vedľa položky prijať

Vyberte položku prijať všetky zmeny v dokumente.

Odmietnutie všetkých zmien naraz

V časti zmenyvyberte šípku vedľa položky odmietnuť .

Vyberte položku odmietnuť všetky zmeny v dokumente.

Odstránenie všetkých komentárov naraz

V časti komentárevyberte šípku vedľa položky odstrániť

Vyberte položku odstrániť všetky komentáre v dokumente.

Kontrola položiek vytvorených konkrétnym recenzentom

V časti sledovanievyberte položku Zobraziť značky

Ukážte na položku Recenzenti a potom zrušte začiarknutie všetkých políčok okrem políčka vedľa mena recenzenta, ktorého zmeny chcete skontrolovať.

Ak chcete začiarknuť alebo zrušiť začiarknutie políčok všetkých recenzentov v zozname, vyberte položku všetci recenzenti.

Poznámka: Keď umiestnite ukazovateľ myši nad sledovanú zmenu, v obrazovkovom komentári sa zobrazí meno autora, dátum a čas vykonania zmeny a jej typ.

Tlač sledovaných zmien

Sledované zmeny môže byť užitočné aj vo vytlačenom dokumente.

  1. Otvorte dokument so sledovanými zmenami, ktorý chcete vytlačiť.

  2. V ponuke Súbor vyberte položku Tlačiť.

  3. V kontextovej ponuke kópie & strán vyberte položku Microsoft Word.

    Tip: Ak sa kontextová ponuka kopírovať & strany nezobrazuje, vyberte modrú šípku smerujúcu nadol napravo od kontextovej ponuky tlačiareň .

  4. V kontextovej ponuke Tlačiť vyberte položku dokument so značkami.

Poznámka:  Táto stránka bola preložená automaticky a môže obsahovať gramatické chyby alebo nepresnosti. Naším cieľom je, aby bol tento obsah pre vás užitočný. Môžete nám dať vedieť, či boli tieto informácie pre vás užitočné? Tu nájdete anglický článok ako referenciu.

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×