Pridanie, odstránenie a formátovanie tabuliek na stránke

Dôležité : Tento článok je strojovo preložený, prečítajte si vyhlásenie. Anglickú verziu tohto článku nájdete tu a môžete ju použiť ako referenciu.

Môžete pridať tabuľku na stránku na lokalite, a potom nakonfigurovať tabuľky pomocou nástrojov, ktoré sú podobné ako v programe word procesorov, ako je napríklad Microsoft Word 2010.

Čo vás zaujíma?

Pridanie tabuľky na stránku

Formátovanie tabuľky

Odstránenie tabuľky zo stránky

Pridanie tabuľky na stránku

  1. Na stránke miesto, kam chcete pridať tabuľku, na páse s nástrojmi kliknite na kartu stránka a potom kliknite na príkaz Upraviť.

    Edit command of the Edit tab

    Poznámka :  Ak je príkaz Upraviť neaktívny, pravdepodobne nemáte povolenia na úpravu stránky. Obráťte sa na správcu.

  2. Kliknite na stránku, kde chcete pridať tabuľku, kliknite na kartu Vložiť a potom kliknite na položku Tabuľka.

    Príkaz Tabuľka

  3. Z rozbaľovacej ponuky tabuľky, kliknite na položku Vložiť tabuľku, zadajte požadovaný počet stĺpcov a riadkov v dialógovom okne Vložiť tabuľku a potom kliknite na tlačidlo OK.

    Vložiť tabuľku

    prípadne môžete vybrať počet stĺpcov a riadkov z mriežky v rozbaľovacej ponuke tabuľky. V časti Vložiť tabuľku, presuňte myšou cez mriežku vyberte počet riadkov a stĺpcov, ktoré chcete.

  4. Po pridaní tabuľky na stránku môžete prispôsobiť jej návrh a rozloženie pomocou nástrojov tabuliek, ktoré sú k dispozícii na páse s nástrojmi. Keď budete spokojní so vzhľadom tabuľky, kliknite na kartu Strana a potom na príkaz Uložiť.

Na začiatok stránky

Formátovanie tabuľky

Keď vytvoríte tabuľku, môžete ju celú preformátovať pomocou štýlov tabuliek. Podržaním ukazovateľa myši nad ľubovoľným predformátovaným štýlom tabuľky zobrazíte ukážku vzhľadu tabuľky skôr, než daný štýl skutočne použijete.

Rozloženie tabuľky môžete prispôsobiť aj rozdelením alebo zlúčením buniek, pridaním alebo odstránením stĺpcov alebo riadkov alebo zmenou šírky a výšky tabuľky.

Použitie štýlov tabuliek na formátovanie celej tabuľky

  1. V zobrazení Upraviť kliknite na tabuľku, ktorú chcete formátovať.

  2. V časti Nástroje tabuľky kliknite na kartuNávrh.

  3. V skupine Štýly tabuliek podržte ukazovateľ myši nad každým štýlom tabuľky, kým nenájdete vyhovujúci štýl, ktorý chcete použiť.

  4. Kliknite na štýl, ktorý sa má použiť v tabuľke.

  5. Ak chcete zobraziť špeciálne formátovanie pre prvý alebo posledný riadok alebo stĺpec v tabuľke, začiarknite políčko vedľa príslušného prvku tabuľky v skupine Možnosti štýlov tabuľky.

    • Ak chcete použiť špeciálne formátovanie na prvý riadok tabuľky, vyberte možnosť Riadok hlavičky.

    • Ak chcete použiť špeciálne formátovanie na prvý stĺpec tabuľky, vyberte možnosť Prvý stĺpec.

    • Ak chcete použiť špeciálne formátovanie na posledný riadok tabuľky, vyberte možnosť Riadok päty.

    • Ak chcete použiť špeciálne formátovanie na posledný stĺpec tabuľky, vyberte možnosť Posledný stĺpec.

Zmena veľkosti tabuľky

Výška alebo Šírka tabuľky alebo výška určitého riadka a šírka špecifického stĺpca môžete zmeniť v rámci tabuľky.
Zmena veľkosti tabuľky

  • Ak chcete zmeniť veľkosť tabuľky, prejdite na kartu Rozloženie pod kartou Nástroje tabuliek, v skupine Šírka a výška klikajte na šípku nahor alebo nadol pri položkách Šírka tabuľky a Výška tabuľky, kým nebude veľkosť tabuľky vyhovovať vašim požiadavkám.

  • Ak chcete zmeniť veľkosť stĺpca alebo riadka, kliknite na požadovaný stĺpec alebo riadok a potom klikajte na šípku nahor alebo nadol pri položkách Šírka stĺpca alebo Výška riadka, kým nebude mať vybratý stĺpec alebo riadok požadovanú veľkosť.

    Poznámka : Taktiež môžete zmeniť šírku a výšku tabuľky, stĺpca alebo riadka zadaním % percentuálneho podielu stránke za číslo alebo zadaním požadovanú šírku a výšku do poľa.

Zobrazenie alebo skrytie mriežky

Mriežka zobrazuje hranice buniek tabuľky na obrazovke, ak nie je v tabuľke použité orámovanie. Na rozdiel od orámovania sa mriežka zobrazuje len na obrazovke. V režime zobrazenia ju nie je vidieť.

  • Prejdite na kartu Rozloženie a v skupine Tabuľka kliknite na príkaz Zobraziť mriežku. Zobrazí sa mriežka.

Pridanie riadka do tabuľky

  1. Kliknite na bunku, ktorá sa nachádza pod alebo nad miestom, kam chcete pridať riadok.

  2. Prejdite na kartu Rozloženie pod kartou s nástrojmi tabuliek a použite niektorý z nasledujúcich postupov:

    • Ak chcete pridať riadok nad bunku, na ktorú ste klikli, v skupine Riadky a stĺpce kliknite na možnosť Vložiť nad.

    • Ak chcete pridať riadok pod bunku, na ktorú ste klikli, v skupine riadkov a stĺpcov    , kliknite na položku Vložiť pod.

Pridanie stĺpca do tabuľky

  1. Kliknite na bunku, ktorá sa nachádza napravo alebo naľavo od miesta, kam chcete pridať stĺpec.

  2. V časti Nástroje tabuliek vykonajte na karte Rozloženie jeden z nasledovných krokov:

    • Ak chcete pridať stĺpec naľavo od bunky, na ktorú ste klikli, kliknite v časti Riadky a stĺpce na možnosť Vložiť naľavo.

    • Ak chcete pridať stĺpec napravo od bunky, na ktorú ste klikli, kliknite v skupine Riadky a stĺpce na možnosť Vložiť napravo.

Zlúčenie a rozdelenie buniek

Dve bunky v rovnakom riadku alebo stĺpci môžete zlúčiť do jednej bunky. Môžete napríklad zlúčiť dve bunky vo vodorovnom smere a vytvoriť tak hlavičku tabuľky, ktorá sa vzťahuje na viacero stĺpcov.

  1. Kliknite na jednu z buniek, ktoré chcete zlúčiť.

  2. V časti Nástroje tabuliek na karte rozloženie kliknite v skupine Zlúčiť vyberte požadovanú možnosť. Môžete zlúčiť bunky, ktoré ste klikli s bunkou nad ňou, pod ním, alebo naľavo alebo napravo od nej.

    Poznámka : Nie je možné zlúčenie dvoch alebo viacerých buniek naraz.

    Ak chcete rozdeliť bunky, kliknite na požadovanú bunku, potom kliknite na príkaz Rozdeliť bunky a nakoniec kliknite na možnosť Rozdeliť vodorovne alebo Rozdeliť zvislo.

Na začiatok stránky

Odstránenie tabuľky zo stránky

  1. Na stránke, kde sa zobrazuje tabuľka, kliknite na páse s nástrojmi na kartu Strana a potom kliknite na príkaz Upraviť.

  2. Kliknite na tabuľku, ktorú chcete odstrániť.

  3. Prejdite na pás s nástrojmi a kliknite na kartu Rozloženie pod kartou Nástroje tabuliek.

  4. V skupine Riadky a stĺpce kliknite na príkaz Odstrániť a potom v rozbaľovacej ponuke kliknite na príkaz Odstrániť tabuľku.

Na začiatok stránky

Poznámka : Vyhlásenie týkajúce sa strojového prekladu: Tento článok bol preložený počítačovým systémom bez zásahu človeka. Poskytovaním týchto strojových prekladov umožňuje spoločnosť Microsoft aj používateľom, ktorí nehovoria po anglicky, využívať obsah o produktoch, službách a technológiách spoločnosti Microsoft. Článok bol preložený strojovo, môže preto obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×