Pridanie alebo úprava slov v slovníku na kontrolu pravopisu

Pridanie alebo úprava slov v slovníku na kontrolu pravopisu

Poznámky : 

Kontrola pravopisu porovnáva slová v dokumente s hlavným slovníkom balíka Office. Hlavný slovník obsahuje väčšinu bežných slov, ale nemusí obsahovať určité vlastné podstatné mená, technické pojmy, skratky alebo veľké písmená v osobitných prípadoch. Slová a veľké písmená v osobitných prípadoch môžete pridať do vlastného slovníka, aby ich kontrola pravopisu neoznačovala za chyby.

Dôležité : Každá zmena v nastavení vlastného slovníka v jednom programe balíka Office sa prejaví vo všetkých programoch balíka Office.

Všetky vlastné slovníky sa spravujú prostredníctvom dialógového okna Vlastné slovníky. Všetky vlastné slovníky, ktoré chcete použiť, musia byť povolené (vybraté) v tomto dialógovom okne. Vykonaním nasledujúcich krokov otvorte dialógové okno a vyberte jednu z konkrétnych úloh uvedených nižšie.

Dialógové okno Vlastné slovníky

Otvorenie dialógového okna Vlastné slovníky

  1. Otvorenie možností korektúry:

    • Väčšina programov balíka Office: Kliknite na položky Súbor > Možnosti > Kontrola pravopisu a gramatiky.

    • Outlook: Kliknite na položky Súbor > Možnosti > Pošta > Kontrola pravopisu a automatické opravy > Kontrola pravopisu a gramatiky.

    • InfoPath: Kliknite na položky Domov > Pravopis > Možnosti kontroly pravopisu.

  2. Skontrolujte, či nie je začiarknuté políčko Návrhy len z hlavného slovníka.

  3. Kliknite na tlačidlo Vlastné slovníky.

    V tejto časti sa uvádzajú všetky slovníky, pričom predvolený slovník je navrchu.

  1. Otvorenie možností korektúry:

    • Access, Excel, PowerPoint a Word: Kliknite na tlačidlo Microsoft Office Obrázok tlačidla Office > Možnosti > Kontrola pravopisu a gramatiky.

    • InfoPath, OneNote, Publisher a Visio: Otvorte súbor a potom kliknite na položky Nástroje > Pravopis > Možnosti pravopisu.

    • Outlook: Kliknite na položky Nástroje > Možnosti > Pravopis > Kontrola pravopisu a automatické opravy > Kontrola pravopisu a gramatiky.

    • Project: Kliknite na položky Nástroje > Možnosti > Pravopis > Ďalšie možnosti kontroly pravopisu.

  2. Skontrolujte, či nie je začiarknuté políčko Návrhy len z hlavného slovníka.

  3. Kliknite na tlačidlo Vlastné slovníky.

    V tejto časti sa uvádzajú všetky slovníky, pričom predvolený slovník je navrchu.

Ak kontrola pravopisu označí niektoré slová ako nesprávne napísané, ale vy ich chcete ignorovať, môžete ich pridať do predvoleného vlastného slovníka. (Ak chcete zmeniť predvolený vlastný slovník, do ktorého sa tieto slová pridávajú, pozrite časť Zmena vlastného slovníka, do ktorého kontrola pravopisu pridáva slová).

  • Počas automatickej kontroly pravopisu a gramatiky kliknite pravým tlačidlom myši na slovo označené červenou vlnovkou a potom na položku Pridať do slovníka.

  • Pri používaní nástroja na kontrolu pravopisu a gramatiky kliknite na označené slovo a potom na položku Pridať alebo Pridať do slovníka.

Poznámka : Ak možnosť Pridať do slovníka nie je k dispozícii, skontrolujte, či je v dialógovom okne Vlastné slovníky vybratý vlastný predvolený slovník. V časti Zmena vlastného slovníka, do ktorého kontrola pravopisu pridáva slová nájdete informácie týkajúce sa postupu výberu predvoleného vlastného slovníka.

Ďalšie informácie nájdete v téme Kontrola pravopisu a gramatiky.

  1. Pomocou krokov z časti Otvorenie dialógového okna Vlastné slovníky uvedenej vyššie otvorte dialógové okno Vlastné slovníky.

  2. Vyberte slovník, ktorý chcete upravovať. Dajte pozor, aby ste nezrušili začiarknutie políčka.

  3. Kliknite na položku Upraviť zoznam slov.

  4. Vyberte niektorú z nasledovných možností:

    • Ak chcete pridať slovo, zadajte ho do poľa Slová a kliknite na tlačidlo Pridať.

    • Ak chcete odstrániť slovo, označte ho v poli Slovník a potom kliknite na tlačidlo Odstrániť.

    • Ak chcete slovo upraviť, odstráňte ho a potom pridajte s požadovaným pravopisom.

    • Ak chcete odstrániť všetky slová, kliknite na tlačidlo Odstrániť všetko.

    Úprava zoznamu slov

Ak chcete, aby bol tento vlastný slovník predvoleným slovníkom, do ktorého sa uložia všetky nové pridané slová, pozrite časť Zmena vlastného slovníka, do ktorého kontrola pravopisu pridáva slová.

  1. Pomocou krokov z časti Otvorenie dialógového okna Vlastné slovníky uvedenej vyššie otvorte dialógové okno Vlastné slovníky.

  2. Kliknite na tlačidlo Nový.

  3. Do poľa so zoznamom Názov súboru napíšte názov vlastného slovníka.

  4. Kliknite na tlačidlo Uložiť.

  5. Ak chcete, aby sa nový slovník používal pre iný jazyk, pričom v poli Zoznam slovníkov je stály vybratý nový slovník, z ponuky Jazyk slovníka vyberte požadovaný jazyk.

Ak chcete, aby bol nový vlastný slovník predvoleným slovníkom, do ktorého sa uložia všetky pridané slová, pozrite nasledujúcu úlohu Zmena vlastného slovníka, do ktorého kontrola pravopisu pridáva slová.

Pri pridávaní slov počas kontroly pravopisu sa nové slová pridávajú do predvoleného vlastného slovníka, ktorý je uvedený ako prvý v zozname po otvorení dialógového okna Vlastné slovníky. Predvolený vlastný slovník, ktorý sa používa pre všetky programy balíka Office, môžete zmeniť:

  1. Pomocou krokov z časti Otvorenie dialógového okna Vlastné slovníky uvedenej vyššie otvorte dialógové okno Vlastné slovníky.

  2. V poli Zoznam slovníkov zvoľte jeden z nasledovných postupov:

    • Ak chcete zmeniť predvolený slovník pre všetky jazyky, kliknite na názov slovníka v časti Všetky jazyky.

    • Ak chcete zmeniť predvolený slovník pre určitý jazyk, kliknite na názov slovníka pod nadpisom jazyka.

  3. Kliknite na tlačidlo Zmeniť predvolený.

    Poznámka : Ak je pod nadpisom len jeden slovník, tento slovník musí zostať predvolený. V takomto prípade nie je tlačidlo k dispozícii.

Počas ďalšej kontroly pravopisu sa použijú predvolené vlastné slovníky, ktoré ste vybrali.

V novom vlastnom slovníku vytvorenom v programe Word je v predvolenom nastavení zvolená možnosť Všetky jazyky, čo znamená, že sa slovník použije pri kontrole pravopisu textu v akomkoľvek jazyku. K vlastnému slovníku však môžete priradiť aj určitý jazyk a program Word použije takýto slovník iba v prípade kontroly pravopisu textu v danom jazyku.

  1. Pomocou krokov z časti Otvorenie dialógového okna Vlastné slovníky uvedenej vyššie otvorte dialógové okno Vlastné slovníky.

  2. V poli Zoznam slovníkov kliknite na slovník, ktorý chcete zmeniť.

  3. V ponuke Jazyk slovníka kliknite na jazyk, s ktorým sa má slovník používať.

Dialógové okno Vlastné slovníky obsahuje zoznam dostupných vlastných slovníkov, ktoré môže program použiť na kontrolu pravopisu. Ak je slovník, ktorý chcete použiť, ako napríklad slovník zakúpený od tretej strany, už nainštalovaný v počítači, ale nie je uvedený v zozname Zoznam slovníkov, môžete ho pridať.

  1. Pomocou krokov z časti Otvorenie dialógového okna Vlastné slovníky uvedenej vyššie otvorte dialógové okno Vlastné slovníky.

  2. Kliknite na tlačidlo Pridať.

  3. Vyhľadajte priečinok obsahujúci požadovaný vlastný slovník a dvakrát kliknite na súbor slovníka.

Ak chcete, aby bol tento vlastný slovník predvoleným slovníkom, do ktorého sa uložia všetky nové pridané slová, pozrite časť Zmena vlastného slovníka, do ktorého kontrola pravopisu pridáva slová.

Pozrite tiež

Výber možností automatických opráv veľkých písmen, kontroly pravopisu a symbolov

Možnosti gramatiky a štýlu písania

Kontrola pravopisu a gramatiky

Kontrola pravopisu a gramatiky nefunguje podľa očakávania

Kontrola pravopisu a gramatiky v inom jazyku

Pridanie slov do slovníka na kontrolu pravopisu vo Worde 2016 pre Mac

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×