Prejdite na program PowerPoint 2010

Prehľad

PowerPoint 2010 Ak inovujete z predošlej verziu programu PowerPoint, najmä programu PowerPoint 2003 alebo staršieho, tento kurz je určený pre vás. Oboznámte sa so zmenami rozhrania programu PowerPoint 2010, so vzhľadom ponúk a panelov s nástrojmi, ktoré bývajú označované aj ako pás s nástrojmi a robte to, čo by ste zvyčajne robili pri vytváraní prezentácie.

Autorka: Shellie Tucker

V tomto kurze sa naučíte:

  • Pohodlná práca s pásom s nástrojmi.

  • Robte všetko dôležité, napríklad vytváranie snímok, použitie návrhov snímok alebo vkladanie prvkov do snímok.

  • Spravovanie súborov pomocou karty Súbor.

  • Využívajte výhody nových zobrazení, panelov s nástrojmi a klávesových skratiek.

  • Práca s novou a starou verziou programu PowerPoint

Súčasti kurzu:

  • Jedna lekciu samoštúdia a jedno cvičenie na získanie praktických skúseností. Toto cvičenie vyžaduje program PowerPoint 2010.

  • Krátky test na konci lekcie. Tento test nie je hodnotený.

  • Stručná referenčná karta, ktorú si na konci kurzu môžete vytlačiť.

Skôr než začnete:

  • Ak na program PowerPoint 2010 inovujete z programu PowerPoint 2003 alebo staršieho, tento kurz je určený pre vás.

  • Ak inovujete z programu PowerPoint 2007, možno sa budete chcieť dozvedieť o nových funkciách programu PowerPoint 2010. Odporúčame tento článok: Čo je nové v programe PowerPoint 2010

Verzia offline (87 MB)

Oboznámenie sa s pásom s nástrojmi

Nová úloha

Vytváranie snímok, formátovanie textu

Nová úloha

Vloženie prvkov do snímok

Nová úloha

Navrhovanie, animovanie, zobrazovanie

Nová úloha

Nazretie do zákulisia

Nová úloha

Uloženie alebo vrátenie akcie späť pomocou panela s nástrojmi Rýchly prístup

Nová úloha

Použitie starých alebo nových klávesových skratiek

Nová úloha

Práca v nových a starých verziách programu PowerPoint

Nová úloha

Cvičenie

Praktické cvičenie v programe PowerPoint 2010

Veľkosť položky na prevzatie: 46 kB.

Praktické cvičenie v programe PowerPoint 2010

Spoznajte pás s nástrojmi pomocou praktického cvičenia. Pri práci s programom PowerPoint 2010 budete robiť bežné veci a mať pritom aj zábavu.

Po kliknutí na tlačidlo Cvičenie v programe PowerPoint sa do počítača prevezme cvičná prezentácia, ktorá sa otvorí v programe PowerPoint, a zobrazí sa samostatné okno s pokynmi týkajúcimi sa cvičenia.
Poznámka    V počítači je potrebné mať nainštalovaný program PowerPoint 2010.

Otestujte sa

Absolvujte nasledovný test, aby ste sa uistili, že ste materiálu porozumeli. Odpovede sa nikde nezverejňujú a výsledky sa nevyhodnocujú.

Ako sa na začiatku vkladá nová snímka a vyberá sa jej rozloženie?

Kliknutím na ikonu snímky na karte Domov.

Blízko, no nesprávne. Ak chceme najprv vybrať rozloženie, treba kliknúť na niečo iné.

Kliknutím na šípku pod ikonou snímky na karte Domov vedľa položky Nová snímka.

Správne. Kliknutím na šípku otvoríte galériu Rozložení a vybrané rozloženie sa použije na novú snímku.

Kliknutím na ikonu snímky na karte Vložiť.

Nesprávne. Na karte Vložiť neexistuje žiadna ikona snímky.

Ako sa prezentácia ochráni pomocou hesla? Aké kroky je potrebné vykonať?

Kliknutím na kartu Súbor a potom na položku Uložiť a odoslať.

Nesprávne. Heslo treba použiť ešte predtým, ako je súbor pripravený na odoslanie alebo zdieľanie. Skúste inú odpoveď.

Kliknutím na kartuSúbor a potom na položku Informácie.

Vynikajúco. V sekcii Povolenia kliknete na položku Zabezpečiť prezentáciu a vyberiete z možností.

Kliknutím na kartu Súbor a potom na položku Možnosti.

Nesprávne. Okno Možnosti obsahuje nastavenia, ktoré sa vzťahujú na celý program PowerPoint, nielen na konkrétnu prezentáciu. Skúste znova.

Ako sa otvára okno s možnosťami tlače?

Kliknutím na kartu Súbor a potom na položku Tlačiť.

Síce správne, no existuje ešte presnejšia odpoveď. Skúste znova.

Stlačením kombinácie klávesov ALT + F + P.

Síce správne, no existuje ešte obsažnejšia odpoveď. Skúste znova.

Kliknutím na ikonu Ukážka pred tlačou, ktorá bola pridaná do panela s nástrojmi Rýchly prístup.

Správne, no existuje ešte lepšia odpoveď.

Všetky vyššie uvedené.

Áno, možno to bolo trochu zložitejšie, no všimnite si všetky spôsoby, ktorými možno otvoriť okno možností tlače.

Kde sa dá nájsť pás s nástrojmi, ak treba po dokončení prezentácie spustiť kontrolu pravopisu?

Na karte Domov.

Logická voľba, ale nesprávna. Aká by bola ďalšia možnosť?

Na karte Prezentácia

Nesprávne. Skúste znova.

Na karte Posúdiť

Správne.

Na čo slúži karta na páse s nástrojmi, ktorá sa zobrazila až po vyvolaní položky Nástroje na kreslenie?

Na prácu s tvarmi.

Správne. Položka Nástroje na kreslenie obsahujúca kartu Formát je dostupná vždy, keď kliknete na tvar, napríklad textové pole alebo odrážky zoznamu. Pomocou karty Formát položky Nástroje na kreslenie je možné vložiť alebo zmeniť tvary, upraviť aktuálny tvar, použiť štýl tvaru, pridať funkciu WordArt a umiestniť všetky tvary snímky.

Na prácu s obrázkami.

Blízko, no nesprávne. Existujú špeciálne nástroje na prácu s obrázkami, no tie sa nazývajú Nástroje obrázkov. Obsahujú kartu Formát a sú dostupné po vložení a vybraní obrázka. Skúste inú odpoveď.

Na prácu s grafickými prvkami SmartArt, napríklad s organizačnými schémami.

Blízko, no nesprávne. Časť Nástroje pre grafické prvky SmartArt obsahujúca karty Návrh a Formát by vyhovovala. Je dostupná vždy, keď vyberiete grafický prvok SmartArt, napríklad organizačnú schému.

Pripomienky

Rýchla referencia

Pozrite tiež

Otvorenie prezentácie alebo priradeného súboru, ktoré boli zaslané e-mailom

Hlavné karty pásu s nástrojmi

Tieto karty sú vždy zobrazené na páse s nástrojmi:

  • Karta Súbor: spustenie nového súboru, uloženie súboru, prípadne pomocou príkazu Uložiť ako, otvorenie súboru, zoznam naposledy používaných súborov, ochrana súborov pomocou hesla, odstránenie osobných údajov zo súboru, príprava na zdieľanie a použitie okna Možnosti na zmenu nastavení programu PowerPoint.

  • Karta Domov: kopírovanie, vkladanie, pridávanie výsekov, formátovanie textu a odsekov, práca s tvarmi, vyhľadanie a nahradenie textu.

  • Karta Vložiť: vkladanie tabuliek, obrázkov, snímok obrazovky, grafických prvkov Microsoft® SmartArt™, grafov, tvarov, hypertextových prepojení, filmov, zvukov, súborov z iných programov a ďalších vecí.

  • Karta Návrh: použitie vzhľadu pozadia, farieb, písiem a špeciálnych efektov na celú prezentáciu.

  • Karta Prechody: použitie prechodov medzi snímkami, nastavenie časovania prechodov a nastavenie časovania snímok.

  • Karta Animácie: použitie jednoduchých a vlastných animácií a zmena nastavení efektov.

  • Karta Prezentácia: príprava pred spustením prezentácie, prehľadávanie snímok, nastavenie vlastnej prezentácie, nahrávanie hovoreného komentára.

  • Karta Posúdiť: kontrola pravopisu, pridávanie a kontrola komentárov, použitie zdrojov informácií alebo synonymického slovníka.

  • Karta Zobraziť: prepínanie medzi všetkými zobrazeniami, vrátane Strany s poznámkami a Zobrazenia predlohy, zobrazenie mriežky, usporiadanie okien.

Špeciálne karty

Farebné karty, ktoré sa zobrazia pri práci s položkou snímky, napríklad tabuľkou alebo obrázkom, ak je táto položka vybraná.

  • Nástroje tabuliek (karty Návrh a Rozloženie): výber rozloženia tabuľky, úprava počtu riadkov a stĺpcov, umiestnenie textu a veľkosť stĺpca a riadka.

  • Nástroje na kreslenie (karta Formát): použitie tvarov, odrážok a textových polí, zmena štýlu, výber tvarov a umiestnenie. Použitie funkcie WordArt a formátovania v texte.

  • Nástroje obrázka (karta Formát): pridávanie efektov k obrázkom, napríklad tieňa alebo žiary, orezanie, komprimovanie a zmena veľkosti.

  • Nástroje pre grafické prvky SmartArt (karty Návrh a Formát): použitie štýlov grafických prvkov SmartArt, napríklad organizačnej schémy a formátovanie tvarov v grafických prvkoch.

  • Nástroje pre grafy (karty Návrh, Rozloženie a Formát): použitie štýlu grafu, úprava podrobností grafu a formátovanie tvarov grafu.

  • Nástroje pre film (karty Formát a Prehrávanie): pridávanie efektov do záberu na videu a výber nastavení prehrávania videa.

  • Zvukové nástroje (karty Formát a Prehrávanie): formátovanie ovládania zvuku a výber nastavení prehrávania zvuku.

Ďalšie možnosti a galérie na páse s nástrojmi

  • Možnosti: kliknite na malú diagonálnu šípku (spúšťač dialógového okna) v pravej spodnej časti skupiny. Zobrazí sa, ak na snímke vyberiete položku, pre ktorú potrebujete viac možností, ako napríklad text alebo zástupný symbol.

  • Galérie: ak chcete zobraziť úplné galérie tém, štýly tvarov, farby, písma, efekty animácie a iné, kliknite na posúvaciu šípku alebo na tlačidlo Ďalšie v pravej časti skupiny.

Dočasné skrytie príkazov na páse s nástrojmi

Môžete

  • Dvakrát kliknúť na aktuálne zobrazenú kartu. Kliknutím na hociktorú kartu sa opätovne zobrazí úplný pás s nástrojmi.
    Alebo

  • Kliknúť pravým tlačidlom myši na hociktorú kartu alebo príkaz na páse s nástrojmi a následne kliknúť na položku Minimalizovať pás s nástrojmi. Kliknutím pravým tlačidlom myši na hociktorú kartu a následným zrušením začiarknutia položky Minimalizovať pás s nástrojmi sa opätovne zobrazí úplný pás s nástrojmi.

Prispôsobenie panela s nástrojmi Rýchly prístup

Existujú dva rýchle spôsoby pridania príkazu alebo tlačidla: pomocou ponuky na paneli s nástrojmi alebo kliknutím pravým tlačidlom myši na niektorý z príkazov pásu s nástrojmi. Ak ani jedným z týchto dvoch spôsobov nenájdete požadovaný príkaz, ďalšie príkazy sú v okne Možnosti programu PowerPoint. Všetky spôsoby sú podrobne popísané nižšie.

Pridanie príkazov pomocou ponuky panela s nástrojmi Rýchly prístup:

  • kliknite na šípku v pravej časti panela s nástrojmi a potom kliknite na položku ponuky, ktorú chcete pridať do panela s nástrojmi. (Táto ponuka obsahuje výber príkazov pásu s nástrojmi.)

Pridanie príkazov kliknutím pravým tlačidlom myši na príkaz alebo tlačidlo pásu s nástrojmi:

  • Na páse s nástrojmi kliknite pravým tlačidlom myši na požadované tlačidlo alebo príkaz a potom kliknite na položku Pridať na panel s nástrojmi Rýchly prístup.

Odstránenie príkazu z pásu s nástrojmi:

  • Kliknite pravým tlačidlom myši na príkaz a potom kliknite na položku Odstrániť z panela s nástrojmi Rýchly prístup.

Pridanie alebo odstránenie vybraného príkazu z okna Možnosti programu PowerPoint:

  1. Použite jeden z nasledujúcich postupov:

    • Kliknite na šípku v pravej časti panela s nástrojmi Rýchly prístup a potom kliknite na položku Ďalšie príkazy v spodnej časti ponuky,
      alebo:

    • Kliknite pravým tlačidlom myši na niektorú kartu alebo príkaz pásu s nástrojmi a potom kliknite na položku Prispôsobiť panel s nástrojmi Rýchly prístup,
      alebo:

    • Kliknite na kartu Súbor , ďalej kliknite na položku Možnosti a potom v okne Možnosti programu PowerPoint kliknite na položku Panel s nástrojmi Rýchly prístup .

  2. Vyhľadajte pole so zoznamom Vybrať príkazy z v ľavej hornej časti okna. Vyberte tie príkazy, ktoré chcete zobraziť pod zoznamom. Ak sa požadovaný súbor v zozname nezobrazí, vyberte v poli zoznamu Vybrať príkazy z inú položku.

  3. Ak nájdete príkaz, ktorý chcete pridať do panela s nástrojmi, vyberte ho v zozname a kliknite na položku Pridať.
    Všimnite si, že všetky príkazy, ktoré už sú na paneli s nástrojmi, sa zobrazia v zozname v pravej časti okna.

  4. Ak chcete ktorýkoľvek z príkazov panela s nástrojmi odstrániť, vyberte príkaz zo zoznamu vpravo a kliknite na položku Odstrániť.

  5. Ak chcete panel s nástrojmi prispôsobiť konkrétnej prezentácii, zmeňte výber v poli zoznamu Prispôsobiť panel s nástrojmi Rýchly prístup v pravej hornej časti.

  6. Ak chcete panel s nástrojmi obnoviť, kliknite na tlačidlo Obnoviť pod zoznamom aktuálnych príkazov panela s nástrojmi a potom kliknite na položku Obnoviť iba panel s nástrojmi Rýchly prístup.

  7. Kliknutím na tlačidlo OK uložte nastavenia.

Presunutie panela s nástrojmi Rýchly prístup pod pás s nástrojmi

  • Kliknite na šípku v pravej časti panela s nástrojmi a potom kliknite na položku Zobraziť pod pásom s nástrojmi.
    Alebo

  • Kliknite pravým tlačidlom myši na niektoré tlačidlo alebo príkaz panela s nástrojmi a potom kliknite na položkuPanel s nástrojmi Rýchly prístup zobraziť pod pásom s nástrojmi.

Panel s nástrojmi je možné presunúť naspäť pod pás s nástrojmi. Buď kliknite na šípku v pravej časti panela s nástrojmi, alebo kliknite pravým tlačidlom myši na niektoré tlačidlo alebo príkaz na paneli s nástrojmi a potom kliknite na možnosť presunutia panela s nástrojmi pod pás s nástrojmi..

Prispôsobenie pása s nástrojmi

Táto téma nebola zahrnutá v kurze, do pásu s nástrojmi je však možné pridávať nové skupiny a priraďovať k nim príkazy. Postup pridania príkazu Pravopis na kartuDomov:

  1. Otvorte okno Možnosti programu PowerPoint jedným z nasledovných spôsobov:

  2. Kliknite pravým tlačidlom myši na niektorú kartu alebo príkaz na páse s nástrojmi a potom kliknite na položku Prispôsobiť pás s nástrojmi.

Alebo

  • Kliknite na kartu Súbor , kliknite na položku Možnosti a potom v okne Možnosti programu PowerPoint na položku Prispôsobiť pás s nástrojmi.

  • Pred pridaním nového príkazu do pásu s nástrojmi je potrebné vytvoriť pre tento príkaz novú skupinu. V zozname Prispôsobiť pás s nástrojmi vyberte v pravej hornej časti okna položku Hlavné karty.

  • Zo zoznamu pod týmto poľom zoznamu vyberte kartu Domov.

  • Kliknite na tlačidlo Nová skupina v spodnej časti zoznamu.

  • Vyberte položku Nová skupina (Vlastné), ktorá sa zobrazí v skupine pod kartou Domov.

  • V dolnej časti zoznamu kliknite na tlačidlo Premenovať. Ak chcete tejto skupine priradiť ikonu, na niektorú kliknite a zadajte nový názov do poľa Zobrazovaný názov, napríklad Kontrola pravopisu.
    Skupina Kontrola pravopisu je teraz v zozname skupín pod kartou Domov a je vybraná.

  • V zozname Vybrať príkazy z v ľavej hornej časti okna vyberte položku Obľúbené príkazy.

  • V zozname pod týmto poľom zoznamu vyberte z obľúbených príkazov položku Pravopis.

  • Kliknite na tlačidlo Pridať.
    Príkaz Pravopis sa pridal do skupiny Kontrola pravopisu. Na pôvodnej table zostane zachovaný. (Zobraziť).

  • Kliknite na tlačidlo OK.
    Nová skupina aj príkaz sa zobrazia na karte Domov.

Podobne ako možnosti pásu s nástrojmi Rýchly prístup existuje tu aj tlačidlo Odstrániť na odstránenie príkazov alebo nových kariet z pásu s nástrojmi. Pomocou tlačidla Nová karta je možné pridať novú kartu a pomocou tlačidla Obnoviť je možné obnoviť pôvodnú konfiguráciu kariet pásu s nástrojmi a príkazov.

Používanie nových klávesových skratiek

Prístup ku kartám pásu s nástrojmi, panelu s nástrojmi Rýchly prístup a karte Súbor je možný aj pomocou klávesových skratiek:

  1. Stlačte kláves ALT. Na kartách pásu s nástrojmi a panela s nástrojmi Rýchly prístup sa zobrazia znakové tipy.

  2. Stláčajte požadované písmená alebo čísla takto:

    • Stlačte kláves karty s príkazom, ktorý potrebujete, a zobrazia sa znakové tipy všetkých príkazov tejto karty. Potom stlačte kláves požadovaného príkazu.

    • Stlačte kláves požadovaného tlačidla panela s nástrojmi Rýchly prístup. Tento postup je ekvivalentom kliknutia na tlačidlo.

Používanie starých klávesových skratiek

  • Stále platné sú aj klávesové skratky s použitím klávesu CTRL (CTRL+C, CTRL+V atď.). Môžete ich používať tak ako doteraz.

  • Stále platné sú aj staré klávesové skratky s použitím klávesu ALT na prístup k ponukám a príkazom. Napríklad pomocou kombinácie klávesov ALT + O + F je možné otvoriť dialógové okno Písmo. (Ak by ste chceli použiť nové klávesové skratky, kombinácia klávesov by bola ALT + H + FN.)

Správa a tlač súborov

Uloženie súboru: na paneli s nástrojmi Rýchly prístup kliknite na položku Uložiť.

Vrátenie akcie späť: na paneli s nástrojmi Rýchly prístup kliknite na položku Späť.

Vytvorenie novej alebo otvorenie existujúcej prezentácie:

  1. Kliknite na kartu Súbor a potom:

    • kliknite na položku Nový, v časti Dostupné šablóny a motívy vyberte požadovanú položku a kliknite na tlačidlo Vytvoriť.
      Alebo

    • Kliknite na položku Otvoriť a vyhľadajte súbor, ktorý chcete otvoriť.

Tip    Tieto príkazy je možné jednoducho pridať aj na panel s nástrojmi Rýchly prístup. Stačí kliknúť na šípku v pravej časti panela s nástrojmi a v ponuke, ktorá sa zobrazí, kliknúť na položku Nový alebo Otvoriť.

Uloženie súboru pod novým názvom, na novú lokalitu alebo ako konkrétny formát súboru:

  • Kliknite na kartu Súbor, potom kliknite na položku Uložiť ako a zadajte názov súboru, prejdite na novú lokalitu alebo vyberte iný formát súboru.

Použitie ukážky pred tlačou a tlač:

  • Kliknite na kartu Súbor a potom na položku Tlačiť. Ukážka pred tlačou sa zobrazí v pravej časti okna. V časti Nastavenia vyberte požadovaný typ výtlačku, orientáciu snímky a nastavenia farieb. Ak chcete urobiť zmeny v hlavičke a päte, kliknite v spodnej časti na prepojenie Upraviť hlavičku a pätu.

Nastavenie možností programu PowerPoint

Zapnutie alebo vypnutie kontroly pravopisu a gramatiky, výber predvoleného zobrazenia alebo predvolených nastavení tlače, zmena nastavení automatického formátovania a nastavenie ostatných možností programu:

  • Na karte Súbor kliknite na položku Možnosti. Ak chcete zmeniť nastavenia programu PowerPoint, kliknite na jednu zo zobrazených kategórií.

Prepínanie medzi verziami programu PowerPoint

Otvorenie súboru programu PowerPoint 2010 v programe PowerPoint 2003 alebo staršom

  1. Ak sa súbor pokúsite otvoriť, zobrazí sa správa s výzvou na inštaláciu balíka Compatibility Pack.

  2. Kliknite na tlačidlo Áno.

  3. Na stránke na prevzatie s názvom Microsoft Office Compatiblity Pack for Word, Excel, and PowerPoint File Formats kliknite na tlačidlo Prevziať a pokračujte ďalej.

  4. Po prevzatí sa môžete vrátiť do okna programu PowerPoint a otvoriť súbor.

Uloženie prezentácie v staršom formáte:

  • Kliknite na kartu Súbor, potom kliknite na položku Uložiť a odoslať, následne kliknite na položku Zmeniť typ súboru a vyberte možnosť Prezentácia programu PowerPoint 97-2003. Kliknite na položku Uložiť ako.
    ALEBO

  • Na karte Súbor kliknite na položku Uložiť ako. V dialógovom okne Uložiť ako kliknite na položku Prezentácia programu PowerPoint 97-2003 v poli Uložiť vo formáte. Nakoniec kliknite na položku Uložiť.

Po uložení tohto formátu sa program PowerPoint prepne do režimu kompatibility, informácia sa zobrazí v záhlaví okna. Ak teraz použijete funkciu, ktorú nie je možné upravovať v programe PowerPoint 2003 alebo staršom a budete chcieť súbor uložiť, pomocou kontroly sa položky usporiadajú a označia snímku, v ktorej je táto funkcia použitá. Ak chcete pokračovať a uložiť súbor v staršom formáte, kliknite v kontrole na položku Pokračovať. Príkladmi položiek, ktoré nie je možné upravovať v starších verziách programu, sú napríklad diagramy SmartArt a WordArt alebo štýly tvarov a efekty špecifické pre novšie verzie ako je program PowerPoint 2003.

Konvertovanie súboru programu PowerPoint 2003 (alebo staršieho) do formátu programu PowerPoint 2010

  1. Otvorte súbor v programe PowerPoint 2010. Otvorí sa v režime kompatibility, čo bude zobrazené aj v záhlaví okna.

  2. Na karte Súbor kliknite na položku Informácie a potom na možnosť Konvertovať. V otvorenom dialógovom okne Uložiť ako kliknite na položku Uložiť.
    Používané funkcie už nebudú kompatibilné so staršími verziami programu PowerPoint.

Platí pre: PowerPoint 2010



Boli tieto informácie užitočné?

Áno Nie

Ako sa môžeme zlepšiť?

255 zostávajúce znaky

Na ochranu svojho súkromia neuvádzajte v pripomienkach kontaktné informácie. Ohodnotiť zásady ochrany osobných údajov.

Ďakujeme za vaše pripomienky!

Zdroje technickej podpory

Zmeniť jazyk