Použitie grafov v prezentácii

Dôležité : Tento článok je strojovo preložený, prečítajte si vyhlásenie. Anglickú verziu tohto článku nájdete tu a môžete ju použiť ako referenciu.

Do powerpointovej prezentácie môžete zahrnúť mnoho rôznych typov údajových grafov. Patria sem stĺpcové, čiarové, koláčové, pruhové, plošné, bodové, burzové, povrchové, prstencové, bublinové a radarové grafy.

Poznámky : 

  • Nenašli ste v tomto článku graf, ktorý hľadáte?  Ďalšie informácie o rôznych grafoch, ktoré môžete použiť, nájdete v téme Typy dostupných grafov.

  • Ak nemáte v počítači nainštalovaný Microsoft Excel, nebudete môcť využívať výhody rozšírených funkcií údajových grafov v balíku Microsoft Office. Namiesto toho sa pri tvorbe nového grafu údajov v PowerPointe otvorí Microsoft Graph.

Graf môžete vytvoriť v PowerPointe alebo v Exceli. Ak máte v grafe množstvo údajov, vytvorte ho v Exceli a potom skopírujte do prezentácie. Ak sa údaje pravidelne menia a chcete, aby graf vždy zobrazoval najnovšie údaje, tento postup je najvhodnejší. Graf zostane po skopírovaní prepojený s pôvodným súborom v Exceli

Vytvorenie grafu v PowerPointe

Ak chcete vytvoriť jednoduchý graf z predlohy v PowerPointe, kliknite na položky Vložiť > Graf a vyberte požadovaný graf.

  1. Kliknite na položky Vložiť > Graf.

    zobrazuje tlačidlo Vložiť graf v PowerPointe
  2. Kliknite na typ grafu a potom dvakrát kliknite na požadovaný graf.

    Zobrazuje výber stĺpcového grafu v PowerPointe

    Tip : Ak chcete pomôcť s výberom najvhodnejšieho grafu pre údaje, pozrite si tému Typy dostupných grafov.

  3. V zobrazenom tabuľkovom hárku nahraďte predvolené údaje vlastnými informáciami.

    Tabuľkový hárok so zobrazením predvolených údajov grafu
  4. Po dokončení tabuľkový hárok zavrite.

Tip : Ak chcete vložiť graf, vedľa jeho pravom hornom rohu sa zobrazí malé tlačidlá. Pomocou tlačidla Tlačidlo Prvky grafu Prvkov grafu môžete zobraziť, skryť alebo naformátovať prvky, napríklad názvy osí alebo označenia údajov. Alebo použite tlačidlo Štýly grafov Tlačidlo na prispôsobenie vzhľadu grafu rýchlo zmeniť farbu alebo štýl grafu. Na tlačidlo Filtre grafov Tlačidlo Filtre grafov je pokročilejšie možnosti daný zobrazí alebo skryje údaje v grafe.

Na začiatok stránky

Microsoft PowerPoint 2010 môžete v Microsoft Exceli 2010 použiť na tvorbu a úpravu grafov pomocou údajov. Graf môžete pridať do prezentácie dvomi spôsobmi:

  • Môžete vytvoriť graf v prezentácii.    Keď vytvoríte graf v PowerPointe, údaje pre tento graf sa upravia pomocou Microsoft Excelu 2010, ale uložia sa v powerpointovom súbore.

  • Excelový graf môžete prilepiť do prezentácie a prepojiť s údajmi v excelovom súbore.    Keď skopírujete graf z uloženého excelového súboru a prilepíte ho do prezentácie, údaje v grafe sa prepoja s týmto excelovým súborom. Ak chcete zmeniť údaje v grafe, musíte najskôr vykonať potrebné zmeny v prepojenom hárku v Exceli a potom obnoviť údaje v powerpointovej prezentácii. Excelový hárok je samostatný súbor a neuloží sa v powerpointovom súbore.
    Prilepenie prepojeného grafu je najjednoduchším spôsobom pripojenia grafu z existujúceho excelového zošita alebo grafu s veľkým množstvom údajov. Ďalšie informácie nájdete v téme Vloženie prepojeného excelového grafu do PowerPointu 2010.

Vytvorenie grafu v prezentácii

  1. Na karte Vložiť v skupine Ilustrácie kliknite na položku Graf.
    Záložky

  2. V dialógovom okne Vložiť graf sa posúvajte medzi typmi grafov kliknutím na šípky.

    Vyberte požadovaný typ grafu a potom kliknite na tlačidlo OK.

    V dialógovom okne Vložiť graf môžete vyberať z dostupných druhov grafov

    Tip : Keď ukážete myšou na niektorý typ grafu, obrazovkový komentár zobrazí jeho názov.

  3. Upravte údaje v službe Excel 2010.

    Vzorové údaje pre graf

    Po dokončení úprav údajov môžete Excel zatvoriť.

  4. Kliknite na kartu Súbor a potom na položku Zavrieť. Graf v PowerPointe sa automaticky aktualizuje novými údajmi.

Graf v PowerPointe môžete upraviť a zmeniť jeho vzhľad, veľkosť alebo polohu. Kliknite na graf a potom na zelenej karte Nástroje pre grafy vykonajte požadované zmeny pomocou karty Návrh, Rozloženie alebo Formát. Ak chcete do grafu pridať efekty animácie, použite nástroje na karte Animácie.

Snímka s ovládacím prvkami zaznamenávania

Poznámka : Ak sa nezobrazuje karta Nástroje pre grafy, aktivujte ju kliknutím na ľubovoľné miesto v grafe.

Údaje v grafoch v PowerPointe môžete zmeniť. Kliknite na graf a potom na zelenej karte Nástroje pre grafy vyberte kartu Návrh a kliknite na položku Upraviť údaje. Ďalšie informácie nájdete v téme Zmena údajov v existujúcom grafe.

Na začiatok stránky

Tipy

  • Ak chcete mať prehľad o tom, čo môžete v grafe pridať alebo zmeniť, na karte Nástroje pre grafy môžete kliknúť na karty Návrh, RozloženieFormát a pozrieť si, aké skupiny a možnosti sú k dispozícii na jednotlivých kartách.

    Kontextová karta Nástroje pre grafy sa zobrazí až po výbere grafu.

  • Môžete tiež získať prístup k funkciám návrhu, rozloženia a formátovania, ktoré sú k dispozícii pre určité prvky grafu (ako sú osi grafu alebo legenda), keď na tieto prvky grafu kliknete pravým tlačidlom myši.

  • Niektoré typy grafov, ako sú napríklad organizačné schémy, vývojové diagramy, hierarchické diagramy alebo zobrazenia opakujúcich sa informácií, možno jednoduchšie a efektívnejšie vytvoriť pomocou grafických prvkov SmartArt. Ak neviete presne, ktorý nástroj je pre vás najvhodnejší, pozrite si tému V ktorých prípadoch sa používa grafický prvok SmartArt a v ktorých graf?

Ďalšie informácie

Na začiatok stránky

Obsah tohto článku

Prehľad vytvárania grafov údajov

Vloženie grafu do prezentácie

Prilepenie excelového grafu do prezentácie a prepojenie s údajmi v Exceli

Vytvorenie iného typu grafu (vývojový diagram, organizačná schéma, časová os)

Prehľad vytvárania grafov údajov

Graf údajov môžete pridať do prezentácie dvomi spôsobmi:

  • Nový graf môžete vytvoriť v prezentácii.    Ak vytvoríte nový graf v PowerPointe, údaje pre tento graf upravujete v programe Office Excel 2007, ale uložia sa v powerpointovom súbore.

  • Excelový graf môžete prilepiť do prezentácie a prepojiť s údajmi v súbore programu Office Excel 2007.    Keď skopírujete graf z uloženého súboru programu Office Excel 2007 a prilepíte ho do prezentácie, údaje v grafe sa prepoja s týmto excelovým súborom. Ak chcete zmeniť údaje v grafe, musíte vykonať zmeny v prepojenom hárku programu Office Excel 2007 a potom obnoviť údaje v powerpointovej prezentácii. Excelový hárok je samostatný súbor a neukladá sa v powerpointovom súbore.

Poznámka : Ak otvoríte prezentáciu vytvorenú v staršej verzii PowerPointu, ktorá obsahuje graf vytvorený pomocou Microsoft Graphu, PowerPoint 2007 zachová vzhľad grafu a umožní tento graf naďalej aktualizovať.

Graf zo vzorových údajov
Graf v PowerPointe vytvorený zo vzorových údajov z excelového hárka

Vloženie grafu do prezentácie

  1. V PowerPointe kliknite na zástupný symbol, ktorý má obsahovať graf.

  2. Na karte Vložiť v skupine Ilustrácie kliknite na položku Graf.

  3. V dialógovom okne Vložiť graf kliknite na požadovaný graf a potom na tlačidlo OK.

    Office Excel 2007 sa otvorí v rozdelenom okne a v hárku zobrazí vzorové údaje.

    Vzorové údaje pre graf
    Vzorové údaje v excelovom hárku
  4. V Exceli možno vzorové údaje nahradiť tak, že kliknete na bunku v hárku a potom zadáte požadované údaje.

    Môžete tiež nahradiť vzorové označenia (os) v stĺpci A a názov položky (legenda) v riadku 1.

    Poznámka : Po aktualizácii hárka sa graf v PowerPointe automaticky aktualizuje novými údajmi.

  5. Keď dokončíte zadávanie údajov v Exceli, v ponuke Súbor kliknite na položku Zavrieť.

Poznámka : Zmena údajov v grafe, ktorý ste zadali,    použite príkaz Upraviť údaje. Ďalšie informácie o príkaz Upraviť údaje nájdete v téme Zmena údajov v existujúcom grafe.

Prilepenie excelového grafu do prezentácie a prepojenie s údajmi v Exceli

Graf môžete vytvoriť a skopírovať v programe Office Excel 2007 a potom ho prilepiť do powerpointovej prezentácie. Keď aktualizujete údaje v prepojenom súbore programu Office Excel 2007, graf v PowerPointe môžete aktualizovať pomocou príkazu Obnoviť údaje.

Ďalšie informácie o kopírovaní excelových grafov a ich prilepení do powerpointovej prezentácie nájdete v téme Kopírovanie excelového grafu do iného programu balíka Office.

Poznámka : Ak chcete automaticky aktualizovať alebo obnoviť údaje v grafe, pred vložením grafu musíte uložiť excelový súbor.

  1. V Exceli kliknite na orámovanie grafu a vyberte ho. Na karte Domov potom v skupine Schránka vyberte položku Vystrihnúť.

  2. V PowerPointe kliknite na zástupný symbol na snímke alebo strane s poznámkami, na ktorú chcete vložiť graf.

  3. Na karte Domov v skupine Schránka kliknite na šípku pod položkou Prilepiť a potom na položku Prilepiť.

Na začiatok stránky

Vytvorenie organizačnej schémy a časovej osi alebo pridanie grafu z Excelu

Tip : Ak neviete určite, či potrebujete údajový graf alebo iný grafický prvok, pozrite si tému V ktorých prípadoch sa používa grafický prvok SmartArt a v ktorých graf?

Na začiatok stránky

Poznámka : Vyhlásenie týkajúce sa strojového prekladu: Tento článok bol preložený počítačovým systémom bez zásahu človeka. Poskytovaním týchto strojových prekladov umožňuje spoločnosť Microsoft aj používateľom, ktorí nehovoria po anglicky, využívať obsah o produktoch, službách a technológiách spoločnosti Microsoft. Článok bol preložený strojovo, môže preto obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×