Používanie čítačky obrazovky na vkladanie a úpravu obrázkov a tabuliek v PowerPointe

Používanie čítačky obrazovky na vkladanie a úpravu obrázkov a tabuliek v PowerPointe

Nahlas prečítajte symbol s označením Obsah čítačky obrazovky. Táto téma sa zaoberá používaním čítačky obrazovky s balíkom Office

Tento článok je určený pre ľudí, ktorí s produktmi balíka Office používajú program na čítanie obrazovky. Je súčasťou obsahu lokality Office Accessibility. Všeobecnú pomoc nájdete na domovskej stránke podpory pre Office.

Pútavosť prezentácií programu PowerPoint 2016 môžete zvýšiť pridaním obrázkov, tabuliek alebo grafiky pomocou klávesnice a Moderátora, vstavanej čítačky obrazovky pre Windows. Môžete tiež upraviť pridaný obsah, napríklad orezať obrázky, premiestniť tabuľky a pridať či odstrániť riadky a stĺpce v tabuľke.

Poznámky : 

Obsah tohto článku

Pridanie obrázkov z vášho zariadenia, siete alebo internetu

Pri používaní obrázkov, obrázkov ClipArt alebo iných súborov z internetu je dôležité dodržiavať autorské práva. S výberom súborov vám pomôže téma Filtrovanie obrázkov podľa typu licencie.

Pridanie obrázka z vášho zariadenia alebo siete

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  2. Stlačením klávesov ALT + Ť prejdite na kartu Vložiť. Ozve sa: „Insert tab.“ (Karta Vložiť.)

  3. Stlačením klávesov NA otvoríte dialógové okno Vložiť obrázok. Ozve sa: „Insert Picture dialog“ (Dialógové okno Vložiť obrázok).

    Tip : Dialógové okno Vložiť obrázok je špeciálnym typom štandardného okna Prieskumníka, ktoré sa otvára vo vašom priečinku Obrázky. Je dobré mať umiestnenie súboru obrázka poruke, aby ste ho mohli ľahšie nájsť.

  4. Zadajte názov súboru a cestu do poľa Názov súboru alebo vyberte súbor, ktorý chcete vložiť. Potom stlačte kláves Enter.

  5. Obrázok sa vloží a vyberie.

    Poznámka : Keď je obrázok vybratý, je k dispozícii kontextová karta Formát. Možnosti na tejto karte môžete použiť na zmenu veľkosti obrázka alebo na pridanie farieb, štýlov a iných prvkov. Stlačením klávesov Alt + JP prejdite na kartu Formát. Ozve sa „Format tab.“ (Karta Formát.) Ak chcete prechádzať možnosťami karty Formát, stláčajte kláves Tab.

Pridanie obrázka z internetu

  1. Prejdite v prezentácii na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  2. Stlačením klávesov ALT + Ť prejdite na kartu Vložiť. Ozve sa: „Insert tab.“ (Karta Vložiť.)

  3. Ak chcete do prezentácie vložiť obrázok z internetu, vyhľadajte ho stlačením klávesu B. V Moderátorovi sa ozve: „Enter your search term, editing.“ (Zadajte hľadaný výraz, úpravy.) V aplikácii JAWS sa ozve: „Insert pictures.“ (Vloženie obrázkov)

  4. Zadajte hľadaný výraz a stlačte kláves Enter.

  5. Zobrazia sa výsledky hľadania. Ak chcete obrázky prehľadávať, stláčajte kláves Tab, kým sa neozve veľkosť obrázka a zdroj. Pomocou klávesov so šípkami môžete prechádzať medzi obrázkami. Moderátor bude pri presúvaní oznamovať popisy obrázkov. Aplikácia JAWS nedokáže prečítať popis obrázka.

  6. Ak chcete obrázok vybrať, presuňte naň zameranie a stlačte kláves Enter.

    Poznámka : Môžete vybrať aj viac obrázkov.

  7. Stláčajte kláves Tab, kým sa neozve „Insert button,“ (Tlačidlo Vložiť) a stlačte kláves Enter.

    Obrázok sa vloží a vyberie.

Orezanie obrázka

Zmena tvaru obrázkov prezentácie do konkrétnych tvarov alebo pomerov strán.

Orezanie na konkrétny tvar

  1. V prezentácii vyberte v oblasti snímky obrázok, ktorý chcete orezať. Ak chcete vybrať obrázok, v oblasti snímky stláčajte kláves Tab, kým Moderátor neoznámi: „Image.“ (Obrázok) V aplikácii JAWS sa ozve: „Picture.“ (Obrázok)

  2. Stlačením kombinácie klávesov Alt + JP otvoríte ponuku Formát. Ozve sa: „Format tab“ (Karta Formát).

  3. Ak chcete prejsť na ponuku Orezať, stlačte kláves V. Ozve sa: „Crop.“ (Orezať)

  4. Ak chcete orezať obrázok na špecifický tvar, stlačením klávesu so šípkou nadol prejdite na vedľajšiu ponuku Orezať na tvar. Stlačením medzerníka rozbaľte vedľajšiu ponuku.

  5. Možnosti tvarov môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať popisy tvarov.

  6. Stlačením klávesu Enter vyberiete tvar orezania obrázka. Obrázok je orezaný na vybratý tvar.

Orezanie na pomer strán

  1. V prezentácii vyberte v oblasti snímky obrázok, ktorý chcete orezať.

  2. Stlačením kombinácie klávesov Alt + JP otvoríte ponuku Formát. Ozve sa: „Format tab“ (Karta Formát).

  3. Ak chcete prejsť na ponuku Orezať, stlačte kláves N. Ozve sa: „Crop.“ (Orezať)

  4. Ak chcete orezať obrázok na pomer strán, stláčaním klávesu so šípkou nadol prejdite na vedľajšiu ponuku Pomer strán. Stlačením klávesu S rozbaľte vedľajšiu ponuku.

  5. Možnosti pomeru strán môžete prehľadávať pomocou klávesov so šípkou nahor alebo nadol. Systém bude počas presúvania oznamovať príslušné pomery strán.

  6. Stlačením klávesu Enter vyberiete pomer strán. Obrázok je orezaný na vybratý pomer strán.

Pridanie a formátovanie tabuľky na snímke

  1. V prezentácii prejdite na oblasť snímky, do ktorej chcete vložiť tabuľku.

  2. Stlačením klávesov ALT + Ť prejdite na kartu Vložiť. Ozve sa: „Insert tab.“ (Karta Vložiť.)

  3. Ak chcete prejsť na ponuku Tabuľka, stlačte kláves E. Ozve sa: „1x1 table.“ (Tabuľka 1:1.)

  4. Stlačením klávesu L vložíte tabuľku do prezentácie.

  5. Otvorí sa dialógové okno Vložiť tabuľku so zameraním v poli Počet stĺpcov. Predvolený počet stĺpcov je 5. Ak chcete odstrániť predvolené číslo, stlačte kláves Delete a zadajte nový počet stĺpcov. Potom stlačte kláves Tab. Zameranie sa presunie na pole Počet riadkov. Predvoleným počtom je 2. Ak ho chcete zmeniť, zadajte požadovaný počet riadkov a stlačte kláves Enter.

  6. Tabuľka sa vloží na vybratú snímku, pričom kurzor je umiestnený v bunke v ľavom hornom rohu. Moderátor ju identifikuje ako „cell at row zero column zero.“ (bunka v riadku nula v stĺpci nula.)

  7. Ak chcete do buniek tabuľky pridať text, umiestnite kurzor do bunky a potom zadajte požadovaný text. Medzi bunkami môžete prechádzať pomocou klávesov so šípkami. Moderátor pri presúvaní oznamuje umiestnenie buniek.

  8. Úpravy tabuľky ukončíte stlačením klávesu Esc.

Pridanie alebo odstránenie riadkov a stĺpcov tabuľky

Pridanie riadka

  1. V prezentácii prejdite do oblasti snímky a vyberte tabuľku. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým Moderátor neoznámi: „Table.“ (Tabuľka) V aplikácii JAWS sa ozve „Object placeholder“ (Zástupný objekt) a text v bunkách. Ak chcete začať tabuľku upravovať, stlačte kláves Enter.

  2. Pomocou klávesov so šípkami umiestnite kurzor do bunky nad alebo pod miestom, kde sa má zobraziť nový riadok.

  3. Stlačením klávesov Alt + J a potom L prejdite na kartu Rozloženie. Ozve sa: „Layout, tab“ (Rozloženie, karta).

  4. Použite niektorý z nasledujúcich postupov:

    • Ak chcete pridať riadok nad vybratú bunku, stláčajte kláves Tab, kým sa neozve: „Insert above button.“ (Tlačidlo Vložiť nad.)

    • Ak chcete pridať riadok pod vybratú bunku, stláčajte kláves Tab, kým sa neozve: „Insert below button.“ (Tlačidlo Vložiť pod.)

    Požadovanú možnosť vyberte stlačením klávesu Enter.

  5. Vloží sa riadok, pričom zameranie bude na bunke umiestnenej úplne naľavo v novom riadku.

Pridanie stĺpca

  1. V prezentácii prejdite do oblasti snímky a vyberte tabuľku.

  2. Presuňte kurzor do bunky naľavo alebo napravo od miesta, kde sa má zobraziť nový stĺpec.

  3. Stlačením klávesov Alt + J a potom L prejdite na kartu Rozloženie. Ozve sa: „Layout, tab“ (Rozloženie, karta).

  4. Použite niektorý z nasledujúcich postupov:

    • Ak chcete pridať stĺpec naľavo od vybratej bunky, stláčajte kláves Tab, kým sa neozve: „Insert left button.“ (Tlačidlo Vložiť naľavo.)

    • Ak chcete pridať stĺpec napravo od vybratej bunky, stláčajte kláves Tab, kým sa neozve:. „Insert right button.“ (Tlačidlo Vložiť napravo.)

    Požadovanú možnosť vyberte stlačením klávesu Enter.

  5. Vloží sa stĺpec, pričom zameranie bude na bunke umiestnenej úplne hore v novom stĺpci.

Odstránenie riadka alebo stĺpca

  1. V tabuľke presuňte kurzor na bunku v stĺpci alebo riadku, ktorý chcete odstrániť.

  2. Stlačením klávesov Alt + J a potom L prejdite na kartu Rozloženie. Ozve sa: „Layout, tab“ (Rozloženie, karta).

  3. Stlačením klávesu W prejdite do ponuky Odstrániť.

  4. Použite niektorý z nasledujúcich postupov:

    • Ak chcete odstrániť stĺpec, stláčajte kláves Tab, kým sa neozve: „Delete columns.“ (Odstrániť stĺpce).

    • Ak chcete odstrániť riadok, stláčajte kláves Tab, kým sa neozve: „Delete rows.“ (Odstrániť riadky).

    Požadovanú možnosť vyberte stlačením klávesu Enter.

  5. Stĺpec alebo riadok sa odstráni a zameranie sa presunie na ďalšiu bunku v tabuľke.

Tip : Ak chcete rýchlo odstrániť celú tabuľku, vyberte tabuľku a potom stlačte kláves Delete.

Pridanie orámovania k tabuľke

  1. V prezentácii vyberte tabuľku, ku ktorej chcete pridať orámovanie. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým Moderátor neoznámi: „Table.“ (Tabuľka) V aplikácii JAWS sa ozve „Object placeholder,“ (Zástupný objekt) a text v bunkách.

  2. Stlačením klávesov Alt + J a potom T prejdite na kartu Návrh. Ozve sa: „Design tab.“ (Karta Návrh)

  3. Ak chcete vybrať štýl orámovania, stlačte kláves Č. Ozve sa „No border,“ (Bez orámovania) alebo štýl orámovania. Štýly môžete prehľadávať pomocou klávesov so šípkami nahor a nadol. Systém bude počas presúvania oznamovať štýly. Výber uskutočníte stlačením klávesu Enter.

  4. Stlačením klávesov Alt + J vyberte miesto, kde chcete pridať orámovanie, a stlačením klávesu T prejdite na kartu Návrh, a potom stlačte kláves Č. Ozve sa „No border,“ (Bez orámovania) alebo možnosť orámovania. Možnosti môžete prehľadávať pomocou klávesov so šípkami nahor alebo nadol. Systém bude počas presúvania oznamovať možnosti. Požadovanú možnosť vyberte stlačením klávesu Enter.

  5. Orámovanie sa pridá k tabuľke a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Zmena vzhľadu tabuľky

Ak chcete zmeniť vzhľad tabuľky, môžete použiť príkazy na karte Návrh. Môžete napríklad použiť Štýl tabuľky alebo zmeniť farbu jej pozadia.

Použitie štýlu tabuľky

  1. V prezentácii vyberte tabuľku, v ktorej chcete použiť niektorý z dostupných štýlov formátovania. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým Moderátor neoznámi: „Table.“ (Tabuľka) V aplikácii JAWS sa ozve „Object placeholder,“ (Zástupný objekt) a text v bunkách.

  2. Stlačením klávesov Alt + J a potom T prejdite na kartu Návrh. Ozve sa: „Design tab.“ (Karta Návrh)

  3. Stlačením klávesu K prejdite do ponuky Štýly tabuliek. Ozve sa aktuálny štýl tabuľky.

  4. Štýly tabuliek môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať štýly. Výber uskutočníte stlačením klávesu Enter.

    Tip : Stlačením klávesu V v ponuke Štýly tabuliek môžete z tabuľky odstrániť ľubovoľný štýl.

  5. Štýl tabuľky sa zmení a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Pridanie alebo zmena pozadia

  1. V prezentácii vyberte tabuľku, v ktorej chcete zmeniť farbu pozadia.

  2. Stlačením klávesov Alt + J a potom T prejdite na kartu Návrh. Ozve sa: „Design tab.“ (Karta Návrh)

  3. Stlačením klávesu D prejdite do ponuky Tieňovanie. Ozve sa aktuálna farba pozadia.

  4. Farby pozadia môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať farby. Výber uskutočníte stlačením klávesu Enter.

    Tip : Ak chcete odstrániť farbu pozadia, stlačte kláves B, čím vyberiete možnosť Bez výplne.

  5. Farba pozadia tabuľky sa zmení a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Premiestnenie alebo zmena veľkosti tabuľky

Premiestnenie tabuľky

  1. V prezentácii vyberte tabuľku, ktorú chcete premiestniť. Ak chcete vybrať tabuľku, v oblasti snímky stláčajte kláves Tab, kým Moderátor neoznámi: „Table.“ (Tabuľka) V aplikácii JAWS sa ozve „Object placeholder“ (Zástupný objekt) a text v bunkách.

  2. Ak chcete tabuľku v rámci snímky premiestniť, použite klávesy so šípkami.

  3. Premiestňovanie tabuľky ukončíte stlačením klávesu Esc.

Zmena veľkosti tabuľky

Zadanie konkrétnej veľkosti tabuľky

  1. V prezentácii vyberte tabuľku, ktorej veľkosť chcete zmeniť.

  2. Stlačením klávesov Alt + J a potom L prejdite na kartu Rozloženie. Ozve sa: „Layout, tab“ (Rozloženie, karta).

  3. Použite niektorý z nasledujúcich postupov:

    • Ak chcete zmeniť výšku tabuľky, stlačte kláves K. Potom zadajte výšku v centimetroch a stlačte kláves Enter.

    • Ak chcete zmeniť šírku tabuľky, stlačte kláves F. Potom zadajte šírku v centimetroch a stlačte kláves Enter.

Štýl tabuľky sa zmení a zameranie sa presunie na bunku v ľavom hornom rohu tabuľky.

Zmena veľkosti stĺpca alebo riadka

  1. Vyberte tabuľku, v ktorej chcete zmeniť veľkosť stĺpcov alebo riadkov. Ak chcete začať tabuľku upravovať, stlačte kláves Enter.

  2. Pomocou klávesov so šípkami umiestnite kurzor na bunku obsahujúcu stĺpec alebo riadok, ktorý chcete zmeniť.

  3. Stlačením klávesov Alt + J a potom L prejdite na kartu Rozloženie. Ozve sa: „Layout, tab“ (Rozloženie, karta).

  4. Použite niektorý z nasledujúcich postupov:

    • Ak chcete zmeniť výšku riadka, stlačte kláves Ý. Potom zadajte výšku v centimetroch a stlačte kláves Enter.

    • Ak chcete zmeniť šírku riadka, stlačte kláves Š. Potom zadajte šírku v centimetroch a stlačte kláves Enter.

  5. Veľkosť stĺpca alebo riadka sa zmení a zameranie sa presunie na predtým vybratú bunku.

 Vloženie tvaru alebo grafického prvku SmartArt

  1. Prejdite na oblasť obsahu snímky, do ktorej chcete vložiť grafický prvok SmartArt.

  2. Stlačením klávesov ALT + Ť prejdite na kartu Vložiť. Ozve sa: „Insert tab.“ (Karta Vložiť.)

  3. Stlačením klávesu F otvorte dialógové okno Grafické prvky SmartArt. Ozve sa: „Choose a SmartArt graphic.“ (Výber grafického prvku SmartArt.)

  4. Kategórie grafických prvkov SmartArt môžete prehľadávať pomocou klávesov so šípkami nahor alebo nadol. Systém bude počas presúvania oznamovať kategórie. Stlačením klávesu Tab vyberiete požadovanú kategóriu.

  5. Grafické prvky SmartArt v rámci vybratej kategórie môžete prehľadávať pomocou klávesov so šípkami. Systém bude počas presúvania oznamovať popisné názvy grafických prvkov SmartArt. Výber uskutočníte stlačením klávesu Enter.

  6. Vytvorí sa grafický prvok SmartArt, ktorý sa vloží do vybratej snímky, pričom zameranie sa presunie na prvé upraviteľné textové pole.

    Tip : Ak chcete zmeniť vzhľad grafického prvku SmartArt, môžete použiť príkazy na kartách Formát a Návrh. Stlačením klávesov Alt, J a potom O prejdite na kartu Formát. Stlačením klávesov Alt, J a potom J prejdite na kartu Návrh.

Pozrite tiež

Práca so snímkami v PowerPointe pomocou čítačky obrazovky

Uloženie prezentácie použitím čítačky obrazovky v PowerPointe

Použitie klávesových skratiek pri vytváraní prezentácie

Použitie klávesových skratiek pri prezentovaní prezentácie

Vykonávanie základných úloh na vytváranie prezentácií v PowerPointe pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Informácie o navigácii v PowerPointe pomocou funkcií na zjednodušenie ovládania

Pútavosť prezentácií programu PowerPoint 2016 pre Mac môžete zvýšiť pridaním obrázkov, tabuliek alebo grafiky pomocou klávesnice a funkcie VoiceOver, vstavanej čítačky obrazovky pre Mac OS. Môžete tiež upraviť pridaný obsah, napríklad orezať obrázky, premiestniť tabuľky a pridať či odstrániť riadky a stĺpce v tabuľke.

Poznámky : 

Obsah tohto článku

Pridanie online obrázkov alebo obrázkov ClipArt do prezentácie

Vyhľadávanie a vkladanie obrázkov ClipArt alebo obrázkov z iných online zdrojov priamo z programu PowerPoint v súčasnosti program PowerPoint 2016 pre Mac nepodporuje. Vždy však môžete pridať obrázky ClipArt a obrázky z online zdrojov do svojej prezentácie v programe PowerPoint, ak požadovanú fotografiu vyhľadáte online, uložíte jej lokálnu kópiu a potom vložíte uloženú kópiu do programu PowerPoint.

Uloženie obrázka z webu

Poznámka : Ak zapnete funkciu rýchlej navigácie, môžete prechádzať webovými stránkami len pomocou klávesov so šípkou. Funkciu rýchlej navigácie zapnete alebo vypnete súčasným stlačením klávesu so šípkou doľava a klávesu so šípkou doprava. Ďalšie informácie o navigácii na webových stránkach s použitím funkcie rýchlej navigácie nájdete v téme VoiceOver pre Mac: Navigovanie pomocou rýchlej navigácie. Táto téma predpokladá, že máte funkciu rýchlej navigácie zapnutú.

  1. Vo webovom prehliadači prejdite na lokalitu www.bing.com. Zameranie sa presunie na vyhľadávacie pole Bingu.

  2. Do poľa Hľadať zadajte kľúčové slovo pre typ obrázka, ktorý hľadáte, a potom stlačte kláves Enter.

  3. Obrázky vyfiltrujete z výsledkov vyhľadávania v službe Bing tak, že prejdete na kartu Obrázky. Výber uskutočníte stlačením klávesu Enter.

    Poznámka : Na výsledky hľadania môžete použiť filter Licencia, ktorý vyberie len obrázky s licenciou Creative Commons (ďalšie informácie o licenciách) alebo si môžete vybrať zobrazenie všetkých obrázkov. Ak sa rozhodnete pre možnosť Všetky, výsledky hľadania sa rozbalia a zobrazia sa všetky obrázky v službe Bing. Nezabúdajte, že nesiete zodpovednosť za dodržiavanie práv iných používateľov na ich vlastníctvo vrátane autorských práv. Ak chcete lepšie porozumieť licenčným možnostiam, pozrite si tému Filtrovanie obrázkov podľa typu licencie. Ak chcete vybrať možnosť licencie, použite klávesy so šípkou nahor alebo nadol a potom uskutočnite výber stlačením klávesu Enter.

  4. Ak chcete výsledky zúžiť na obrázky ClipArt (kreslené obrázky), pridajte na koniec hľadaného výrazu slovo ClipArt. Môžete tiež prejsť na filter Typ vo výsledkoch hľadania obrázkov v službe Bing a potom ho stlačením klávesu Enter vyberte a pomocou klávesu so šípkou nadol prejdite na položku Clipart. Stlačením klávesu Enter vyberte filter.

  5. Pomocou klávesov so šípkami sa presúvajte k výsledným obrázkom. Ozve sa: „Link, image, image result“ (Prepojenie, obrázok, výsledný obrázok).

  6. Ak chcete otvoriť obrázok v plnej veľkosti, stlačte kláves Enter.

  7. Obrázok si stiahnite tak, že stlačíte kombináciu klávesov Option + Tab, kým sa neozve „Link“ (Prepojenie) a nasleduje názov a prípona súboru. Výber uskutočníte stlačením klávesu Enter. Potom stlačte kombináciu klávesov Command + S.

  8. Otvorí sa dialógové okno Uložiť. Kurzor sa nachádza v poli Názov súboru. Ak chcete vybrať umiestnenie, stlačte kláves Tab a prejdite na kontextové tlačidlo Kde. Potom pomocou klávesov so šípkami vyberte umiestnenie. Ak chcete vykonať uloženie, stlačte kombináciu klávesov Command + S.

Pridanie obrázka do prezentácie

  1. V programe PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  2. Ak chcete prejsť na kartu Vložiť, stláčajte kláves F6, kým nebudete počuť názov karty a „You are currently on a tab…inside a tab group“ (Nachádzate sa na karte...v skupine kariet). Potom použite kláves so šípkou doprava alebo doľava, kým nebudete počuť: „Picture tab“ (karta Obrázok). Výber následne uskutočníte stlačením medzerníka.

  3. Uložený obrázok vyberte na vloženie tak, že pomocou klávesu so šípkou nadol prejdete do ponuky Obrázok. Ponuku rozbalíte stlačením medzerníka. Stlačte kláves so šípkou nadol a prejdite na položku Obrázok zo súboru. Výber následne uskutočníte stlačením medzerníka.

  4. Otvorí sa dialógové okno Obrázok zo súboru. Ak chcete prejsť na umiestnenie, kde je uložený požadovaný obrázok, stláčajte kláves Tab, kým nebudete počuť: „Sidebar table“ (Tabuľka bočného panelu). Zameranie sa presunie do zoznamu obľúbených umiestnení, ako je napríklad Všetky moje súbory alebo Dokumenty. Funkcia VoiceOver pri presúvaní oznamuje názvy umiestnení.

  5. V správnom umiestnení stlačte kláves Tab. Potom pomocou klávesu so šípkou nahor alebo nadol prejdite do požadovaného podpriečinka alebo na požadovaný súbor. Ak chcete zadať podpriečinok, stlačte kláves so šípkou doprava.

  6. Keď je vybratý správny súbor, vložte obrázok tak, že stlačením klávesu Tab prejdete na dialógové tlačidlo Vložiť. Výber uskutočníte stlačením medzerníka. Obrázok sa vloží do snímky. Ozve sa: „You are currently in a layout area“ (Nachádzate sa v oblasti rozloženia).

Orezanie obrázka

Zmena tvaru obrázkov prezentácie do konkrétnych tvarov alebo pomerov strán.

Orezanie na konkrétny tvar

  1. V prezentácii vyberte obrázok, ktorý chcete orezať. Ak chcete vybrať obrázok, v oblasti snímky stláčajte Tab, kým funkcia VoiceOver neoznámi: „Image, layout item“ (Obrázok, položka rozloženia).

  2. Ak chcete prejsť na kartu Formát obrázka, stláčajte opakovane kláves F6, kým nebudete počuť názov karty a „You are currently on a tab…inside a tab group“ (Nachádzate sa na karte...v skupine kariet). Potom použite kláves so šípkou doprava alebo doľava, kým nebudete počuť: „Picture format tab“ (Karta formátu obrázka). Výber následne uskutočníte stlačením medzerníka.

  3. Ak chcete prejsť na ponuku Orezať, stláčajte kláves Tab, kým nebudete počuť: „Crop, menu button“ (Orezať, tlačidlo ponuky). Stlačením kombinácie klávesov Control + Option + Shift + M rozbalíte ponuku.

  4. Ak chcete orezať obrázok na špecifický tvar, stlačením klávesu so šípkou nadol prejdite na vedľajšiu ponuku Orezať na tvar. Stlačením kombinácie klávesov Control + Option + medzerník rozbaľte vedľajšiu ponuku.

  5. Ak chcete vybrať tvar orezania, stlačte raz kláves so šípkou nadol a potom sa pomocou klávesov so šípkami môžete presúvať medzi jednotlivými možnosťami. Pri presúvaní funkcia VoiceOver oznamuje popis tvaru. Môžete vybrať z 8 skupín tvarov: Obdĺžniky, Základné tvary, Blokové šípky, Tvary rovníc, Vývojový diagram, Hviezdy a nápisy, BublinyTlačidlá akcií.

  6. Stlačte medzerník. Obrázok je orezaný na vybratý tvar.

Orezanie na pomer strán

  1. V prezentácii vyberte obrázok, ktorý chcete orezať. Ak chcete vybrať obrázok, v oblasti snímky stláčajte Tab, kým funkcia VoiceOver neoznámi: „Image, layout item“ (Obrázok, položka rozloženia).

  2. Ak chcete prejsť na kartu Formát obrázka, stláčajte kláves F6, kým sa neozve názov karty a „You are currently on a tab…inside a tab group“ (Nachádzate sa na karte...v skupine kariet). Potom použite kláves so šípkou doprava alebo doľava, kým sa neozve: „Picture format tab“ (Karta Formát obrázka). Výber následne uskutočníte stlačením medzerníka.

  3. Ak chcete prejsť na ponuku Orezať, stláčajte kláves Tab, kým nebudete počuť: „Crop, menu button“ (Orezať, tlačidlo ponuky). Stlačením kombinácie klávesov Control + Option + Shift + M rozbalíte ponuku.

  4. Ak chcete orezať obrázok na pomer strán, stláčaním klávesu so šípkou nadol prejdite na vedľajšiu ponuku Pomer strán. Stlačením kombinácie klávesov Control + Option + medzerník rozbaľte vedľajšiu ponuku.

  5. Orezanie na požadovaný pomer strán vyberiete jedným stlačením klávesu so šípkou nadol a potom použite klávesy so šípkou nahor alebo nadol a prechádzajte cez možnosti pomeru strán. Funkcia VoiceOver pri presúvaní oznamuje pomery strán. Môžete vybrať z 3 skupín tvarov: Obdĺžnik, Na výškuNa šírku.

  6. Stlačte medzerník. Obrázok je orezaný na vybratý pomer strán.

Pridanie a formátovanie tabuľky na snímke

Pridanie tabuľky

  1. V prezentácii programu PowerPoint prejdite na oblasť snímky, do ktorej chcete vložiť tabuľku.

  2. Ak chcete prejsť na panel s ponukami, stlačte kombináciu klávesov Control + Option + M.

  3. Stláčajte kláves so šípkou doprava, kým funkcia VoiceOver neoznámi: „Insert.“ (Vložiť). Stlačením kombinácie klávesov Control + Option + medzerník vyberte a otvorte ponuku.

  4. Stláčajte kláves so šípkou nadol, kým funkcia VoiceOver neoznámi: „Table, ellipsis“ (Tabuľka, tri bodky). Výber uskutočníte stlačením kombinácie klávesov Control + Option + medzerník.

  5. Otvorí sa dialógové okno Vložiť tabuľku so zameraním v poli Počet stĺpcov. Predvolený počet stĺpcov je 3. Ak ho chcete zmeniť, zadajte nové číslo. Ak chcete prejsť do poľa Počet riadkov, stlačte dvakrát kláves Tab. Predvolený počet riadkov je 3. Ak ho chcete zmeniť, zadajte iné číslo. Stlačením klávesu Enter vložíte tabuľku na snímku.

  6. Tabuľka sa vloží a kurzor sa bude nachádzať v hornej ľavej bunke. Medzi bunkami môžete prechádzať pomocou klávesov so šípkami. Počas presúvania číta funkcia VoiceOver obsahy buniek a vašu polohu. Ak chcete pridať text, umiestnite kurzor do bunky a začnite písať.

  7. Úpravy tabuľky ukončíte stlačením klávesu Esc.

Pridanie riadka alebo stĺpca

  1. V prezentácii programu PowerPoint prejdite na tablu miniatúr a vyberte snímku s tabuľkou.

  2. Opakovaným stláčaním klávesu Tab na table miniatúr presuňte zameranie na tabuľku na snímke. Keď funkcia VoiceOver oznámi „Table“ (Tabuľka), tabuľka je vybratá.

  3. Ak chcete začať s úpravami tabuľky, stlačte kombináciu klávesov Control + Option + Shift + šípka nadol.

  4. Pomocou klávesov so šípkami umiestnite kurzor do bunky nad alebo pod miestom, kde sa má zobraziť nový riadok, alebo do bunky naľavo alebo napravo od miesta, kam chcete vložiť stĺpec.

  5. Stláčajte kláves F6, kým neprejdete na kartu. Ak nie ste na karte Rozloženie, stláčajte kláves so šípkou doprava, kým funkcia VoiceOver neoznámi: „Layout, tab, 10 of 10.“ (Rozloženie, karta, 10 z 10.) Stlačením kombinácie klávesov Control + Option + medzerník vyberte kartu.

  6. Použite niektorý z nasledujúcich postupov:

    • Ak chcete pridať riadok nad vybratú bunku, stláčajte kláves Tab, kým sa neozve: „Insert Above, button.“ (Vložiť nad, tlačidlo.)

    • Ak chcete pridať riadok pod vybratú bunku, stláčajte kláves Tab, kým sa neozve: „Insert Below, button.“ (Vložiť pod, tlačidlo.)

    • Ak chcete pridať stĺpec naľavo od vybratej bunky, stláčajte kláves Tab, kým sa neozve: „Insert Left, button.“ (Vložiť naľavo, tlačidlo.)

    • Ak chcete pridať stĺpec napravo od vybratej bunky, stláčajte kláves Tab, kým sa neozve: „Insert Right, button.“ (Vložiť napravo, tlačidlo.)

    Danú možnosť vyberiete stlačením kombinácie klávesov Control + Option + medzerník. Riadok alebo stĺpec sa vloží.

Odstránenie riadka alebo stĺpca

  1. V tabuľke presuňte zameranie na bunku v stĺpci alebo riadku, ktorý chcete odstrániť.

  2. Stláčajte kláves F6, kým neprejdete na kartu. Ak nie ste na karte Rozloženie, stláčajte kláves so šípkou doprava, kým funkcia VoiceOver neoznámi: „Layout, tab, 10 of 10.“ (Rozloženie, karta, 10 z 10.) Stlačením kombinácie klávesov Control + Option + medzerník vyberte kartu.

  3. Stláčajte kláves Tab, kým funkcia VoiceOver neoznámi: "Delete, menu button," (Odstrániť, tlačidlo ponuky), potom stlačením kombinácie klávesov Control + Option + medzerník vyberte a otvorte ponuku.

  4. Použite niektorý z nasledujúcich postupov:

    • Ak chcete odstrániť stĺpec, stlačte kombináciu klávesov Control + Option + medzerník.

    • Ak chcete odstrániť riadok, dvakrát stlačte kláves so šípkou nadol. Funkcia VoiceOver oznámi: „Delete rows.“ (Odstrániť riadky.) Stlačením kombinácie klávesov Control + Option + medzerník vykonáte odstránenie.

    Stĺpec alebo riadok sa odstráni.

Pridanie orámovania k tabuľke

  1. V prezentácii programu PowerPoint vyberte tabuľku, ku ktorej chcete pridať orámovanie.

  2. Stláčajte kláves F6, kým neprejdete na kartu. Ak nie ste na karte Návrh tabuľky, stláčajte kláves so šípkou doprava alebo doľava, kým funkcia VoiceOver neoznámi: „Table Design, tab, 9 of 10.“ (Návrh tabuľky, karta, 9 z 10.) Stlačením kombinácie klávesov Control + Option + medzerník vyberte kartu.

  3. Stláčajte kláves Tab, kým funkcia VoiceOver neoznámi: „Borders, menu button“ (Orámovanie, tlačidlo ponuky). Ponuku otvoríte stlačením kombinácie klávesov Control + Option + Shift + M.

  4. Možnosti môžete prehľadávať pomocou klávesov so šípkami nahor alebo nadol. Systém bude počas presúvania oznamovať možnosti. Výber uskutočníte stlačením kombinácie klávesov Control + Option + medzerník.

    Orámovanie sa pridá k tabuľke. Zameranie zostane na tlačidle ponuky.

Premiestnenie tabuľky

  1. V prezentácii programu PowerPoint vyberte tabuľku, ktorú chcete premiestniť.

  2. Tabuľku v rámci snímky premiestnite takto:

    • Ak chcete tabuľku premiestniť doprava, stlačte kombináciu klávesov Shift + šípka doprava.

    • Ak chcete tabuľku premiestniť doľava, stlačte kombináciu klávesov Shift + šípka doľava.

    • Ak chcete tabuľku premiestniť nahor, stlačte kombináciu klávesov Shift + šípka nahor.

    • Ak chcete tabuľku premiestniť nadol, stlačte kombináciu klávesov Shift + šípka nadol.

  3. Premiestňovanie tabuľky ukončíte stlačením klávesu Esc.

Zmena veľkosti tabuľky

  1. V prezentácii vyberte tabuľku, ktorej veľkosť chcete zmeniť.

  2. Stláčajte kláves F6, kým neprejdete na kartu. Ak nie ste na karte Rozloženie, stláčajte kláves so šípkou doprava, kým funkcia VoiceOver neoznámi: „Layout, tab, 10 of 10.“ (Rozloženie, karta, 10 z 10.) Stlačením kombinácie klávesov Control + Option + medzerník vyberte kartu.

  3. Použite niektorý z nasledujúcich postupov:

    • Ak chcete zmeniť výšku tabuľky, opakovane stláčajte kláves Tab, kým sa neozve: „Height, <current height>, stepper“ (Výška <aktuálna výška>, krokovač). Potom zadajte výšku v centimetroch a stlačte kláves Enter.

    • Ak chcete zmeniť šírku tabuľky, opakovane stláčajte kláves Tab, kým sa neozve: „Width, <current width>, stepper“ (Šírka <aktuálna šírka>, krokovač). Potom zadajte šírku v centimetroch a stlačte kláves Enter.

    Veľkosť tabuľky sa zmení. Zameranie zostane na tlačidle ponuky.

Vloženie tvaru alebo grafického prvku SmartArt

  1. V prezentácii programu PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť grafický prvok SmartArt.

  2. Ak chcete prejsť na panel s ponukami, stlačte kombináciu klávesov Control + Option + M.

  3. Stláčajte kláves so šípkou doprava, kým funkcia VoiceOver neoznámi: „Insert.“ (Vložiť). Stlačením kombinácie klávesov Control + Option + medzerník vyberte a otvorte ponuku.

  4. Stláčajte kláves so šípkou nadol, kým funkcia VoiceOver neoznámi: „SmartArt, submenu.“ (Grafické prvky SmartArt, vedľajšia ponuka). Výber uskutočníte stlačením kombinácie klávesov Control + Option + medzerník.

  5. Kategórie grafických prvkov SmartArt môžete prehľadávať pomocou klávesov so šípkami nahor alebo nadol. Systém bude počas presúvania oznamovať kategórie. Ak sa nachádzate na požadovanej kategórii, stlačte kombináciu klávesov Control + Option + medzerník.

  6. Vytvorí sa grafický prvok SmartArt, ktorý sa vloží na vybratú snímku. Zameranie je na prvom upraviteľnom textovom poli. Ak chcete zadať text, začnite písať. Ak chcete prejsť na ďalšie textové pole, stlačte kláves Esc a potom kláves Tab.

  7. Ak chcete ukončiť úpravy grafického prvku SmartArt, stlačte kláves Esc.

Pozrite tiež

Práca so snímkami v PowerPointe pomocou čítačky obrazovky

Vloženie zvuku alebo videa v PowerPointe pomocou čítačky obrazovky

Klávesové skratky v PowerPointe 2016 pre Mac

Vykonávanie základných úloh na vytváranie prezentácií v PowerPointe pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Pútavosť prezentácií aplikácie PowerPoint 2016 pre iOS môžete zvýšiť pridaním obrázkov a tabuliek, čo môžete urobiť aj pomocou čítačky obrazovky VoiceOver, ktorá je súčasťou systému iOS. Pomocou tejto čítačky obrazovky môžete tiež upraviť pridaný obsah, napríklad pridať obrázkom orámovanie a pridať či odstrániť riadky a stĺpce v tabuľke.

Poznámky : 

  • Nové funkcie služieb Office 365 sa predplatiteľom služieb Office 365 poskytujú postupne, preto ešte tieto funkcie nemusia byť vo vašej aplikácii k dispozícii. Ak chcete zistiť, ako môžete rýchlejšie získať nové funkcie, prejdite na tému Kedy získam najnovšie funkcie balíka Office 2016 pre Office 365?.

  • Informácie o dotykových funkciách v programe PowerPoint 2016 pre iOS nájdete v téme Návod na dotykové ovládanie PowerPointu pre iPhone.

  • V tejto téme sa predpokladá, že používate iPhone. Niektoré spôsoby navigácie a gestá sa môžu v prípade iPadu líšiť.

  • V tejto téme sa predpokladá, že používate vstavanú čítačku obrazovky VoiceOver pre iOS. Ďalšie informácie o používaní čítačky obrazovky VoiceOver nájdete v téme Zjednodušenie ovládania v Apple.

Obsah tohto článku

Pridanie obrázkov

Môžete použiť obrázok, ktorý ste nasnímali fotoaparátom zariadenia, alebo si stiahnuť obrázok z webu.

Pridanie obrázka z vášho zariadenia

Ak máte v zariadené uložené nejaké obrázky, môžete ich použiť v prezentácii, prípadne môžete vyhľadať obrázky online a uložiť si ich do zariadenia.

  1. Ak potrebujete vyhľadať obrázok online, pomocou Safari alebo iného webového prehliadača vyhľadajte typ obrázka, ktorý potrebujete, a uložte si ho do zariadenia. Obrázky sa predvolene ukladajú do aplikácie Fotky.

    Poznámka : Presné kroky sa môžu líšiť v závislosti od prehliadača a vyhľadávacieho nástroja, ktorý používate.

  2. V aplikácii PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  3. Potiahnite prstom doprava, kým nebudete počuť „Show ribbon, button“ (Zobraziť pás s nástrojmi, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozve sa: „Home tab“ (Karta Domov).

  4. Dvakrát ťuknite na obrazovku, ťahajte prstom doprava, kým sa neozve: „Insert, tab“ (Zobraziť, karta). Potom dvakrát ťuknite na obrazovku.

  5. Potiahnite prstom doprava, kým sa neozve: „Insert pictures, button“ (Vložiť obrázky, tlačidlo), a potom ťuknite na obrazovku. Otvorí sa aplikácia Fotky.

    Poznámka : Ak sa zobrazí kontextové dialógové okno oznamujúce „PowerPoint would like to access your photos“ (PowerPoint chce pristupovať k vašim fotkám), potiahnite prstom doprava, kým sa neozve „OK, button,“ (OK, tlačidlo), a dvakrát ťuknite na obrazovku.

  6. Potiahnite prstom doprava, kým sa neozve „Camera roll,“ (Fotoaparát) a za tým počet fotografií v danom priečinku. Dvakrát ťuknite na obrazovku.

  7. Potiahnutím prstom doprava vyhľadajte správny obrázok. Funkcia VoiceOver prečíta orientáciu každého obrázka a dátum jeho vytvorenia.

  8. Ak chcete vložiť aktuálne vybratý obrázok, dvakrát ťuknite na obrazovku. Zameranie sa vráti na prezentáciu, pričom obrázok bude vybratý.

Vloženie obrázka z fotoaparátu

  1. V aplikácii PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť obrázok.

  2. Potiahnite prstom doprava, kým nebudete počuť „Show ribbon, button“ (Zobraziť pás s nástrojmi, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozve sa: „Home tab“ (Karta Domov).

  3. Dvakrát ťuknite na obrazovku, ťahajte prstom doprava, kým sa neozve: „Insert, tab“ (Zobraziť, karta). Potom dvakrát ťuknite na obrazovku.

  4. Potiahnite prstom doprava, kým sa neozve: „Insert picture from camera, button,“ (Vložiť obrázok z fotoaparátu, tlačidlo), a potom dvakrát ťuknite na obrazovku. Otvorí sa aplikácia Fotoaparát.

    Poznámka : Ak sa zobrazí kontextové dialógové okno oznamujúce „PowerPoint would like to access the camera“ (PowerPoint chce pristupovať k vášmu fotoaparátu), potiahnite prstom doprava, kým sa neozve „OK, button,“ (OK, tlačidlo), a dvakrát ťuknite na obrazovku.

  5. Potiahnite prstom doprava, kým sa neozve: „Take picture, button“ (Nasnímať obrázok, tlačidlo), nasmerujte fotoaparát požadovaným smerom a dvakrát ťuknite na obrazovku.

  6. Potiahnite prstom doľava, kým sa neozve: „Use photo, button,“ (Použiť fotografiu, tlačidlo), a potom dvojitým ťuknutím na obrazovku vložte fotografiu. Zameranie sa vráti na prezentáciu, pričom obrázok bude vybratý.

Zmena štýlov obrázkov

Do svojich obrázkov môžete pridať rôzne štýly rámu alebo orámovanie.

  1. V aplikácii PowerPoint prejdite na obrázok, ktorého štýl chcete zmeniť.

  2. Potiahnite prstom doprava, kým sa neozve: „Picture style, button,“ (Štýl obrázka, tlačidlo), a potom dvakrát ťuknite na obrazovku.

  3. Potiahnite prstom doprava, kým neprejdete na možnosti štýlu, napríklad „Simple frame, button“ (Jednoduchý rám, tlačidlo). Ťahajte prstom, kým nenájdete štýl, ktorý chcete použiť, a potom dvojitým ťuknutím na obrazovku použite vybratý štýl na daný obrázok.

  4. Ak chcete zavrieť ponuku, ťahajte prstom doľava, kým sa neozve „Close button“ (Tlačidlo Zavrieť), a potom dvakrát ťuknite na obrazovku.

Pridanie a formátovanie tabuľky

Ak chcete informácie zobraziť prehľadnou formou, môžete do prezentácie vložiť tabuľky.

  1. V aplikácii PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť tabuľku.

  2. Potiahnite prstom doprava, kým nebudete počuť „Show ribbon, button“ (Zobraziť pás s nástrojmi, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozve sa: „Home tab“ (Karta Domov).

  3. Dvakrát ťuknite na obrazovku, ťahajte prstom doprava, kým sa neozve: „Insert, tab“ (Zobraziť, karta). Potom dvakrát ťuknite na obrazovku.

  4. Potiahnite prstom doprava, kým sa neozve: „Table, button," (Tabuľka, tlačidlo), a potom dvakrát ťuknite na obrazovku.

Vytvorí sa predvolená tabuľka s 3 riadkami a 3 stĺpcami.

Pridanie alebo odstránenie riadkov a stĺpcov

  1. V aplikácii PowerPoint prejdite na snímku, na ktorej sa nachádza tabuľka.

  2. Ťahajte prstom doľava, kým nenájdete tabuľku. Potom dvakrát ťuknite na obrazovku.

  3. Potiahnutím prstom doľava prehľadajte bunky, začínajúc od bunky úplne vpravo v dolnom riadku. Ťahajte prstom doľava, kým nenájdete správny riadok alebo stĺpec.

  4. Ak chcete pridať riadok, ťuknite v dolnej polovici obrazovky 4 prstami, potiahnite prstami doľava, kým sa neozve „Insert above, button“ (Vložiť nad, tlačidlo) alebo „Insert below, button“ (Vložiť pod, tlačidlo), podľa toho, na ktorej strane vybratého riadka chcete pridať nový riadok. Potom dvakrát ťuknite na obrazovku.

  5. Ak chcete pridať stĺpec, ťuknite v dolnej polovici obrazovky 4 prstami, potiahnite prstami doľava, kým sa neozve „Insert left, button“ (Vložiť naľavo, tlačidlo) alebo „Insert right, button“ (Vložiť napravo, tlačidlo), podľa toho, na ktorej strane vybratého stĺpca chcete pridať nový stĺpec. Potom dvakrát ťuknite na obrazovku.

Zmena veľkosti tabuľky

Po pridaní textu a stĺpcov v tabuľke môžete automaticky zmeniť jej veľkosť, aby čo najlepšie vyhovovala pre aktuálny počet stĺpcov.

  1. V aplikácii PowerPoint prejdite na snímku, na ktorej sa nachádza tabuľka.

  2. Ťahajte prstom doľava, kým nenájdete tabuľku. Potom dvakrát ťuknite na obrazovku.

  3. Ťuknite 4 prstami na dolnú polovicu obrazovky a potom potiahnite prstami doľava, kým sa neozve: „Show ribbon, button“ (Zobraziť pás s nástrojmi, tlačidlo). Dvakrát ťuknite na obrazovku. Ozve sa: „Table, tab“ (Tabuľka, karta).

  4. Potiahnite prstom doprava alebo doľava, kým nebudete počuť „AutoFit button“ (Tlačidlo Prispôsobiť), a potom dvakrát ťuknite na obrazovku.

Vloženie tvaru

PowerPoint 2016 pre iOS ponúka knižnicu pripravených tvarov, ktoré môžete použiť vo svojich prezentáciách. Sú medzi nimi čiary, základné geometrické tvary, šípky a hviezdy.

  1. V aplikácii PowerPoint prejdite na oblasť obsahu snímky, do ktorej chcete vložiť tvar.

  2. Potiahnite prstom doprava, kým nebudete počuť „Show ribbon, button“ (Zobraziť pás s nástrojmi, tlačidlo), a potom dvakrát ťuknite na obrazovku. Ozve sa „Home tab“ (Karta Domov).

  3. Dvakrát ťuknite na obrazovku, ťahajte prstom doprava, kým sa neozve: „Insert, tab“ (Zobraziť, karta). Potom dvakrát ťuknite na obrazovku.

  4. Potiahnite prstom doprava, kým sa neozve: „Shapes, button,“ (Tvary, tlačidlo), a potom dvakrát ťuknite na obrazovku. Otvorí sa ponuka Tvary.

    Tvary sú usporiadané do nasledujúcich skupín:

    • Naposledy použité tvary

    • Čiary

    • Obdĺžniky

    • Základné tvary

    • Obrysové šípky

    • Tvary rovníc

    • Tvary vývojového diagramu

    • Hviezdy a nápisy

    • Bubliny

  5. Potiahnite prstom doprava, kým sa neozve názov tvaru, ktorý chcete použiť, napríklad, „Rectangle, button,“ (Obdĺžnik, tlačidlo), a potom dvojitým ťuknutím na obrazovku tvar vložte. Zameranie sa vráti na prezentáciu, pričom tvar bude vybratý.

Pozrite tiež

Práca so snímkami v PowerPointe pomocou čítačky obrazovky

Prezentovanie pomocou čítačky obrazovky v PowerPointe

Vykonávanie základných úloh na vytváranie prezentácií v PowerPointe pomocou čítačky obrazovky

Nastavenie zariadenia na zjednodušené ovládanie v službách Office 365

Technická podpora pre zákazníkov s postihnutím

Cieľom spoločnosti Microsoft je čo najviac uľahčiť prácu všetkým zákazníkom. Ak ste zdravotne postihnutí alebo máte otázky týkajúce sa zjednodušenia ovládania, technickú pomoc vám poskytne oddelenie Microsoft Disability Answer Desk. Tím podpory Disability Answer Desk je školený v používaní mnohých rozšírených pomocných technológií pre ľudí s postihnutím a dokáže poskytnúť pomoc v angličtine, francúzštine, španielčine a americkom posunkovom jazyku. Na lokalite Microsoft Disability Answer Desk nájdete kontaktné údaje pre svoju oblasť.

Ak ako používateľ pôsobíte vo verejnej správe, komerčnej alebo podnikovej sfére, obráťte sa na podnikovú službu Disability Answer Desk.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×