Bezproblémová práca medzi službou Office Online a počítačovými aplikáciami balíka Office

Príkaz služby Office Online na otvorenie alebo úpravu dokumentu vo Worde, Exceli alebo PowerPointe funguje najlepšie s najnovšou verziou balíka Office. Ak máte staršiu verziu balíka Office, tá funguje najlepšie s najnovšou verziou prehliadača Internet Explorer.

Po použití tohto príkazu dokument otvorí zvyčajne príslušná počítačová aplikácia balíka Office, kde môžete využívať výhody všetkých funkcií počítačových aplikácií. Uložený dokument sa bude nachádzať na mieste, odkiaľ ste ho otvorili vo webových aplikáciách Office Online.

Ak máte problém otvoriť dokument v počítačovej aplikácii, pokračujte v práci na ňom v službe Office Online. Prípadne vyskúšajte najnovšiu verziu balíka Office. Jeden mesiac ju môžete skúšať bezplatne, ak si ju zatiaľ nechcete zakúpiť.

Dialógové okno Otvoriť v programe Word

Ak už máte najnovšiu verziu balíka Office, problém môže spočívať v používanom prehliadači. Pozrime sa na všetky možnosti riešenia tohto problému.

Použitie iného prehliadača

Doplnok, ktorý otvára dokumenty, funguje len v 32-bitovom Internet Exploreri, Chrome, Firefoxe alebo Safari (Mac). Ak používate iný prehliadač, napríklad 64-bitový Internet Explorer, bude treba stiahnuť a nahrať dokument manuálne alebo pokračovať v práci na ňom v službe Office Online. Aj vo Windowse 8 používajte Internet Explorer spúšťaný z pracovnej plochy, nie aplikáciu spúšťanú na domovskej obrazovke.

Ak sa zobrazila správa o doplnku prehliadača pre webové aplikácie Office Online, stiahnite a nainštalujte tento doplnok.

Vykonajte potrebné kroky na spustenie doplnku

Ak máte správny typ prehliadača a najnovšiu verziu balíka Office, je možné, že úroveň nastavenia zabezpečenia je príliš vysoká, alebo sa mohlo stať, že sa doplnok vypol. Oba problémy vyriešite takto:

Nastavenie zabezpečenia v Internet Exploreri

  1. Prejdite na položky Nástroje > Možnosti siete Internet a potom na karte Zabezpečenie kliknite na položku Dôveryhodné lokality.

  2. Ak je jazdec zabezpečenia nastavený na hodnotu Vysoká, premiestnite ho na hodnotu Stredne vysoká.

Udelenie povolení v Chrome

Ak sa v Chrome zobrazí správa so žiadosťou o externý protokol (External Protocol Request), začiarknite políčko Zapamätať si môj výber pre všetky odkazy tohto typu a potom kliknite na možnosť Spustiť aplikáciu. Pri ďalšom použití príkazu služby Office Online na otvorenie alebo úpravu dokumentu v počítačovej aplikácii by už všetko malo fungovať bez problémov.

Opätovné zapnutie doplnku

V Internet Exploreri:

  1. Prejdite na položku Nástroje > Spravovať doplnky.

  2. Nájdete tu rozbaľovací zoznam Zobraziť. Otvorte ho a kliknite na položku Všetky doplnky.

  3. Vyhľadajte v zozname doplnky od spoločnosti Microsoft a kliknite na položku SharePoint OpenDocuments Class.

  4. V dolnej časti dialógového okna kliknite na položku Povoliť a zavrite dialógové okno.

Vo Firefoxe:

  1. V rozbaľovacom zozname Firefoxu kliknite na položku Doplnky a potom prejdite na položku Zásuvné moduly.

  2. Vyhľadajte doplnok Microsoft Office 2010. Za jeho názvom sa zobrazuje slovo (vypnuté).

  3. Kliknite na položku Povoliť.

Spustenie systému OS X Lion v 32-bitovom režime

Ak používate prehliadač Safari alebo Firefox a v počítači Mac je spustený systém OS X Lion, prepnite do 32-bitového režimu:

  1. Zavrite prehliadač.

  2. Vo Finderi kliknite na položku Aplikácie a potom vyberte ikonu aplikácie Safari alebo Firefox.

  3. V prehliadači prejdite na položku Súbor > Získať informácie a začiarknite políčko Otvoriť v 32-bitovom režime.

  4. Zavrite prehliadač a znova ho otvorte.

Ak potrebujete ďalšiu pomoc pri otváraní dokumentov v Macu, navštívte fórum používateľov balíka Office for Mac na webovej lokalite http://answers.microsoft.com/en-us/mac.

Rozšírte svoje zručnosti
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×