Čo je nové v Projecte

Ako predplatiteľ služieb Office 365 pravidelne dostávate nové a vylepšené funkcie balíka Office. Pozrite sa na to, čo máte momentálne k dispozícii.

Najnovšie aktualizácie pre Project

Aktualizácia funkcií zo septembra, verzia 1809 (zostava 10827.20138), neobsahuje žiadne novinky. Vráťte sa sem čoskoro znova.
Zistite, akú verziu balíka Office používate

Chcete nové funkcie čo najskôr?

Staňte sa insiderom pre Office, vyskúšajte si nové funkcie ako prví a povedzte nám, čo si myslíte.

PRIDAJTE SA K INSIDEROM PRE OFFICE EŠTE DNES

Váš prehliadač nepodporuje video. Nainštalujte si Microsoft Silverlight, Adobe Flash Player alebo Internet Explorer 9.

Ďalšie informácie o vydaniach

Kedy získam nové funkcie?
Nové funkcie služieb Office 365 sa predplatiteľom niekedy sprístupňujú v priebehu určitého časového obdobia.

Pozrite si, ako sa sprístupňujú funkcie

Úplný zoznam všetkých aktualizácií
Získajte informácie o vydaniach pre všetky kanály klientskych aplikácií služieb Office 365.

Najnovšie vydania

Novinky pre používateľov, ktorí nie sú predplatiteľmi
Nie ste predplatiteľom služieb Office 365, ale používate Office 2016 alebo 2019? Zistite, čo je k dispozícii vo vašej verzii.

Čo je nové v Office 2016? Čo je nové v Office 2019

Najnovšie aktualizácie pre Insiderov pre Project

Verzia 1809 (zostava 10827.20084) neobsahuje žiadne novinky pre insiderov. Skúste to znova neskôr
Zistite, akú verziu balíka Office používate

Ešte viac funkcií, ešte rýchlejší

Úplne nové funkcie pre insiderov pre Office

Spoznajte všetky nové funkcie vo všetkých aplikáciách balíka Office a informácie o verziách a zostavách.

Pozrite si tému Novinky určené insiderom pre Office.

Chcete nové funkcie rýchlejšie?

Zaregistrujte sa do úrovne Office Insider FAST a získajte ešte skorší prístup k najnovším funkciám.

Pozrite si informácie pre insiderov pre Office o možnostiach prihlásenia

Staňte sa súčasťou komunity

Komunita s odpoveďami – fórum insiderov pre Office

Komunita insiderov pre Office

Spojte sa s ľuďmi, ktorí sa o technológie zaujímajú tak ako vy, a získajte podporu od komunity insiderov pre Office.

Navštíviť komunitu

Twitter pre insiderov pre Office

Sledujte naše konto @OfficeInsider

Staňte sa súčasťou rastúcej komunity expertov a nadšencov, ktorí pomáhajú formovať budúcnosť balíka Office.

Sledujte nás na Twitteri

Kam odoslať pripomienky

Radi by sme počuli od vás o tom, čo funguje, čo nefunguje a čo by sme mohli podľa vás zlepšiť. Ak chcete nahlásiť problémy alebo odoslať pripomienky, kliknite na položky Súbor > Pripomienky v ľubovoľnej aplikácii balíka Office 2016. Môžete sa nám ozvať aj uverejnením príspevku v komunite insiderov pre Office alebo tweetovaním na konto @OfficeInsider.

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z augusta 2018, verzia 1808 (zostava 10730.20088).

Plán v pozadí a podrobnosti o úlohe v popredí

Zobrazenie ďalších informácií na kartách panela s úlohami

Keď názov sám osebe nie je dostatočne výstižný, prispôsobte karty panela s úlohami tak, aby zobrazovali všetky najdôležitejšie podrobnosti.

ĎALŠIE INFORMÁCIE

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z júla 2018, verzia 1807 (zostava 10325.20082).

Strana Uložiť ako s vybratou položkou Nedávne

Majte všetko organizované vďaka nedávnym miestam uloženia

Project uchováva aktuálny zoznam miest, kam ste si uložili ostatné projekty. Keď budete pripravení uložiť projekt, stačí si vybrať niektoré z nedávnych miest uloženia a pokračovať.

ĎALŠIE INFORMÁCIE

Pozrite sa, čo je nové vo verzii 1806 (zostava 10228.20080).

Plánovanie šprintov

Nový spôsob spravovania šprintov

S panelmi úloh môžete pracovať flexibilnejšie. Pomocou možnosti Spravovať šprinty môžete pridávať a odstraňovať šprinty podľa toho, ako si to vyžadujú zmeny projektu.

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z mája 2018, verzia 1805 (zostava 9330.2087).
Zistite, akú verziu balíka Office používate

Spravovanie šprintov sa práve zjednodušilo

Ak chcete mať všetky šprinty nadohľad, kliknite na položky Projekt > Agilné > Scrum > Spravovať. Priamo tam ich môžete rýchlo pridať, aktualizovať alebo odstrániť.

Dialógové okno Správa šprintu v popredí a projekt v pozadí

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z marca 2018, verzia 1804 (zostava 9226.2114).
Nájsť verziu balíka Office.

Filtrovanie zobrazenia panela s úlohami

Ak používate Počítačový klient pre Project Online, môžete filtrovať zobrazenie panela s úlohami, aby sa zobrazili úlohy spojené s konkrétnym zdrojom alebo súhrnné úlohy. Tieto filtre môžete použiť aj pri zobrazovaní tabúľ Šprint a Kanban.

Filtrovanie panela s úlohami

  1. Na karte Zobraziť vyberte položku Panel s úlohami.

  2. V pravom hornom rohu tohto zobrazenia kliknite na tlačidlo filtra.

    Snímka obrazovky tlačidla filtra v zobrazení panela s úlohami.
  3. Vyberte šípku nadol vedľa položky Súhrnná úloha (0) alebo Zdroj (0) a vyberte zo zoznamu. Môžete vybrať viacero súhrnných úloh alebo zdrojov, podľa ktorých sa bude filtrovať.

    Snímka obrazovky s rozbaľovacím poľom Filter zdrojov na paneli s úlohami s dvoma vybratými zdrojmi

Nastavenie percenta dokončenia z panela s úlohami

V Počítačový klient pre Project Online vám pole Nastavenie % dokončenia v zobrazeniach Panel s úlohami, Šprint a Kanban umožňuje aktualizovať percento dokončenia úloh, keď ich presúvate medzi stĺpcami. Toto percento dokončenie zostane aj v zobrazení Ganttovho grafu.

Ako používať Nastavenie % dokončenia:

  1. Otvorte súbor Projectu a na karte Zobraziť vyberte možnosť Panel s úlohami.

    Nastaviť % dokončenia môžete použiť aj na paneli Šprint alebo Kanban. Ďalšie informácie nájdete v téme Používanie agilnej metódy v aplikácii Microsoft Project Online Desktop Client

  2. Na paneli s úlohami vyberte možnosť Nastaviť % dokončenia pod názvom stĺpca a zadajte hodnotu, napríklad 50.

    Snímka obrazovky panela s úlohami s kurzorom prechádzajúcim k číslu 50 v percente dokončenia
  3. Presuňte do toho stĺpca úlohu.

    Snímka obrazovky s prenosom úlohy z jedného stĺpca panela s úlohami do druhého.

    Keď úlohu otvoríte, uvidíte, že Percento dokončenia danej úlohy sa zhoduje s percentom dokončenia stĺpca.

    Snímka obrazovky s dialógovým oknom úlohy Podrobnosti o úlohe zobrazujúcom percento dokončenia

Ak chcete možnosť Nastaviť % dokončenia zo zobrazenia Panel s úlohami skryť:

  • Na karte Nástroje panela s úlohami: Formát zrušte začiarknutie políčka Priradiť zobrazenie % dokončenia.

Rýchle prepínanie zobrazení šprintov a posúvanie úloh vpred

V aplikácii Počítačový klient pre Project Online môžete jednoduchšie prepínať medzi šprintami, identifikovať aktuálne šprint a posúvať úlohy do ďalšieho šprintu.

Ak chcete zobraziť konkrétny šprint alebo posúvať úlohy vpred:

  1. Otvorte projekt používajúci šprinty a prejdite na kartu Agilné nástroje: Scrum.

    Ďalšie informácie o používaní šprintov v Projecte nájdete v téme Používanie agilnej metódy v aplikácii Microsoft Project Online Desktop Client

  2. Použite jeden z nasledovných postupov:

    • V rozbaľovacom poli Zobraziť šprinty vyberte šprint, ktorý chcete zobraziť.

    • Kliknite pravým tlačidlom myši na úlohu a vyberte položku Presunúť do ďalšieho šprintu.

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z októbra 2017, verzia 1710 (zostava 8625.2055).
Zistite, akú verziu balíka Office používate.

Používanie agilnej správy projektov v Microsoft Projecte

Ak máte predplatený Project Online, projekty a úlohy môžete spravovať pomocou názorných panelov s úlohami, ktoré podporujú metodiky Scrum a Kanban či vlastné pracovné postupy. Môžete zapnúť agilné zobrazenia aktuálneho vodopádového projektu alebo vytvoriť nový agilný projekt na stránke Súbor > Nový. Pomocou karty Agilné nástroje môžete aktivovať zobrazenie panela alebo zoznamu a prepínať medzi vodopádovým a agilným zobrazením tých istých úloh. Project poskytuje aj niekoľko zostáv špecifických pre agilnú správu projektov, napríklad stav úlohy či stav šprintu. Ďalšie informácie nájdete v téme Používanie agilnej správy projektov v Microsoft Projecte.

Snímka obrazovky s pásom s nástrojmi Projectu zobrazujúca kartu Agilné nástroje

Zoznámte sa so zobrazením Panel s úlohami

Nezvyknete pracovať s agilnou správou projektov, no chcete svoje projektové úlohy vidieť na paneli? Ak ste predplatiteľom Projectu Online, všetky úlohy si môžete zobraziť ako karty na paneli vedľa seba pomocou zobrazenia Panel s úlohami. Karty s úlohami môžete presúvať zo stĺpca do stĺpca, môžete meniť názvy stĺpcov, aby ste si vytvorili vlastný pracovný postup atď.

Ak chcete vidieť svoj projekt v zobrazení Panel s úlohami:

  1. V Projecte na karte Zobraziť vyberte v skupine Zobrazenia úloh položku Panel s úlohami.

  2. Nastavte si stĺpce tak, aby vyhovovali tomu, čo v projekte potrebujete:

    • Ak chcete zmeniť názov stĺpca, kliknite pravým tlačidlom myši na názov stĺpca, vyberte položku Premenovať, zadajte nový názov a potom stlačte kláves Enter.

    • Ak chcete pridať ďalšie stĺpce, napravo od posledného stĺpca vyberte položku Pridať nový stĺpec, zadajte názov a potom stlačte kláves Enter.

    Dôležité: Hlavičky stĺpcov v zobrazení Panel s úlohami sú rovnaké ako hlavičky stĺpcov agilných nástrojov v Projecte. Ak teda používate agilné zobrazenie aj zobrazenie Panel s úlohami, všetky zmeny, ktoré vykonáte v hlavičkách stĺpcov, sa prejavia v oboch zobrazeniach.

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z augusta 2017, verzia 1708 (zostava 8431.2079).
Zistite, akú verziu balíka Office používate.

Prepojenie úlohy v Projecte s Plannerom

Ak máte predplatený Project Online, môžete úlohu v Microsoft Projecte prepojiť s plánom v aplikácii Microsoft Planner. Plánovač umožňuje prácu rozdeliť na menšie časti, zostaviť tím, priradiť úlohy a aktualizovať stav – všetko v zobrazení panela úloh, ktoré sa jednoducho používa.

Prepojenie úlohy s Plannerom:

  1. Vyberte úlohu v Projecte a potom kliknite na tlačidlo Planner na páse s nástrojmi Úloha.

    Obrázok tlačidla Planner na páse s nástrojmi Úloha
  2. Na table Prepojenie úlohy s plánom vyhľadajte skupinu, do ktorej váš plán patrí, a potom zo zoznamu vyberte plán, s ktorým ju chcete prepojiť.

  3. Vyberte položku Vytvoriť prepojenie.

Úloha z Projectu sa prepojí s týmto plánom a vlastník úlohy v Projecte sa stane aj vlastníkom tohto plánu v aplikácii Plánovač.

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z marca 2017, verzia 1703 (zostava 7967.2139).
Nájsť verziu balíka Office.

Prepojenie úloh pomocou rozbaľovacej ponuky

ID úlohy, na ktorú chcete vytvoriť prepojenie, si už viac pamätať nemusíte. Namiesto toho sa vám pri výbere bunky v stĺpci Predchádzajúce úlohy a následnom výbere šípky nadol zobrazí zoznam všetkých úloh vo vašom projekte. Hierarchia a poradie úloh sa presne zhoduje s projektom, čo uľahčuje prechod na požadovanú úlohu a začiarknutie políčka nachádzajúceho sa vedľa danej úlohy.

Snímka obrazovky s ponukou rozbaľovacieho zoznamu predchádzajúceho stĺpca v Projecte

Úlohu môžete vybrať aj v podobnej rozbaľovacej ponuke v stĺpci Nasledujúce úlohy. Ďalšie informácie nájdete v téme Prepojenie úloh v projekte.

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z januára 2017, verzia 1701 (zostava 7766.2060).
Zistite, akú verziu balíka Office používate.

Pole Názov súhrnu úlohy

Pri dlhých zoznamoch úloh môže byť v rámci celkového plánu projektu ťažké zistiť, na čo je úloha určená. Pole Názov súhrnu úlohy je určené iba na čítanie a zobrazuje názov súhrnu úlohy. Pridaním tohto poľa v podobe stĺpca do zobrazenia úlohy môžete objasniť štruktúru projektu. Ak chcete toto pole pridať, kliknite pravým tlačidlom myši na názov stĺpca (napravo od miesta, kde chcete pole pridať), vyberte položku Vložiť stĺpec a potom z ponuky rozbaľovacieho zoznamu vyberte položku Názov súhrnu úlohy.

Stĺpec Názov súhrnu úlohy

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z novembra 2016, verzia 1611 (zostava 7571.2072).
Nájsť verziu balíka Office.

Pruhy časovej osi s menovkami a priebehom úlohy

Diskusia o priebehu projektu nebola nikdy jednoduchšia. Pruhy časovej osi môžu byť teraz označené menovkami. Priebeh úlohy sa zobrazuje napravo od samotnej úlohy, vďaka čomu môžete pri zdieľaní stavu jednoducho zobraziť váš plán a úlohu v procese.

Pruhy časovej osi s menovkami a priebehom úlohy

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií z októbra 2016, verzia 1610 (zostava 7466.2038).
Zistite, akú verziu balíka Office používate.

Pripomienky v aplikácii

Máte komentár alebo návrh týkajúci sa balíka Microsoft Office? Vaše pripomienky nám pomáhajú zlepšovať produkty. V Projecte môžete kliknutím na položky Súbor > Pripomienky navrhnúť nové funkcie a povedať nám, čo sa vám páči alebo čo nefunguje.

Kliknutím na položky Súbor > Pripomienky poskytnite komentáre alebo návrhy k Microsoft Projectu

Pozrite si nové a vylepšené funkcie v aktualizácii funkcií zo septembra 2015, verzia 1509 (zostava 4229.1024).
Nájsť verziu balíka Office.

Flexibilnejšie časové osi

Project 2016 umožňuje nielen využívať viaceré časové osi na znázornenie rôznych štádií alebo kategórií práce, no takisto umožňuje jednotlivo nastaviť počiatočný dátum a dátum ukončenia pre každú časovú os, čím vytvoríte jasnejší celkový obraz práce.

Formátovaná časová os v Projecte

Chcete sa dozvedieť viac? Prečítajte si, ako môžete vytvárať časové osi v Projecte 2016.

Vyššia kontrola nad plánovaním prostriedkov

Niektoré zdroje majú obmedzenú dostupnosť a ich čas môže byť naplánovaný správcom zdrojov. Project Professional 2016 a Project Online umožňujú projektovým manažérom a správcom zdrojov vyjednať dohodu nazývanú rezervovanie zdroja zaisťujúcu vhodné a efektívne využívanie zdrojov v rámci organizácie.

Dôležité: Rezervovanie zdrojov je možné využívať len v prípade, že používate Project Professional 2016 s pripojením na Project Online. Ak nemáte pripojenie na Project Online, bude funkcia rezervovania zdrojov skrytá. Project Standard 2016 funkciu rezervovania zdrojov neobsahuje.

Ako to funguje? Keď manažér zdrojov v službe Project Online nastaví fond podnikových zdrojov, môže identifikovať niektoré zdroje ako zdroje, ktorých priradenie k projektu vyžaduje súhlas.

Keď sa projektový manažér rozhodne využiť jeden z takýchto zdrojov na projekt, odošle žiadosť o rezervovanie uvádzajúcu rozsah dátumov, počas ktorých zdroj potrebuje, a pracovný čas zdroja, ktorý bude v uvedenom rozsahu potrebovať, vyjadrený buď percentuálne, alebo počtom hodín.

Pridať rezervovanie

Manažér zdrojov žiadosť posúdi a buď ju schváli, navrhne zmeniť, alebo zamietne. Ak chce projektový manažér zistiť odpoveď manažéra zdrojov, obnoví stav rezervovania v novom zobrazení Plán zdrojov v programe Project Professional 2016.

Tlačidlo Obnoviť na karte Rezervácie

Po dokončení rezervácie získa projektový manažér súhlas s priradením zdroja k úlohám projektu.

Zrýchlenie práce s funkciou Chcem zistiť

Na páse s nástrojmi programu Project 2016 sa nachádza textové pole s textom Povedzte mi, čo chcete robiť. Do tohto textového poľa možno zadať slová alebo frázy týkajúce sa ďalších činností, ktoré chcete vykonať, a rýchlo sa tak dostať k funkciám, ktoré chcete použiť, alebo k akciám, ktoré chcete vykonať. Takisto máte možnosť získať pomoc týkajúcu sa hľadaných výrazov.

Prezraďte, čo chcete robiť

Dotaz zadávaný do poľa Chcem zistiť

Nové motívy pre Project

Project 2016 teraz umožňuje využiť tri nové motívy balíka Office: farebný, tmavosivý a biely. Dostanete sa k nim prechodom na položky Súbor > Možnosti > Všeobecné a kliknutím na rozbaľovaciu ponuku Motív balíka Office.

Rozbaľovacia ponuka Motív balíka Office s možnosťami motívov Farebný, Tmavosivý a Biely

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×