Úvod do programu Word Starter

Poznámka:  Radi by sme vám čo najrýchlejšie poskytovali najaktuálnejší obsah Pomocníka vo vašom vlastnom jazyku. Táto stránka bola preložená automaticky a môže obsahovať gramatické chyby alebo nepresnosti. Naším cieľom je, aby bol tento obsah pre vás užitočný. Dali by ste nám v dolnej časti tejto stránky vedieť, či boli pre vás tieto informácie užitočné? Tu nájdete anglický článok pre jednoduchú referenciu.

Microsoft Word Starter 2010 je textový procesor určený na každodenné úlohy, napríklad na písanie listov, aktualizáciu životopisu a vytváranie bulletinov. Word Starter je súčasťou balíka Microsoft Office Starter 2010 a je už nainštalovaný v počítači.

Word Starter 2010 je veľmi podobná Microsoft Word 2010 vzhľadu, ale nepodporuje rozšírené funkcie úplnej verzie Wordu. Ak zistíte, že chcete viac funkcií, inovovať na Word 2010 priamo z Word Starter 2010. Stačí kliknúť nákup na karte domov na páse s nástrojmi.

Čo vás zaujíma?

Otvorte Word Starter a prezeranie

Vytvorenie nového dokumentu

Uloženie dokumentu

Zadávanie a formátovanie textu

Úprava okrajov strán

Vloženie obrázka alebo obrázka ClipArt

Vloženie tabuľky

Kontrola pravopisu

Tlačiť

Zdieľanie prostredníctvom e-mailu alebo na webe

Otvorenie a prezeranie programu Word Starter

Program Word Starter otvoríte tlačidlom Windows Start.

  1. Kliknite na položku Spustiť tlačidlo Tlačidlo Štart . Ak Word Starter nie je zahrnutý medzi zozname programov, ktoré sa zobrazí, kliknite na položku Všetky programy a potom kliknite na položku Microsoft Office Starter.

  2. Kliknite na program Microsoft Word Starter 2010.

    Zobrazí sa úvodné zobrazenie programu Word Starter a prázdny dokument.

Word Starter

1. Kliknutím na kartu Súbor otvoríte zobrazenie Backstage dokumentu, kde môžete otvárať a ukladať súbory, získať informácie o aktuálnom dokumente a vykonávať iné úlohy, ktoré nemajú nič spoločné s obsahom dokumentu, napríklad tlač alebo odoslanie kópie dokumentu e-mailom.

2. Na každej karte na páse s nástrojmi sú zobrazené príkazy zoskupené podľa úloh. Pri zadávaní a formátovaní textu budete zrejme väčšinou používať kartu Domov. Karta Vložiť sa používa na pridávanie tabuliek, grafiky ClipArt, obrázkov alebo iných grafických prvkov do dokumentu. Karta Rozloženie strany sa používa na úpravu okrajov a rozloženia, najmä pri tlači. Karta Pošta sa používa na navrhovanie obálok a štítkov a na zostavenie hromadnej pošty (hromadnej korešpondencie).

3. Tabla vedľa okraja okna programu Word Starter obsahuje prepojenia na Pomocníka a skratky k šablónam a grafike ClipArt a poskytuje vhodný začiatok pre vytváranie profesionálneho vzhľadu dokumentu. Na table sú zobrazené aj reklamy a prepojenie na zakúpenie vydania balíka Office so všetkými funkciami.

Vytvorenie nového dokumentu

Ak vytvárate dokument v programe Microsoft Word Starter 2010, môžete začať od začiatku alebo môžete začať šablónou, kde je už časť práce urobená za vás.

  1. Kliknite na položku Súbor a potom na položku Nový.

    New

  2. Ak chcete začať ekvivalentom prázdneho listu papiera, dvakrát kliknite na položku Prázdny dokument.

    Prázdny dokument

    Ak chcete začať určitým druhom dokumentu, vyberte si jednu zo šablón, ktoré sú k dispozícii na lokalite Office.com.

    Šablóny

  3. Program Word Starter otvorí prázdny dokument alebo šablónu pripravenú na pridávanie obsahu.

Uloženie dokumentu

Ak prerušíte alebo skončíte prácu, dokument musíte uložiť, inak sa vaša práca stratí. Dokument sa pri ukladaní uloží v počítači ako súbor a môžete ho neskôr otvoriť, aby ste ho zmenili a vytlačili.

  1. Kliknite na položku Uložiť Tlačidlo Uložiť na paneli s nástrojmi Rýchly prístup.

    (Klávesová skratka: stlačte klávesovú skratku CTRL+S.)

    Ak ste tento dokument už uložili ako súbor, všetky vykonané zmeny sa okamžite uložia do dokumentu a môžete pokračovať v práci.

  2. Ak ide o nový dokument, ktorý ste ešte neuložili, zadajte jeho názov.

  3. Kliknite na tlačidlo Uložiť.

Zadávanie a formátovanie textu

Bez ohľadu na to, či začínate vytvárať dokument z prázdnej strany alebo šablóny, obsah môžete pridať zadávaním a formátovaním textu. Formátovanie môžete použiť na celé odseky, ale aj na konkrétne slová alebo slovné spojenia, ktoré chcete zvýrazniť.

  1. Zadajte požadovaný text.

    Umiestnenie a veľkosť textu závisí od použitej šablóny. Nastavenie vzhľadu textu má dokonca aj prázdny dokument.

    Program Word Starter zobrazuje predvolene text v prázdnom dokumente v písme Calibri vo veľkosti 11 bodov. Odseky sú zarovnané doľava a medzi odsekmi je prázdny riadok.

  2. Ak chcete, aby sa dokument ľahšie a rýchlejšie čítal, skúste pridať nadpisy na miesta, kde prechádzate na novú tému.

    Zadajte nadpis a stlačte kláves ENTER.

  3. Kliknite na ľubovoľnom mieste v nadpise, ktorý ste zadali, a potom v skupine Štýly na karte Domov ukážte (ale nekliknite) na položku Nadpis 1.

  4. Ak kliknete na položku Nadpis 1, program Word Starter zobrazí ukážku vzhľadu nadpisu.

    Štýl nadpisu

  5. Kliknite na šípku nadol Ďalšie vedľa galérie štýlov a ukazujte na rôzne štýly.

    Ďalšie štýly

    Všimnite si, že štýly s názvami Nadpis, Názov, Podnadpis, Citácia, Intenzívna citácia a Odsek zoznamu ovplyvňujú celý odsek, zatiaľ čo ostatné štýly ovplyvňujú iba slovo, na ktorom je umiestnené ukazovadlo.

    Štýly sú preddefinované formáty určené na to, aby spoločne poskytli dokumentu uhladený vzhľad.

  6. Kliknutím použite štýl, ktorý sa vám páči.

Ak chcete doplniť formátovanie, môžete to urobiť pomocou galérie štýlov; vyberte text, ktorý chcete naformátovať, a potom vyberte príkaz zo skupiny Písmo na karte Domov.

Skupina Písmo

Tu je veľký výber vrátane:

  • použitia tučného písma,

  • použitia kurzívy,

  • použitia podčiarknutia,

  • prečiarknutia,

  • Dolný index

  • horného indexu,

  • farby,

  • veľkosti.

Úprava okrajov strán

Úprava okrajov strán poskytuje viac či menej prázdneho miesta medzi obsahom dokumentu a hranami strany. V programe Word Starter sú predvolene nastavené všetky okraje je 2,5 cm. Ak sú okraje užšie, na stranu sa zmestí viac obsahu ako na stranu so širšími okrajmi, ale vďaka prázdnemu miestu je dokument čitateľnejší.

Môžete sa rozhodnúť, či použijete predvolené nastavenie okrajov alebo či zmeníte vzhľad dokumentu iným nastavením okrajov podľa vlastného výberu.

  1. Na karte Rozloženie strany kliknite na položku Okraje.

    Okraje

  2. Kliknite na jednu z vopred nastavených konfigurácií, alebo si vytvorte vlastnú konfiguráciu: kliknite na položku Vlastné okraje a rozmery nastavte v poliach Zhora, Zdola, Zľava a Sprava.

    Poznámky: 

    • Orientáciu strany môžete zmeniť z orientácie na výšku na orientáciu na šírku—ak dokument obsahuje napríklad širokú tabuľku. Ak chcete zmeniť orientáciu na šírku, na karte Rozloženie strany v skupine Nastavenie strany kliknite na položku Orientácia a potom kliknite na položku Na šírku.

      Orientácia

    • Americká verzia programu Word Starter v angličtine predvolene používa na zadanie rozmerov, napríklad okrajov strany, palce. Ak radšej používate metrické jednotky, na karte Súbor kliknite na položku Možnosti, potom na položku Rozšírené a nakoniec v časti Zobrazenie vyberte v poli Zobraziť merania v jednotkách požadované jednotky.

Vloženie obrázka alebo obrázka ClipArt

Do dokumentu môžete jednoducho vložiť obrázok uložený v počítači. Office.com navyše poskytuje službu, ktorá do dokumentov umožňuje vložiť profesionálne navrhnutý obrázok ClipArt a fotografie.

Vloženie obrázka uloženého v počítači

  1. Kliknite na miesto v dokumente, kam chcete vložiť obrázok.

  2. Na karte Vložiť kliknite v skupine Ilustrácie na položku Obrázok.

    HoverBP-Konfigurácia-1-1

  3. Nájdite obrázok, ktorý chcete vložiť. Môže ísť napríklad o súbor s obrázkom, ktorý je uložený v priečinku Dokumenty.

  4. Dvakrát kliknite na obrázok, ktorý chcete vložiť.

Vloženie obrázka ClipArt

  1. Kliknite na miesto v dokumente, kam chcete vložiť obrázok ClipArt.

  2. Na karte Vložiť kliknite v skupine Ilustrácie na položku ClipArt.

    Vloženie obrázka ClipArt

  3. Na pracovnej table Obrázky ClipArt do textového poľa Hľadať zadajte slovo alebo slovné spojenie, ktoré popisuje požadovaný obrázok ClipArt.

  4. Kliknite na položku Prejsť a potom v zozname výsledkov kliknite na obrázok ClipArt, čím ho vložíte do dokumentu.

    Pri vyhľadávaní obrázka ClipArt a obrázkov online budete presmerovaní do Bingu. Ste zodpovední za dodržiavanie autorských práv a licenčný filter v Bingu vám pomôže vybrať obrázky, ktoré môžete použiť.

Tip     Ak chcete zmeniť veľkosť obrázka vloženého v dokumente, vyberte ho. Ak chcete rozmer zväčšiť alebo zmenšiť v určitom smere, posúvajte myšou manipulátor smerom od stredu alebo k stredu.

Položka Vložiť tabuľku

Tabuľky sú spôsobom usporiadania obsahu do riadkov a stĺpcov. Je to šikovný spôsob prezentácie informácií, ktoré sú kategorizované alebo zoskupené, napríklad veľkosti košieľ vášho tímu, cena a ďalšie kritériá položiek na nákupnom zozname, alebo telefónne čísla a e-mailové adresy na zozname kontaktov.

  1. Kliknite na miesto, kam chcete vložiť tabuľku.

  2. Na karte Vložiť kliknite v časti Tabuľka na možnosť Tabuľka a potiahnutím myšou vyberte požadovaný počet riadkov a stĺpcov.

    Vložiť tabuľku

  3. Zadajte text do tabuľky. Ak potrebujete viac riadkov, stlačte kláves TAB, keď sa dostanete na koniec existujúcej tabuľky.

Ak chcete dať tabuľke uhladený vzhľad, na formátovanie použite galériu štýlov.

  1. Kliknite na ľubovoľné miesto v tabuľke a potom na kartu Návrh. Na karte Nástroje tabuľky ukážte (ale nekliknite) na rôzne štýly tabuľky v galérii.

    Po kliknutí na štýl tabuľky program Word Starter zobrazí vzhľad tabuľky.

    Štýly tabuľky

  2. Ak chcete vypnúť formátovanie riadku hlavičky, v skupine Štýl tabuľky - možnosti odstráňte začiarknutie okienka Riadok hlavičky. Skúšajte vypnúť aj ďalšie možnosti. Ak sa vám štýl tabuľky páči, kliknite naň.

Kontrola pravopisu

Kontrola pravopisu dokumentu je rýchly a jednoduchý spôsob, ako si ušetriť problémy s preklepmi a pravopisnými alebo gramatickými chybami v dokumente.

Počas písania podčiarkuje program Word Starter pravopisné chyby červenou vlnovkou. Môžete ich opraviť kliknutím pravým tlačidlom myši na slovo a potom kliknutím na správne napísané slovo (alebo kliknutím na položku Ignorovať, ak chcete, aby program Word Starter toto slovo preskočil, alebo kliknutím na položku Pridať do slovníka, ak chcete tento pravopis označiť ako správny).

Gramatické chyby podčiarkuje program Word Starter zelenou vlnovkou. Môžete ich opraviť rovnako ako pravopisné chyby (kliknite na opravu, ktorú navrhuje program Word Starter, alebo kliknite na položku Ignorovať raz).

Kontextové pravopisné chyby podčiarkuje program Word Starter modrou vlnovkou. Sú to slová, ktorých pravopis je síce správny, ale zrejme neznamenajú to, čo ste tým mysleli. V angličtine môžete napríklad zadať "Let me no." Slovo "no" je napísané správne, ale určite ste mali na mysli "know." Pravým tlačidlom myši kliknite na slovo a potom na správny pravopis (alebo kliknite na položku Ignorovať a preskočte ho).

Kontextový pravopis

Ak chcete skontrolovať pravopis v celom dokumente, na karte Domov kliknite na položku Kontrola pravopisu.

(Klávesová skratka: stlačte F7.)

Tlač

Skôr než vytlačíte dokument, je vhodné zobraziť jeho ukážku a overiť, či vyzerá podľa vašich predstáv. Keď zobrazujete ukážku dokumentu vo Worde Starter, otvorí sa v zobrazení Zobrazenie Microsoft Office Backstage. V tomto zobrazení môžete pred tlačou zmeniť niektoré možnosti nastavenia strany.

  1. Kliknite na položku Súbor a potom na položku Tlačiť.

    Klávesová skratka. Môžete tiež stlačiť kombináciu klávesov CTRL + P.

    Poznámka: Pokiaľ nepoužívate farebnú tlačiareň, okno ukážky sa zobrazí čiernobielo bez ohľadu na to, či dokument obsahuje farby.

  2. Ak chcete zobraziť ukážku nasledujúcej alebo predchádzajúcej strany, v spodnej časti okna Ukážka pred tlačou kliknite na položku Ďalšia strana alebo Predchádzajúca strana.

  3. Kliknite na položku Tlačiť.

    Obrázok tlačidla

Zdieľanie, používanie e-mailu alebo webu

Niekedy sa budete chcieť podeliť o svoj dokument s ostatnými. Ak zdieľate dokument s niekým, kto má tiež program Word, môžete dokument poslať ako prílohu k e-mailovej správe. Príjemca môže dokument otvoriť v programe Word a pracovať s ním.

Poznámka     Používanie príkazov na odosielanie e-mailových príloh vyžaduje, aby ste mali na počítači nainštalovaný e-mailový program, napríklad Windows Mail.

Ak chcete, aby si príjemca dokument len pozrel a neupravoval ho, môžete poslať snímku dokument vo formáte súboru PDF alebo XPS.

  1. Kliknite na kartu Súbor a potom kliknite na tlačidlo Uložiť a odoslať.

  2. Kliknite na položku Odoslať e-mailom.

  3. Použite jeden z nasledujúcich postupov:

    • Ak chcete dokument poslať ako súbor programu Word, kliknite na položku Odoslať ako prílohu.

    • Ak chcete dokument poslať ako snímku, kliknite na položku Odoslať ako súbor PDF alebo Odoslať ako súbor XPS.

  4. Váš e-mailový program vytvorí e-mailovú správu s priloženým zadaným typom súboru. Napíšte správu a e-mail odošlite.

Alternatívou odoslania dokumentu je jeho uloženie v službe Windows Live OneDrive. Takto máte jednu kópiu dokumentu, ktorá je dostupná pre ostatných. Používateľom môžete odoslať prepojenie na dokument, kde si ho môžu pozrieť a dokonca aj upraviť vo svojom webovom prehliadači (ak im dáte povolenie).

  1. Kliknite na kartu Súbor a potom kliknite na tlačidlo Uložiť a odoslať.

  2. Kliknite na položku Uložiť na web.

  3. Kliknite na tlačidlo Prihlásenie, zadajte identifikáciu služby Windows Live ID a heslo a potom kliknite na tlačidlo OK.

    Ak využívate služby Hotmail, Messenger alebo Xbox Live, máte už konto služby Windows Live ID vytvorené. V prípade, že ešte konto nemáte, kliknutím na tlačidlo Zaregistrovať nové konto vytvoríte nové konto služby Windows Live ID.

  4. V službe OneDrive vyberte priečinok a kliknite na tlačidlo Uložiť ako. Zadajte názov súboru a kliknite na tlačidlo Uložiť.

    Dokument je odteraz uložený v službe OneDrive. Prostredníctvom služby OneDrive môžete ostatným povoliť zobrazenie a upravovanie obsahu svojich priečinkov. V prípade, že chcete dokument zdieľať, pošlite prepojenie naň prostredníctvom e-mailu.

Ďalšie informácie o ukladaní dokumentov v OneDrive nájdete v téme Uloženie dokumentu do služby OneDrive z balíka Office 2010

Rozšírte svoje zručnosti práce s balíkom Office
Preskúmať školenie
Buďte medzi prvými, ktorí získajú nové funkcie
Pridajte sa k insiderom pre Office

Boli tieto informácie užitočné?

Ďakujeme za vaše pripomienky!

Ďakujeme vám za pripomienky. Pravdepodobne vám pomôže, ak vás spojíme s pracovníkom podpory pre Office.

×