Change the display of a 3-D chart

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Чтобы сделать объемной диаграммой, например объемной гистограмме, Объемный график или Поверхностная диаграмма) легче читать, вы можете изменить Объемная формат, поворот и масштабирование диаграммы.

Для диаграмм, которые отображаются элементы диаграммы с накоплением без использования третьей оси глубины (например, круговая объемной, в строке с накоплением или Нормированная область в объемной диаграммы) можно изменить формат объемной элементов объемной диаграммы. Тем не менее, поворот объемной фигуры и параметры масштабирования недоступны для элементов диаграммы отдельных — вы можете изменить объемное вращение и масштабирование размер всей диаграммы.

3-D chart that displays a horizontal, vertical, and depth axis

Если меньшего размера маркеров данных скрыты за большим объемной диаграммы, можно изменить порядок ряд данных, построенные на диаграмме или прозрачность можно использовать для улучшения видимости всех маркеров данных.

Примеры здесь являются из Excel 2016, хотя диаграммы в Word, PowerPoint и Outlook, также доступны. Если вы используете одну из этих программы, будут те же возможности, но может быть различия в начало первоначальный диаграммы.

  1. На листе выделите ячейки, содержащие данные, которые вы хотите использовать для диаграммы.

  2. На вкладке " Вставка " выберите пункт диаграммы, если вы только что отображается значок или щелкните диаграмму, которую вы хотите использовать.

    Excel charts buttons

Можно также щелкнуть видят все диаграммы значок в правом нижнем углу раздела диаграммы. Откроется диалоговое окно диаграммы, где можно выбрать любой тип диаграммы. Каждой категории обычно Показать 2D и 3D. Выберите один.

  1. Для объемной диаграммы щелкните элемент диаграммы, такие как маркеры или линии, которых вы хотите изменить формат объемной, или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами, дополнительными вкладками Конструктор и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Current selection area with element selection highlighted

  2. Сочетания клавиш, которые вы можете вместо этого щелкните элемент диаграммы, для которого нужно изменить трехмерный формат и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. В группе Текущий фрагмент нажмите кнопку Форматировать выделенный фрагмент.

  4. Нажмите кнопку эффекты, нажмите кнопку Форматировать Объемная, затем выберите одно или несколько из указанных ниже параметров.

    Chart Effects button

    1. Выберите пункт рельеф сверху или снизу рельеф и нажмите кнопку Формат Рельеф, который вы хотите использовать.

      В полях Ширина и Высота выберите размер, который вы хотите использовать.

    2. Выберите материалы и выберите эффект, который вы хотите использовать.

    3D format settings

    Примечание: Доступность этих параметров зависит от элемент диаграммы, который был выбран. Для всех диаграмм недоступны некоторые параметры, представленные в этом диалоговом окне.

    В этом диалоговом окне Параметры работают, которые можно выбрать элемент диаграммы. При выборе всей диаграммы, создаваемой рамки, а если вы выбрали ряда данных, оно работает только на элементы этой серии.

Вы можете изменить глубина диаграммы в объемной диаграммы, которые содержат оси глубины зазора в перспективы объемной диаграммы и Ширина зазора в Объемная или гистограммы.

  1. Нажмите кнопку объемной диаграммы, который вы хотите изменить.

  2. В меню Формат выберите команду Ряды данных.

  3. На вкладке " Формат ряда данных " нажмите кнопку Параметры ряда и выберите глубину и ширину параметры, которые вы хотите использовать.

    Setting data series gap depth and width properties

Примечание: Доступность этих параметров зависит от элемент диаграммы, который был выбран. Некоторые параметры, представленные в этом диалоговом окне недоступны для диаграмм.

  1. Щелкните область диаграммы объемной диаграммы, который требуется повернуть или выберите из списка элементов диаграммы в группе текущий фрагмент на вкладке Формат области диаграммы.

  2. Сочетания клавиш, которые вы можете вместо этого щелкните область диаграммы и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке " Формат области диаграммы " нажмите кнопку эффекты и выберите элемент поворот объемной фигуры.

    Chart Effects button

  4. Выполните одно или несколько из указанных ниже действий:

    3D rotation properties

    1. Чтобы изменить угол поворота, щелкните нужный угол поворота в полях Поворота X и Y поворота.

      Примечание: Диаграммы могут быть повернуты вокруг горизонтальных и вертикальных осей, но никогда не вокруг оси глубины. Таким образом нельзя указать угол поворота в поле Z.

    2. Чтобы изменить поля обзора на диаграмме, щелкните нужный угол перспективы в поле зрения или нажмите кнопку сузить поле зрения или Widen поле представления до достижения требуемого результата.

      Field of view buttons

      Примечание: Некоторые параметры, представленные в этом диалоговом окне недоступны для диаграмм. Нельзя восстановить параметры, которые вы изменили предыдущим параметрам.

Масштаб объемной диаграммы можно изменить, указав его высота и оси глубины в процентах от Основание диаграммы.

  1. Щелкните область диаграммы объемной диаграммы, который вы хотите изменить, или выберите в списке элементов диаграммы в группе текущий фрагмент на вкладке Формат области диаграммы.

  2. Сочетания клавиш, которые вы можете вместо этого щелкните область диаграммы и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. В диалоговом окне Формат области диаграммы щелкните элемент поворот объемной фигуры.

    3D rotation properties

  4. В свойствах Поворот объемной фигуры выполните одно из указанных ниже действий.

    1. Чтобы изменить глубину диаграммы, укажите процентную долю глубины в поле Глубина (% от базовой).

    2. Чтобы изменить высоту диаграммы и оси глубины, снимите флажок Автомасштабирование и затем указать процентную долю глубину и высоту в окнах Высота (% от базовой) и оси глубины (% от базовой).

    3. Чтобы использовать представление оси под прямым углом, установите флажок Оси под прямым углом, а затем укажите процент глубины в поле Глубина (% от базовой).

Можно изменить порядок отображения рядов данных, чтобы объемные маркеры данных не блокируют мелкие.

Трехмерная диаграмма, отображенная в обратном порядке

  1. На диаграмме щелкните ось глубины или выберите из списка элементов диаграммы в группе текущий фрагмент на вкладке Формат оси глубины.

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  3. В категории Параметры оси, в разделе Параметры оси установите флажок обратный порядок рядов.

    3D series reverse order option

Несмотря на то, что объемной и плоских диаграмм можно использовать прозрачность, она особенно полезна в которых больше маркеров данных можно скрывать мелкие объемной диаграммы.

  1. В объемной диаграммы выберите ряд данных или точку данных, который требуется сделать прозрачным или выберите в списке элементов диаграммы в группе текущий фрагмент на вкладке Формат ряда данных.

  2. Сочетания клавиш, которые вы можете вместо этого щелкните элемент диаграммы, для которого нужно изменить трехмерный формат и нажмите клавиши CTRL + 1. Перейдите к шагу 3.

  3. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Click Fill & Line, click Fill, and then click Solid fill, Gradient fill, or Picture or texture fill.

    Fill and line properties

  5. Нажмите кнопку и выберите цвет, если вы хотите изменить цвета элемент.

  6. Щелкните маркер в строке прозрачность и перетаскивайте его процент прозрачности, который вы хотите использовать.

  1. На листе выделите ячейки, содержащие данные, которые вы хотите использовать для диаграммы.

  2. На вкладке Вставить в группе Диаграммы выполните одно из указанных ниже действий.

    Изображение ленты Excel

    • Чтобы создать Объемная гистограмма, щелкните столбец и объемной гистограмме, нажмите кнопку Объемная гистограмма.

    • Создание цилиндрические объемной диаграммы, щелкните столбец и в группе цилиндрические, нажмите кнопку Объемная цилиндра.

    • Чтобы создать Коническая диаграмма, щелкните столбец и в группе линейчатой диаграммы, нажмите кнопку Коническая.

    • Чтобы создать пирамидальной диаграмме, щелкните столбец и в группе рисунка, нажмите кнопку Объемная пирамида.

    • Чтобы создать Объемный график, щелкните строку и нажмите кнопку Объемный график в разделе Объемный график.

    • To create a 3-D area chart, click Area, and then under 3-D Area, click 3-D Area.

    • Чтобы создать Поверхностная диаграмма, выберите пункт Другие диаграммы и в разделе область выберите пункт поверхность и Проволочная Объемная Поверхностная диаграмма.

      Совет: При наведении указателя мыши на тип или подтип диаграммы появляется всплывающая подсказка с его названием. Дополнительные сведения о поддерживаемых типах диаграмм см. в статье Типы диаграмм.

  1. Для объемной диаграммы щелкните элемент диаграммы, для которого вы хотите изменить формат объемной или выполните указанные ниже действия, чтобы выбрать его из списка элементов диаграммы.

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Click 3-D Format, and then select one or more of the following options.

    1. В разделе рельеф нажмите кнопку сверху и снизу и нажмите кнопку Формат Рельеф, который вы хотите использовать. В полях Ширина и Высота выберите размер, который вы хотите использовать.

    2. В разделе область выберите материалы и выберите эффект, который вы хотите использовать.

      Примечание: Availability of these options depends on the chart element that you selected. Some options that are presented in this dialog box are not available for charts.

Совет: You can also use this procedure to change the 3-D format of chart elements in a 2-D chart.

You can change the chart depth in 3-D charts that have axes, the gap depth in 3-D perspective charts, and the gap width in 3-D bar or column charts.

  1. Click the 3-D chart that you want to change.

  2. On the Format menu, click Selected Data Series.

  3. On the Options tab, select the depth and width options that you want to use.

  1. Click the chart area of the 3-D chart that you want to rotate, or do the following to select the chart area from a list of chart elements:

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Background group, click 3-D Rotation.

    Изображение ленты Excel

  4. In the 3-D Rotation category, under Rotation, do one or more of the following:

    1. To change the rotation, click the degree of rotation that you want in the X and Y boxes.

      Примечание: Charts can be rotated around the horizontal and vertical axes but never around the depth axis. Therefore, you cannot specify a degree of rotation in the Z box.

    2. To change the field of view on the chart, click the degree of perspective that you want in the Perspective box, or click the Narrow field of view or Widen field of view buttons until you have reached the result that you want.

      Примечание: Some options that are presented in this dialog box are not available for charts. You cannot reset the options that you changed to previous settings.

You can change the scale of a 3-D chart by specifying its height and depth as a percentage of the base of the chart.

  1. Click the chart area of the 3-D chart that you want to change, or do the following to select it from a list of chart elements:

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Keyboard shortcut  You can, instead, click the chart area, and then press CTRL+1. Continue with step 3.

  3. On the Layout tab, in the Background group, click 3-D Rotation.

    Изображение ленты Excel

  4. In the 3-D Rotation category, under Chart Scale, do one of the following:

    1. To change the depth of the chart, specify the percentage of depth in the Depth (% of base) box.

    2. To change both the depth and height of the chart, clear the Autoscale check box, and then specify the percentage of depth and height that you want in the Depth (% of base) and Height (% of base) boxes.

    3. To use a right-angle axes view, select the Right Angle Axes check box, and then specify the percentage of depth that you want in the Depth (% of base) box.

You can change the plotting order of data series so that large 3-D data markers do not block smaller ones.

Трехмерная диаграмма, отображенная в обратном порядке

  1. On a chart, click the depth axis, or do the following to select it from a list of chart elements:

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного.

  3. In the Axis Options category, under Axis Options, select the Series in reverse order check box.

Although transparency can be used in 3-D and 2-D charts, it is especially useful in 3-D charts where larger data markers can obscure smaller ones.

  1. In a 3-D chart, click the data series or data point that you want to make transparent, or do the following to select it from a list of chart elements:

    1. Щелкните диаграмму.
      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Область диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Keyboard shortcut  You can, instead, click the chart element for which you want to change the 3-D format, and then press CTRL+1. Continue with step 3.

  3. На вкладке Макет в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  4. Click Fill, and then click Solid fill, Gradient fill, or Picture or texture fill.

  5. Click the handle on the Transparency bar, and then slide the handle to the percentage of transparency that you want to use.

Find out how you can change the rotation or a perspective of a 3-D chart in Word 2016 for Mac, PowerPoint 2016 for Mac, and Excel 2016 for Mac.

Примечание: The screenshots have been taken in Excel, although the functionality is the same in Word and PowerPoint.

  1. Click the chart, and then click the Format tab on the ribbon.

  2. Click Shape Effects, then click 3-D Rotation, and the click 3-D Rotation Options.

    Параметры поворота объемной фигуры
  3. On the Format Chart Area pane, in the 3-D Rotation section, do the following:

    Format Chart Area pane
    1. To change the rotation, in the X Rotation and Y Rotation boxes, enter the degree of rotation.

    2. To change the perspective, in the Perspective box, enter the degree of perspective you want. You can also use the Narrow Field of View icon and Widen Field of View icon arrows to narrow or widen the field of view.

Find out how you can change the rotation or a perspective of a 3-D chart in Word for Mac 2011, PowerPoint for Mac 2011, and Excel for Mac 2011.

Вращение или перспективу объемной диаграммы можно изменить, чтобы облегчить ее чтение или сформировать нужный вид. Примеры объемных диаграмм: трехмерная гистограмма, объемная круговая диаграмма или объемная поверхностная диаграмма.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе 3-D Rotation выполните любое из указанных ниже действий.

    Вкладка "Макет диаграммы", группа "Поворот объемной фигуры"

Задача

Необходимые действия

Изменение вращения

Введите нужный угол вращения в градусах в полях X и Y и нажмите клавишу ВВОД.

Изменение перспективы

Введите нужный угол перспективы в градусах в поле Перспектива и нажмите клавишу ВВОД. Объемная перспектива не является настоящей объемной диаграммой, так как третья ось значений (ось глубины) не используется.

Если перспектива недоступна

В разделе Поворот объемной фигуры щелкните Поворот объемной фигуры, а затем в разделе Масштаб диаграммы снимите флажок Оси под прямым углом.

Примечание: Чтобы настроить масштаб области диаграммы, в разделе Поворот объемной фигуры щелкните элемент Поворот объемной фигуры и в разделе Масштаб диаграммы внесите нужные изменения.

Вращение или перспективу объемной диаграммы можно изменить, чтобы облегчить ее чтение или сформировать нужный вид. Примеры объемных диаграмм: трехмерная гистограмма, объемная круговая диаграмма или объемная поверхностная диаграмма.

  1. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  2. В разделе 3-D Rotation выполните любое из указанных ниже действий.

    Вкладка "Макет диаграммы", группа "Поворот объемной фигуры"

Задача

Необходимые действия

Изменение вращения

Введите нужный угол вращения в градусах в полях X и Y и нажмите клавишу ВВОД.

Изменение перспективы

Введите нужный угол перспективы в градусах в поле Перспектива и нажмите клавишу ВВОД. Объемная перспектива не является настоящей объемной диаграммой, так как третья ось значений (ось глубины) не используется.

Если перспектива недоступна

В разделе Поворот объемной фигуры щелкните Поворот объемной фигуры, а затем в разделе Масштаб диаграммы снимите флажок Оси под прямым углом.

Примечание: Чтобы настроить масштаб области диаграммы, в разделе Поворот объемной фигуры щелкните элемент Поворот объемной фигуры и в разделе Масштаб диаграммы внесите нужные изменения.

Вращение или перспективу объемной диаграммы можно изменить, чтобы облегчить ее чтение или сформировать нужный вид. Примеры объемных диаграмм: трехмерная гистограмма, объемная круговая диаграмма или объемная поверхностная диаграмма.

  1. В меню Вид выберите пункт Разметка страницы.

  2. Щелкните диаграмму и откройте вкладку Макет диаграммы.

  3. В разделе 3-D Rotation выполните любое из указанных ниже действий.

    Вкладка "Макет диаграммы", группа "Поворот объемной фигуры"

Задача

Необходимые действия

Изменение вращения

Введите нужный угол вращения в градусах в полях X и Y и нажмите клавишу ВВОД.

Изменение перспективы

Введите нужный угол перспективы в градусах в поле Перспектива и нажмите клавишу ВВОД. Объемная перспектива не является настоящей объемной диаграммой, так как третья ось значений (ось глубины) не используется.

Если перспектива недоступна

В разделе Поворот объемной фигуры щелкните Поворот объемной фигуры, а затем в разделе Масштаб диаграммы снимите флажок Оси под прямым углом.

Примечание: Чтобы настроить масштаб области диаграммы, в разделе Поворот объемной фигуры щелкните элемент Поворот объемной фигуры и в разделе Масштаб диаграммы внесите нужные изменения.

См. также

Update the data in an existing chart

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×