Visio: руководство для начинающих

Существует множество типов схем Visio, среди которых есть организационные диаграммы, схемы сети, рабочие процессы, планы для дома и офиса. Но для создания практически всех документов достаточно трех основных действий.

  1. Выбор и открытие шаблона.

  2. Перетаскивание и соединение фигур.

  3. Добавление текста в фигуры.

Для примера создадим блок-схему.

Действие 1. Выбор и открытие шаблона.

  1. Запустите Visio.

  2. Выберите категорию Блок-схемы.

  3. Выберите пункт Простая блок-схема, а затем нажмите кнопку Создать.

Каждый шаблон содержит фигуры для разных типов чертежей, объединенные в коллекции, которые называются наборами элементов. Эти наборы отображаются в окне Фигуры рядом со страницей документа. Например, набор элементов, который открывается при выборе шаблона Простая блок-схема, называется Фигуры простой блок-схемы.

Действие 2. Перетаскивание и соединение фигур

Чтобы создать схему, перетащите фигуры из набора элементов на пустую страницу и соедините их друг с другом. Существует несколько способов соединения фигур, но в данном случае мы воспользуемся автосоединением. Например, с помощью всего нескольких щелчков мыши можно соединить фигуры "Начало" или "Завершение" в блок-схеме с новой фигурой "Процесс".

  1. Перетащите на страницу фигуру Начало/конец из набора элементов Фигуры простой блок-схемы и отпустите кнопку мыши.

  2. Наведите указатель мыши на фигуру, чтобы появились синие стрелки автосоединения.

    Стрелки автосоединения

  3. Переместите указатель мыши на синюю стрелку, указывающую на место, куда необходимо поместить вторую фигуру.

    Появится мини-панель инструментов с несколькими первыми фигурами из набора элементов.

    Мини-панель инструментов «Автосоединение»

  4. Щелкните квадратную фигуру Процесс.

    На схему будет добавлена фигура Процесс, которая будет автоматически соединена с фигурой Начало/конец.

Если необходимая фигура отсутствует на мини-панели инструментов, перетащите ее из окна Фигуры на синюю стрелку. Новая фигура будет соединена с первой фигурой так же, как и при выборе фигуры на мини-панели.

Используйте стрелки автосоединения также для того, чтобы соединить две фигуры, которые уже имеются в чертеже. Перетащите стрелку автосоединения от одной фигуры к другой и отпустите. Таким образом вы соедините одну фигуру с другой.

Действие 3. Добавление текста в фигуры.

  1. Щелкните фигуру и начните вводить текст. Для добавления текста к фигуре не нужно дважды щелкать ее; текст добавляется к выбранной фигуре в процессе ввода.

    Выделение фигуры и ввод текста

  2. По завершении ввода текста щелкните в пустом месте страницы документа или нажмите клавишу ESC.

Вы можете добавить текст практически к любому объекту, даже к соединительной линии, просто выделив объект и начав вводить текст.

Что такое фигуры, наборы элементов и шаблоны Visio?

Фигуры

Фигуры Visio представляют собой готовые объекты, которые можно перетаскивать на страницу документа. Это стандартные блоки для построения схемы.

При перетаскивании фигуры из окна "Фигуры" на страницу документа исходная фигура остается в наборе. Она называется образцом фигуры. Фигура, помещенная в документ, является копией — так называемым экземпляром этого образца. В документ можно поместить сколько угодно экземпляров одной и той же фигуры.

Вращение и изменение размера фигур

Программа Visio содержит в себе тысячи фигур и существует бесчисленное количество способов их настройки. Наиболее часто используются встроенные возможности фигур.

  • Маркеры поворота

    Круглый маркер Перетаскивание маркера поворота над выбранной фигурой называется маркером поворота. Чтобы повернуть фигуру влево или вправо, перетащите его в соответствующую сторону.

  • Стрелки для автосоединения

    Соединительные стрелки Изображение кнопки помогают соединять фигуры друг с другом, как было описано в предыдущем разделе.

  • Маркеры выбора для изменения размера фигуры

    Чтобы изменить высоту и ширину фигуры, воспользуйтесь квадратными маркерами выбора. Чтобы увеличить размер фигуры без потери пропорций, щелкните и перетащите маркер выбора, расположенный в углу фигуры. Чтобы сделать фигуру шире или уже, щелкните и перетащите маркер выбора, расположенный сбоку фигуры.

Дополнительные возможности фигур Visio

Фигуры Visio — это гораздо больше, чем просто изображения или символы.

Фигуры, содержащие в себе данные

К каждой фигуре можно добавить данные, введя их в окне Данные фигуры: на вкладке Вид в группе Показать нажмите кнопку Области задач и выберите элемент Данные фигуры. В приложении Visio Professional Edition также можно импортировать данные из внешнего источника.

По умолчанию данные не отображаются в документе. Чтобы отобразить данные для отдельной фигуры, откройте окно Данные фигуры, последовательно выбрав в меню Данные пункты Показать или скрыть и Окно данных фигуры, а затем выберите нужную фигуру.

Если вам необходимо одновременно отобразить данные для нескольких фигур, то вы можете использовать функцию "Рисунки, связанные с данными", находящуюся также на вкладке Данные. На следующем рисунке одновременно показаны данные для двух деревьев.

Одновременное отображение данных для двух фигур с помощью рисунков, связанных с данными

Фигуры с особым поведением

Многие фигуры Visio обладают особым поведением, которое проявляется при растяжении, щелчке правой кнопкой мыши или перемещении желтого управляющего маркера.

Например, чтобы показать больше людей, можно растянуть фигуруЛюди, или чтобы показать рост цветка, можно растянуть фигуру Цветок.

При горизонтальном растяжении фигуры с людьми отображается до четырех человек   При вертикальном растяжении цветок в фигуре цветка становится выше

Совет : Чтобы узнать о дополнительных возможностях фигуры, щелкните фигуру правой кнопкой мыши и посмотрите в контекстном меню наличие дополнительных команд.

Если вы составляете организационную диаграмму, фигуры помогут вам автоматически построить структуру отчетности. Перетащите фигуру каждого сотрудника на фигуру руководителя в диаграмме. Фигуры автоматически соединятся в иерархическом порядке.

Наборы элементов

В наборах элементов Visio содержатся коллекции фигур. Фигуры в каждом наборе элементов имеют схожие черты. Коллекции могут содержать фигуры для создания схем определенного типа или несколько разновидностей одной и той же фигуры.

Например, набор элементов Фигуры простой блок-схемы содержит только основные фигуры блок-схем. Специализированные фигуры можно найти в других наборах элементов, таких как Объекты рабочего процесса и Фигуры схемы управления качеством.

В верхней части окна Фигуры собраны заголовки наборов элементов. Чтобы просмотреть фигуры из определенного набора, щелкните его заголовок. Если в шаблоне много наборов элементов, в области заголовков появится полоса прокрутки, и некоторые заголовки будут скрыты. Чтобы найти их, нужно прокрутить список. Также область заголовков можно растянуть, перетащив ее нижнюю границу вниз, чтобы были видны все заголовки.

Открытие любого набора элементов Visio

Вместе с каждым шаблоном открываются наборы элементов, которые необходимы для создания определенного документа, но это не мешает в любой момент открыть наборы элементов для других шаблонов.

  • В окне Фигуры нажмите кнопку Дополнительные фигуры, выберите необходимую категорию и щелкните имя нужного шаблона.

Шаблоны

При создании схемы начните с выбора шаблона соответствующего типа (или наиболее подходящего, если точного соответствия найти не удалось, так как параметры всегда можно изменить). Используя шаблон Visio, можно начать создание схемы с правильно настроенными параметрами.

  • В наборах элементов содержится большое количество фигур, необходимых для создания определенного документа

    Например, вместе с шаблоном План дома открывается набор элементов с фигурами стен, мебели, бытовой техники, шкафов и т. д.

    Шаблон Организационная диаграмма включает готовые фигуры для руководителей, менеджеров, ассистентов, консультантов, вакансий и др.

  • Соответствующий размер сетки и разметка линейки

    Для некоторых документов необходимо указать определенный масштаб. Например, шаблон План участка открывается в масштабе проектирования, где один дюйм (25,4 мм) равен десяти футам (304,8 см). Все необходимые настройки для определенных типов чертежей уже установлены в шаблоне.

  • Специальные вкладки

    Некоторые шаблоны содержат уникальные функции, которые можно найти на специальных вкладках ленты. Например, при открытии шаблона План офиса на ленте появляется вкладка План. Ее можно использовать для настройки специальных параметров отображения для схем офисов.

  • Мастера, которые помогают в создании особых типов документов

    В некоторых случаях при открытии шаблона Visio появляется мастер, который помогает приступить к работе. Например, в шаблоне План расстановки открывается мастер, помогающий задать параметры помещения или комнаты.

Просмотр примеров шаблонов

Чтобы просмотреть все доступные шаблоны, выполните указанные ниже действия.

  1. Откройте вкладку Файл.

  2. Нажмите кнопку Создать.

  3. Чтобы вывести краткое описание шаблона, выберите категорию и затем щелкните эскиз соответствующего шаблона.

К началу страницы

Действие 1. Выбор и открытие шаблона.

  1. Запустите Visio 2007.

  2. В списке Категории шаблонов выберите Блок-схема.

  3. В окне Блок-схема в разделе Готовые шаблоны дважды щелкните Простая блок-схема.

В окне начала работы показано, как открыть шаблон простой блок-схемы

При открытии шаблона также открываются необходимые для него фигуры в коллекциях, которые называются наборами элементов. Вместе с шаблоном Простая блок-схема открываются наборы элементов Стрелки, Фоновые рисунки и Фигуры простой блок-схемы.

Наборы элементов, которые открываются вместе с шаблоном простой блок-схемы

Действие 2. Перетаскивание и соединение фигур

Чтобы создать документ, перетащите фигуры из набора элементов на пустую страницу и соедините их друг с другом. Существует несколько способов соединения фигур, но в данном случае мы воспользуемся самым простым — автосоединением. Дополнительные сведения см. в статье Добавление соединителей между фигурами в Visio.

  1. Перетащите на страницу первую фигуру из набора элементов Фигуры простой блок-схемы и отпустите кнопку мыши.

    Перетаскивание фигуры решения из набора элементов фигур простой блок-схемы на страницу документа

  2. Перетащите вторую фигуру поверх первой (при этом появятся синие стрелки), но не отпускайте кнопку мыши.

    Перетаскивание фигуры данных из набора элементов фигур простой блок-схемы на первую фигуру

  3. Удерживая нажатой кнопку мыши, наведите указатель на синюю стрелку, указывающую на место, куда вы хотите поместить вторую фигуру.

    Указатель подсвечивает голубую стрелку в том направлении, куда необходимо поместить фигуру данных

  4. Отпустите кнопку мыши. Фигуры будут соединены, а первая фигура будет указывать на вторую.

    Фигура решения соединена с фигурой данных с помощью стрелки, указывающей на фигуру данных

  5. Чтобы добавить другие фигуры, повторите действия 2–4.

Действие 3. Добавление текста в фигуры.

Хотя некоторые рисунки понятны сами по себе, часто полезно и даже необходимо добавить текст к фигуре. Это можно сделать несколькими способами, но мы воспользуемся самым простым. Если вы хотите узнать другие способы, см. статьи Добавление данных в фигуры и Добавление импортированных данных к фигурам.

Добавление текста непосредственно в фигуру

  1. Дважды щелкните фигуру.

    Фигура решения с активным текстовым полем

  2. Начните вводить текст.

    Ввод текста в текстовое поле

  3. По завершении ввода текста щелкните в пустом месте страницы документа.

    Текст отображается в фигуре после того, как снято выделение с фигуры

К началу страницы

Что такое фигуры, наборы элементов и шаблоны Visio?

Мы уже упоминали эти понятия, но если вы ознакомитесь с ними подробнее, вам будет гораздо проще использовать Visio.

Фигуры

Фигуры Visio представляют собой готовые изображения, которые можно перетаскивать на страницу документа. Это стандартные блоки для построения документа.

При перетаскивании фигуры из набора элементов на страницу документа исходная фигура остается в наборе. Она называется образцом фигуры. Фигура, помещенная в документ, является копией — экземпляром этого образца. При использовании большинства наборов элементов Visio в документ можно поместить сколько угодно экземпляров одной и той же фигуры.

Перетаскивание фигуры-образца из набора элементов отдела в документ

Существует множество способов использования и настройки фигур Visio, но вы сможете выполнять большинство задач, используя лишь несколько самых популярных методов и возможностей.

Настройка фигур

Visio содержит тысячи фигур, и существует бесчисленное количество способов их настройки. Наиболее часто используются встроенные возможности фигур, которые легко найти и использовать благодаря визуальным подсказкам.

Фигура с зелеными маркерами поворота и выбора и голубые стрелки соединения

1. Маркеры поворота

Ярко-зеленые точки над фигурами называются маркерами поворота. Чтобы повернуть фигуру влево или вправо, перетащите маркер в соответствующую сторону.

2. Голубые стрелки для автосоединения

Голубые соединительные стрелки помогают соединять фигуры друг с другом, как было описано в предыдущем разделе. Существует и другой способ использования автосоединения (см. статью Добавление соединителей между фигурами в Visio).

3. Маркеры выбора для изменения размера фигуры

Чтобы изменить высоту и ширину фигуры, воспользуйтесь ярко-зелеными маркерами выбора. Чтобы увеличить размер фигуры без потери пропорций, щелкните и перетащите маркер выбора, расположенный в углу фигуры. Чтобы сделать фигуру шире или уже, щелкните и перетащите маркер выбора, расположенный сбоку.

Дополнительные возможности фигур Visio

Фигуры Visio — это гораздо больше, чем просто изображения или символы.

Фигуры, содержащие в себе данные

Каждую фигуру можно связать с данными. Существует несколько способов добавления данных в фигуры (см. статьи Добавление данных в фигуры и Добавление импортированных данных к фигурам). В этой статье мы объясним, как просматривать и отображать уже добавленные данные.

По умолчанию данные не отображаются в документе. Чтобы просмотреть их, выберите фигуру и откройте окно Данные фигуры, как показано на рисунке ниже.

В окне фигуры данных показаны данные в выбранной фигуре

Если вы хотите одновременно отобразить данные для нескольких фигур, то вы можете использовать функцию "Рисунки, связанные с данными". На следующем рисунке одновременно показаны данные для двух деревьев. Дополнительные сведения о функции "Рисунки, связанные с данными" см. в статье Использование рисунков, связанных с данными, для улучшения представления данных.

Одновременное отображение данных для двух фигур с помощью рисунков, связанных с данными

Примечание : Рисунки, связанные с данными, доступны только для Microsoft Office Visio профессиональный 2007.

Фигуры с особым поведением

Так как невозможно перечислить все фигуры Visio, которые обладают особым поведением, приведем лишь несколько примеров.

Например, чтобы показать больше людей, можно растянуть фигуруЛюди, или чтобы показать рост цветка, можно растянуть фигуру Цветок.

При горизонтальном растяжении фигуры с людьми отображается до четырех человек   При вертикальном растяжении цветок в фигуре цветка становится выше

На следующем рисунке показано, как определить размер фигуры на странице с помощью специальной фигуры, предназначенной для измерения других фигур. (Фигуры размеров поддерживаются только в Office Visio Профессиональный 2007.)

Горизонтальная фигура из набора элементов размера отображает размер фигуры на странице документа

Ниже расположена фигура Круговая диаграмма из набора элементов Фигуры для диаграмм. Вы можете щелкнуть фигуру правой кнопкой мыши, чтобы задать количество сегментов и процентное значение, которое представляет каждый из них.

Круговая диаграмма

Совет : Чтобы узнать о дополнительных возможностях фигуры, щелкните фигуру правой кнопкой мыши и посмотрите в контекстном меню наличие дополнительных команд.

Наборы элементов

В наборах элементов Visio содержатся коллекции фигур. Фигуры в каждом наборе элементов имеют схожие черты. В этих фигурах могут содержаться коллекции фигур для создания определенного типа диаграммы или несколько различных видов одной и той же фигуры.

На приведенном ниже рисунке набор элементов Фигуры простой блок-схемы содержит часто используемые фигуры блок-схем, а набор элементов Фоновые рисунки — различные типы фона. Вы даже можете создать собственный набор элементов, добавив в него часто используемые фигуры. Инструкции см. в статье Создание нового набора элементов.

Чтобы просмотреть каждый набор элементов по очереди, можно изменить порядок отображения наборов в окне форм

1. Наборы элементов выводятся в окне Фигуры.

2. При открытии наборов элементов они автоматически закрепляются в окне Фигуры (один над другим).

3. Щелкните заголовок набора элементов, чтобы переместить его наверх стопки.

4. Набор элементов, который раньше был наверху стопки, перемещается вниз окна Фигуры.

Открытие любого набора элементов Visio

Вместе с каждым шаблоном открываются наборы элементов, которые необходимы для создания определенного документа, но вы можете в любой момент открыть другие наборы элементов.

  1. В меню Файл наведите указатель мыши на пункт Фигуры, выберите необходимую категорию и щелкните имя нужного набора элементов.

  2. Повторите шаг 1 для других наборов, которые вы хотите добавить.

    Наборы элементов, открытые в меню «Файл».

Шаблоны

Шаблоны Visio сложнее описать, так как они не представляют собой один объект — скорее, это набор параметров. Шаблон Visio включает пустую страницу документа, а также любые из следующих элементов:

Наборы элементов, в которых содержится большое количество фигур, необходимых для создания документов определенного типа.    Например, при открытии шаблона Диаграммы и графики выводится набор элементов, с помощью фигур в котором можно легко и быстро создавать диаграммы и графики.

Набор элементов для графиков и диаграмм с фигурами для создания простых графиков и диаграмм

Соответствующий размер сетки и разметка линейки.    Для некоторых документов требуется специальный масштаб. Например, шаблон План участка открывается в масштабе проектирования, где один дюйм (2,54 мм) равен одному футу (30,48 см).

Шаблон плана участка в масштабе проектирования

Специальные меню.    Некоторые шаблоны содержат уникальные компоненты, которые можно найти в специальных меню. Например, при открытии шаблона Календарь в главной строке меню появляется вкладка Календарь. С помощью меню Календарь можно настроить свой календарь или импортировать в него данные из Microsoft Office Outlook.

Шаблон календаря с открытым меню календаря

Мастера, которые помогают в создании особых типов документов.    В некоторых случаях при открытии шаблона Visio появляется мастер, который помогает приступить к работе. Например, в шаблоне План расстановки открывается мастер, помогающий задать параметры помещения или комнаты.

Мастер плана расстановки

К началу страницы

Дальнейшие действия

Ниже приведены советы о том, как изучить Visio более глубоко.

Помощь при создании сложных документов

Основных инструкций, приведенных выше, достаточно для многих шаблонов Visio. Если вы используете сложный шаблон, прочтите посвященную ему статью.

  1. В меню Справка в Visio щелкните Справка по Microsoft Office Visio.

    Меню справки в программе Visio

  2. В окне Справка нажмите кнопку Показать оглавление.

    Кнопка для отображения оглавления

  3. В окне Оглавление щелкните категорию документа, который вы хотите создать.

    Окно оглавления

    Совет : В справке по Visio можно найти много полезного, поэтому уделите несколько минут ее просмотру.

Знакомство с различными шаблонами Visio

В зависимости от того, какой выпуск Visio вы используете, вам может быть доступно от 25 (для Microsoft Office Visio стандартный 2007) до 64 (для Office Visio Профессиональный 2007) шаблонов. Чтобы узнать больше о них, просмотрите экран "Приступая к работе", который автоматически открывается при запуске Visio. Чтобы вывести краткое описание шаблона и его изображение, выберите категорию и щелкните эскиз соответствующего шаблона.

Окно «Приступая к работе»

Просмотр наборов элементов

Вы можете открыть список наборов элементов, чтобы просмотреть доступные фигуры, но еще лучше изучить несколько наборов элементов по отдельности.

Для этого даже не придется открывать схему — просто щелкните Фигуры в меню Файл, а затем перейдите к нужному набору элементов.

Наборы элементов, открытые в меню «Файл».

Просмотр меню

Откройте различные меню, чтобы быстро понять, что можно делать в Visio. Наиболее часто используются меню Вид, Данные и Фигуры.

Команды меню «Вид», «Данные» и «Форма»

1. В меню Вид перечислены все специальные окна документов Visio, а также команды для включения и выключения направляющих, таких как сетка.

2. В меню Данные содержатся команды для расширенных функций, таких как импорт и отображение данных. В нем можно найти одни из самых полезных функций, доступных в Visio.

3. В меню Фигуры перечислены команды, позволяющие настроить положение фигур и соединительных линий в документе.

К началу страницы

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×