Microsoft Office Word Viewer

Средство просмотра Microsoft Office Word позволяет открывать, просматривать и печатать документы, созданные в Microsoft Office Word 2007, 2003, 2002 или 2000. Оно также позволяет копировать текст и изображения в другие программы. Однако невозможно редактировать открытый документ, сохранять его или создавать новые документы, если на компьютере не установлено приложение Word.

Важно : Microsoft Word Viewer выполняется отключенная в ноября 2017 г.. В это время средства просмотра больше не будет доступен для загрузки и больше не будете получать обновления для системы безопасности. Чтобы продолжить бесплатно просмотра файлов Word, мы рекомендуем установкой мобильного приложения Word и хранение документов в OneDrive или Dropbox, где Word Online открывает его в браузере.

Для мобильного приложения Word, посетите магазин для своего устройства:
Google Play
iTunes
Microsoft Store

Последней версии Microsoft Office избавляет от необходимости с помощью специального средства просмотра документов Word.

Ссылка для покупки или пробного использования Office

Справка по Word Viewer

Подготовка к работе

Открытие документа для чтения

Просмотр документов

Перемещение по документу

Печать документа

Выделение и копирование текста и графики

Просмотр цифровых сертификатов

Подготовка к работе

Поскольку в Microsoft Office Word 2007 используются новые форматы файлов, в дополнение к средству просмотра Word необходимо загрузить пакет обеспечения совместимости Microsoft Office для форматов файлов Word, Excel и PowerPoint 2007, чтобы можно было открывать документы, созданные в Office Word 2007.

Примечание : Средство просмотра Word не поддерживает выполнение макросов.

Корпорация Майкрософт рекомендует распространять средство просмотра Word вместе с документами Word для пользователей, не имеющих Microsoft Word. Средство просмотра Word заменяет средство просмотра Word 2003 и предыдущие версии программы.

Справка средства просмотра Word доступна только при подключении к Интернету. Чтобы распечатать эту страницу, разверните все разделы, нажав кнопку Показать все (справа вверху), а затем нажмите клавиши CTRL+P.

К началу страницы

Открытие документа для чтения

Чтобы открыть файл в средстве просмотра Word, сделайте следующее:

  1. В меню Файл выберите пункт Открыть.

  2. В списке Папка укажите диск, папку или адрес в Интернете для открытия нужной папки.

  3. Найдите файл или папку с ним.

  4. Щелкните этот файл и нажмите кнопку Открыть.

  • При попытке открыть файл, тип которого не поддерживается, средство просмотра Wordоткроет его как TXT-файл. На экран будет выведено диалоговое окно Преобразование файла, в котором можно выбрать параметр Кодировка текста.

  • В средстве просмотра Word можно открывать и просматривать файлы с ограниченными разрешениями, только если автор предоставил право на чтение или изменение файлов. Чтобы просмотреть разрешения на документ, дважды щелкните значок Разрешение в строка состояния.

Открытие документа для редактирования

Если на компьютере установлено приложение Word и нужно изменить файл, открытый в средстве просмотра Word, можно выбрать команду Открыть файл для редактирования в меню Файл средства просмотра Word.

К началу страницы

Просмотр документов

Выбор режима просмотра документа

  • В меню Вид выберите режим Обычный, Веб-документ, Разметка страницы, Режим чтения, Структура или Во весь экран.

  • В средстве просмотра Word открываются по умолчанию в режиме разметки. Веб-страницы по умолчанию открываются в режиме веб-документа.

  • Чтобы воспользоваться командами меню в полноэкранном режиме, задержите указатель вверху экрана, пока не появится строка меню. Чтобы отключить полноэкранный режим и вернуться к предыдущему режиму, на панели инструментов Во весь экран нажмите кнопку Вернуть обычный режим или нажмите клавишу ESC.

  • Чтобы одновременно просматривать на экране две страницы в режиме чтения, выберите пункт Разрешить несколько страниц в меню Вид.

Масштаб документа

Масштаб документа можно увеличить, чтобы получить подробное изображение, или уменьшить, чтобы увидеть большую часть страницы или даже несколько страниц сразу в уменьшенном виде.

  1. В меню Вид выберите команду Масштаб.

  2. В группе Масштаб выберите один из вариантов или введите число от 10 до 500 в поле Произвольный.

Примечание : Увеличивать или уменьшать масштаб документа в режиме чтения невозможно.

Отображение или скрытие линеек и строки состояния

  • Чтобы отобразить или скрыть горизонтальную линейку, выберите пункт Линейка в меню Вид.

Вертикальную линейку можно отобразить только в режиме разметки.

  1. В меню Сервис выберите пункт Параметры, а затем перейдите на вкладку Вид.

  2. Выполните любые из следующих действий:

    • Чтобы отобразить или скрыть вертикальную линейку, установите или снимите флажок Вертикальная линейка (режим разметки) в разделе Параметры режима разметки и веб-документа.

    • Чтобы вывести или скрыть строку состояния, установите или снимите флажок строку состояния в группе Показывать.

Просмотр свойств документов

Можно просматривать свойства текущего открытого документа или документа из списка файлов в диалоговом окне Открытие документа.

  • Для просмотра свойств текущего документа выберите пункт Свойства в меню Файл.

Для просмотра свойств документа из диалогового окна Открытие документа выполните следующие действия:

  1. В меню Файл выберите пункт Открыть.

  2. В диалоговом окне Открытие документа выделите документ, свойства которого требуется просмотреть.

  3. В меню кнопки Представления выполните любое из следующих действий:

    • Для просмотра таких свойств, как размер файла и дата его последнего изменения, щелкните значок Таблица.

    • Чтобы просмотреть все свойства документа, выберите команду Свойства.

К началу страницы

Перемещение по документу

Перемещение по документу

Для прокрутки документа необходимо вывести на экран горизонтальную и вертикальную полосы прокрутки.

  1. В меню Сервис выберите пункт Параметры, а затем перейдите на вкладку Вид.

  2. В группе Показывать установите флажки горизонтальную полосу прокрутки и вертикальную полосу прокрутки.

Задача

Действие

Переход на одну строку вверх

Щелкните верхнюю стрелку прокрутки.

Переход на одну строку вниз

Щелкните нижнюю стрелку прокрутки.

Переход на один экран вверх

Щелкните полосу прокрутки над ползунком.

Переход на один экран вниз

Щелкните полосу прокрутки под ползунком.

Переход к определенной странице

Перетащите движок полосы прокрутки.

Прокрутка изображения влево

Щелкните левую стрелку прокрутки.

Прокрутка изображения вправо

Щелкните правую стрелку прокрутки.

Перейти влево, за поле (в обычном режиме)

Удерживая нажатой клавишу SHIFT, щелкните левую стрелку прокрутки.

Переход к определенной странице, таблице или другому элементу

  1. В меню Правка выберите команду Перейти.

  2. В списке Объект перехода выберите тип элемента.

  3. Выполните одно из следующих действий.

    • Введите имя или номер элемента в поле Введите, а затем нажмите кнопку Перейти.

    • Чтобы перейти к следующему или предыдущему элементу того же типа, удалите текст в поле Введите и нажмите кнопку Следующий или Предыдущий.

Переход по гиперссылке

Если документ Word содержит гиперссылки (например, на место в том же файле, на файлы в локальной сети или в Интернете), можно перейти по ним, удерживая нажатой клавишу CTRL и щелкнув текст или изображение гиперссылки.

К началу страницы

Печать документа

Печать всего документа

  • Чтобы напечатать активный документ, выберите пункт Печать в меню Файл.

    Примечание : Файл с ограниченными разрешениями можно напечатать только в том случае, если есть права на его печать. Чтобы просмотреть разрешения на документ, дважды щелкните значок Разрешение в строка состояния.

Печать заданных страниц и разделов

Существует возможность печати заданных страниц, одного или нескольких разделов, а также диапазона страниц из одного или нескольких разделов.

  1. В меню Файл выберите команду Печать.

  2. В группе Страницы выберите параметр Номера.

  3. В поле Номера введите дополнительные указания для выполнения печати одного из следующих вариантов.

    Отдельные страницы или диапазон страниц

    Введите номера страниц, разделяя их запятыми. Если требуется ввести диапазон страниц, соедините дефисом номера первой и последней страниц диапазона.

    Пример: чтобы напечатать страницы 2, 4, 5, 6 и 8, введите 2,4-6,8

    Диапазон страниц в пределах одного раздела

    Введите pномер страницы sномер раздела.

    Пример: чтобы напечатать страницы с 5 по 7 из раздела 3, введите p5s3-p7s3

    Целый раздел

    Введите sномер раздела.

    Пример: введите s3

    Несколько разделов вразбивку

    Введите номера разделов, разделяя их запятыми.

    Пример: введите s3,s5

    Диапазон страниц в нескольких разделах подряд

    Введите диапазон страниц вместе с номерами разделов, соединив дефисом первую и последнюю страницы диапазона.

    Пример: введите p2s2-p3s5

Примечание : Можно распечатать выделенный фрагмент документа. Выделите часть документа, которую следует напечатать, затем выберите пункт Печать в меню Файл и в диалоговом окне выберите Выделенный фрагмент.

Печать только четных или нечетных страниц

  1. В меню Файл выберите команду Печать.

  2. В списке Вывести на печать выберите значение Нечетные страницы или Четные страницы.

Печать страниц документа в обратном порядке

В средстве просмотра Word Viewer можно распечатать документ в обратном порядке (начиная с последней страницы).

  1. В меню Файл выберите команду Печать.

  2. В диалоговом окне Печать щелкните Параметры.

  3. В группе Режим установите флажок В обратном порядке.

Печать нескольких копий

  1. В меню Файл выберите команду Печать.

  2. В поле Число копий введите нужное число копий.

Чтобы начинать печать первой страницы следующей копии после завершения печати первой копии документа, установите флажок Разобрать по копиям. Если предпочтительнее сначала напечатать все копии первой страницы, а затем все копии каждой из последующих страниц, снимите флажок Разобрать по копиям.

К началу страницы

Выделение и копирование текста и графики

Выделение текста и рисунков

Для выделения текста и рисунков и вставки их в другое приложение можно использовать мышь или клавиатуру. Можно даже копировать элементы, которые не находятся рядом друг с другом. Например, можно выделить абзац на первой странице и предложение на третьей странице.

Примечание : Хотя с помощью средства просмотра Word можно скопировать элементы из документа, его нельзя использовать для вставки данных в документ. Для этого необходимо использовать программу, которая позволяет редактировать документы, например Microsoft Office Word.

Выделение несмежных элементов

  1. Выделите первый элемент, такой как ячейка таблицы или абзац.

  2. Удерживайте нажатой клавишу CTRL.

  3. Выделите другие нужные элементы.

Примечание : При выборе несмежных объектов все выделяемые объекты должны быть одного типа, например несколько фрагментов текста или перемещаемых рисунков.

Выделение текста с помощью мыши

Чтобы выделить

Выполните следующие действия

Любой фрагмент текста

Используйте перетаскивание.

Слово

Дважды щелкните слово.

Строку текста

Переместите указатель к началу строки так, чтобы он принял вид стрелки, а затем щелкните.

Предложение

Удерживая нажатой клавишу CTRL, щелкните предложение.

Абзац

Переместите указатель к левому краю абзаца так, чтобы он принял вид стрелки, направленной вправо, а затем дважды щелкните кнопкой мыши. Другой способ: трижды щелкните абзац.

Несколько абзацев

Переместите указатель к левому краю одного из абзацев так, чтобы он принял вид стрелки, направленной вправо, а затем перетащите указатель вверх или вниз.

Большой блок текста

Щелкните начало фрагмента, прокрутите документ до конца нужного фрагмента, а затем щелкните его, удерживая нажатой клавишу SHIFT.

Таблицу

Щелкните верхний левый угол таблицы и, не отпуская клавиши мыши, переместите указатель в правый нижний угол таблицы.

Весь документ

Переместите указатель к левому краю текста документа так, чтобы он принял вид стрелки, направленной вправо, а затем трижды щелкните кнопкой мыши.

Выделение текста с помощью клавиатуры

Текст выделяют с помощью клавиш перемещения курсора, удерживая нажатой клавишу SHIFT.

Расширение выделения

Клавиши

На один знак вправо

SHIFT+СТРЕЛКА ВПРАВО

На один знак влево

SHIFT+СТРЕЛКА ВЛЕВО

До конца слова

CTRL+SHIFT+СТРЕЛКА ВПРАВО

До начала слова

CTRL+SHIFT+СТРЕЛКА ВЛЕВО

До конца строки

SHIFT+END

До начала строки

SHIFT+HOME

На одну строку вниз

SHIFT+СТРЕЛКА ВНИЗ

На одну строку вверх

SHIFT+СТРЕЛКА ВВЕРХ

До конца документа

CTRL+SHIFT+END

До начала документа

CTRL+SHIFT+HOME

До конца документа

ALT+CTRL+SHIFT+PAGE DOWN

Выделение всего документа

CTRL+A

Копирование текста и графики в другие программы

Примечание : Содержимое файла с ограниченными разрешениями можно скопировать только в том случае, если есть права на его копирование. Чтобы просмотреть разрешения на документ, дважды щелкните значок Разрешение в строка состояния.

  1. Выделите текст или рисунок, который требуется скопировать.

  2. В меню Правка выберите команду Копировать.

  3. Перейдите в программу, в которую нужно скопировать данные, и используйте ее команду Вставка.

Поиск текста

  1. В меню Правка выберите команду Найти.

  2. В поле Найти введите текст, который требуется найти.

  3. Задайте другие необходимые параметры.

    Для выделения всех вхождений определенного слова или фразы целиком установите флажок Выделить все элементы, найденные в, а затем укажите часть документа, в которой необходимо выполнить поиск, выбрав ее из списка Выделить все элементы, найденные в.

  4. Нажмите кнопку Найти далее или Найти все.

Чтобы прекратить поиск, нажмите клавишу ESC.

К началу страницы

Просмотр цифровых сертификатов

  1. В меню Сервис выберите команду Отображать подпись.

  2. Для просмотра сведений о конкретном сертификате выберите имя лица, подписавшего сертификат, и нажмите кнопку Просмотреть сертификат.

  3. Выполните одно из следующих действий:

    • Чтобы удостовериться в надежности источника цифрового сертификата, обратите внимание на поля Кому выдан и Кем выдан.

    • Чтобы определить, является ли сертификат текущим, проверьте поле Действителен с.

К началу страницы

Примечания : 

  • Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

  • Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала. Вместе с другими участниками сообщества Майкрософт вы можете улучшить эту статью с помощью Community Translation Framework (CTF). Просто наведите указатель мыши на предложение в статье и выберите команду "УЛУЧШИТЬ ПЕРЕВОД" в мини-приложении CTF. Для получения дополнительных сведений о CTF щелкните здесь. Используя CTF, вы соглашаетесь с нашими условиями предоставления услуг.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×