Microsoft Office 2010: заявление о конфиденциальности

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Последнее обновление: Сентябрь 2017 г.

Основные положения заявления о конфиденциальности для пакета Microsoft Office 2010

Чтобы понять принципы сбора и использования данных для конкретной программы или службы пакета Office, следует ознакомиться как с данным заявлением о конфиденциальности для Microsoft Office 2010, так и со всеми применимыми дополнениями.

Общие положения

Разрабатывая продукты, отвечающие самым высоким требованиям к производительности, функциональным возможностям и удобству использования, корпорация Майкрософт также прилагает все усилия по защите конфиденциальности. В настоящем заявлении о конфиденциальности изложен ряд принципов сбора и использования данных в Microsoft Office 2010. Ознакомьтесь с этими положениями, а также с дополнительными сведениями, доступными по ссылкам на этой странице и описывающими конкретные приложения и службы, которые входят в состав выпуска Office 2010. Эти сведения не должны рассматриваться как исчерпывающие. Настоящее заявление не распространяется на другие сетевые и автономные веб-сайты, продукты и службы корпорации Майкрософт.

Как и все продукты, относящиеся к системе Microsoft Office, выпуск Office 2010 позволяет пользователям быстро собирать и просматривать различные данные, а также открывать к ним общий доступ. Корпорация Майкрософт принимает все возможные меры к тому, чтобы пользователь сохранял полный контроль над применением и распространением своих данных, а их конфиденциальность была защищена.

Дополнения

См. также

Сбор и использование персональных данных

С помощью собираемых персональных данных корпорация Майкрософт обеспечивает работу используемых функций, предоставляет доступ к службам и выполняет операции, запрошенные или разрешенные пользователем. Кроме того, такие данные могут применяться для запроса отзывов, предоставления критических обновлений и отправки уведомлений, связанных с программным обеспечением, для повышения качества продуктов и служб (например, с помощью форм для сообщения об ошибках и опросов), а также для заблаговременного осведомления пользователей о предстоящих событиях и новых продуктах.

Некоторые из предоставленных пользователем персональных данных могут быть включены в документы, созданные в программах Office, в виде метаданных. Эти метаданные используются в программах Office для организации совместной работы над документами. Указания по удалению метаданных из документов приведены в дополнениях для конкретных программ Office.

За исключением случаев, описанных в настоящем заявлении, предоставляемые пользователем персональные данные не передаются третьим лицам без согласия последнего. Для оказания некоторых услуг, например для технической поддержки клиентов, корпорация Майкрософт иногда от своего имени привлекает другие компании. Корпорация Майкрософт предоставляет таким компаниям только те персональные данные, которые необходимы им для оказания соответствующих услуг. Эти компании берут на себя обязательство сохранять конфиденциальность полученных данных; им запрещено использовать эти сведения в каких-либо иных целях.

Личные сведения, собираемые корпорацией Майкрософт или отправляемые ей, могут храниться и обрабатываться на территории США или любой другой страны, где расположены офисы корпорации Майкрософт, ее аффилированных лиц, дочерних подразделений и поставщиков услуг. Сбор, использование и хранение данных из стран Европейского союза и Швейцарии осуществляются корпорацией Майкрософт в рамках политики безопасности, сформулированной Министерством торговли США.

Корпорация Майкрософт может получать доступ к персональным данным пользователя, включая содержимое сообщений, и раскрывать их, если это необходимо для достижения следующих целей: (1) соблюдения требований закона, предоставления ответа на судебный запрос или выполнения требования судебных органов; (2) защиты прав или собственности корпорации Майкрософт и ее клиентов, включая обеспечение выполнения соглашений Майкрософт или политик, регламентирующих использование служб; или (3) если есть основания полагать, что такой доступ или раскрытие необходимы для обеспечения личной безопасности сотрудников и клиентов Майкрософт или других лиц.

Сбор и применение сведений о компьютере пользователя

Некоторые компоненты выпуска Office 2010 имеют функции доступа в Интернет для предоставления пользователю дополнительных сведений или для обеспечения совместного использования данных. Эти компоненты работают постоянно при наличии подключения к Интернету. Далее в настоящем заявлении каждый из них описан более подробно.

Каждый раз при подключении программ выпуска Office 2010 к какому-либо серверу корпорации Майкрософт данные о компьютере пользователя (так называемые "стандартные сведения о компьютере") отправляются на веб-сайты, которые посещает пользователь, и интерактивным службам, которые он использует. В корпорации Майкрософт эти стандартные сведения используются для предоставления пользователю интерактивных служб, для улучшения продуктов и служб Майкрософт, а также для статистического анализа. Эта информация обычно включает в себя IP-адрес, версии операционной системы и браузера, а также параметры языка и стандартов. В некоторых случаях в стандартные сведения о компьютере также включается код оборудования, который указывает на производителя, название и версию устройства. Если какой-либо компонент или служба отправляют сведения в корпорацию Майкрософт, в эти сведения также включаются стандартные сведения о компьютере.

После установки версии Office 2010, последующие интернет-запросы с этого компьютера могут содержать данные, которые включают имя программного продукта и номер версии. Эта информация используется веб-сайтов для предоставления материалы, которые совместимы с выпуском Office 2010. Эта информация не содержит личные сведения.

Корпорация Майкрософт может время от времени менять URL-адреса предоставляемых веб-служб. Чтобы не допустить перебоев в работе таких служб, Майкрософт может загружать на компьютер файл с новыми веб-адресами, к которым выпуск Office 2010 должен получать доступ для обеспечения работы веб-служб.

При первом использовании возможности, для работы которой требуется подключение к веб-службе, автоматически отправляется запрос на загрузку XML-файла. Запрос содержит сведения о названии и версии программы, а также о выбранном языке и языковом стандарте. На основе этих данных корпорация Майкрософт отправляет клиенту XML-файл со списком URL-адресов веб-служб Microsoft Office.

Файлы Cookie

Некоторые компоненты выпуска Office 2010 используют файлы Cookie. Эти компоненты подробно описаны в настоящем заявлении.

Cookie — это небольшой текстовый файл, который веб-сервер создает на жестком диске компьютера. Файлы Cookie содержат сведения, которые затем могут считываться веб-сервером в домене, выдавшем этот файл. Файлы Cookie не могут использоваться для запуска программ или отправки на компьютер вирусов.

Одной из основных целей использования файлов Cookie является экономия времени пользователя. Например, файлы Cookie используются в выпуске Office 2010 для сохранения сведений о ранее посещенных сайтах Microsoft SharePoint Foundation 2010. Благодаря этому ускоряются повторный поиск сайта и предоставление необходимого контента.

При каждом обращении выпуска Office 2010 к серверу корпорации Майкрософт может выполняться сохранение файлов Cookie или получение доступа к ним. Эти файлы содержат флаг, показывающий, установлены ли на компьютере компоненты системы Microsoft Office, а также данные о параметрах языка и языкового стандарта, выбранных в свойствах браузера, которые могут отличаться от соответствующих параметров, заданных для программ. Файлы Cookie также используются для сбора сведений о страницах, которые клиенты корпорации посещают на веб-сайте Office.com. Данные о посещении этого сайта определяются только по уникальному идентификатору и никогда не связываются с персональными данными пользователя, если на это не было получено его согласие в соответствии с настоящим заявлением о конфиденциальности.

Пользователь может принимать и отклонять файлы Cookie, а также менять язык и языковой стандарт с помощью параметров на вкладке Конфиденциальность в окне Свойства браузера панели управления. Кроме того, для управления файлами Cookie, используемыми пакетом Office 2010, можно открыть меню Сервис в браузере Internet Explorer 8, выбрать в нем пункт Свойства браузера и открыть вкладку Конфиденциальность.

Microsoft Office придерживается параметры конфиденциальности, выберите пункт Свойства обозревателя на панели управления Windows или в Internet Explorer и загрузка файлов cookie, если вы решили не браузер загружаться. С помощью этого параметра на месте этих функций, описанные в этой инструкции, использующие файлы cookie может работать неправильно. Кроме того функции, используемые в веб-сайтов и служб, которые используют файлы cookie может работать неправильно в Internet Explorer. Файлы Cookie ранее сохраненные на жестком диске могут быть прочитаны выпуск Office 2010 Если на панели управления Windows с помощью обозревателя или Internet Explorer, чтобы удалить ранее сохраненные файлы cookie.

Активация Microsoft Office

Активация позволяет уменьшить число мошенничества, которая помогает обеспечить получение качества программного обеспечения, которые они ожидать клиентов корпорации Майкрософт. Активация означает, что указанный ключ продукта становится связана с устройства, которое он установлен на. Microsoft условия лицензионного соглашения для Office 2010, можно использовать состояние выпуска, что число всегда ключа продукта для активации. Один раз используется ключ продукта для заданное число раз на одном или нескольких компьютерах Этот ключ продукта больше не может использоваться для активации на других компьютерах.

Активация является обязательным требованием. После истечения льготного периода необходимо активировать программное обеспечение, чтобы продолжать им пользоваться.

В ходе активации в корпорацию Майкрософт отправляются следующие сведения о ключе продукта.

  • Код продукта Майкрософт: пятизначный код, который указывает на продукт Office, активация которого выполняется.

  • Код канала или сайта, который показывает, как получен данный продукт Office: приобретен через розничную сеть, является пробной версией, распространяется в рамках программы корпоративного лицензирования, предустановлен производителем компьютера и т. д.

  • Данные установки.

  • Сведения, позволяющие убедиться, что данные ключа продукта не были изменены.

Если лицензия на пакет Office получена на условиях подписки, в ходе первоначальной активации будет предложено указать идентификатор Windows Live ID, связанный с этой подпиской. После этого корпорация Майкрософт через Интернет отправит ключ продукта на компьютер, чтобы завершить активацию. После первоначальной активации пакет Office будет время от времени отправлять сведения о ключе продукта в корпорацию Майкрософт для проверки действительности лицензии. Активация с помощью идентификатора Windows Live ID и последующая автоматическая отправка сведений об активации в корпорацию Майкрософт необходимы для использования пакета Office, лицензированного на условиях подписки.

Кроме того, в ходе активации в корпорацию Майкрософт передается число, сгенерированное на основе аппаратной конфигурации компьютера. Это число не отражает никаких персональных данных или информации о программном обеспечении и не позволяет определить изготовителя или модель компьютера или дополнительные сведения о компьютере. Кроме стандартных сведений о компьютере, собираются некоторые дополнительные языковые параметры.

Копия Office может обнаруживать и принимать изменения конфигурации ПК, на котором она установлена. При незначительных изменениях конфигурации повторная активация продукта не нужна, но она может потребоваться после удаления выпуска Office 2010. Кроме того, повторная активация ПО может потребоваться и при некоторых изменениях компонентов компьютера или программного обеспечения.

Если активация выполняется в ходе обновления некоторых продуктов Microsoft Office, например Microsoft Office Starter или пробной версии Microsoft Office, с компьютера будут также собраны сведения об этих продуктах, включая продолжительность использования данной версии Office.

Если активацию завершить не удалось, пользователь может получить сообщение со ссылкой на веб-сайт с дополнительными сведениями о причинах сбоя. Если пользователь перешел по этой ссылке, в корпорацию Майкрософт направляется информация о причинах сбоя активации. Эта информация может содержать сведения, которые обычно передаются в ходе активации.

Кроме того, пользователь может получить запрос на повторную активацию Microsoft Office. В этом случае мастер активации может предложить пользователю получить в Интернете дополнительные сведения о состоянии лицензирования и путях устранения неполадок при активации. Если было выбрано получение в Интернете сведений о состоянии лицензирования, в корпорацию Майкрософт передается информация, обычно отправляемая в ходе активации.

Если данная копия Microsoft Office не активирована или не активирована повторно, ее использование может оказаться невозможным или она может быть помечена как лицензированная неправильно. Так, в строке заголовка может отображаться наглядная отметка, которая показывает, что данная копия лицензирована неправильно.

Сведения, собранные в ходе активации или повторной активации, никогда не используются для установления личности пользователя. В некоторых случаях, например при использовании ключа многократной установки или при проверке подлинности продукта, никакие сведения, имеющие отношение к активации, не передаются в корпорацию Майкрософт.

Дополнительные сведения об активации см. Активация приложения Microsoft Office.

Служба обновления нажми и работай

Служба обновления "нажми и работай" позволяет устанавливать определенные продукты Microsoft Office через Интернет и приступать к их использованию еще до их полной загрузки. По умолчанию эта служба также автоматически обнаруживает веб-обновления для продуктов с поддержкой технологии "нажми и работай", установленных на компьютере, автоматически загружает и устанавливает их. По умолчанию эта служба включена, но ее можно отключить, открыв вкладку Файл, выбрав пункт Справка, а затем — команду Отключить обновления для этого продукта. Служба обновления "нажми и работай" периодически собирает стандартные сведения о компьютере и случайным образом созданное число, используемое для идентификации компьютера без идентификации его пользователя.

Обновленный контент с сайта Office.com

Если компьютер подключен к Интернету, то при поиске разделов справки, шаблонов, картинок, данных мультимедиа или фигур по определенному слову или фразе пакет Office 2010 может также использовать эту фразу или слово для поиска на сайте Office.com. Благодаря этому пользователи получают доступ к большому объему динамического контента, в том числе к его последним версиям. Если разрешена загрузка справки с сайта Office.com, некоторые возможности (например, шаблоны) могут автоматически загружать последние справочные сведения. Обновленный контент с сайта Office.com также автоматически отображается в поддерживающих его коллекциях.

При поиске по заданной фразе выпуск Office 2010 отправляет на веб-сайт Office.сom саму эту фразу, а также ряд других сведений, в том числе название используемой программы, сведения о том, какой компонент программы был активен на момент отправки запроса, и данные об области поиска. Если используется шаблон документа, выпуск Office 2010 также отправляет ИД, который уникальным образом определяет шаблон, но не сам документ. Корпорация Майкрософт использует эти сведения, чтобы предоставить пользователю запрошенные данные.

Дополнительные сведения о Справка в Интернете читайте в статье Справка в Интернете, шаблоны, обучение, и дополнительного содержимого.

Проверка подлинности с использованием идентификатора Windows Live ID

Некоторые функции в выпуске Office 2010 может потребоваться идентификатор Windows Live ID для предоставления услуг по активации, входа и регистрации. Вход с помощью идентификатора Windows Live ID, вам будет предложено ввести свой адрес электронной почты и пароль. В этой же идентификатор Windows Live ID вход позволяет получить доступ к другие сайты участие идентификатор Windows Live ID и службы. При создании идентификатор Windows Live ID на сайте Office регистрации, одновременно регистрация с выпуском Office 2010 и открытие учетную запись Windows Live ID. Все сведения о регистрации предоставлять хранятся службой Office.com и некоторые или все эти сведения также хранятся по Windows Live ID в вашем профиле Windows Live ID. Для получения дополнительных сведений о службе Windows Live ID, данные, хранящиеся в профиле Windows Live ID и как Windows Live ID использует и защиты конфиденциальной информации, прочитайте Windows Live ID заявлении.

Приобретение обновления или новой версии Microsoft Office

Некоторые версии Microsoft Office позволяют приобрести ключ продукта для новой или обновленной версии Office через Интернет. Получить доступ к этой возможности можно из папки Office в меню "Пуск" системы Windows, из соответствующего продукта или с помощью значка "Windows" на рабочем столе.

Эта функция отправляет сведения о Microsoft например идентификаторы продукта, которую хотите приобрести, ваш текущий надпись лицензированный продукт Office (если таковые имеются), языковые параметры Microsoft Office и стандартные сведения о компьютере. Если вы имеете право на специальное предложение, могут также отправляются сведения этого предложения и источником. Чтобы определить, какие полномочия Microsoft online розничного можно оформить покупку и отправляет его, розничного Корпорация Майкрософт использует эти сведения. Функция обновления также могут открыть браузер для отображения розничного веб-страницу, где можно оформить покупку.

Программа улучшения качества программного обеспечения

Пользователь может присоединиться к программе улучшения качества ПО, чтобы способствовать улучшению качества, надежности и быстродействия программного обеспечения и служб корпорации Майкрософт.

В этом случае собираются данные об аппаратной конфигурации компьютера и о способах применения ПО и служб корпорации Майкрософт, чтобы определить тенденции и модели использования. Сбор сведений об имени, адресе или других контактных данных при этом не выполняется.

Для получения дополнительных сведений и заявления о конфиденциальности для программа улучшения качества программного обеспечения посетите веб-сайт Программа улучшения качества программного обеспечения корпорации Майкрософт . Если выбрать рекомендуемые параметры при первом запуске Office, включите программу улучшения качества для Office 2010.

Дополнительные сведения о рекомендуемых параметров читайте в статье Отключение параметров рекомендованные обновления и диагностики. Чтобы принять участие в программе улучшения качества, читайте в статье принять участие в программе улучшения качества.

Улучшение средств проверки правописания

Функция улучшения качества средств проверки правописания собирает данные о использование средств проверки правописания и отправляет в корпорацию Майкрософт. Если вы решите участвовать через Программа улучшения качества программного обеспечения корпорации Майкрософт, ваш проверки правописания действия, такие как принятие или отклонение проверки орфографии или грамматики предложений, изменять параметры средства проверки правописания, или дополнения в настраиваемый словарь, хранятся на вашем компьютере и в корпорацию Майкрософт отправляются три раза в шесть месяцев после установки версии Office 2010. По истечении примерно шести месяцев компонент прекращает передачу данных в корпорацию Майкрософт и удаление коллекции файл данных со проверки правописания действий с компьютера.

Хотя эта возможность не предназначена для сбора персональных данных, фрагменты, помеченные как орфографические или грамматические ошибки и отправленные в корпорацию Майкрософт, могут включать имена собственные или номера счетов. Тем не менее все числа (номера счетов, домов, телефонов и т. д) при сборе данных заменяются нулями. Корпорация Майкрософт использует эти сведения исключительно для улучшения качества продуктов, но не для установления личности пользователей. Если вы опасаетесь, что отчет может содержать персональные или конфиденциальные данные, не отправляйте его.

Сведения, которые собирает данная функция, передаются вместе со случайным числом, созданным в рамках программы улучшения качества программного обеспечения.

Перед отправкой любых данных в корпорацию Майкрософт появляется диалоговое окно с запросом на разрешение отправки. В этот момент из собранной информации можно удалить какие-либо или все записи или отказаться от передачи данных в корпорацию Майкрософт.

Центр диагностики Office

У вас есть возможность периодически загружать небольшой файл на компьютер, который позволяет корпорации Майкрософт неполадки с системой. При наличии, также автоматически загружается собирать сведения о сообщениях об ошибке. Эта функция не собирать свое имя, адрес или любой другой Контактные данные за исключением IP-адрес, используемый для отправки файла.

Изменение параметров центра диагностики Office читайте в статье Изменение центра диагностики Microsoft Office параметры.

Отчеты об ошибках (Майкрософт)

Отчеты об ошибках позволяет пользователям отчета сообщения об ошибках в корпорацию Майкрософт через Интернет. Когда появится сообщение об ошибке, пользователи с подключением к Интернету можно сразу же сообщить сообщения в корпорацию Майкрософт. Если отчет об ошибке указывает, что один или несколько продуктов сторонних участвовали в причиной проблемы, корпорация Майкрософт может отправить отчет о этих третьим лицам. Разработчики программного обеспечения или оборудования сотрудником Майкрософт или одну из ее партнеров анализа данных ошибок и попробовать обнаружить и устранить проблему. Несмотря на то, что средство не предназначен для сбора личную информацию, возможно, в памяти или данные, полученные от открытых файлов могут записываются такие сведения. Корпорация Майкрософт не использует эти сведения для идентификации пользователей. Дополнительные сведения о отчеты об ошибках читайте в статье Заявление о конфиденциальности отчетов об ошибках.

Центр обновления Майкрософт

На службу центра обновления Майкрософт позволяет получать обновления безопасности и важные обновления для Microsoft Windows и других продуктов Майкрософт, включая выпуск Office 2010. Чтобы узнать, как вы можете зарегистрироваться для обновления через Центр обновления Майкрософт, читайте в статье обновление с помощью центра обновления Майкрософт компьютера.

При посещении веб-сайт центра обновления Майкрософт или получать обновления автоматически, корпорация Майкрософт собирает стандартные сведения о компьютере с каждый раз при посещении, чтобы получить обновления, лучше всего работают с вашим компьютером. Данные также используется для создания общих статистических данных об использовании веб-сайт центра обновления Майкрософт и какие системы нужна поддержка, так что можно улучшить службы. Дополнительные сведения о службе Центра обновления Майкрософт выписку Обновления службы конфиденциальности .

Сведения о присутствии

Если в организации используется сервер Microsoft Office Communications Server (OCS), система Microsoft Office предоставляет сведения о присутствии с сервера OCS.

Обрезка и удаление фона

Изображение в документе можно обрезать таким образом, что будет видна только часть этого изображения. При обрезке изображения обрезанные фрагменты будут скрыты, но не удалены без возможности восстановления. Скрытые фрагменты таких изображений можно восстановить в режиме обрезки.

Кроме того, можно редактировать изображения с помощью команды Удалить фон. Команда Удалить фон не удаляет фрагменты изображения без возможности восстановления. Скрытые фрагменты удаленных изображений можно восстановить в режиме удаления фона.

При сохранении файла с обрезанными или удаленными изображениями в этом файле сохраняются полные изображения.

Чтобы удалить обрезанные и удаленные фрагменты изображения, на вкладке Файл в разделе Справка выберите команду Параметры, перейдите на вкладку Дополнительно и в разделе Размер и качество изображения нажмите кнопку Удалить данные редактирования.

Подключение к внешним данным Office и SharePoint с помощью Business Connectivity Services

Business Connectivity Services (BCS) позволяют подключаться к внешним источникам данных из программ Microsoft Office 2010, таких как Outlook и сайт SharePoint в SharePoint Workspace и Word. После этого, автоматически отражаются изменения внешних данных в приложении Microsoft Office и изменения в программе Microsoft Office, автоматически отражаются во внешней системе.

Службы BCS хранят зашифрованную копию части внешних данных локально на компьютере в специально выделенном локальном кэше. Если обращение к внешним данных происходит из Outlook, их копия также создается в специальном файле личных папок (PST-файле). Предположим, например, что список клиентов из среды Microsoft Dynamics CRM синхронизируется с локальной копией пользователя и отображается в Outlook. Если пользователь редактирует данные определенного клиента или создает новую запись, эти изменения передаются обратно в среду Microsoft Dynamics CRM. В некоторых случаях копия данных может сохраняться в документе и быть доступной другим пользователям, получающим к нему доступ.

Редакторы метода ввода (IME)

Редакторы метода ввода Майкрософт (IME) используются при работе с восточноазиатскими языками для преобразования ввода с клавиатуры в идеограммы. В зависимости от текущих настроек перечисленные ниже функции могут отправлять сведения об использовании IME в корпорацию Майкрософт. В некоторых редакторах метода ввода такие функции не поддерживаются (полностью или частично). В корпоративной среде администраторы могут настроить описанные ниже функции отчетности с помощью групповой политики, которая позволяет полностью отключить функции отчетности либо перенаправить отчеты на другой сервер.

IME: обучение и прогнозирование

Назначение функций

В зависимости от используемого редактора метода ввода и текущих настроек, функции обучения и прогнозирования IME могут записывать слова или пары слов, чтобы улучшить выбор отображаемых идеограмм.

Информация, которая собирается, обрабатывается или передается

Функции обучения и прогнозирования IME записывают слово или последовательность слов и соответствующие им рейтинги как результат действий пользователя. Сведения для обучения (исключая любые последовательности цифра/символ) хранятся в словаре каждого пользователя на компьютере.

Использование информации

Данные обучения и прогнозирования используются в локальной системе редактором метода ввода. Кроме того, на них могут ссылаться средства проверки правописания Microsoft Office. Никакие сведения не передаются в корпорацию Майкрософт.

Выбор и управление

За исключением IME для китайского языка (упрощенное письмо), в котором функция прогнозирования по умолчанию отключена, в тех редакторах метода ввода, которые поддерживают эти функции, они по умолчанию включены, но их можно отключить, отключив функции IME. В IME для японского языка для функции обучения можно отключить запись в словарь пользователя. Кроме того, содержимое словаря пользователя можно удалить.

IME: отчеты об ошибках преобразования

Назначение функции

При возникновении ошибок преобразования эта функция может собирать информацию об ошибках, которая помогает специалистам Майкрософт улучшить преобразования.

Информация, которая собирается, обрабатывается или передается

Функция отчетов об ошибках преобразования IME собирает информацию об ошибках преобразования IME, которая может быть отправлена в корпорацию Майкрософт. В отчеты об ошибках могут входить следующие сведения: материал, введенный пользователем, первый результат преобразования, выбранное преобразование, информация об используемом редакторе метода ввода и о его применении. Кроме того, при использовании IME для японского языка можно включить в отчеты об ошибках преобразования сведения для обучения. Корпорация Майкрософт не использует полученную информацию для установления личности пользователя или для связи с ним.

Использование информации

В корпорации Майкрософт данная информация помогает улучшить редактирование ввода.

Выбор и управление

Отправку отчета об ошибках преобразования можно выбрать из меню языковой панели. Кроме того, при возникновении ошибки преобразования пользователю предлагается решить, следует ли отправлять отчет об этой ошибке в корпорацию Майкрософт. Чтобы принять такое решение, пользователь может просмотреть сведения в отчете.

IME: регистрация слов

Назначение функции

В зависимости от того, какой редактор метода ввода используется, пользователь может применять регистрацию слов, чтобы сообщать о неподдерживаемых словах (словах, которые из ввода с клавиатуры не могут быть верно преобразованы в идеограммы).

Информация, которая собирается, обрабатывается или передается

Отчеты о регистрации слов в Microsoft Word 2010 могут содержать сведения, указываемые в диалоговом окне Добавление слова, а также версию программы IME. Эти отчеты также могут содержать персональные данные (например, если регистрируемое слово является чьим-то именем), однако корпорация Майкрософт не использует их для установления личности пользователя или связи с ним. Перед отправкой отчета можно просмотреть содержащиеся в нем данные.

Использование информации

В корпорации Майкрософт данная информация помогает улучшить редактирование ввода.

Выбор и управление

Каждый раз при создании отчета о регистрации слов пользователю предлагается подтвердить отправку отчета в корпорацию Майкрософт. При этом пользователь может просмотреть сведения, содержащиеся в отчете.

Кэш документов Microsoft Office 2010

Приложения в наборе Microsoft Office 2010, такие как Word, Excel и PowerPoint, автоматически создают локальные копии удаленных документов. Эти копии обеспечивают доступ к содержимому файлов при автономной работе и позволяют повысить производительность при работе в сети. Помимо содержимого документов, приложения Office могут также хранить на компьютере некоторые метаданные о документах, например имена, идентификаторы для входа на сервер и адреса электронной почты пользователей, которые редактировали документ.

Чтобы просмотреть сохраненное содержимое, необходимо запустить Центр отправки Microsoft Office и выбрать представление "Все кэшированные файлы".

Чтобы запустить Центр отправки Microsoft Office, выполните одно из указанных ниже действий.

  • Щелкните значок на панели задач.

  • В меню Пуск последовательно выберите пункты Все программы, Microsoft Office, Средства Microsoft Office 2010 и Центр отправки Microsoft Office.

Отдельные локальные копии можно удалять и открывать непосредственно из Центра отправки Microsoft Office. Кроме того, можно настроить удаление документов из кэша документов Office при их закрытии в программе Office. Для этого выполните указанные ниже действия.

  1. Откройте в Центре отправки Microsoft Office страницу Параметры.

  2. Установите флажок Удалять документы из кэша документов Office при их закрытии.

Замещающий текст

В документах Microsoft Word 2010 можно добавлять и изменять замещающий текст для таблиц, фигур, рисунков, диаграмм, графических элементов SmartArt и других объектов, как указано ниже.

  1. Щелкните объект правой кнопкой мыши.

  2. Выберите пункт Формат.

  3. Откройте вкладку Весь текст.

Замещающий текст сохраняется вместе с документом и может содержать персональные данные, добавленные любым соавтором документа. Для некоторых объектов,таких как вставленные в документ рисунки, стандартный замещающий текст содержит путь к файлу вставленного объекта.

Замещающий текст могут использовать средства специальных возможностей, такие как программы чтения с экрана. Такой текст доступен любому пользователю,имеющему доступ к соответствующему файлу.

Точность слияния

Чтобы повысить точность слияния, в приложении Outlook 2010 ко всем файлам Office, пересылаемым в виде вложений, добавляется 10-значное число, адрес электронной почты и имя пользователя. Это случайное число уникальным образом идентифицирует книгу, что позволяет выполнять слияние изменений в исходном файле, даже если было изменено его имя. Чтобы не включать это 10-значное число и имя пользователя во вложения, выполните в Outlook указанные ниже действия.

  1. Откройте вкладку Файл.

  2. В меню Справка выберите пункт Параметры.

  3. Щелкните элемент Центр управления безопасностью и нажмите кнопку Параметры центра управления безопасностью.

  4. Откройте вкладку Обработка вложений.

  5. Снимите флажок Добавлять свойства к вложениям, чтобы разрешить ответ с изменениями и нажмите кнопку ОК.

  6. Чтобы закрыть все диалоговые окна, нажмите кнопку ОК еще два раза.

Безопасность

Корпорация Майкрософт подтверждает свою приверженность обеспечению безопасности личных сведений пользователей. Для этого применяются разнообразные технологии и процедуры защиты личных сведений от несанкционированного доступа, использования и разглашения.

Изменения настоящего заявления о конфиденциальности

Корпорация Майкрософт может время от времени вносить изменения в настоящее заявление о конфиденциальности. Дата последнего обновления указана в верхней части заявления и меняется каждый раз при выпуске его новой редакции. Рекомендуется периодически просматривать настоящее заявление, чтобы быть в курсе последних сведений о том, как корпорация Майкрософт защищает данные своих клиентов.

Контактные сведения

Корпорация Майкрософт с благодарностью примет ваши комментарии в отношении данного заявления о конфиденциальности. Если у вас вопросы об этом заявление или уверенность в том, что мы не положений к нему, свяжитесь с нами с помощью веб-формы в свяжитесь с нами: отзывы об обеспечении конфиденциальности.

Microsoft Office Privacy, Microsoft Corporation, One Microsoft Way, Redmond, WA 98052 USA

Вы можете найти дочернее подразделение Майкрософт в своей стране или регионе на сайте https://www.microsoft.com/worldwide/.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Совершенствование навыков
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×