Представление данных в виде гистограммы

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Гистограмма полезен для сравнения точки данных в один или несколько ряд данных.

Пример для гистограммы

Данные, упорядоченные в столбцах и строках листа, могут быть отображены в виде гистограммы. Гистограммы полезны для представления изменений данных на протяжении отрезка времени или наглядного сравнения различных величин.

На гистограммах категории обычно располагаются по горизонтальной оси, а значения по вертикальной оси.

Объемная сгруппированная гистограмма

Использование гистограммы целесообразно в случаях, указанных ниже.

  • Нужно отобразить один или несколько наборов данных.

  • Данные содержат положительные, отрицательные и нулевые (0) значения.

  • Нужно сравнить данные для ряда категорий.

При создании гистограммы можно выбрать один из следующих подтипов:

  • Гистограмма с группировкой и объемная гистограмма с группировкой    Гистограммы с группировкой сравнивают значения по категориям. Гистограмма с группировкой выводит значения в виде плоских вертикальных прямоугольников. Столбец объемной гистограммы с группировкой представляет данные, используя трехмерную перспективу. Третья ось значений (ось глубины) не используется.

    Гистограмма с группировкой и объемная гистограмма с группировкой

    Гистограмму с группировкой можно использовать при наличии категорий, представляющих:

    • Диапазоны значений (например, счетчики элементов).

    • Упорядочивание по конкретной шкале (такой как шкала Лайкерта: полностью согласен, согласен, безразличен, не согласен, полностью не согласен).

    • Неупорядоченные конкретным образом названия (например, названия элементов, географические названия или имена людей).

      Примечание : Чтобы представить данные в трехмерном формате, который использует три оси (горизонтальная ось, вертикальная ось и ось глубины) и который можно изменить, используйте подтип объемных гистограмм.

  • Гистограмма с накоплением и объемная гистограмма с накоплением    Гистограммы с накоплением показывают отношение отдельных элементов к целому, сравнивая вклад каждого значения с суммарным значением по категориям. Гистограмма с накоплением показывает значения в виде плоских вертикальных прямоугольников с накоплением. Объемная гистограмма с накоплением показывает эти же данные, только используя трехмерную перспективу. Третья ось значений (ось глубины) не используется.

    Гистограмма с накоплением и объемная гистограмма с накоплением

    Гистограмму с накоплением можно использовать, если есть несколько рядов данных и если нужно подчеркнуть суммарное значение.

  • Нормированная гистограмма с накоплением и объемная нормированная гистограмма с накоплением    Нормированные гистограммы с накоплением и объемные нормированные гистограммы с накоплением сравнивают по категориям вклад каждой величины в процентах в итоговое значение. Нормированная гистограмма с накоплением показывает значения в виде плоских вертикальных нормированных прямоугольников с накоплением. Объемная нормированная гистограмма с накоплением показывает эти же данные, только используя трехмерную перспективу. Третья ось значений (ось глубины) не используется.

    Нормированная гистограмма с накоплением и объемная нормированная гистограмма с накоплением

    Нормированную гистограмму с накоплением можно использовать, если есть три или более рядов данных и нужно подчеркнуть их вклад в итоговое значение, особенно если итоговое значение одно и то же для каждой категории.

  • Объемная гистограмма    В объемных гистограммах используются три оси, которые можно изменить (горизонтальная ось, вертикальная ось и ось глубины). Эти гистограммы сравнивают точки данных по горизонтальной оси и оси глубины.

    Объемная гистограмма

    Объемную гистограмму можно использовать, если нужно сравнить данные как по категориям, так и по рядам, так как диаграммы этого типа показывают категории как вдоль горизонтальной оси, так и вдоль оси глубины, а по вертикальной оси показываются значения.

  • Цилиндрические, конические и пирамида    Цилиндрические, конические и пирамидальные диаграммы доступны в тот же группировкой, с накоплением, 100% с накоплением и Объемная типов диаграмм, которые предоставляются для прямоугольная гистограммы. Единственным различие — отображение этих типов диаграмм цилиндрические, конические и фигур пирамида вместо прямоугольники.

    Примечание : Цилиндрические, конические и пирамидальные гистограммы доступны только в Excel 2010 и Excel 2007.

    Цилиндрические, конические и пирамидальные гистограммы

Следуйте инструкциям, чтобы создать гистограмму Региональные продажи.

Чтобы создать гистограмму, сделайте следующее:

  1. Введите данные в электронную таблицу, как показано на рисунке.

    Пример данных для гистограммы
  2. Выделите данные.

  3. Выберите Вставка > Вставить гистограмму или линейчатую диаграмму > Объемная гистограмма с накоплением.

    Объемная гистограмма с накоплением

    Затем в группе Объемная гистограмма выберите Объемная гистограмма с накоплением.

  4. Щелкните диаграмму.

    На ленте появятся вкладки Конструктор, Макет (только в Excel 2010 и более ранних версиях) и Формат.

  5. На вкладке Конструктор в группе Макеты диаграмм щелкните макет.

    Изображение ленты Excel

  6. На вкладке Конструктор в группе Стили диаграмм выберите нужный стиль.

    Изображение ленты Excel

  7. Щелкните название диаграммы и замените текст на Продажи велосипедных запчастей.

  8. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите Вертикальная ось (значений) и нажмите кнопку Формат выделенного.

    Раскрывающийся список элементов диаграммы

    Откроется окно Формат оси.

  9. В окне Формат оси в разделе Параметры оси в поле Цена деления выберите Тысячи.

  10. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите ряд данных, например Ряд "Кв. 1".

  11. На вкладке Формат выберите Эффекты фигуры > Рельеф > Сглаживание.

    Стили фигур на ленте Excel

  12. На вкладке Формат выберите Эффекты фигуры > Рельеф > Параметры объема.

    Параметры объема багетной рамки

    Откроется окно "Формат ряда данных". В этом окне:

    1. В разделе Формат трехмерной фигуры укажите для параметра Рельеф сверху ширину 12 пт и высоту 4 пт, а для параметра Рельеф снизу6 пт и 6 пт соответственно.

    2. В раскрывающемся списке Материал выберите Пластик.

  13. Повторите действия 9–12 для каждого ряда данных.

  14. Выберите ряд данных, который вы изменили последним, и нажмите кнопку Формат выделенного.

  15. В окне Формат ряда данных щелкните Параметры ряда.

  16. С помощью ползунка задайте для параметра Боковой зазор значение 0 %.

  17. Щелкните диаграмму правой кнопкой мыши и выберите команду Формат области диаграммы. Откроется окно "Формат области диаграммы".

  18. Щелкните значок Значок "линии и заливка" (Заливка и границы) и в разделе Граница установите флажок Скругленные углы.

  19. Если вы не хотите использовать цвета темы, которая по умолчанию применяется к книге, сделайте следующее:

    1. На вкладке Разметка страницы в группе Темы нажмите кнопку Темы.

      Изображение ленты Excel

    2. В разделе Встроенные выберите тему.

Изменение интервала между столбцами

На гистограмме можно увеличить или уменьшить зазор между маркерами данных или столбцами. На плоской гистограмме столбцы могут даже перекрывать друг друга.

  1. Щелкните на диаграмме ряд данных, который вы хотите изменить, либо выполните указанные ниже действия, чтобы выбрать его в списке элементов диаграммы.

    1. Щелкните диаграмму.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, выберите любой ряд данных и нажмите кнопку Формат выделенного.

      Лента Excel

  2. Совет : Достаточно выбрать один ряд данных, чтобы изменить ширину зазора между всеми рядами данных одного типа диаграммы.

  3. В поле Параметры ряда выполните одно из следующих действий:

    1. Введите процентное значение от -100 до 100 в поле Перекрытие рядов.

      Примечания : 

      • Параметр Перекрытие рядов доступен только в Excel 2016.

      • Чем выше значение, тем больше перекрытие внутри категории.

    2. Введите значение от 0 до 500 в поле Боковой зазор.

      Примечание : Чем выше значение, тем больше зазор между столбцами.

Чтобы создать гистограмму, сделайте следующее:

  1. В сообщении откройте вкладку Вставка и в группе Иллюстрации нажмите кнопку Диаграмма.

  2. В диалоговом окне Вставка диаграммы выберите Гистограмма > Гистограмма с накоплением и нажмите кнопку ОК.

    Excel откроется в разделенном окне и выведет пример данных на листе.

  3. Замените его данными, показанными на рисунке.

    Пример данных для гистограммы

    Примечание : После обновления листа диаграмма в Outlook автоматически обновляется с учетом новых данных.

  4. При необходимости вы можете сохранить лист.

  5. Щелкните диаграмму.

    Откроется Конструктор и Формат вкладки на ленте.

  6. На вкладке Конструктор в группе Макеты диаграмм щелкните макет.

    Изображение ленты Excel

  7. На вкладке Конструктор в группе Стили диаграмм выберите нужный стиль.

    Изображение ленты Excel

  8. Щелкните название диаграммы и замените текст на Продажи велосипедных запчастей.

  9. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите Вертикальная ось (значений) и нажмите кнопку Формат выделенного.

    Раскрывающийся список элементов диаграммы

    Откроется окно Формат оси.

  10. В окне Формат оси в разделе Параметры оси в поле Цена деления выберите Тысячи.

  11. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите ряд данных, например Ряд "Кв. 1".

  12. На вкладке Формат выберите Эффекты фигуры > Рельеф > Сглаживание.

    Стили фигур на ленте Excel

  13. На вкладке Формат выберите Эффекты фигуры > Рельеф > Параметры объема.

    Параметры объема в багетной рамки

    Откроется окно "Формат ряда данных". В этом окне:

    1. В разделе Формат трехмерной фигуры укажите для параметра Рельеф сверху ширину 12 пт и высоту 4 пт, а для параметра Рельеф снизу6 пт и 6 пт соответственно.

    2. В раскрывающемся списке Материал выберите Пластик.

  14. Повторите действия 9–12 для каждого ряда данных.

  15. Выберите ряд данных, который вы изменили последним, и нажмите кнопку Формат выделенного.

  16. В окне Формат ряда данных щелкните Параметры ряда.

  17. С помощью ползунка задайте для параметра Боковой зазор значение 0 %.

  18. Щелкните диаграмму правой кнопкой мыши и выберите команду Формат области диаграммы. Откроется окно "Формат области диаграммы".

  19. Щелкните значок Значок "линии и заливка" (Заливка и границы) и в разделе Граница установите флажок Скругленные углы.

Следуйте инструкциям, чтобы создать гистограмму Региональные продажи.

Чтобы создать гистограмму, сделайте следующее:

  1. Введите данные в электронную таблицу, как показано на рисунке.

    Пример данных для гистограммы
  2. Выделите данные.

  3. Выберите Вставка > Вставка гистограммы > Объемная гистограмма с накоплением.

    Объемная гистограмма с накоплением
  4. Щелкните диаграмму.

    На ленте появятся вкладки Конструктор, Макет (только в Excel 2010 и более ранних версиях) и Формат.

  5. На вкладке Конструктор в группе Макеты диаграмм щелкните макет.

    Изображение ленты Excel

  6. На вкладке Конструктор в группе Стили диаграмм выберите нужный стиль.

    Изображение ленты Excel

  7. Щелкните название диаграммы и замените текст на Продажи велосипедных запчастей.

  8. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите Вертикальная ось (значений) и нажмите кнопку Формат выделенного.

    Раскрывающийся список элементов диаграммы

    Откроется окно Формат оси.

  9. В окне Формат оси в разделе Параметры оси в поле Цена деления выберите Тысячи.

  10. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите ряд данных, например Ряд "Кв. 1".

  11. На вкладке Формат выберите Эффекты фигуры > Рельеф > Сглаживание.

    Стили фигур на ленте Excel

  12. На вкладке Формат выберите Эффекты фигуры > Рельеф > Параметры объема.

    Параметры объема багетной рамки

    Откроется окно "Формат ряда данных". В этом окне:

    1. В разделе Формат трехмерной фигуры укажите для параметра Рельеф сверху ширину 12 пт и высоту 4 пт, а для параметра Рельеф снизу6 пт и 6 пт соответственно.

    2. В раскрывающемся списке Материал выберите Пластик.

  13. Повторите действия 9–12 для каждого ряда данных.

  14. Выберите ряд данных, который вы изменили последним, и нажмите кнопку Формат выделенного.

  15. В окне Формат ряда данных щелкните Параметры ряда.

  16. С помощью ползунка задайте для параметра Боковой зазор значение 0 %.

  17. Щелкните диаграмму правой кнопкой мыши и выберите команду Формат области диаграммы. Откроется окно "Формат области диаграммы".

  18. Щелкните значок Значок "линии и заливка" (Заливка и границы) и в разделе Граница установите флажок Скругленные углы.

  19. Если вы не хотите использовать цвета темы, которая по умолчанию применяется к книге, сделайте следующее:

    1. На вкладке Разметка страницы в группе Темы нажмите кнопку Темы.

      Изображение ленты Excel

    2. В разделе Встроенные выберите тему.

Изменение интервала между столбцами

На гистограмме можно увеличить или уменьшить зазор между маркерами данных или столбцами. На плоской гистограмме столбцы могут даже перекрывать друг друга.

  1. Щелкните на диаграмме ряд данных, который вы хотите изменить, либо выполните указанные ниже действия, чтобы выбрать его в списке элементов диаграммы.

    1. Щелкните диаграмму.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, выберите любой ряд данных и нажмите кнопку Формат выделенного.

      Лента Excel

  2. Совет : Достаточно выбрать один ряд данных, чтобы изменить ширину зазора между всеми рядами данных одного типа диаграммы.

  3. В поле Параметры ряда выполните одно из следующих действий:

    1. Введите значение от 0 до 500 в поле Боковой зазор.

      Примечание : Чем выше значение, тем больше зазор между столбцами.

    2. Введите значение от 0 до 500 в поле Фронтальный зазор.

      Примечание : Чем выше значение, тем больше расстояние между столбцами.

Чтобы создать гистограмму, сделайте следующее:

  1. В сообщении откройте вкладку Вставка и в группе Иллюстрации нажмите кнопку Диаграмма.

  2. В диалоговом окне Вставка диаграммы выберите Гистограмма > Гистограмма с накоплением и нажмите кнопку ОК.

    Excel откроется в разделенном окне и выведет пример данных на листе.

  3. Замените его данными, показанными на рисунке.

    Пример данных для гистограммы

    Примечание : После обновления листа диаграмма в Outlook автоматически обновляется с учетом новых данных.

  4. При необходимости вы можете сохранить лист.

  5. Щелкните диаграмму.

    Откроется Конструктор и Формат вкладки на ленте.

  6. На вкладке Конструктор в группе Макеты диаграмм щелкните макет.

    Изображение ленты Excel

  7. На вкладке Конструктор в группе Стили диаграмм выберите нужный стиль.

    Изображение ленты Excel

  8. Щелкните название диаграммы и замените текст на Продажи велосипедных запчастей.

  9. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите Вертикальная ось (значений) и нажмите кнопку Формат выделенного.

    Раскрывающийся список элементов диаграммы

    Откроется окно Формат оси.

  10. В окне Формат оси в разделе Параметры оси в поле Цена деления выберите Тысячи.

  11. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите ряд данных, например Ряд "Кв. 1".

  12. На вкладке Формат выберите Эффекты фигуры > Рельеф > Сглаживание.

    Стили фигур на ленте Excel

  13. На вкладке Формат выберите Эффекты фигуры > Рельеф > Параметры объема.

    Параметры объема в багетной рамки

    Откроется окно "Формат ряда данных". В этом окне:

    1. В разделе Формат трехмерной фигуры укажите для параметра Рельеф сверху ширину 12 пт и высоту 4 пт, а для параметра Рельеф снизу6 пт и 6 пт соответственно.

    2. В раскрывающемся списке Материал выберите Пластик.

  14. Повторите действия 9–12 для каждого ряда данных.

  15. Выберите ряд данных, который вы изменили последним, и нажмите кнопку Формат выделенного.

  16. В окне Формат ряда данных щелкните Параметры ряда.

  17. С помощью ползунка задайте для параметра Боковой зазор значение 0 %.

  18. Щелкните диаграмму правой кнопкой мыши и выберите команду Формат области диаграммы. Откроется окно "Формат области диаграммы".

  19. Щелкните значок Значок "линии и заливка" (Заливка и границы) и в разделе Граница установите флажок Скругленные углы.

Следуйте инструкциям, чтобы создать гистограмму Региональные продажи.

Чтобы создать гистограмму, сделайте следующее:

  1. Введите данные в электронную таблицу, как показано на рисунке.

    Пример данных для гистограммы
  2. Выделите данные.

  3. На вкладке Вставка в группе Диаграммы щелкните Гистограмма.

  4. Щелкните диаграмму.

    Откроется Конструктор, Макет и Формат вкладки на ленте.

  5. На вкладке Конструктор в группе Макеты диаграмм щелкните макет.

    Изображение ленты Excel

  6. На вкладке Конструктор в группе Стили диаграмм выберите нужный стиль.

    Изображение ленты Excel

  7. Щелкните название диаграммы и замените текст на Продажи велосипедных запчастей.

  8. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите Вертикальная ось (значений) и нажмите кнопку Формат выделенного.

    Раскрывающийся список элементов диаграммы

    Откроется окно Формат оси.

  9. В окне Формат оси в разделе Параметры оси в поле Цена деления выберите Тысячи.

  10. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите ряд данных, например Ряд "Кв. 1".

  11. На вкладке Формат выберите Эффекты фигуры > Рельеф > Сглаживание.

    Стили фигур на ленте Excel

  12. На вкладке Формат выберите Эффекты фигуры > Рельеф > Параметры объема.

    Параметры объема багетной рамки

    Откроется окно "Формат ряда данных". В этом окне:

    1. В разделе Формат трехмерной фигуры укажите для параметра Рельеф сверху ширину 12 пт и высоту 4 пт, а для параметра Рельеф снизу6 пт и 6 пт соответственно.

    2. В раскрывающемся списке Материал выберите Пластик.

  13. Повторите действия 9–12 для каждого ряда данных.

  14. Выберите ряд данных, который вы изменили последним, и нажмите кнопку Формат выделенного.

  15. В окне Формат ряда данных щелкните Параметры ряда.

  16. С помощью ползунка задайте для параметра Боковой зазор значение 0 %.

  17. Щелкните диаграмму правой кнопкой мыши и выберите команду Формат области диаграммы. Откроется окно "Формат области диаграммы".

  18. Щелкните Стили границ и установите флажок Скругленные углы.

  19. Если вы не хотите использовать цвета темы, которая по умолчанию применяется к книге, сделайте следующее:

    1. На вкладке Разметка страницы в группе Темы нажмите кнопку Темы.

      Изображение ленты Excel

    2. В разделе Встроенные выберите тему.

Изменение интервала между столбцами

На гистограмме можно увеличить или уменьшить зазор между маркерами данных или столбцами. На плоской гистограмме столбцы могут даже перекрывать друг друга.

  1. Щелкните на диаграмме ряд данных, который вы хотите изменить, либо выполните указанные ниже действия, чтобы выбрать его в списке элементов диаграммы.

    1. Щелкните диаграмму.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, выберите любой ряд данных и нажмите кнопку Формат выделенного.

      Лента Excel

  2. Совет : Достаточно выбрать один ряд данных, чтобы изменить ширину зазора между всеми рядами данных одного типа диаграммы.

  3. В поле Параметры ряда выполните одно из следующих действий:

    1. Введите значение от 0 до 500 в поле Боковой зазор.

      Примечание : Чем выше значение, тем больше зазор между столбцами.

    2. Введите значение от 0 до 500 в поле Фронтальный зазор.

      Примечание : Чем выше значение, тем больше расстояние между столбцами.

Чтобы создать гистограмму, сделайте следующее:

  1. В сообщении откройте вкладку Вставка и в группе Иллюстрации нажмите кнопку Диаграмма.

  2. В диалоговом окне Вставка диаграммы выберите Гистограмма > Гистограмма с накоплением и нажмите кнопку ОК.

    Excel откроется в разделенном окне и выведет пример данных на листе.

  3. Замените его данными, показанными на рисунке.

    Пример данных для гистограммы

    Примечание : После обновления листа диаграмма в Outlook автоматически обновляется с учетом новых данных.

  4. При необходимости вы можете сохранить лист.

  5. Щелкните диаграмму.

    На ленте появятся вкладки Конструктор, Макет (только в Excel 2010 и более ранних версиях) и Формат.

  6. На вкладке Конструктор в группе Макеты диаграмм щелкните макет.

    Изображение ленты Excel

  7. На вкладке Конструктор в группе Стили диаграмм выберите нужный стиль.

    Изображение ленты Excel

  8. Щелкните название диаграммы и замените текст на Продажи велосипедных запчастей.

  9. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите Вертикальная ось (значений) и нажмите кнопку Формат выделенного.

    Раскрывающийся список элементов диаграммы

    Откроется окно Формат оси.

  10. В окне Формат оси в разделе Параметры оси в поле Цена деления выберите Тысячи.

  11. На вкладке Формат в группе Текущий фрагмент в списке элементов диаграммы выберите ряд данных, например Ряд "Кв. 1".

  12. На вкладке Формат выберите Эффекты фигуры > Рельеф > Сглаживание.

    Стили фигур на ленте Excel

  13. На вкладке Формат выберите Эффекты фигуры > Рельеф > Параметры объема.

    Параметры объема в багетной рамки

    Откроется окно "Формат ряда данных". В этом окне:

    1. В разделе Формат трехмерной фигуры укажите для параметра Рельеф сверху ширину 12 пт и высоту 4 пт, а для параметра Рельеф снизу6 пт и 6 пт соответственно.

    2. В раскрывающемся списке Материал выберите Пластик.

  14. Повторите действия 9–12 для каждого ряда данных.

  15. Выберите ряд данных, который вы изменили последним, и нажмите кнопку Формат выделенного.

  16. В окне Формат ряда данных щелкните Параметры ряда.

  17. С помощью ползунка задайте для параметра Боковой зазор значение 0 %.

  18. Щелкните диаграмму правой кнопкой мыши и выберите команду Формат области диаграммы. Откроется окно "Формат области диаграммы".

  19. Щелкните Стили границ и установите флажок Скругленные углы.

Вы знали?

Если у вас нет подписки на Office 365 либо последней версией Office, вы можете ознакомиться с пробной версией:

Попробуйте поработать с Office 365 или последней версией Excel

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

См. также

Создание диаграммы "ящик с усами"

Поделиться Facebook Facebook Twitter Twitter Электронная почта Электронная почта

Были ли сведения полезными?

Отлично! Что-то еще?

Что мы могли бы улучшить?

Спасибо за ваш отзыв!

×