Как создать диаграмму или график в Word 2007

Важно :  Данная статья переведена с помощью машинного перевода, см. Отказ от ответственности. Используйте английский вариант этой статьи, который находится здесь, в качестве справочного материала.

Если на вашем компьютере установлен Microsoft Office Excel 2007, вы можете воспользоваться расширенными возможностями построения диаграмм в Microsoft Office Word 2007.

Важно : Если Office Excel 2007 не установлен, при создании диаграммы в Office Word 2007 открывается Microsoft Graph. Диаграмма отображается со связанными данными, которые называются таблицей. Вы можете вводить собственные данные в таблицу, а также импортировать их в нее из текстового файла или вставлять из другой программы.

В этой статье

Сведения о диаграммах

Действие 1. Создание базовой диаграммы

Действие 2. Изменение макета или стиля диаграммы

Действие 3. Добавление или удаление названий и меток данных

Действие 4. Отображение и скрытие легенды

Действие 5. Отображение и скрытие осей диаграммы или линий сетки

Действие 6. Перемещение или изменение размера диаграммы

Действие 7. Сохранение диаграммы в качестве шаблона

Сведения о диаграммах

Диаграммы используются для представления рядов числовых данных в графическом формате, который упрощает понимание большого объема информации и отношений между различными рядами данных.

Данные листа и диаграмма

1. Данные листа

2. Диаграмма, созданная на основе данных листа

Excel поддерживает различные типы диаграмм, что позволяет представлять данные наиболее понятным для той или иной аудитории способом. При создании новой или изменении существующей диаграммы можно выбрать один из разнообразных типов (например, гистограмму или круговую диаграмму) и подтипов (например, гистограмму с накоплением или объемную круговую диаграмму). Совместив в одной диаграмме разные типы, можно создать смешанную диаграмму.

Смешанная диаграмма
Пример смешанной диаграммы, в которой сочетаются гистограмма и график.

Дополнительные сведения о типах диаграмм, поддерживаемых в Excel, см. в статье Типы диаграмм.

Элементы диаграммы

Диаграмма состоит из различных элементов. Некоторые из них отображаются по умолчанию, другие можно добавлять по мере необходимости. Можно изменить вид элементов диаграммы, переместив их в другое место или изменив их размер либо формат. Также можно удалить элементы диаграммы, которые не требуется отображать.

Диаграмма и ее элементы

1. область диаграммы.

2. область построения диаграммы.

3. точки данных для ряд данных, отмеченные на диаграмме.

4. ось категорий (горизонтальная) и значений (вертикальная), вдоль которых строится диаграмма.

5. легенда диаграммы.

6. Названия диаграммы и осей, которые можно использовать в диаграмме.

7. подпись данных, с помощью которых можно обозначать сведения точки данных в ряду данных.

Изменение базовой диаграммы в соответствии с потребностями

Создав диаграмму, можно изменить любой из ее элементов. Например, можно изменить вид осей, добавить название диаграммы, переместить или скрыть легенду, а также добавить дополнительные элементы.

Чтобы изменить диаграмму, вы можете сделать следующее:

  • Изменение вида осей диаграммы.    Можно указать масштаб осей и изменить промежутки между значениями или категориями. Для удобства чтения диаграммы вы можете добавить на оси деления и указать величину промежутков между ними.

  • Добавление к диаграмме названий и меток данных    Для пояснения отображенных на диаграмме данных можно добавить название диаграммы, названия осей и метки данных.

  • Добавление легенды и таблицы данных.     Вы можете отобразить или скрыть легенду, изменить ее расположение или элементы. Для некоторых диаграмм также можно отобразить таблица данных, в которой содержатся ключи легенды и значения, представленные на диаграмме.

  • Применение специальных параметров для диаграмм разных типов.    Для различных типов диаграмм можно применять различные специальные линии (например, коридор колебания и линии тренда), полосы (например, полосы повышения и понижения и пределы погрешностей), маркеры данных и т. д.

Применение готовых стилей и макетов диаграмм для профессионального оформления

Вместо того чтобы добавлять или изменять элементы диаграммы и форматировать их вручную, вы можете быстро применить к данным готовый макет или стиль диаграммы. В Word существует множество полезных готовых макетов и стилей, которые можно использовать как есть или адаптировать, изменив вручную макет или формат отдельных элементов диаграммы, таких как область диаграммы, область построения, ряды данных и легенда.

При использовании готового макета диаграммы на ней в определенном порядке отображается заданный набор элементов (например, названия, легенда, таблица данных или метки данных). Можно подобрать подходящий макет из предоставленных для диаграмм конкретного типа.

При использовании готового стиля диаграммы ее форматирование основано на примененной тема документа, поэтому внешний вид диаграммы будет соответствовать цвета темы (набору цветов), шрифты темы (набору шрифтов заголовков и основного текста) и эффекты темы (набору границ и заливок), принятым в организации или заданным пользователем.

Собственные стили или макеты диаграмм создавать нельзя, но можно создать шаблоны диаграмм, содержащие нужный макет и форматирование.

Привлекательное форматирование диаграммы

Помимо применения готового стиля диаграммы можно легко изменить форматирование ее отдельных элементов, например маркеров данных, области диаграммы, области построения, чисел и текста в названиях и подписях, что привлечет внимание и сделает диаграмму оригинальной. Можно также применять стили фигур и стили WordArt или форматировать фигуры и текст в элементах диаграммы вручную.

Чтобы добавить форматирование, вы можете сделать следующее:

  • Заливка элементов диаграммы.    Для привлечения внимания к определенным элементам диаграммы вы можете залить их цветом, текстурой, рисунком или градиентом.

  • Изменение контуров элементов диаграммы.    Для выделения элементов диаграммы можно изменить цвет, тип или толщину линий.

  • Добавление специальных эффектов к элементам диаграммы    Для придания диаграмме завершенности к ее элементам можно применить специальные эффекты, например тень, отражение, свечение, сглаживание краев, рельеф или объемное вращение.

  • Форматирование текста и чисел    Текст и числа в названиях, подписях и надписях на диаграмме можно форматировать так же, как текст и числа на листе. Чтобы выделить текст или число, можно даже применять стили WordArt.

Повторное использование диаграмм путем создания шаблонов

Если нужно многократно использовать настроенную диаграмму, ее можно сохранить как шаблон диаграммы (CRTX-файл) в папке шаблонов диаграмм. При создании диаграммы можно применить шаблон точно так же, как и встроенный тип диаграммы. Шаблоны диаграмм являются пользовательскими типами диаграмм — с их помощью можно изменять тип существующей диаграммы. При необходимости частого применения определенного шаблона диаграммы можно сохранить его как тип диаграммы, используемый по умолчанию.

К началу страницы

Действие 1. Создание базовой диаграммы

Диаграмму можно добавить в документ Word одним из двух способов: путем ее внедрения или путем вставки диаграммы Excel, связанной с данными на листе Office Excel 2007. Основные различия между внедренными и связанными диаграммами заключаются в том, где хранятся данные и как они обновляются после вставки в документ Word.

Примечание : Для некоторых типов диаграмм требуется определенным образом расположить данные на листе Excel. Дополнительные сведения см. в разделе Упорядочение данных на листе Excel.

Вставка диаграммы путем ее внедрения в документ

Если диаграмма Excel внедрена в файл Word, она не будет изменяться даже при изменении исходного файла Excel. Внедренные объекты становятся частью файла Word и перестают быть частью исходного файла.

Так как данные полностью хранятся в одном документе Word, внедрение полезно использовать, когда вы не хотите, чтобы они менялись с учетом изменений исходного файла, или не хотите, чтобы получателям документа приходилось обновлять связанную информацию.

  1. В Word щелкните в том месте, где вы хотите вставить диаграмму.

  2. На вкладке Вставка в группе Иллюстрации нажмите кнопку Диаграмма.

  3. В диалоговом окне Вставка диаграммы выберите диаграмму и нажмите кнопку ОК.

    Office Excel 2007 откроется в разделенном окне и выведет пример данных на листе.

    Пример данных для диаграммы

  4. В Excel замените пример данных, щелкнув ячейку на листе и введя нужные данные.

    Вы также можете заменить примеры подписей осей в столбце A и имя легенды в строке 1.

    Примечание : После обновления листа диаграмма в Word автоматически обновляется с учетом новых данных.

  5. В Excel нажмите кнопку Microsoft Office Изображение кнопки Office, а затем — Сохранить как.

  6. В диалоговом окне Сохранить как в списке Сохранить в выберите папку или диск, куда вы хотите сохранить лист.

    Чтобы сохранить лист в новую папку, нажмите кнопку Создать папку Изображение кнопки.

  7. В поле Имя файла введите имя нового файла.

  8. Нажмите кнопку Сохранить.

  9. В Excel нажмите кнопку Microsoft Office Изображение кнопки Office, а затем — Закрыть.

К началу страницы

Вставка связанной диаграммы Excel в документ

Вы можете создать диаграмму на внешнем листе Excel 2007, скопировать ее и вставить ее связанную версию в документ Word. Если диаграмма связана, данные в ней обновляются при изменении внешнего листа Excel. Связанные данные хранятся на листе Excel. В документе Word хранится только расположение исходного файла и отображается представление связанных данных.

Связывание полезно использовать при необходимости включить в документ Word сведения, за которые отвечаете не вы, например данные, собранные другим отделом, и постоянно обновлять их. Дополнительные сведения о создании диаграмм в Excel см. в статье Создание диаграммы.

  1. В Excel выберите диаграмму, щелкнув его границу, а затем на вкладке Главная в группе Буфер обмена щелкните Вырезать.

    Диаграмма будет удалена, но ее данные останутся в Excel.

  2. В Word щелкните в том месте документа, куда вы хотите вставить диаграмму.

  3. На вкладке Главная в группе Буфер обмена нажмите кнопку Вставить.

    Кнопка Параметры вставки указывает на то, что диаграмма будет связана с данными Excel.

  4. Сохраните документ Word с диаграммой, связанной с данными Excel.

    При повторном открытии документа Word нажмите кнопку Да для обновления данных Excel.

Вы также можете создать наглядное представление данных с помощью графических элементов SmartArt. Дополнительные сведения см. в статье Создание графического элемента SmartArt.

К началу страницы

Упорядочение данных на листе Excel

Большинство диаграмм, например гистограммы и линейчатые диаграммы, можно строить на основе данных, расположенных в строках или столбцах лист. Однако для некоторых типов диаграмм, таких как круговые и пузырьковые, требуется, чтобы данные были расположены определенным образом.

  1. Добавьте на лист данные, на основе которых необходимо построить диаграмму.

    Данные можно расположить в виде строк или столбцов — Excel автоматически определит лучший способ построения диаграммы. Для некоторых типов диаграмм, таких как круговые и пузырьковые, требуется расположить данные определенным образом, как описано в таблице ниже.

Тип диаграммы

Расположение данных

Гистограмма, линейчатая, график, с областями, поверхностная или лепестковая

По столбцам или по строкам, например:

Код

Сумма

1

2

3

4

Или:

Код

1

3

Сумма

2

4

Круговая или кольцевая диаграмма

Один столбец или строка данных и один столбец или строка меток данных для одного ряд данных, например:

А

1

Б

2

В

3

Или:

А

Б

В

1

2

3

Несколько столбцов или строк данных и один столбец или строка меток данных для нескольких рядов данных, например:

А

1

2

Б

3

4

В

5

6

Или:

А

Б

В

1

2

3

4

5

6

Точечная или пузырьковая диаграмма

Данные расположены по столбцам, причем значения x — в первом столбце, а соответствующие значения y и размеры пузырьков — в соседних столбцах, например:

X

Y

Размеры пузырьков

1

2

3

4

5

6

Биржевая диаграмма

По столбцам или строкам в следующем порядке, с использованием названий или дат в качестве подписей:

максимум, минимум и значения закрытия

Например:

Дата

Максимум

Минимум

Закрытие

01.01.2002

46,125

42

44,063

Или:

Дата

01.01.2002

Максимум

46,125

Минимум

42

Закрытие

44,063

  1. Выделите ячейки, содержащие данные, которые необходимо использовать для построения диаграммы.

    Совет : Если выбрать только одну ячейку, Excel автоматически построит диаграмму на основе смежных с ней ячеек, которые содержат данные. Если нужные ячейки не входят в смежный диапазон, вы можете выделить несмежные ячейки или диапазоны; при этом выделение должно представлять собой прямоугольник. Можно также скрыть ряды и столбцы, которые не требуется отражать на диаграмме.

    Выделение ячеек, диапазонов, строк и столбцов

    Чтобы выделить

    Выполните следующие действия

    Отдельную ячейку

    Щелкните ячейку или воспользуйтесь клавишами со стрелками, чтобы перейти к нужной ячейке.

    Диапазон ячеек

    Щелкните первую ячейку диапазона, а затем перетащите мышь на его последнюю ячейку. Можно также нажать клавишу SHIFT и расширить выделенную область с помощью стрелок.

    Кроме того, можно выделить первую ячейку диапазона, а затем нажать клавишу F8 для расширения выделенной области с помощью стрелок. Чтобы остановить расширение выделенной области, еще раз нажмите клавишу F8.

    Большой диапазон ячеек

    Щелкните первую ячейку диапазона, а затем, удерживая клавишу SHIFT, щелкните последнюю ячейку диапазона. Для отображения последней ячейки используйте прокрутку.

    Все ячейки листа

    Нажмите кнопку Выделить все.

    Кнопка «Выделить все»

    Чтобы выделить весь лист, также можно нажать клавиши CTRL+A.

    Если таблица содержит данные, по нажатию клавиш CTRL+A выделяется текущий диапазон. Повторное нажатие клавиш CTRL+A приведет к выделению всей таблицы.

    Несмежные ячейки или диапазоны ячеек

    Выберите первую ячейку или диапазон ячеек, а затем, удерживая нажатой клавишу CTRL, выделите другие ячейки или диапазоны.

    Можно также выбрать первую ячейку или диапазон ячеек, а затем нажать клавиши SHIFT+F8 для включения в выделение других несмежных ячеек или диапазонов. Чтобы остановить включение ячеек и диапазонов, снова нажмите клавиши SHIFT+F8.

    Примечание : Отменить выделение отдельных несмежных ячеек или диапазонов без отмены всего выделения невозможно.

    Столбец или строку целиком

    Щелкните заголовок сроки или столбца.

    Лист с заголовком строки и заголовком столбца

    1. Заголовок строки

    2. Заголовок столбца

    Можно также выделить ячейки в строке или столбце, выделив первую строку, а затем нажав клавиши CTRL+SHIFT+СТРЕЛКА (ВПРАВО или ВЛЕВО — для строк, ВВЕРХ или ВНИЗ — для столбцов).

    Если в строке или столбце содержатся данные, при нажатии клавиш CTRL+SHIFT+СТРЕЛКА будет выделена строка или столбец до последней заполненной ячейки. Повторное нажатие клавиш CTRL+SHIFT+СТРЕЛКА приведет к выделению строки или столбца полностью.

    Смежные строки или столбцы

    Протащите мышь по заголовкам строк или столбцов. Можно также выделить первую строку или столбец, а затем, нажав клавишу SHIFT, выделить последнюю строку или столбец.

    Несмежные строки или столбцы

    Выделите заголовок строки или столбца первой строки или столбца выделения, а затем, нажав клавишу CTRL, щелкните заголовки столбцов или строк, которые нужно добавить к выделению.

    Первую или последнюю ячейку в строке или столбце

    Выделите ячейку в строке или столбце, а затем нажмите клавиши CTRL+СТРЕЛКА (ВПРАВО или ВЛЕВО — для строк, ВВЕРХ или ВНИЗ — для столбцов).

    Первую или последнюю ячейку на листе или в таблице Microsoft Office Excel

    Чтобы выделить первую ячейку на листе или в списке Excel, нажмите сочетание клавиш CTRL+HOME.

    Чтобы выделить последнюю ячейку, содержащую данные или форматирование, на листе или в списке Excel, нажмите сочетание клавиш CTRL+END.

    Ячейки до последней используемой ячейки листа (нижний правый угол)

    Выделите первую ячейку, а затем нажмите клавиши CTRL+SHIFT+END, чтобы расширить выделенную область до последней используемой ячейки листа (нижний правый угол).

    Ячейки до начала листа

    Выделите первую ячейку и нажмите клавиши CTRL+SHIFT+HOME, чтобы расширить выделение до начала листа.

    Больше или меньше ячеек, чем имеется в активном выделении

    Удерживая нажатой клавишу SHIFT, щелкните последнюю ячейку, которую нужно включить в новую выделенную область. В новую выделенную область войдет прямоугольный диапазон между активная ячейка и ячейкой, которая была щелкнута.

    Чтобы отменить выделение ячеек, щелкните любую ячейку на листе.

  2. На вкладке Вставить в группе Диаграммы выполните одно из указанных ниже действий.

    • Выберите тип и подтип диаграммы.

    • Чтобы просмотреть все доступные типы диаграмм, выберите тип диаграммы, а затем щелкните Все типы диаграмм, чтобы открыть диалоговое окно Вставка диаграммы. Прокрутите все доступные типы и подтипы диаграмм с помощью стрелок и выберите кнопку те, которые вы хотите использовать.

      Изображение ленты Excel

      При наведении указателя мыши на тип или подтип диаграммы появляется всплывающая подсказка с его названием. Дополнительные сведения о поддерживаемых типах диаграмм см. в статье Типы диаграмм.

  3. По умолчанию диаграмма добавляется на лист как внедренная диаграмма. Чтобы поместить диаграмму на отдельный лист диаграммы, измените ее расположение, выполнив указанные ниже действия.

    1. Щелкните внедренную диаграмму, чтобы выделить ее.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Конструктор в группе Расположение нажмите кнопку Перемещение диаграммы.

      Изображение ленты Excel

    3. В разделе Разместить диаграмму выполните одно из указанных ниже действий.

      • Чтобы добавить диаграмму на отдельный лист, установите переключатель на отдельном листе.

        Если необходимо заменить предложенное имя диаграммы, введите новое имя в поле на отдельном листе.

      • Если требуется внедренная диаграмма на листе, установите переключатель на имеющемся листе, а затем выберите лист в поле на имеющемся листе.

  4. Excel автоматически назначает диаграмме имя, например Диаграмма1 для первой диаграммы, созданной на листе. Чтобы изменить имя диаграммы, выполните указанные ниже действия.

    1. Щелкните диаграмму.

    2. На вкладке Макет в группе Свойства щелкните текстовое поле Имя диаграммы.

      При необходимости щелкните значок Свойства в группе Свойства, чтобы развернуть ее.

    3. Введите новое имя.

    4. Нажмите клавишу ВВОД.

  • Чтобы быстро создать диаграмму, основанную на типе диаграммы, используемом по умолчанию, выделите нужные данные и нажмите клавиши ALT+F1 или F11. При нажатии клавиш ALT+F1 создается внедренная диаграмма, при нажатии клавиши F11 диаграмма отображается на отдельном листе диаграммы.

  • При создании диаграммы Excel определяет ориентацию рядов данных на основе числа строк и столбцов листа, которые включены в нее. После создания диаграммы вы можете изменить способ отображения строк и столбцов на диаграмме, поменяв их местами. Дополнительные сведения см. в статье Построение рядов данных на основе строк и столбцов листа.

  • После создания диаграммы вы можете быстро изменить ее тип, чтобы она выглядела по-другому, или выбрать другой тип для любого ряда данных, чтобы преобразовать диаграмму в смешанную. Дополнительные сведения см. в статье Изменение типа существующей диаграммы.

  • Если диаграмма не нужна, ее можно удалить. Щелкните диаграмму, чтобы выделить ее, а затем нажмите клавишу DELETE.

К началу страницы

Действие 2. Изменение макета или стиля диаграммы

После создания диаграммы вы можете мгновенно изменить ее внешний вид. Вместо того чтобы вручную добавлять или изменять элементы диаграммы или форматировать ее, можно быстро применить к диаграмме готовый макет и стиль. Word обеспечивает возможность выбора множества полезных макетов и стилей диаграмм (или экспресс-макетов и экспресс-стилей); при необходимости можно дополнительно настроить макет или стиль, изменив вручную макет и формат отдельных элементов диаграммы.

Применение готового макета диаграммы

  1. Щелкните диаграмму, к которой вы хотите применить готовый макет.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Макеты диаграммы щелкните макет диаграммы, который следует использовать.

    Изображение ленты Excel

    Примечание : При уменьшении размера окна Excel макеты диаграмм становятся доступными в коллекции Экспресс-макеты в группе Макеты диаграмм.

    Для просмотра всех доступных макетов нажмите кнопку Дополнительно Изображение кнопки.

К началу страницы

Применение готового стиля диаграммы

  1. Щелкните диаграмму, к которой вы хотите применить готовый стиль.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Конструктор в группе Стили диаграмм выберите стиль, который требуется использовать.

    Изображение ленты Excel

    Примечание : При уменьшении размера окна Excel стили диаграмм становятся доступными в коллекции Экспресс-стили в группе Стили диаграмм.

    Для просмотра всех готовых стилей нажмите кнопку Дополнительно Изображение кнопки.

К началу страницы

Изменение макета элементов диаграммы вручную

  1. Щелкните диаграмму или ее элемент, макет которых вы хотите изменить, или выполните следующие действия, чтобы выбрать элемент диаграммы из списка:

    1. Щелкните в любом месте диаграммы, чтобы отобразить средства Работа с диаграммами.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. На вкладке Макет в группе Подписи, Оси или Фон щелкните элемент диаграммы, который вы хотите изменить, а затем выберите нужный макет.

    Изображение ленты Excel

    Изображение ленты Excel

    Изображение ленты Excel

Примечание : Выбранные параметры макета будут применены к выделенному элементу диаграммы. Например, если выделена вся диаграмма, метки данных будут применены ко всем ряд данных. Если выделена одна точка данных, метки данных будут применены только к выделенному ряду данных или точке данных.

К началу страницы

Изменение формата элементов диаграммы вручную

  1. Щелкните диаграмму или ее элемент, стиль которых вы хотите изменить, или выполните следующие действия, чтобы выбрать элемент диаграммы из списка:

    1. Щелкните диаграмму, чтобы отобразить средства Работа с диаграммами.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, а затем выберите нужный элемент диаграммы.

      Изображение ленты Excel

  2. Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  3. На вкладке Формат выполните одно из следующих действий:

    1. Чтобы форматировать выделенный элемент диаграммы, в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента, а затем выберите нужные параметры форматирования.

    2. Чтобы форматировать фигуру выделенного элемента диаграммы, в группе Стили фигур выберите нужный стиль либо нажмите кнопку Заливка фигуры, Контур фигуры или Эффекты для фигур, а затем выберите нужные параметры форматирования.

    3. Чтобы с помощью WordArt отформатировать текст в выделенном элементе диаграммы, в группе Стили WordArt выберите нужный стиль либо нажмите кнопку Заливка текста, Контур текста или Текстовые эффекты, а затем выберите нужные параметры форматирования.

      Примечание : После применения стиля WordArt формат WordArt удалить нельзя. Если примененный стиль WordArt не подходит, можно выбрать другой стиль WordArt или нажать клавишу Отменить на панели быстрого доступа, чтобы вернуться к прежнему формату текста.

      Совет : Чтобы применить обычное форматирование к тексту в элементам диаграммы, вы можете выделить его или щелкнуть его правой кнопкой мыши, а затем выбрать нужные параметры форматирования на мини-панели инструментов. Можно также воспользоваться кнопками форматирования на ленте (вкладка Главная, группа Шрифт).

К началу страницы

Действие 3. Добавление или удаление названий и меток данных

Чтобы сделать диаграммы более понятными, можно добавить названия, такие как название диаграммы и названия осей. Названия осей обычно доступны для всех осей, которые могут быть отображены в диаграмме, включая ось глубины (рядов данных) на объемных диаграммах. Некоторые типы диаграмм (такие как лепестковая диаграмма) содержат оси, но не могут отображать их названия. Типы диаграмм, не имеющие осей (такие как круговая и кольцевая диаграммы), также не могут отображать названия осей.

Можно также связывать названия диаграммы и осей с соответствующим текстом в ячейках лист, создав ссылку на эти ячейки. Связанные названия автоматически обновляются в диаграмме при изменении соответствующего текста на листе.

Для быстрого определения ряд данных в диаграмме вы можете добавить метки данных к ее точки данных. По умолчанию метки данных связаны со значениями на листе и обновляются автоматически в случае их изменения.

Добавление названия диаграммы

  1. Щелкните диаграмму, к которой вы хотите добавить название.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Название диаграммы.

    Изображение ленты Excel

  3. Выберите пункт Название по центру с перекрытием или Над диаграммой.

  4. В текстовом поле Название диаграммы, появившемся в диаграмме, введите нужный текст.

    Для вставки разрыва строки установите указатель в нужное место и нажмите клавишу ВВОД.

  5. Для форматирования текста выделите его, а затем выберите необходимые параметры на мини-панели инструментов.

    Вы можете также воспользоваться кнопками форматирования на ленте (вкладка Главная, группа Шрифт). Чтобы отформатировать все название, щелкните его правой кнопкой мыши, в контекстном меню выберите команду Формат названия диаграммы и задайте нужные параметры.

К началу страницы

Добавление названий осей

  1. Щелкните диаграмму, к которой вы хотите добавить названия осей.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Названия осей.

    Изображение ленты Excel

  3. Выполните одно из следующих действий:

    • Чтобы добавить название к основной горизонтальной оси (оси категорий), щелкните Название основной горизонтальной оси, а затем выберите нужный параметр.

      Если у диаграммы есть вспомогательная горизонтальная ось, вы также можете выбрать пункт Название вспомогательной горизонтальной оси.

    • Чтобы добавить название к основной вертикальной оси (оси значений), щелкните Название основной вертикальной оси, а затем выберите нужный параметр.

      Если у диаграммы есть вспомогательная вертикальная ось, вы также можете выбрать пункт Название вспомогательной вертикальной оси.

    • Чтобы добавить название к оси глубины (оси рядов данных), щелкните Название оси глубины, а затем выберите нужный параметр.

      Примечание : Этот параметр доступен только в том случае, если выбранная диаграмма действительно является объемной диаграммой, например объемной гистограммой.

  4. В текстовом поле Название оси, появившемся на диаграмме, введите нужный текст.

    Для вставки разрыва строки установите указатель в нужное место и нажмите клавишу ВВОД.

  5. Для форматирования текста выделите его, а затем выберите необходимые параметры на мини-панели инструментов.

    Вы также можете воспользоваться кнопками форматирования на ленте (вкладка Главная, группа Шрифт). Чтобы отформатировать все название, щелкните его правой кнопкой мыши, в контекстном меню выберите команду Формат названия оси и задайте нужные параметры.

    Примечания : 

    • При переключении на другой тип диаграммы, который не поддерживает названия осей (например, круговую диаграмму), названия осей перестают отображаться. Названия снова будут отображаться, если переключиться обратно на тип диаграммы, поддерживающий названия осей.

    • Названия, отображаемые для вспомогательных осей, будут потеряны при переключении на тип диаграммы, который не отображает вспомогательные оси.

К началу страницы

Связывание названия с ячейкой листа

  1. На диаграмме щелкните название диаграммы или оси, которое нужно связать с ячейкой листа.

  2. На листе в строка формул введите знак равенства (=).

  3. Выберите ячейку листа, содержащую данные или текст, которые нужно отобразить на диаграмме.

    В строку формул можно также ввести ссылку на ячейку листа. Введите знак равенства, имя листа и восклицательный знак, например =Лист1!F2.

  4. Нажмите клавишу ВВОД.

К началу страницы

Добавление меток данных

  1. На диаграмме выполните одно из указанных ниже действий.

    • Чтобы добавить метку данных ко всем точкам данных из всех рядов данных, щелкните область диаграммы.

    • Чтобы добавить метку данных ко всем точкам данных определенного ряда данных, щелкните его.

    • Чтобы добавить метку данных к отдельной точке в ряде данных, щелкните ряд, содержащий нужную точку, а затем выберите ее.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Подписи данных, а затем выберите нужный параметр отображения.

    Изображение ленты Excel

    Примечание : В зависимости от используемого типа диаграммы будут доступны различные параметры меток данных.

Дополнительные сведения о том, как изменить метки данных или переместить их, см. в статье Добавление и удаление подписей данных в диаграмме.

К началу страницы

Удаление названий или меток данных из диаграммы

  1. Щелкните диаграмму.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи выполните одно из указанных ниже действий.

    • Чтобы удалить название диаграммы, выберите команду Название диаграммы и пункт Нет.

    • Чтобы удалить название оси, выберите команду Название оси, щелкните тип названия оси, которое требуется удалить, и выберите пункт Нет.

    • Чтобы удалить метки данных, выберите команду Подписи данных и пункт Нет.

      Изображение ленты Excel

Чтобы быстро удалить название или метку данных, щелкните их, а затем нажмите клавишу DELETE.

К началу страницы

Действие 4. Отображение и скрытие легенды

При создании диаграммы отображается легенда, но можно ее скрыть или изменить ее расположение.

  1. Щелкните диаграмму, в которой необходимо отобразить или скрыть легенду.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Подписи нажмите кнопку Легенда.

    Изображение ленты Excel

  3. Выполните одно из указанных ниже действий.

    • Чтобы скрыть легенду, выберите пункт Нет.

      Чтобы быстро удалить из диаграммы легенду или ее элемент, выберите их и нажмите клавишу DELETE. Вы также можете щелкнуть легенду или ее элемент правой кнопкой мыши и выбрать команду Удалить.

    • Чтобы отобразить легенду, выберите нужный параметр отображения.

      Примечание : При выборе одного из параметров отображения легенда перемещается, а область построения автоматически изменяется в соответствии с ней. Если переместить легенду и изменить ее размер с помощью мыши, область построения автоматически не изменится.

    • Чтобы задать дополнительные параметры, щелкните Дополнительные параметры легенды и укажите нужный параметр отображения.

      Совет : По умолчанию легенда и диаграмма не перекрываются. Если место ограничено, возможно, удастся уменьшить диаграмму, сняв флажок Показывать легенду без перекрытия диаграммы.

Если у диаграммы есть легенда, вы можете изменять ее отдельные элементы. Дополнительные сведения см. в статье Изменение элементов легенды диаграммы.

К началу страницы

Действие 5. Отображение и скрытие осей диаграммы или линий сетки

При создании диаграмм большинства типов для них отображаются основные оси, которые можно отключать и включать. Во время добавления осей вы можете задать уровень детализации. При создании объемной диаграммы отображается ось глубины.

Если значения разных ряд данных, представленных на диаграмме, значительно отличаются или если на диаграмме представлены данные различных типов (например, цена и объем), на вспомогательной вертикальной оси (оси значений) можно нанести один или несколько рядов данных. Масштаб вспомогательной вертикальной оси соответствует значениям связанного с ней ряда данных. После добавления вспомогательной вертикальной оси можно также добавить вспомогательную горизонтальную ось (ось категорий), которая может быть полезна на точечной или пузырьковой диаграмме.

Чтобы данные на диаграмме лучше читались, можно отобразить или скрыть горизонтальные и вертикальные линии сетки, которые проходят от горизонтальной и вертикальной осей через всю область построения диаграммы.

Отображение и скрытие основных осей

  1. Щелкните диаграмму, на которой нужно отобразить или скрыть оси.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Оси выберите пункт Оси и один из указанных ниже вариантов.

К началу страницы

Отображение и скрытие вспомогательных осей

  1. На диаграмме щелкните ряд данных, который нужно отобразить по вспомогательной вертикальной оси, или выполните указанные ниже действия для выбора ряда данных в списке элементов диаграммы.

    1. Щелкните диаграмму.

      Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

    2. На вкладке Формат в группе Текущий фрагмент щелкните стрелку рядом с полем Элементы диаграммы, а затем выберите ряд данных, который нужно отобразить по вспомогательной вертикальной оси.

      Изображение ленты Excel

  2. На вкладке Формат в группе Текущий фрагмент нажмите кнопку Формат выделенного фрагмента.

  3. Откройте окно Параметры ряда, если оно еще не открыто, в разделе Построить ряд выберите параметр По вспомогательной оси, а затем нажмите кнопку Закрыть.

  4. На вкладке Макет в группе Оси нажмите кнопку Оси.

    Изображение ленты Excel

  5. Выполните одно из следующих действий:

    1. Чтобы отобразить вспомогательную вертикальную ось, выберите пункт Вспомогательная вертикальная ось и нужный параметр отображения оси.

      Чтобы выделить данные, отображенные по вспомогательной вертикальной оси, вы можете изменить тип диаграммы для одного ряда данных, например использовать график.

  6. Чтобы отобразить вспомогательную горизонтальную ось, выберите пункт Вспомогательная горизонтальная ось и нужный параметр отображения оси.

    Примечание : Этот параметр доступен только после отображения вспомогательной вертикальной оси.

  7. Чтобы скрыть вспомогательную ось, выберите пункт Вспомогательная горизонтальная ось или Вспомогательная вертикальная ось и значение Нет.

    Можно также щелкнуть вспомогательную ось, которую вы хотите удалить, а затем нажать клавишу DELETE.

К началу страницы

Отображение и скрытие линий сетки

  1. Щелкните диаграмму, к которой вы хотите добавить линии сетки.

    Откроется панель Работа с диаграммами с дополнительными вкладками Конструктор, Макет и Формат.

  2. На вкладке Макет в группе Оси нажмите кнопку Линии сетки.

    Изображение ленты Excel

  3. Выполните действия, описанные ниже.

    • Чтобы добавить горизонтальные линии сетки на диаграмму, выберите пункт Горизонтальные линии сетки по основной оси и нужный параметр. Если диаграмма содержит вспомогательную горизонтальную ось, можно также выбрать пункт Линии сетки на вспомогательной горизонтальной оси.

    • Чтобы добавить вертикальные линии сетки на диаграмму, выберите пункт Вертикальные линии сетки по основной оси и нужный параметр. Если диаграмма содержит вспомогательную вертикальную ось, можно также выбрать пункт Линии сетки на вспомогательной вертикальной оси.

    • Чтобы добавить линии сетки оси глубины на объемную диаграмму, выберите пункт Линии сетки по оси Z и нужный параметр. Этот пункт доступен только в том случае, если выбранная диаграмма действительно является объемной диаграммой, например объемной гистограммой.

    • Чтобы скрыть линии сетки, выберите пункт Горизонтальные линии сетки по основной оси, Вертикальные линии сетки по основной оси или Линии сетки по оси Z (на объемной диаграмме) и значение Нет. Если диаграмма содержит вспомогательные оси, можно также выбрать пункт Линии сетки на вспомогательной горизонтальной оси или Линии сетки на вспомогательной вертикальной оси и значение Нет.

    • Чтобы быстро удалить линии сетки с диаграммы, выделите их, а затем нажмите клавишу DELETE.

К началу страницы

Действие 6. Перемещение или изменение размера диаграммы

Диаграмму можно переместить в любое место документа. Вы также можете изменить ее размер на более удобный.

Перемещение диаграммы

  • Чтобы переместить диаграмму, перетащите ее в нужное место.

К началу страницы

Изменение размера диаграммы

Чтобы изменить размер диаграммы, выполните одно из указанных ниже действий.

  • Щелкните диаграмму и перетаскивайте маркеры изменения размера, пока она не примет нужный размер.

  • На вкладке Формат в группе Размер введите размер в поля Высота фигуры и Ширина фигуры.

    Группа «Размер» на ленте Microsoft Excel

Чтобы использовать другой размер, на вкладке Формат, в группе Размер нажмите кнопку вызова диалогового окна Изображение кнопки. В диалоговом окне Размер на вкладке Размер вы можете выбрать параметры для изменения размера или масштаба диаграммы, а также ее поворота. На вкладке Замещающий текст можно задать замещающий текст, если вы планируете опубликовать диаграмму на веб-странице.

К началу страницы

Действие 7. Сохранение диаграммы в качестве шаблона

Если вы хотите создавать аналогичные диаграммы на основе созданной диаграммы, можно сохранить ее в качестве шаблона.

  1. Щелкните диаграмму, которую требуется сохранить как шаблон.

  2. На вкладке Конструктор в группе Тип нажмите кнопку Сохранить как шаблон.

    Изображение ленты Excel

  3. В поле Имя файла введите имя шаблона.

    Совет : Если не задана другая папка, CRTX-файл шаблона сохраняется в папку Диаграммы. При этом шаблон становится доступен в разделе Шаблоны как в диалоговом окне Вставка диаграммы (вкладка Вставка, группа Диаграммы, кнопка вызова диалогового окна Изображение кнопки), так и в диалоговом окне Изменение типа диаграммы (вкладка Конструктор, группа Тип, Изменить тип диаграммы).

    Дополнительные сведения о том, как применить шаблон диаграммы, см. в статье Создание, применение и удаление шаблона диаграммы.

Примечание : Шаблон диаграмма содержит форматирование диаграммы и цвета, которые использовались при его сохранении. В диаграмме, которая создается в другой книге на основе шаблона, используются цвета из шаблона, а не цвета темы документа, примененной к книге. Чтобы использовать цвета темы документа вместо цветов шаблона, щелкните область диаграммы правой кнопкой мыши и выберите в контекстном меню команду Удалить форматирование, отсутствующее в стиле.

К началу страницы

Примечание : Отказ от ответственности относительно машинного перевода. Данная статья была переведена с помощью компьютерной системы без участия человека. Microsoft предлагает эти машинные переводы, чтобы помочь пользователям, которые не знают английского языка, ознакомиться с материалами о продуктах, услугах и технологиях Microsoft. Поскольку статья была переведена с использованием машинного перевода, она может содержать лексические,синтаксические и грамматические ошибки.

Были ли сведения полезными?

Что мы могли бы улучшить?

Что мы могли бы улучшить?

Чтобы защитить вашу конфиденциальность, не указывайте контактные данные в своем отзыве. Обзор наших политика конфиденциальности.

Спасибо за ваш отзыв!