Экспорт элементов в архивный файл в Outlook для Mac

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Простой способ уменьшить размер папки "Входящие" — это экспорт: Архивация вручную в _з0з_ (. OLM) на компьютере Mac — сообщения электронной почты, контакты и другие элементы. Файл. OLM можно сохранить в любом месте на компьютере Mac или на другом компьютере для хранения.

  1. На вкладке Сервис нажмите кнопку Экспорт.

    На вкладке "Сервис" нажмите кнопку "Экспорт"

    Примечание: Кнопка " Экспорт " не отображается? Убедитесь, что у вас установлена последняя версия Outlook. В меню Справка Outlook выберите пункт проверить наличие обновлений. Если все обновления Outlook применены, а кнопка Экспорт по-прежнему не отображается, найдите элемент Экспорт в меню файл Outlook.

  2. В поле Экспорт в файл архива (.olm) выберите элементы, которые хотите экспортировать, и нажмите кнопку Продолжить.

    Отметьте элементы, которые нужно экспортировать.

  3. В диалоговом окне Сохранить как в разделе Избранное выберите папку загрузки и нажмите кнопку сохранить.

    Сохраните файл архива в формате OLM.

  4. После экспорта данных вы получите уведомление и сможете нажать кнопку Готово.

Сведения о том, как получить доступ к данным, сохраненным в файле данных Outlook для Mac (. OLM), см. в статье Импорт сообщений электронной почты, контактов и других элементов в Outlook 2016 для Mac.

Я хочу экспортировать данные в iCloud или в файл архива другого типа

В настоящее время доступны только параметры экспорта — OLM архивный файл. Чтобы запросить дополнительные параметры экспорта, перейдите в поле "предложение" в Outlook , чтобы оставить отзыв. Группа Outlook активно отслеживает этот форум.

См. также

Импорт PST-файла из Outlook для Windows в Outlook 2016 for Mac

Автоматическая архивация и резервное копирование элементов в Outlook 2016 для Mac с помощью Time Machine.

Примечание: В Outlook для Windows старые элементы Outlook архивируются автоматически с регулярным интервалом, также называемым автоАрхивацией. Эта возможность недоступна в Outlook 2011 для Mac, но вы можете автоматически архивировать данные, настроив временный автомат.

Выполните одно из указанных ниже действий.

Экспорт в файл данных Outlook для Mac

При выполнении экспорта в файл данных Outlook для Mac можно отфильтровать данные по категории или по типу элементов. Например, если вы хотите передать сведения о сети со своего рабочего компьютера на домашний, можно экспортировать только те элементы, которые вы отнесли к категории "Сеть". Точно так же вы можете экспортировать все свои контакты на домашнем компьютере, а затем импортировать их на рабочем. В процессе экспорта можно указать, нужно ли сохранять экспортируемые элементы в Outlook или их следует удалить по завершении экспорта.

  1. В меню Файл выберите элемент Экспорт.

  2. Выберите Файл данных Outlook для Mac.

  3. Выберите параметр для фильтрации по категории или типу элементов.

    Чтобы экспортировать все элементы в Outlook, выберите параметр Items of the following types (Элементы следующих типов) и установите все флажки.

  4. Чтобы продолжить, щелкните стрелку вправо, затем следуйте инструкциям.

    Файл данных Outlook для Mac имеет расширение OLM.

    Примечания: 

    • Если у вас есть учетная запись Microsoft Exchange или службы каталогов, контакты из каталога не экспортируются. Не экспортируются также элементы, хранящиеся в общих папках.

    • Файл данных Outlook для Mac не содержит параметры учетной записи или параметры Outlook.

Экспорт контактов в текстовый файл с разделителями (табуляциями)

Чтобы передать набор контактов на другой компьютер или в другое приложение, можно экспортировать их в текстовый файл со знаками табуляции в качестве разделителей, который могут открыть многие другие приложения для работы с почтой, электронными таблицами и базами данных.

  1. В меню Файл выберите элемент Экспорт.

  2. В помощнике по экспорту выберите Contacts to a list (Контакты в список), затем следуйте инструкциям.

    Файлы, в которых текст разделен табуляциями, сохраняются с расширением TXT.

    Примечания: 

    • Если у вас есть учетная запись Microsoft Exchange или службы каталогов, контакты из каталога не экспортируются.

    • При экспорте контакта экспортируются все связанные с ним сведения, имеющиеся в Outlook, — почтовые адреса, дни рождения и заметки. Но в некоторых почтовых приложениях не отображается содержимое определенных полей, таких как "Супруг(а) или партнер" и "Интересы".

    • Сертификаты шифрования не экспортируются.

Экспорт отдельных элементов

Можно экспортировать одиночные элементы в виде отдельных файлов, чтобы получить их резервные копии или использовать в других приложениях.

  1. В списке элементов выберите нужный элемент.

    Чтобы выделить несколько элементов, щелкните их, удерживая нажатой клавишу _з0з_ .

  2. Выделенные элементы перетащите на рабочий стол или в папку системы поиска Finder.

    Примечания: 

    • Сообщения электронной почты экспортируются в виде EML файлов.

    • Контакты экспортируются в виде файлов vCard (VCF).

    • События календаря и задачи экспортируются в виде ICS-файлов.

    • Заметки экспортируются в виде HTML-файлов.

Сведения о том, как получить доступ к данным, сохраненным в файле данных Outlook для Mac (. OLM), см. в статье Импорт данных в Outlook.

См. также

Импорт PST-файла из Outlook для Windows

Автоматическое архивирование и резервное копирование элементов Outlook

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×