Перейти к основному контенту
Office

Учебник по созданию новичков в Visio

Visio позволяет преобразовывать сложные текст и таблицы, которые трудно понять в визуальных схемах, которые позволяют наглядно представить информацию. Существует множество типов схем Visio, среди которых есть организационные диаграммы, схемы сети, рабочие процессы, планы для дома и офиса. Приступая к работе с Visio можно выполнить три основных действия: использование шаблона, перетаскивание фигур и изменение фигур с помощью текста.

Примечание: Если у вас Visio Online (план 2), у вас есть доступ к установленному приложению и веб-версии Visio. В Visio Online (план 1) вы не получаете установленное приложение Visio. Не знаете, какая у вас лицензия? Вы можете узнать, какая у вас версия.

Примечание: Ознакомьтесь с разделом Установка Visio , если вы еще не установили приложение Visio.

Учебник: три основные действия для создания схемы Visio:

  1. Выбор и открытие шаблона

  2. Перетаскивание фигур и связь между ними

  3. Добавление текста к фигурам и соединительным линиямs

Выбор и открытие шаблона

Шаблоны включают наборы элементов, фигуры и измерения сетки, которые помогут вам быстро и легко приступить к работе с диаграммой.

  • Шаблоны поставляются с наборами элементов, которые полностью заполнены фигурами, необходимыми для создания рисунка определенного типа.

    Например, вместе с шаблоном План дома открывается набор элементов с фигурами стен, мебели, бытовой техники, шкафов и т. д.

    Шаблон Организационная диаграмма включает готовые фигуры для руководителей, менеджеров, ассистентов, консультантов, вакансий и др.

  • Соответствующий размер сетки и разметка линейки

    Для некоторых документов необходимо указать определенный масштаб. Например, шаблон План участка открывается в масштабе проектирования, где один дюйм (25,4 мм) равен десяти футам (304,8 см). Все необходимые настройки для определенных типов чертежей уже установлены в шаблоне.

  • Специальные вкладки

    Некоторые шаблоны обладают уникальными возможностями, которые можно найти на специальных вкладках на ленте. Например, когда вы открываете шаблон плана Office , появляется вкладка план . С помощью вкладки " план " можно настроить параметры отображения, которые относятся к схемам макетов Office.

  • Мастера, которые помогают в создании особых типов документов

    В некоторых случаях при открытии шаблона Visio появляется мастер, который помогает приступить к работе. Например, в шаблоне План расстановки открывается мастер, помогающий задать параметры помещения или комнаты.

  1. Запустите приложение Visio или откройте Visio в Интернете. Если приложение Visio уже открыто, выберите команду файл > создать.

    Примечание: Вы еще не установили Visio? Если у вас Visio Online (план 2), вы можете скачать и установить классическое приложение Visio.

  2. Выберите нужный шаблон или щелкните простую схему , чтобы начать с нуля.

    На вкладке Категории доступны и другие шаблоны. Кроме того, вы можете воспользоваться функцией поиска шаблонов в Интернете.

    Коллекция шаблонов

  3. Если вы используете ссылку на Рабочий стол, возможно, потребуется указать шаблон определенного типа, а затем нажать кнопку создать.

Перетаскивание фигур и связь между ними

Чтобы создать схему, перетащите фигуры из набора элементов в окне фигуры на холст и подключите их. Существует несколько способов соединения фигур, но проще всего использовать стрелки автосоединения.

Примечание: Если документ основан на шаблоне, предполагающем соединение фигур (например, на шаблоне блок-схемы), функция автосоединения должна быть доступна по умолчанию. Если вы не видите стрелок автосоединения Изображение кнопки при наведении указателя мыши на фигуру, это означает, что функция автосоединения отключена. В этом случае на вкладке Главная в группе Сервис нажмите кнопку Соединительная линия.

Фигуры Visio представляют собой готовые объекты, которые можно перетаскивать на страницу документа. Это стандартные блоки для построения схемы.

При перетаскивании фигуры из окна "Фигуры" на страницу документа исходная фигура остается в наборе. Она называется образцом фигуры. Фигура, помещенная в документ, является копией — так называемым экземпляром этого образца. В документ можно поместить сколько угодно экземпляров одной и той же фигуры.

Вместо статичных изображений вы можете создавать схемы с данными Visio, которые отображают данные, легко обновлять и значительно увеличивают производительность. Вы можете использовать разнообразные шаблоны схем и наборы элементов в Visio для понимания, работы и совместного использования сведений о организационных системах, ресурсах и процессах во всей Организации.

Вращение и изменение размера фигур

  • Маркеры поворота

    Круглый маркер Перетаскивание маркера поворота над выбранной фигурой называется маркером поворота. Чтобы повернуть фигуру влево или вправо, перетащите его в соответствующую сторону.

  • Стрелки для автосоединения

    Соединительные стрелки Изображение кнопки помогают соединять фигуры друг с другом, как было описано в предыдущем разделе.

  • Маркеры выбора для изменения размера фигуры

    Чтобы изменить высоту и ширину фигуры, можно использовать квадратные маркеры выделения. Щелкните и перетащите маркер выделения в углу фигуры, чтобы увеличить фигуру, не изменяя ее пропорции, или щелкните и перетащите маркер выделения на краю фигуры, чтобы сделать ее более высокой или более широкой.

Фигуры Visio могут содержать данные

К каждой фигуре можно добавить данные, введя их в окне Данные фигуры: на вкладке Вид в группе Показать нажмите кнопку Области задач и выберите элемент Данные фигуры. В приложении Visio Professional Edition также можно импортировать данные из внешнего источника.

По умолчанию данные не отображаются в документе. Чтобы отобразить данные для отдельной фигуры, откройте окно Данные фигуры, последовательно выбрав в меню Данные пункты Показать или скрыть и Окно данных фигуры, а затем выберите нужную фигуру.

Если вам необходимо одновременно отобразить данные для нескольких фигур, то вы можете использовать функцию "Рисунки, связанные с данными", находящуюся также на вкладке Данные. На следующем рисунке одновременно показаны данные для двух деревьев.

Одновременное отображение данных для двух фигур с помощью рисунков, связанных с данными

Фигуры Visio с особым поведением

Многие фигуры Visio обладают особым поведением, которое проявляется при растяжении, щелчке правой кнопкой мыши или перемещении желтого управляющего маркера.

Например, чтобы показать больше людей, можно растянуть фигуруЛюди, или чтобы показать рост цветка, можно растянуть фигуру Цветок.

При горизонтальном растяжении фигуры с людьми отображается до четырех человек   При вертикальном растяжении цветок в фигуре цветка становится выше

Совет: Чтобы узнать о дополнительных возможностях фигуры, щелкните фигуру правой кнопкой мыши и посмотрите в контекстном меню наличие дополнительных команд.

Если вы составляете организационную диаграмму, фигуры помогут вам автоматически построить структуру отчетности. Перетащите фигуру каждого сотрудника на фигуру руководителя в диаграмме. Фигуры автоматически соединятся в иерархическом порядке.

  1. В окне фигуры выделите фигуру и перетащите ее на холст.

    Перетаскивание фигуры для добавления

  2. Наведите указатель мыши на одну из стрелок и появится мини-панель инструментов с четырьмя фигурами в области "Экспресс-фигуры".
    Мини-панель инструментов «Автосоединение»
    выберите нужную фигуру, и она автоматически подключится к выбранной вами стрелке.

  3. Вы также можете перетащить на холст все фигуры. Затем наведите указатель мыши на фигуру, пока не появятся стрелки. После этого перетащите указатель мыши на фигуру, к которой вы хотите подключиться.

    Перетаскивание фигуры на стрелку автосоединения
  4. Если вы используете классическое приложение Visio, вы также можете перетащить новую фигуру прямо из окна фигуры в существующие стрелки фигуры и соединить их автоматически.

    Перетаскивание фигуры на стрелку автосоединения

Добавление текста к фигурам и соединительным линиям

Теперь пора добавить в схему сведения, добавив текст. Дополнительные сведения о работе с текстом см. в статьях Добавление, изменение, перемещение и поворот текста на фигурах и Добавление текста на страницу.

  1. Выберите фигуру.

  2. Введите текст. Когда вы начинаете вводить текст, Visio переключает выделенную фигуру в режим редактирования текста.

    Выделение фигуры и ввод текста

  3. Щелкните пустое место на странице или нажмите клавишу ESC , когда закончите.

    Примечание: Чтобы переместить текст на фигуре, перейдите на вкладку главная Блок текста инструментыблок текста Блок текста и перейдите к фигуре с текстом. Перетащите текст, а затем вернитесь на вкладку главная Выделение объектов инструментыуказатель Выделение объектов по завершении работы.

Добавьте таким же способом текст для соединительной линии. Нажав ESC или щелкнув страницу, снова выберите соединительную линию, и вы заметите, что в тексте появился небольшой прямоугольник — это маркер для перемещения текстового блока. Щелкните его и перетащите вверх, вниз или в сторону от соединительной линии.

Настройка схемы Visio

После того как вы создадите схему Visio, вы можете сделать следующее:

  1. Нажмите Конструктор, а затем — Подложки.

  2. Выберите фон.

    Схема получает новый фоновый рисунок, а Новая фоновая страница — фон Visio-1. На этой странице вы можете увидеть вкладки страниц в нижней части холста.

    Вкладка "Фон" в Visio

  1. Нажмите Конструктор > Рамки и заголовки и выберите подходящий стиль заголовка.

  2. Выберите стиль заголовка.

    Заголовок и рамка будут добавлены на страницу фонового рисунка.

  3. В нижней части области построения схемы щелкните вкладку Фон Visio-1.

  4. Щелкните текст заголовка.

    Будет выделена вся рамка, но после начала ввода текста будет изменен заголовок.

  5. Введите заголовок, а затем нажмите клавишу ESC.

  6. Чтобы отредактировать другой текст в рамке, нужно сначала выделить всю рамку целиком, а затем щелкнуть текст, который требуется изменить, и начать ввод. Возможно, потребуется нажать несколько раз, чтобы выделить текст.

  7. Щелкните Страница-1 в нижнем правом углу страницы, чтобы вернуться к документу.

  1. На вкладке Конструктор попробуйте навести указатель мыши на разные темы.

    При этом каждая из них будет временно применяться для предварительного просмотра.

    Коллекция тем в Visio

  2. Чтобы просмотреть другие доступные темы, нажмите кнопку Дополнительные параметры  Кнопка "Дополнительно" .

  3. Щелкните нужную тему, чтобы применить ее к схеме.

Учебник: три основные действия для создания схемы Visio:

  1. Выбор и открытие шаблона

  2. Перетаскивание фигур и связь между ними

  3. Добавление текста к фигурам и соединительным линиям

Выбор и открытие шаблона

Шаблоны включают наборы элементов, фигуры и измерения сетки, которые помогут вам быстро и легко приступить к работе с диаграммой.

  • Шаблоны поставляются с наборами элементов, которые полностью заполнены фигурами, необходимыми для создания рисунка определенного типа.

    Например, вместе с шаблоном План дома открывается набор элементов с фигурами стен, мебели, бытовой техники, шкафов и т. д.

    Шаблон Организационная диаграмма включает готовые фигуры для руководителей, менеджеров, ассистентов, консультантов, вакансий и др.

  • Соответствующий размер сетки и разметка линейки

    Для некоторых документов необходимо указать определенный масштаб. Например, шаблон План участка открывается в масштабе проектирования, где один дюйм (25,4 мм) равен десяти футам (304,8 см). Все необходимые настройки для определенных типов чертежей уже установлены в шаблоне.

  • Специальные вкладки

    Некоторые шаблоны обладают уникальными возможностями, которые можно найти на специальных вкладках на ленте. Например, когда вы открываете шаблон плана Office , появляется вкладка план . С помощью вкладки " план " можно настроить параметры отображения, которые относятся к схемам макетов Office.

  • Мастера, которые помогают в создании особых типов документов

    В некоторых случаях при открытии шаблона Visio появляется мастер, который помогает приступить к работе. Например, в шаблоне План расстановки открывается мастер, помогающий задать параметры помещения или комнаты.

  1. Откройте Visio в Интернете. Если приложение Visio уже открыто, выберите команду файл > создать.

    Примечание: Если у вас Visio Online (план 2), вы также можете скачать и установить классическое приложение Visio.

  2. Нажмите кнопку создать под нужным шаблоном или выберите команду создать в разделе Простая схема , чтобы начать с нуля.

Перетаскивание фигур и связь между ними

Чтобы создать схему, перетащите фигуры из набора элементов в области фигуры на холст и подключите их. Существует несколько способов соединения фигур, но проще всего сделать с помощью автоматического подключения...

Примечание: Дополнительные сведения об использовании фигур можно найти в статье Добавление и соединение фигур в Visio для веб- сайтов , а также изменение размера, угла поворота и порядка фигур в Visio для веб-сайта .

  1. В окне фигуры выделите фигуру и перетащите ее на холст.

    Перетаскивание фигуры для добавления

  2. Наведите указатель мыши на одну из стрелок и появится мини-панель инструментов с четырьмя фигурами в области "Экспресс-фигуры".
    Мини-панель инструментов «Автосоединение»
    выберите нужную фигуру, и она автоматически подключится к выбранной вами стрелке.

  3. Вы также можете перетащить на холст все фигуры. Затем наведите указатель мыши на фигуру, пока не появятся стрелки. После этого перетащите указатель мыши на фигуру, к которой вы хотите подключиться.

    Перетаскивание фигуры на стрелку автосоединения
  4. Если вы используете классическое приложение Visio, вы также можете перетащить новую фигуру прямо из окна фигуры в существующие стрелки фигуры и соединить их автоматически.

    Перетаскивание фигуры на стрелку автосоединения

Добавление текста к фигурам и соединительным линиям

Теперь пора добавить в схему сведения, добавив текст. Дополнительные сведения о работе с текстом можно найти в разделе Добавление и форматирование текста в Visio для веб-сайта.

  1. Выберите фигуру.

  2. Введите текст. Когда вы начинаете вводить текст, Visio переключает выделенную фигуру в режим редактирования текста.

    Выделение фигуры и ввод текста

  3. Щелкните пустое место на странице или нажмите клавишу ESC , когда закончите.

    Примечание: Чтобы переместить текст на фигуре, перейдите на вкладку главная Блок текста инструментыблок текста Блок текста и перейдите к фигуре с текстом. Перетащите текст, а затем вернитесь на вкладку главная Выделение объектов инструментыуказатель Выделение объектов по завершении работы.

Добавьте таким же способом текст для соединительной линии. Нажав ESC или щелкнув страницу, снова выберите соединительную линию, и вы заметите, что в тексте появился небольшой прямоугольник — это маркер для перемещения текстового блока. Щелкните его и перетащите вверх, вниз или в сторону от соединительной линии.

Настройка схемы Visio

После того как вы создадите схему Visio, вы можете сделать следующее:

  1. Нажмите Конструктор, а затем — Подложки.

  2. Выберите фон.

    Схема получает новый фоновый рисунок, а Новая фоновая страница — фон Visio-1. На этой странице вы можете увидеть вкладки страниц в нижней части холста.

  1. Нажмите Конструктор > Рамки и заголовки и выберите подходящий стиль заголовка.

  2. Выберите стиль заголовка.

    Заголовок и рамка будут добавлены на страницу фонового рисунка.

  3. В нижней части области построения схемы щелкните вкладку Фон Visio-1.

  4. Щелкните текст заголовка.

    Будет выделена вся рамка, но после начала ввода текста будет изменен заголовок.

  5. Введите заголовок, а затем нажмите клавишу ESC.

  6. Чтобы отредактировать другой текст в рамке, нужно сначала выделить всю рамку целиком, а затем щелкнуть текст, который требуется изменить, и начать ввод. Возможно, потребуется нажать несколько раз, чтобы выделить текст.

  7. Щелкните Страница-1 в нижнем правом углу страницы, чтобы вернуться к документу.

  1. На вкладке Конструктор попробуйте навести указатель мыши на разные темы.

    При этом каждая из них будет временно применяться для предварительного просмотра.

  2. Чтобы просмотреть другие доступные темы, нажмите кнопку Дополнительные параметры .

  3. Щелкните нужную тему, чтобы применить ее к схеме.

Создание простого блока

Перетащите фигуру на страницу из окна Фигуры. Наведите на нее указатель мыши и не убирайте его, пока по краям фигуры не появятся четыре стрелки Изображение кнопки . Это стрелки автосоединения, с помощью которых вы сможете автоматически соединить фигуры несколькими разными способами.

  • Наведите указатель мыши на одну из стрелок, и появится мини-панель инструментов с четырьмя верхними фигурами из области "Экспресс-фигуры".
    Мини-панель инструментов «Автосоединение»
    наведите указатель мыши на элемент, чтобы просмотреть ее на схеме. Щелкните нужную фигуру, и она появится на схеме с соединительной линией между ней и первой фигурой.

  • Перетащите фигуру из окна Фигуры и удерживайте ее над имеющейся на странице фигурой, пока не появятся стрелки, после чего отпустите фигуру над одной из стрелок.

    Перетаскивание фигуры на стрелку автосоединения
Перетаскивание фигуры на стрелку автосоединения
  • Наведите указатель мыши на фигуру и удерживайте, пока не появятся стрелки. Затем щелкните стрелку, перетащите ее на фигуру, соединение с которой нужно создать, и отпустите над центром фигуры.

Примечание:  Некоторые шаблоны поддерживают и другие удобные способы добавления и соединения фигур. Например, в шаблоне организационной диаграммы можно перетаскивать фигуры подчиненных на фигуру руководителя, чтобы автоматически сформировать его структуру отчетности.

Добавление текста к фигурам

Щелкните фигуру и начните вводить текст. По завершении ввода текста щелкните в пустом месте страницы или нажмите клавишу ESC.
Добавление текста в фигуру

Добавьте таким же способом текст для соединительной линии. Нажав ESC или щелкнув страницу, снова выберите соединительную линию, и вы заметите, что в тексте появился небольшой прямоугольник — это маркер для перемещения текстового блока. Щелкните его и перетащите вверх, вниз или в сторону от соединительной линии.

Перемещение текста на фигуре

На вкладке Блок текста инструментыблок текста Блок текста выберите фигуру, на которой есть текст, и перетащите ее вокруг текста. Вернитесь на вкладку главная Выделение объектов инструментыуказатель Выделение объектов по завершении перемещения текста.

Изменение шрифта, размера и прочих параметров форматирования

Выделите фигуру с текстом. Используйте для форматирования текста инструменты в группах Шрифт и Абзац на вкладке Главная.

Оформление схемы

Выберите Конструктор > Фон > Фон. Выберите один из вариантов фона.

Теперь поищите внизу, под страницей. Там есть две вкладки: Страница-1 и Фон Visio 1. Вкладка Страница-1 открывает страницу с фигурами, а Фон Visio 1 — только что добавленную фоновую страницу. Щелкните вкладку Фон Visio 1, чтобы видеть только фон, а затем нажмите на вкладку Страница-1, чтобы вернуться к схеме.

Вкладка "Фон" в Visio

Выберите вкладку Конструктор > Фон > Рамки и заголовки. Выберите один из вариантов и добавьте его в схему.

Рамки и заголовок добавляются на фоновую страницу, поэтому если нужно добавить заголовок, откройте вкладку фоновой страницы. Выберите пункт Заголовок и начните вводить текст. Заголовок изменится. Завершив ввод, откройте вкладку Страница-1, чтобы вернуться к схеме.

Цвет и прочие виды форматирования

На вкладке Конструктор в группе Темы осторожно наводите указатель мыши на различные темы. Каждая тема добавляет на схему различные цвета и эффекты. Выберите любую тему и щелкните ее.

Поиск и применение шаблона

Visio 2010 позволяет применять встроенные шаблоны, применять собственные пользовательские шаблоны и выполнять поиск по различным шаблонам, доступным на Office.com. Office.com предоставляет широкий выбор популярных шаблонов Excel.

Чтобы найти и применить шаблон в Visio, выполните указанные ниже действия.

  1. На вкладке Файл нажмите кнопку Создать.

  2. В разделе выберите шаблонвыполните одно из указанных ниже действий.

    • Чтобы использовать один из встроенных шаблонов, в разделе категории шаблоноввыберите нужную категорию, а затем выберите нужный шаблон и нажмите кнопку создать.

    • Чтобы повторно использовать шаблон, который вы недавно использовали, в разделе последние использованные шаблонывыберите нужный шаблон и нажмите кнопку создать.

    • Чтобы использовать собственный шаблон, который вы создали ранее, в разделе другие способы началавыберите команду создать из существующего, перейдите к нужному файлу и нажмите кнопку создать новый.

    • Чтобы найти шаблон на Office.com, в разделе другие способы началавыберите пункт Шаблоны Office.com, выберите нужный шаблон и нажмите кнопку загрузить , чтобы загрузить шаблон из Office.com на компьютер.

Примечание: Вы также можете искать шаблоны в Office.com в Visio. Чтобы найти шаблоны в Office.com, в разделе другие способы для началанажмите кнопку Office.com шаблоны. В поле найти Office.com для шаблонов введите одно или несколько условий поиска и нажмите кнопку со стрелкой для поиска.

Создание новой схемы

  1. Откройте вкладку Файл. Откроется представление Backstage.

    Примечание: При первом запуске Visio в представлении Backstage. Если вы только что открыли Visio, перейдите к следующему шагу.

  2. Нажмите кнопку Создать.

  3. В разделе выберите шаблонниже описаны другие способы, чтобы начать работу, выберите вариант пустой документ.

  4. Щелкните Создать.

Когда откроется шаблон схемы, в большинстве случаев используется пустая страница со схемами. Боковая сторона — это окно " фигуры ", которое содержит несколько наборов элементов, заполненных фигурами.

Набор элементов ''Отдел'' в окне ''Фигуры''

Наборы элементов определяются строками заголовков в верхней части окна " фигуры ". возможно, потребуется прокрутить область заголовка, чтобы увидеть их все. После щелчка строки заголовка набора элементов фигуры отображаются на панели ниже.

Открытие схемы

  1. Откройте вкладку Файл и нажмите кнопку Открыть.

  2. В левой области диалогового окна Открытие файла выберите диск или папку, в которой находится этот документ.

  3. В правой области диалогового окна Открытие документа откройте папку, в которой находится нужный документ.

  4. Щелкните документ и нажмите кнопку Открыть.

Сохранение схемы

Вы можете сохранить схему в виде стандартного файла Visio, который можно поделиться с другими людьми, у которых есть Visio. Кроме того, существует множество разных форматов, которые можно сохранить в диалоговом окне "Сохранить как" непосредственно из диалогового окна " Сохранение документа ".

  1. Откройте вкладку Файл.

  2. Выберите команду Сохранить как, а затем в списке Тип файла выберите формат.

Различные форматы полезны для разных способов использования и совместного использования схемы.

  • обычный файл изображения,    в том числе в форматах JPG, PNG и BMP;

  • Веб-страница    в формате htm. Файлы изображений и другие файлы ресурсов сохраняются во вложенной папке того места, где вы хотите сохранить HTM-файл.

  • PDF- или XPS-файл;   

  • Чертеж AutoCAD     в формате DWG или DXF.

Добавление фигуры

  1. В окне фигуры щелкните нужную фигуру и, удерживая ее нажатой.

  2. Перетащите фигуру на страницу схемы.

Дополнительные сведения о том, как добавлять фигуры, приведены в разделе Использование окна фигуры для упорядочения и поиска фигур и поиска дополнительных фигур и наборов элементов.

Добавление соединительной линии между двумя фигурами

Чтобы добавить на страницу документа фигуру, чтобы она автоматически была подключена к ней при ее добавлении на страницу, выполните указанные ниже действия.

  1. Перетащите первую фигуру на страницу документа.

  2. Наведите указатель мыши на фигуру, которая уже находится на странице. Обратите внимание на то, что на четырех сторонах фигуры отображаются небольшие синие стрелки. Это стрелки автосоединения, которые можно использовать для соединения фигур.

    Фигура со стрелками автосоединения

    Фигура запроса на обслуживание с показанными стрелками автосоединения.

  3. Наведите указатель мыши на одну из стрелок.

    Появится мини-панель инструментов с четырьмя фигурами, а фигура предварительного просмотра также может отображаться на странице. При наведении указателя мыши на фигуры на мини-панели инструментов отображаются предварительный просмотр фигур. Фигуры на панели инструментов — это четыре верхних фигуры из области " Экспресс-фигуры ".

  4. Щелкните одну из фигур на мини-панели инструментов, чтобы добавить ее на страницу.

Чтобы автоматически соединить две фигуры при перетаскивании второй фигуры на страницу, выполните указанные ниже действия.

  1. Перетащите одну фигуру на страницу документа.

  2. Перетащите на страницу документа вторую фигуру и удерживайте ее, чтобы она походила на первой фигуре, но не удаляет ее. Обратите внимание на то, что появляются стрелки автосоединения.

    Соединение фигур путем перетаскивания одной из них на стрелку автосоединения другой

    Фигура Analyze размещается на нижней стороне стрелки автосоединения на фигуре запроса на обслуживание .

  3. Переместите вторую фигуру на стрелку автосоединения, указывающую на нужное направление, и перетащите его на стрелку.

    Две соединенные фигуры

    Фигура Analyze замещается на стандартном расстоянии от фигуры запроса на обслуживание и автоматически подключается к ней.

Чтобы соединить две фигуры, уже имеющиеся на странице, выполните указанные ниже действия.

  1. Наведите указатель мыши на одну из фигур, которые нужно соединить.

  2. Когда появятся стрелки автосоединения, наведите указатель мыши на стрелку, указывающую на другую фигуру, к которой вы хотите подключиться.

  3. Щелкните стрелку автосоединения и, удерживая ее, перетащите соединительную линию в центр другой фигуры.

    Если стрелка находится над центром другой фигуры, вокруг нее появится красная рамка. Перетащите соединительную линию, чтобы прикрепить ее или приклеить ее к фигуре.

Дополнительные сведения о том, как соединять фигуры, можно найти в разделе Добавление соединительных линий между фигурами в Visio.

Добавление текста в фигуры или на страницу

Добавление текста в фигуру

  1. Выделите фигуру, в которую вы хотите добавить текст.

  2. Введите нужный текст.

    При вводе выделенная фигура переключится в режим редактирования текста. Чтобы добавить еще одну строку текста, нажмите клавишу ВВОД.

  3. Щелкните пустое место на странице или нажмите клавишу ESC, когда закончите.

  4. Снова выделите фигуру. В области текста появится маленький желтый маркер управления. Перетащите желтый управляющий маркер, чтобы переместить текст.

Добавление текста на страницу

  1. На вкладке Главная в группе Сервис нажмите инструмент текст .

  2. Щелкните пустую область на странице. Появится текстовое поле.

  3. Введите нужный текст.

  4. На вкладке Главная в группе Сервис нажмите кнопку указатель , чтобы отменить использование инструмента текст .

Текстовое поле теперь будет иметь свойства других фигур. Можно выделить это поле и изменить текст, перетащить поле в другую часть страницы или отформатировать текст с помощью групп Шрифт и Абзац на вкладке Главная. Кроме того, при наведении указателя мыши на текст, отображаются стрелки автосоединения, чтобы можно было соединить текст с другими фигурами.

Дополнительные сведения о том, как добавлять текстовые блоки, можно найти в разделе Добавление, изменение, перемещение и поворот текста и блоковтекста.

Добавление данных в фигуру

Чтобы ввести данные в свойство данных или поле, которое уже есть в фигуре, выполните указанные ниже действия.

  1. Выберите фигуру на странице документа.

  2. Щелкните фигуру правой кнопкой мыши и выберите пункт данные фигуры.

  3. В окне данные фигуры в строке свойства введите нужные данные.

Чтобы определить новое свойство данных или поле для фигуры, выполните указанные ниже действия.

  1. Выберите фигуру на странице документа.

  2. Щелкните фигуру правой кнопкой мыши и выберите команду определить данные фигуры.

  3. В диалоговом окне Определение данных фигуры нажмите кнопку создать .

  4. В поле Метка удалите текст по умолчанию и введите имя свойства.

  5. В списке тип выберите тип данных, которые вы хотите ввести в это свойство.

    Совет: Если вы хотите, чтобы свойство принимало текст (например, имя человека) как тип данных, выберите пункт строка.

  6. В поле value (значение ) введите нужное значение данных.

  7. Нажмите кнопку ОК.

  8. Снова щелкните фигуру правой кнопкой мыши, наведите указатель на пункт данные, а затем выберите пункт данные фигуры.

Откроется окно " данные фигуры ", в котором отображаются все данные, которые были определены для фигуры. Если все фигуры содержат определенную информацию, можно оставить окно данных фигуры открытым и щелкнуть нужные фигуры, чтобы просмотреть данные, которые они содержат.

Соединение источников данных с фигурами

Добавление данных фигуры вручную может добавить в схему большое значение, но если данные находятся в базе данных или книге Excel, вы можете автоматически извлечь эти данные в схему и соединить строки данных с определенными фигурами.

Импортируйте данные в окно " Внешние данные " с помощью мастера выбора данных .

Данные, отображаемые в окне Внешние данные , представляют собой снимок исходных данных во время импорта. Вы можете обновить данные в документе таким образом, чтобы они соответствовали изменениям исходных данных, выбрав команду Обновить все на вкладке данные .

  1. На вкладке Данные в группе Внешние данные нажмите кнопку Связать данные с фигурами.

  2. На первой странице мастера выбора данных выберите, какие типы источников данных содержат данные, которые вы используете.

    • Книга Microsoft Office Excel

    • База данных Microsoft Office Access

    • Список служб Microsoft Windows SharePoint Services

    • База данных Microsoft SQL Server

    • другой источник данных OLEDB или ODBC;

  3. Заполните оставшуюся часть мастера.

После нажатия кнопки Готово на последней странице мастера подключения к данным появится окно Внешние данные , в котором импортированные данные отображаются в сетке. Перетащите строку данных на фигуру, чтобы автоматически добавить данные в данные фигуры для этой фигуры. Кроме того, можно выбрать фигуру, которую вы хотите сохранить, в окне фигуры , а затем перетащить строку данных и поместить ее на пустую область страницы. Выбранная фигура будет добавлена на страницу, подключенную к данным.

Форматирование схемы

Чтобы применить фон к документу, выполните указанные ниже действия.

  1. Откройте вкладку Конструктор.

  2. В группе фон нажмите кнопку фоны.

  3. Выберите нужный фон. На схему будет добавлена новая фоновая страница, которую можно увидеть на вкладках страниц в нижней части области схемы.

Чтобы применить к документу границу или заголовок, выполните указанные ниже действия.

  1. На вкладке конструктор нажмите кнопку границы & заголовков.

  2. Выберите нужный заголовок.

    Заголовок и граница будут добавлены на фоновую страницу (с именем фон Visio-1 по умолчанию). Чтобы изменить заголовок и другой текст, необходимо внести изменения на фоновой странице; Вы не можете изменить название на других страницах.

  3. В нижней части области построения схемы щелкните вкладку Фон Visio-1.

    Вкладки страниц, включая страницу ''Фон Visio''

  4. Щелкните текст заголовка. Выделяется вся граница, но при вводе текста заголовок по умолчанию будет изменен.

  5. Введите нужный заголовок.

  6. Чтобы отредактировать другой текст в рамке, нужно сначала выделить всю рамку целиком, а затем щелкнуть текст, который требуется изменить, и начать ввод.

Чтобы применить единую цветовую схему и другие эффекты форматирования, выполните указанные ниже действия.

  1. На вкладке конструктор в группе темы наведите указатель мыши на различные темы. На странице появится предварительный просмотр темы.

    Чтобы просмотреть другие доступные темы, нажмите кнопку дополнительные Кнопка "Дополнительно" .

  2. Щелкните тему, которую вы хотите применить к схеме.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×