Средство проверки орфографии и грамматики помечает текст, который не должен быть помечен

Средство проверки орфографии и грамматики помечает текст, который не должен быть помечен

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Иногда вам может потребоваться, чтобы средство проверки правописания в программе Office пропускало определенные слова или грамматические конструкции. В других случаях может быть непонятно, почему средство проверки отметило или не отметило текст.

Ниже приведены некоторые рекомендации по устранению проблем с проверкой правописания и настройке ее результатов.

Примечание: Excel не выполняет орфографии при вводе. Иметь проверка правописания вручную, нажав клавишу F7 или переход на Рецензирование > Правописание.

Щелкните заголовки ниже, чтобы получить дополнительные сведения.

Если нужно, чтобы средство проверки орфографии пропускало определенные имена собственные, технические термины, акронимы и слова с необычными прописными буквами, вы можете добавить их в настраиваемый словарь.

Слишком добавить слово, помечена как неправильные во вспомогательный словарь просто щелкните его правой кнопкой мыши и выберите команду Добавить в словарь.

Дополнительные сведения об использовании и управлении вспомогательных словарей увидеть добавлять слова в вашей орфографии словарь.

Если флажок Не проверять правописание установлен, правописание в документах не проверяется.

Снимите флажок не проверять правописание, выполните указанные ниже действия.

  1. Щелкните в любом месте файла.

  2. На вкладке " Рецензирование " выберите язык > Задать язык проверки правописания.

    (В Word 2007 щелкните Выбрать язык в группе Правописание.)

  3. В диалоговом окне Язык снимите флажок Без проверки правописания.

    Диалоговое окно "Язык"

Совет: Параметр не проверять правописание могут быть применены к всего файла или только его части. Чтобы убедиться в том, что флажок весь файл для проверки орфографии и грамматики, перед сняв флажок выберите все (CTRL + A).

Если помечаются ошибки для языка, который вы не хотели использовать, измените язык проверки правописания или язык словаря в Office. См. статью Проверка правописания в тексте, написанном на другом языке.

Если при проверке не помечаются неправильные слова или фразы, возможно, вы пропустили их при предыдущей проверке правописания. В Word, Outlook, PowerPoint 2013 и PowerPoint 2016 можно принудительно выполнить повторную проверку ранее пропущенных слов и выражений. Инструкции см.в статье Повторная проверка орфографии и грамматики в ранее пропущенных словах.

Если средство проверки правописания пропускает определенные части документа, для них может быть отключена проверка. Чтобы узнать, как отменить этот параметр, см. раздел Очистка пометки "Не проверять орфографию" для текста ниже.

Если средство проверки грамматики отмечает ошибки, которые не нужно исправлять, можно настроить правила грамматики и стиля письма, чтобы они были менее строгими. Дополнительные сведения об отключении таких правил см. в статье Выбор параметров грамматики и стиля письма. Кроме того, в некоторых программах проверку грамматики можно просто отключить.

Чтобы полностью отключить проверку грамматики:

  1. Откройте параметры проверки правописания:

    • В Word 2010 и более поздних версиях, PowerPoint 2013 и PowerPoint 2016: в меню Файл выберите пункт Параметры и щелкните Правописание.

    • В Outlook 2010 и более поздних версиях: в меню Файл щелкните Параметры, выберите Почта и нажмите кнопку Орфография и автозамена.

    • В Word 2007: нажмите кнопку Microsoft Office Изображение кнопки Office   и выберите Параметры Word > Правописание.

    • В Outlook 2007: В меню Сервис нажмите кнопку Параметры, откройте вкладку Орфография и нажмите кнопку Орфография и автозамена.

  2. Снимите флажок Также проверять грамматику.

В Word, Outlook и PowerPoint средство проверки правописания может при необходимости пропускать часть текста. Например, если вы вставили текст из неофициального сообщения, которое содержит неполные предложения и сленговые фразы, средство проверки правописания может пропустить такой блок.

В Office 2010, Office 2013 и Office 2016

  1. Выделите текст, который должен быть пропущен средством проверки орфографии и грамматики.

  2. На вкладке Рецензирование в группе Язык нажмите кнопку Язык и выберите команду Задать язык проверки правописания.

  3. Установите флажок Не проверять правописание.

В Office 2007

  1. Выделите текст, который должен быть пропущен средством проверки орфографии и грамматики.

  2. Откройте диалоговое окно Язык:

    • В Word: на вкладке Рецензирование в группе Правописание нажмите кнопку Выбрать язык.

    • В Outlook: В раскрывающемся списке Орфография в группе Правописание щелкните Выбрать язык.

    • В PowerPoint: на вкладке Рецензирование в группе Правописание нажмите кнопку Язык.

  3. Установите флажок Не проверять правописание.

Если средство проверки правописания в Word, Outlook или PowerPoint пропускает определенный текст, который вы хотите проверить, вы можете изменить этот параметр и затем снова запустить проверку.

В Office 2010, Office 2013 и Office 2016

  1. Выделите весь документ, нажав сочетание клавиш CTRL+A.

  2. На вкладке Рецензирование в группе Язык нажмите кнопку Язык и выберите Задать язык проверки правописания.

  3. Снимите флажок Не проверять правописание.

В Office 2007

  1. Выделите весь документ, нажав сочетание клавиш CTRL+A.

  2. Откройте диалоговое окно Язык:

    • В Word: на вкладке Рецензирование в группе Правописание нажмите кнопку Выбрать язык.

    • В Outlook: В раскрывающемся списке Орфография в группе Правописание щелкните Выбрать язык.

    • В PowerPoint: на вкладке Рецензирование в группе Правописание нажмите кнопку Язык.

  3. Снимите флажок Не проверять правописание.

Если, например, некоторые слова не помечаются как ошибки, возможно, заданы такие пользовательские параметры, как пропуск прописных букв или слов, которые содержат числа. Сведения о параметрах, которые вы можете просматривать и изменять, см. в статье Пропуск веб-адресов и слов с прописными буквами или числами при проверке орфографии.

Если вы используете Word или Outlook и хотите узнать, почему средство проверки грамматики помечает текст как неправильный, выполните указанные ниже действия.

Чтобы просмотреть сведения о грамматической ошибке:

  • Во время автоматической проверки орфографии и грамматики   :  щелкните правой кнопкой мыши нужное слово и выберите пункт Об этом предложении.

    Щелчок грамматической ошибки правой кнопкой мыши

  • При проверке правописания и грамматики   :  нажмите кнопку Объяснить в диалоговом окне Правописание.

В приложении Outlook можно указать, чтобы при ответе или пересылке сообщения орфография исходного текста сообщения не проверялась.

В Outlook 2010, Outlook 2013 и Outlook 2016

  1. Откройте вкладку Файл и щелкните элемент Параметры, а затем — Почта.

  2. В разделе Создание сообщений установите флажок Пропускать текст исходного сообщения при ответе или пересылке.

В Outlook 2007

  1. В меню Сервис выберите команду Параметры и откройте вкладку Орфография.

  2. Установите флажок Пропускать текст исходного сообщения при ответе или пересылке.

Некоторые таблицы Access могут содержать данные, которые не должны учитываться при проверке орфографии.

  1. При просмотре данных в таблице, запросе, форме или отчете выберите поле, которое нужно исключить из проверки.

  2. Откройте диалоговое окно Орфография:

    • В Access 2010, Access 2013 и Access 2016: На вкладке Главная в группе Записи нажмите кнопку Орфография.

    • В Access 2007: На вкладке Данные в группе Редактирование нажмите кнопку Орфография.

  3. Нажмите кнопку Пропустить поле "Имя поля".

Если у вас есть отзывы или предложения по поводу проверки правописания, опубликуйте их здесь.

Дополнительные материалы

Проверка орфографии и грамматики

Добавление слов в словарь проверки орфографии

Проверка орфографии и грамматики на другом языке

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×