Сохранение презентаций PowerPoint в формате PDF

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

При сохранении презентации в формате PDF его перестает работать, форматирование и макет. Пользователи могли просматривать слайды, даже если у них не установлено PowerPoint, но они не могут изменять их.

  1. На вкладке Файл выберите пункт Экспорт.

    Сохранение презентации в виде PDF

  2. Выберите пункт Создать документ PDF/XPS, а затем нажмите кнопку Создать PDF/XPS.

  3. В диалоговом окне Публикация в формате PDF или XPS укажите папку для сохранения файла. Если вы хотите его, чтобы получить под другим именем, введите его в поле имя файла.

  4. При необходимости Если вы хотите изменить — как окончательный PDF-файл, выполните одно из указанных ниже действий.

    • Для параметра Оптимизация выберите значение Стандартная, чтобы улучшить качество (например, если требуется распечатать документ). Выберите значение Минимальный размер, чтобы уменьшить размер документа (например, для отправки его в сообщении электронной почты).

    • Нажмите кнопку Параметры, чтобы настроить отображение презентации в формате PDF. Вот некоторые из доступных вариантов.

      • Сохранение текущего слайда только в формате PDF, в разделе диапазон, выберите текущий слайд.

      • Чтобы сохранить отдельные слайды в виде PDF на Слайды (s) введите диапазон номеров слайдов в полях от и до.

      • Если вы не хотите сохранить слайды, но вместо сохранять примечания, только раздаточных материалов, или контур в режиме публикации, выберите соответствующий параметр. Можно также указать количество слайдов должна отображаться в раскрывающемся списке слайдов на странице и изменить порядок (горизонтальную или вертикальную ).

      • Вы можете включить рамки слайды скрытых слайдов, примечания, рукописные, непечатаемые сведения, такие как свойства документа или теги структуры документа, в PDF, выбрав соответствующие параметры.

      • Нажмите кнопку ОК.

  5. Нажмите кнопку Опубликовать.

Существует два способа сделать презентацию PowerPoint для Mac PDF-файла.

  • Презентации можно сохранять в формате PDF в файл > Сохранить как.

    -ИЛИ-

  • Вы можете экспортировать презентацию как PDF-файл последовательно выбрав пункты файл > Экспорт.

Обоих способов делает то же самое, поэтому можно выбрать какой из показателей вы знаете более если вы хотите создать PDF-версии презентации.

Метод 1: Сохранение презентации в формате PDF

  1. Выберите Файл > Сохранить как.

    Меню "Файл" > "Сохранить как" в PowerPoint 2016 для Mac

  2. Выберите место для сохранения PDF-файла, а затем в окне Формат файла выберите PDF.

  3. Формат PDF в списке форматов файлов в диалоговом окне "Сохранить как" в PowerPoint 2016 для Mac

Метод 2: Экспорт презентации в формате PDF

(Этот метод недоступна в PowerPoint для Mac 2011 ).

  1. Выберите Файл > Экспорт.

    PoweRPoint 2016 for Mac File Export
  2. В меню Формат файла выберите PDF.

    Экспорт в формат PDF в PowerPoint 2016 для Mac

Примечание: Если вы хотели бы содержат дополнительные параметры для настройки преобразования PDF презентаций в PowerPoint для Mac, добавьте в Поле предложения PowerPointваши предложения.

Настройка качество печати PDF-файла

Функции, например сохранение заметок, сохранения слайдов в качестве раздаточных материалов, включая скрытых слайдов в формате PDF или установка PDF меньший размер файла недоступны. Тем не менее в более поздних версий PowerPoint для Mac, после версии 2011 г., можно задать качество печати PDF-файла на стандартный более или менее.

Качество печати PDF-документа можно задать высокий, Средний или низкий — в зависимости от необходимости. По умолчанию установлен высокий уровень качество печати, являющееся оптимален для печати PDF-файла. Следуйте этим инструкциям, чтобы задать качество печати PDF-файла:

  1. Выберите в меню PowerPoint > предпочтения.

  2. В диалоговом окне Параметры PowerPoint выберите пункт Общие.

  3. В разделе Качество печати (документ или PDF) Настройка Нежелательным качества к параметру по своему усмотрению.

    Настройка качества печати PDF высокий, средний или низкий
  1. Перейдите на вкладку файл, нажмите кнопку Загрузить как и нажмите кнопку загрузить в формате PDF. (Файл преобразован в формат PDF, а затем диалоговое окно рассказывается, что он готов для загрузки.

    Выберите Файл > загрузить как > загрузить в формате PDF
  2. Нажмите кнопку загрузить. Отображается панель сообщений покажу загруженный PDF-файл готов сохранить на локальном компьютере. (Точный текст сообщения меняется в зависимости от веб-браузера, которую вы используете).

  3. Выберите команду Сохранить как, а затем появится диалоговое окно, которое позволяет определить, где нужно сохранить файл на своем компьютере.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×