Перейти к основному контенту
Office
Создание функциональной блок-схемы

Создание функциональной блок-схемы

Используйте функциональную блок-схему, чтобы показать связь между бизнес-процессом и функциональными единицами (например, подразделениями), ответственными за этот процесс.

Дорожки в блок-схеме представляют функциональные элементы, такие как отделы или положения. Каждая фигура, представляющая шаг в процессе, размещается на дорожке для функционального модуля, ответственного за этот шаг.

Шаблон функциональной блок-схемы

Примечание: Вы также можете автоматически создать функциональную блок-схему из данных с помощью схемы визуализатора данных в Visio. Дополнительные сведения см. в статье Создание схем с помощью визуализатора данных.

  1. Запустите Visio.

  2. В списке Категории выберите элемент Блок-схема.

  3. Щелкните шаблон Функциональная блок-схема, а затем нажмите кнопку Создать.

  4. Если появится запрос, выберите ориентацию дорожек (По горизонтали или По вертикали) и нажмите кнопку ОК. Ориентацию можно изменить на вкладке Функциональная блок-схема.

При открытии шаблона дорожки сразу появятся на странице.

Добавление дорожек

Существует несколько способов добавления дорожек в схему:

  • Щелкните заголовок дорожки правой кнопкой мыши и выберите в контекстном меню пункт Вставить "Дорожка" перед или Вставить "Дорожка" после.

  • Наведите указатель мыши на угол одной из дорожек. Щелкните маленькую стрелку рядом с надписью Вставить дорожку .

  • На вкладке Функциональная блок-схема в группе Вставить нажмите кнопку Дорожка. Дорожка вставляется после выделенной либо в самом конце, если ни одной дорожки не выделено.

  • Из набора элементов Фигуры функциональной блок-схемы перетащите дорожку в желаемое место.

Изменение текста

  • Чтобы подписать схему и дорожку, щелкните фигуру с текстом, а затем введите нужный текст.

  • Чтобы изменить положение подписи, на вкладке Главная в группе Сервис выберите инструмент Блок текста, щелкните подпись и перетащите ее в новое место.

  • Чтобы изменить ориентацию текста подписи, перейдите на вкладку Функциональная блок-схема, а затем в группе Конструктор выберите команду Повернуть подпись дорожки.

Организация и группировка фигур

  • Для выделения фаз процесса используйте Разделитель из набора элементов Функциональная блок-схема. Разместите дорожку, чтобы продемонстрировать переход к новой фазе (например, от "Вехи 1" к "Вехе 2"). Чтобы изменить подпись, выберите фазу и введите нужный текст.

  • Чтобы очертить группу связанных друг с другом фигур, используйте элемент "Контейнер". Сначала выберите фигуры, которые требуется сгруппировать, а затем на вкладке Вставка в группе Части схемы нажмите кнопку Контейнер и выберите нужный контейнер в коллекции.

Перераспределение дорожек

  1. На вкладке Главная в группе Сервис щелкните инструмент Указатель.

  2. Чтобы выбрать дорожку, которую требуется переместить, выделите ее заголовок.

    Указатель мыши превратится в значок «Перемещение».

  3. Перетащите дорожку в нужное место.

Входящие в дорожку фигуры переместятся вместе с ней. Чтобы проверить, входит ли фигура в дорожку или просто расположена под ней, выделите эту фигуру. Если она входит в дорожку, то дорожка тоже выделится. Если фигура не в входит дорожку, но ее требуется добавить, немного переместите фигуру, и она будет включена в дорожку автоматически.

Удаление дорожки

  • Щелкните заголовок дорожки, которую требуется удалить, а затем нажмите клавишу DELETE. При этом будут удалены все фигуры, входящие в дорожку.

Создание функциональной блок-схемы

  1. Откройте вкладку Файл.

  2. Нажмите кнопку создать, выберите пункт блок-схема, а затем дважды щелкните Функциональная блок- схема.

  3. Чтобы пометить схему и дорожки, щелкните поле, содержащее замещающий текст, а затем введите метку.

    Совет: Чтобы изменить положение подписи, щелкните инструмент блок текста , щелкните надпись, а затем перетащите ее в новое место.

  4. На ленте откройте вкладку Функциональная блок-схема .

  5. В группе конструктор нажмите кнопку повернуть метку Lane , чтобы изменить ориентацию текста подписи.

    Вы можете внести другие изменения в структуру и макет блок-схемы на этой вкладке.

  6. Чтобы обозначить этапы процесса, в группе Вставка нажмите кнопку Разделитель. Чтобы изменить подпись, выберите фазу и введите нужный текст.

  7. Перетащите фигуру блок-схемы из окна фигуры на дорожку.

    Дорожка с небольшими желтым или оранжевым цветом, указывающая на то, что она имеет фигуру. Если фигура содержит дорожку, она будет перемещена вместе с дорожкой, если позже вы решите изменить порядок диаграммы.

  8. Добавьте другие фигуры, чтобы создать блок-схему с помощью мини-панели инструментов "Автосоединение" или перетаскивания фигур из окна " фигуры " и их соединение.

Добавление дорожки

Существует несколько способов добавления дорожек в схему:

  • Щелкните свимлине правой кнопкой мыши и выберите в контекстном меню команду Вставить дорожку перед или Вставить дорожку .

  • Наведите указатель мыши на угол одной из дорожек. Нажмите на появившуюся стрелку синей фигуры вставки .

  • На вкладке Функциональная блок-схема в группе Вставить нажмите кнопку Дорожка. Дорожка вставляется после выделенной либо в самом конце, если ни одной дорожки не выделено.

  • Из фигуры простой блок-схемыперетащите фигуру дорожка на границу диапазона, где он должен отображаться.

Перераспределение дорожек

  1. Чтобы выбрать дорожку, которую требуется переместить, выделите ее заголовок.

    Указатель мыши превратится в значок «Перемещение».

  2. Перетащите дорожку в нужное место.

Входящие в дорожку фигуры переместятся вместе с ней. Чтобы проверить, входит ли фигура в дорожку или просто расположена под ней, выделите эту фигуру. Дорожка с небольшими желтым или оранжевым цветом, если она находится в фигуре. Если фигура не в входит дорожку, но ее требуется добавить, немного переместите фигуру, и она будет включена в дорожку автоматически.

Удаление дорожки

  • Щелкните метку дорожки, которую вы хотите удалить, а затем нажмите клавишу DELETE.

    Примечание: При удалении дорожки также удаляются все содержащиеся в ней фигуры.

Создание функциональной блок-схемы

  1. В меню файл наведите указатель мыши на пункт создать, наведите указатель на пункт бизнес или блок-схему, а затем выберите пункт функциональная схема.

  2. Выберите нужную ориентацию для диапазонов в блок-схеме, число полос (до пяти) и укажите, нужно ли добавить заголовок в верхней части диапазонов.

    Примечание: Вы можете добавить или удалить полосы позже, но вы не сможете перейти с одной ориентации на другую после начала схемы.

  3. Чтобы добавить подписи для схемы и функциональных полос, щелкните поле с замещающим текстом, а затем введите текст.

    Совет: Чтобы изменить ориентацию всех подписей, щелкните правой кнопкой мыши заголовок или границу вокруг блок-схемы, а затем выберите команду отобразить все горизонтальные метки по вертикали или отобразить все полосы.

  4. Вы можете добавить новые полосы или удалить ненужные зоны.

Добавление функциональной полосы

  1. Из фигур функциональной блок-схемыперетащите фигуру функциональной полоски на границу диапазона, где он должен отображаться.

    Новая функциональная полоса привязывается к положению, а другие функциональные полосы на странице перемещаются соответствующим образом.

  2. Выбрав диапазон, введите текст.

Удаление функциональной полосы

  1. Щелкните метку функциональной полоски, которую вы хотите удалить, и нажмите клавишу DELETE.

    Примечание: При удалении функциональной полосы также удаляются все фигуры, которые содержатся в полосе.

  2. Из фигур простой блок-схемыперетащите фигуры блок-схемы в соответствующие места на полосах или между полосами, чтобы представить шаги процесса.

  3. Соедините фигуры блок-схемы.

    1. Щелкните инструмент соединительная линия Изображение кнопки а затем перетащите точку соединения Изображение точки соединения — синий значок "X" на первой фигуре к точке соединения на второй фигуре.

    2. Завершив соединение фигур, щелкните инструмент указатель Изображение кнопки .

  4. Чтобы присвоить метку фигуре блок-схемы или соединительной линии, выделите ее, а затем введите текст.

  5. Чтобы обозначить этап в процессе, добавьте фигуру- Разделитель .

    1. Из фигур с функциональной блок-схемыперетащите фигуру- Разделитель в нужное место, где вы хотите обозначить начало этапа. Фигура распространяется между всеми полосами.

    2. С выделенным разделителем введите текст, чтобы добавить метку.

      Совет: Чтобы изменить положение подписи, щелкните инструмент блок текста Изображение кнопки , щелкните метку и перетащите ее в новое место.

      Примечание: Когда вы перемещаете разделитель, все фигуры блок-схемы справа от него (или под ним, если ориентация вертикально) перемещаются с помощью разделителя.

  6. Вы можете автоматически нумеровать фигуры в блок-схеме.

    1. В блок-схеме выделите фигуры, которые нужно пронумеровать.

    2. В меню Сервис наведите указатель на пункт надстройки, выберите пункт ДополнительныекомпонентыVisio и щелкните число фигур.

    3. На вкладке Общие в группе работанажмите кнопку Авто число. В разделе Применить квыберите пункт выделенные фигурыи нажмите кнопку ОК.

      Совет: Для нумерации новых фигур блок-схемы по мере их перетаскивания на страницу в диалоговом окне число фигур нажмите кнопку Продолжить нумерацию фигур на странице.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×