Создание связанных заметок в OneNote

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Важно: 


Связанные заметки можно закрепить OneNote на краю экрана, чтобы вы могли просматривать веб-сайтов и приложений на другой. Проще создавать заметки таким образом, и у вас будет добавлена преимущество наличия автоматически связываются с любой половине заметки.

Вы можете Создание связанных заметок с Internet Explorer, Word, PowerPoint и даже других страниц OneNote.

  1. Откройте приложение, для которого вы хотите делать заметки.

    Internet Explorer

    • Убедитесь в том, что панель команд отображается. Если это не так, щелкните заголовок окна правой кнопкой мыши и выберите Панель команд.

    • В появившейся строке меню щелкните Связанные заметки OneNote. Если эта команда не отображается, щелкните небольшой символ » в правой части панели команд, чтобы показать скрытые команды.

    В Word, PowerPoint или OneNote:

    • Выберите Рецензирование > Связанные заметки.

  2. В диалоговом окне Выбор расположения выберите расположение для новой страницы заметок и нажмите кнопку ОК.

    Если вы выберете раздел, новая страница будет создана в нем. Если вы выберете существующую страницу, связанные заметки будут добавлены на нее.

  3. В окне OneNote справа установите курсор там, где вы хотите начать вводить связанные заметки.

Создайте заметки, как обычно. При создании связанных заметок OneNote сохраняет эскизы страниц, отрывки текста и ссылки на документы или веб-страницы, которые вы просматривали, так что вы можете вернуться к исходному содержимому.

Примечание:  Вы можете в любое время прекратить создание связанных заметок. Щелкните значок в виде звеньев цепочки в правом верхнем углу закрепленного окна OneNote и выберите команду Остановить создание связанных заметок.

При наведении указателя на заметки будут выводиться сведения о связанном файле. Щелкните эскиз, чтобы открыть связанный файл.

Чтобы просмотреть список всех документов, связанных с текущей страницей, или удалить все ненужные ссылки, щелкните значок ссылки в верхнем углу страницы.

В этой статье

Сведения о связанных заметках

Начало сеанса работы со связанными заметками

Завершение сеанса работы со связанными заметками

Просмотр или удаление связей между заметками

Отключение связанных заметок

Повторное включение связанных заметок

Сведения о связанных заметках

Создание связанных заметок в Microsoft OneNote 2010 позволяет легко Исследовательская на вашем компьютере, позволяя заметок в закрепленном окне OneNote на компьютере во время работы рядом друг с другом в других программах или в веб-браузере.

Созданные в этом режиме заметки автоматически связываются приложением OneNote с содержимым браузера Internet Explorer, документа Word, презентации PowerPoint или другой страницы OneNote в любой записной книжке.

Во время сеанса работы со связанными заметками OneNote хранит каждый абзац заметки с ссылки на документы или веб-страниц, которые вы использовали, позволяющая, щелкните эту ссылку и легко найти этот контент снова позже на. OneNote также сохраняет эскиз страницы и фрагмент текста все файлы Word 2010 или PowerPoint 2010, которые вы рассмотрели, так что можно легко находить и распознает нужная страница или слайд еще раз.

С помощью этой функции необходимо сохранить записную книжку в формат записной книжки OneNote 2010. Чтобы узнать формат файла, в котором сохраняются в записной книжке, выполните одно из указанных ниже действий.

  • Открытие записной книжки, которую вы хотите использовать для связанных заметок и посмотрите на строку заголовка окна приложения OneNote 2010. Если [Режим совместимости] отображается рядом с именем записной книжки, текущей записной книжке сохраняется в более ранний формат OneNote 2007 и связанные заметки функции будут недоступны.

  • Щелкните правой кнопкой мыши значок записной книжки на панели навигации и нажмите кнопку Свойства. В диалоговом окне Свойства записной книжки Обратите внимание, что Формат по умолчанию, чтобы просмотреть, какой формат записная книжка хранится в. Если текущий формат Формат записной книжки OneNote 2010, можно использовать функцию связанных заметок в этой записной книжке.

Начало сеанса работы со связанными заметками

Можно начинать создание связанных заметок о веб-странице, документе Word, презентации PowerPoint или странице OneNote путем выполнения указанных ниже действий.

  1. Щелкните вкладку " Рецензирование " на ленте в Word, PowerPoint или OneNote.

  2. В группе примечания нажмите кнопку Связанные заметки.

  3. В диалоговом окне Выберите расположение в OneNote выберите записную книжку, раздел и страницу, на которой необходимо создать заметки об открытом документе, разделе или странице, и нажмите ОК.

  4. Создайте заметки в обычном режиме. Можно вызвать в главном окне программы другие страницы OneNote, браузер Internet Explorer или документы Word и PowerPoint. OneNote автоматически создаст ссылки на открытые материалы, так что позже будет легко найти их.

Примечание: Создание связанных заметок можно также на вкладке " Вид " в OneNote 2010 выберите команду закрепить на рабочем столе. Текущую страницу OneNote будет закреплено к краю рабочего стола Windows, где она останется на экране при использовании других программ. Все заметки, которые выполняются в закрепленном окне OneNote будет привязана к их контекста.

Завершение сеанса работы со связанными заметками

Можно завершение сеанса работы со связанными заметками, выполнив одно из следующих действий:

  • Нажмите кнопку закрепить на рабочем столе на панели быстрого доступа, чтобы отменить закрепление окна и переключатель режима связанных заметок отключение (или просто нажмите клавиши CTRL + ALT + D).

  • На вкладке Вид нажмите кнопку Обычный режим.

Просмотр или удаление связей между заметками

В режиме связанные заметки левом верхнем углу страницы заметок в закрепленном отображается кнопка со значком цепочки ссылки. Указатель мыши во время сеанса работы со связанными заметками навести указатель мыши на отдельные заметки на страницу, чтобы увидеть, что-то другое связаны какие примечания.

Наведение указателя мыши любой из значки приложения, которые могут отображаться на странице будет отображаться эскизов документов Word, презентаций PowerPoint, страницы заметок OneNote или Internet Explorer веб-страниц, связанные заметки. Можно щелкнуть любой из этих эскизов для открытия связанных с ними файлов.

Чтобы просмотреть список всех документов, связанных с текущей страницей, или удалить все ненужные ссылки, щелкните значок ссылки в верхнем углу страницы.

Отключение связанных заметок

Режим связанных заметок автоматически включается каждый раз при создании заметок в закрепленном окне OneNote. Чтобы отключить эту функцию, выполните указанные ниже действия.

  1. В меню Файл выберите пункт Параметры.

  2. В левой части диалогового окна Параметры OneNote выберите категорию Дополнительно.

  3. В расположенном справа разделе Связанные заметки снимите флажок Разрешить создание новых связанных заметок.

Совет: Чтобы очистить все заметки, которые уже связаны с веб-страницами и документами, нажмите кнопку Удаление связей из связанных заметок в диалоговом окне Параметры OneNote.

Повторное включение связанных заметок

Если автоматическое включение режима связанных заметок в закрепленном окне отключено, его можно вновь включить, выполнив указанные ниже действия.

  1. В меню Файл выберите пункт Параметры.

  2. В левой части диалогового окна Параметры OneNote выберите категорию Дополнительно.

  3. В расположенном справа разделе Связанные заметки установите флажок Разрешить создание новых связанных заметок.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×