Создание принципиальной схемы сети

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Шаблон "Принципиальная схема сети" содержит стандартные фигуры серверов, компьютеров и других компонентов сети. Этот шаблон поможет наглядно задокументировать схему существующей сети или запланировать создание новой.

Чтобы найти нужный шаблон, откройте вкладку Файл > Создать и в поле поиска введите Принципиальная схема сети.

Добавление фигур оборудования

Небольшие сети. Из набора элементов Компьютеры и мониторы и Сеть и периферийные устройства перетащите нужные фигуры каждого устройства на страницу документа. Упорядочите их так, чтобы четко обозначить начало сети и конечные точки, а также соединения различных узлов. Важно, чтобы те, кто просматривают схему, могли определить ее начало и проследить соединительные линии.

Большие сети. Продумайте, как логически сгруппировать устройства, чтобы упростить чтение схемы. С помощью контейнеров можно создавать визуальные группы связанных устройств. При создании большой и подробной схемы мы рекомендуем разбить ее на несколько схем и соединить их с помощью гиперссылок. Возможно, вместо шаблона принципиальной схемы лучше использовать шаблон Подробная схема сети, так как последний содержит значительно больше фигур самых разнообразных устройств.

Добавление соединительных линий между устройствами

Соединительные линии позволяют отобразить связи между устройствами. Для простых соединений можно использовать Автосоединение, а для сетевых соединений — Канал связи. Эти наборы элементов также содержат фигуру Динамическая соединительная линия, но такое соединение можно создать быстрее, наведя указатель на фигуру и перетащив соединительную линию от появившихся маленьких стрелок Автосоединение к другой фигуре.

Если к сетевой магистрали подключено несколько устройств, используйте для нее фигуру Кольцевая сеть или Ethernet и соедините устройства с помощью встроенных соединительных линий фигуры.

  1. Щелкните фигуру Кольцевая сеть или Ethernet.

  2. Щелкните управляющие маркеры и перетащите соединительную линию в центр фигуры устройства.

Добавление меток и данных

Чтобы добавить текст к фигуре сети, щелкните эту фигуру и введите нужный текст. Чтобы переместить текст, перетащите управляющий маркер. Кроме того, для добавления меток к оборудованию вы можете использовать выноски, которые можно добавить на вкладке Вставка.

Чтобы сохранить данные с фигурой, выберите вид > области задач > данные фигуры. В окне данные фигуры введите IP-адрес, имя сети и другие данные, которые вы хотите сохранить.

Запуск надстройки "фигуры наклеек"

Надстройка " фигуры наклеек ", изначально разработанная для шаблонов планов здания в Visio, также хорошо подходит для шаблонов схем сети. Например, как показано на приведенном ниже рисунке, можно легко отобразить IP-адрес компьютера.

Для отображения данных фигуры можно использовать надстройку " фигуры наклеек ".

Примечание: Кроме того, вы можете использовать функцию " графические данные ", чтобы отображать данные в более привлекательном виде. Дополнительные сведения о рисунках, отличных от данных, см. в статье улучшенные данные с помощью графическихданных.

  1. Выделите фигуру или фигуры, к которым вы хотите добавить надпись.

  2. На вкладке вид нажмите кнопку надстройки, выберите пункт карты и планы этажей, а затем — пункт фигуры подписей.

  3. В диалоговом окне метки в списке Тип фигуры выберите тип фигуры, которую вы хотите добавить в подпись.

  4. В списке Label 1 выберите поле данных, которое будет использоваться в качестве подписи фигуры.

  5. Вы можете выбрать дополнительные поля данных для списков Label 2, Label 3 и 4.

  6. Нажмите кнопку ОК.

Импорт данных оборудования из источника данных

Если данные о сетевом оборудовании сохранены в таком источнике данных, как рабочая книга Excel, база данных Access или SQL Server, то вы можете импортировать данные в свою схему. Это дает вам возможность добавлять к каждой фигуре подробные сведения о представляемом ею оборудовании, например IP-адреса, имена владельцев компьютеров, идентификаторы оборудования и т. п., не вводя их в каждую фигуру. Достаточно просто перетащить на фигуру соответствующую строку данных из импортированного источника данных.

Если данные в источнике изменились, вы можете обновить данные на схеме, нажав кнопку Обновить все на вкладке Данные.

Отображение данных оборудования на схеме

Добавив сведения об оборудовании к фигурам, вы можете отобразить на схеме те из них, которые посчитаете нужным, с помощью рисунков, связанных с данными. Такие рисунки позволяют отображать данные как в виде чисел непосредственно из источника данных, так и в виде значков и цветов, которые представляют важную информацию для пользователей, просматривающих схему.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×