Создание повторно используемых текстовых блоков для сообщений электронной почты

Создание повторно используемых текстовых блоков для сообщений электронной почты

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Функция экспресс-блоков в Outlook предоставляет стандартные блоки, повторно используемые фрагменты содержимого или другие части сообщения электронной почты, которые хранятся в коллекции. Можно получить доступ к и повторное использование стандартных блоков в любое время. Можно также сохранить стандартных блоков и распределить их с помощью шаблонов, чтобы другие люди могли использовать стандартные блоки, которые вы создали.

  1. Выделите часть сообщения электронной почты или содержимого, который вы хотите сохранить как стандартный блок для повторного использования.

    Чтобы сохранить параметры форматирования абзаца, включая отступ, выравнивание, междустрочный интервал и разбиение на страницы, включите знак абзаца ( Знак абзаца ) в выделенный фрагмент.

    Примечание: Чтобы отобразить знаки абзацев, на вкладке " Формат текста ", нажмите кнопку абзаца.

  2. На вкладке Вставка в группе Текст нажмите кнопку Экспресс-блоки.

  3. Сохранить выделенный фрагмент в коллекции экспресс-блоков

  4. Введите необходимые данные в диалоговом окне Создание нового стандартного блока.

    • Имя.     Введите уникальное имя для стандартного блока.

    • Коллекция.     Выберите коллекцию, в которую вы хотите поместить стандартный блок.

    • Категория.     Выберите категорию, например, Общие или Встроенные, или создайте новую категорию.

    • Описание.     Введите описание стандартного блока.

    • Сохранить в.     Выберите в раскрывающемся списке имя шаблона.

      В списке находятся имена только открытых в настоящий момент шаблонов.

    • Параметры.     Выберите одно из указанных ниже значений.

      • Выберите Вставить в тот же абзац для содержимого будет создан отдельный абзац, даже если курсор находится внутри другого абзаца.

      • Выберите Вставить содержимое на ту же страницу, чтобы сделать содержимое на ту же страницу.

      • В других случаях используется значение Вставить только содержимое.

К началу страницы

Необходимо иметь по крайней мере один стандартный блок, сохраненные для выполнения этой задачи.

  1. Выберите, где нужно вставить стандартный блок в сообщении электронной почты.

  2. На вкладке Вставка в группе Текст нажмите кнопку Экспресс-блоки.

  3. Щелкните правой кнопкой мыши в области коллекция. Если вы видите стандартный блок, который вы хотите, выберите его. Если вы не видите стандартных блоков в контекстном меню, нажмите кнопку Упорядочить и удалить.

    Если вы знаете имя из стандартных блоков, щелкните имя, чтобы выполнить сортировку по имени.

  4. Выберите стандартный блок и нажмите кнопку Вставить.

К началу страницы

  1. На вкладке Вставка в группе Текст нажмите кнопку Экспресс-блоки.

  2. Щелкните правой кнопкой мыши в области коллекция и в контекстном меню, выберите пункт Упорядочить и удалить.

    Если вы знаете имя из стандартных блоков, щелкните имя, чтобы выполнить сортировку по имени.

  3. Щелкните название стандартного блока, которую нужно переименовать и нажмите кнопку Изменить свойства.

  4. В диалоговом окне Изменить стандартный блок введите новое имя и нажмите кнопку ОК.

  5. В ответ на вопрос, нужно ли вам переопределить стандартный блок нажмите Да.

К началу страницы

Можно получить доступ к и повторное использование стандартных блоков в любое время. Можно также распространять стандартных блоков с помощью шаблонов. Например можно создать стандартных блоков в шаблон и распространение шаблона для других пользователей, которые можно сохранить шаблон в папке Стандартные блоки и использовать стандартные блоки, которые вы создали.

  1. Нажмите кнопку Создать, чтобы создать пустое сообщение электронной почты.

  2. Выберите файл > Сохранить как.

    только Outlook 2007: нажмите Кнопку Microsoft Office Изображение кнопки Office и выберите команду Сохранить как.

  3. В диалоговом окне Сохранить как в списке Тип файла выберите вариант Шаблон Outlook.

  4. Введите имя нового шаблона, в списке Тип файла выберите вариант Шаблон Outlook и нажмите кнопку Сохранить.

    только Outlook 2007: шаблон можно также сохранить как Шаблон Word с поддержкой макросов (файл .dotm) или Шаблон Word 97-2003 (файл с расширением .dot).

  5. В открытом шаблоне Создание и сохранение стандартных блоков, которые вы хотите предоставить другим пользователям. Когда заполните поля в диалоговом окне Создание нового стандартного блока, обязательно выберите имя шаблона в списке Сохранить в.

    Используйте то же имя категории для всех вариантов, которые должны иметь пользователи для конкретного стандартного блока.

    Примечание: После сохранения стандартного блока в коллекцию, можно удалить содержимое из шаблона. Содержимое будет останутся сопоставленными с стандартного блока.

  6. Распространение шаблона. Получатели не знакомы с помощью шаблонов, руководства доступен в сообщений электронной почты на основе шаблона.

К началу страницы

  1. Откройте шаблон, который содержит стандартный блок, который вы хотите удалить.

  2. На вкладке Вставка в группе Текст нажмите кнопку Экспресс-блоки.

  3. Щелкните правой кнопкой мыши в области коллекция и в контекстном меню, выберите пункт Упорядочить и удалить.

    Если вы знаете имя из стандартных блоков, щелкните имя, чтобы выполнить сортировку по имени.

  4. Выберите нужный элемент и нажмите кнопку Удалить.

  5. Закройте шаблон и нажмите кнопку Да, чтобы сохранить шаблон.

    Стандартный блок, который был удален больше не доступен в коллекции при распределении шаблона, несмотря на то, что содержимое по-прежнему могут отображаться в шаблоне.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×