Создание контрольного списка в приложении Word

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

В Word можно создать два вида контрольных списков:

  • Списки с квадратиками и флажками вместо маркеров или номеров. Используйте квадратики, если вы планируете распечатать список и отмечать в нем задачи по мере их выполнения.

  • Списки, которые можно отмечать в _з0з_. Это относится к добавлению элемента управления содержимым с вкладки Разработчик, но вам не нужно быть разработчиком.

Такой контрольный список можно как распечатать, так и использовать в электронном виде.

Вы можете создать контрольный список, который можно распечатать или заполнять электронно, с помощью кнопки элемента управления содержимым "флажок" на вкладке "Разработчик" в Word.

Замена маркеров и номеров флажками или квадратиками

  1. Выделите весь список. Маркеры или номера при этом выделены не будут.

  2. На вкладке Главная выберите список Маркеры.

    Маркеры абзаца

  3. Выполните одно из следующих действий:

    • Если в разделе Библиотека маркеров есть нужный вам флажок или квадратик, выберите его.

    • Если такого флажка или квадратика нет, перейдите к следующему действию.

  4. Нажмите кнопку определить новый маркер, чтобы открыть диалоговое окно Определение нового маркера.

  5. Нажмите кнопку Символ и выберите символ в таблице.

    Совет: Чтобы увидеть другие варианты, в поле Шрифт выберите символьный шрифт, например Wingdings.

  6. Просмотрите список символов и выберите тот, который вы хотите использовать, например пустой прямоугольник ( Пустой прямоугольник ) или объемный прямоугольник ( Объемный прямоугольник ).

  7. Нажмите кнопку ОК, а затем еще раз нажмите кнопку ОК в диалоговом окне Определение нового маркера.

Символ, который вы выбрали, будет добавлен в библиотеку маркеров, поэтому его можно будет легко найти, если вы захотите использовать его еще раз.

Создание контрольного списка, который можно отмечать в Word

Для создания списка с флажками, которые можно отключать в _з0з_, предусмотрено четыре шага. Для этого типа списка требуется элемент управления содержимым "флажок ", который находится на вкладке " разработчик ".

  1. На вкладке Файл выберите Параметры > Настроить ленту.

  2. В окне Настройка ленты выберите Основные вкладки.

  3. В списке Основные вкладки установите флажок Разработчик и нажмите кнопку ОК.

    Флажок "Разработчик"

  1. На вкладке разработчик в группе элементы управления. Нажмите кнопку элемента управления содержимым "флажок ", чтобы вставить флажок ( _з0з_ ) перед элементом в существующем списке или создать новый список.

  2. Дважды нажмите клавишу СТРЕЛКА ВНИЗ, введите первый элемент списка и нажмите клавишу ВВОД.

  3. Выделите элемент управления "флажок", который вы только что создали, и нажмите клавиши CTRL+C, чтобы создать его копию.

  4. В новой строке нажмите клавиши CTRL+V, чтобы вставить элемент, а затем введите другой текст.

  5. Повторяйте действия 6 и 7, пока не завершите создание списка.

  6. Если вы хотите добавить X в окошке, щелкните внутри поля.

Дополнительные сведения об элементе управления содержимым "флажок"

Можно использовать не только значения по умолчанию, но и X.

  1. Выберите элемент управления содержимым "флажок" и нажмите кнопку Свойства в группе Элементы управления.

  2. В диалоговом окне свойства элемента управления содержимым в разделе Свойства флажка нажмите кнопку изменить рядом с элементом символ установленного флажка или снять флажок.

  3. В диалоговом окне Символ выберите новый символ, а затем нажмите кнопку ОК, чтобы сохранить настройки.

Если некоторые из элементов списка занимают более одной строки, можно использовать выступы для их выравнивания.

  1. Выделите список.

    Примечание: Маркеры или номера при этом не выглядят выделенными.

  2. На вкладке Главная, в группе Абзац, нажмите кнопку вызова диалогового окна Абзац.

    Кнопка вызова диалогового окна "Абзац"

  3. В разделе Отступ в поле Слева введите значение 0,25.

  4. В списке Первая строка выберите пункт Выступ.

  5. По завершении нажмите кнопку ОК.

Когда список будет удовлетворен, сгруппируйте его, чтобы заблокировать элементы управления и элементы списка по месту их расположения. Таким же людям можно отмечать элементы в списке, не изменяя сами элементы.

  1. Выделите список (включая элементы управления "Флажок").

  2. На вкладке Разработчик в группе Элементы управления выберите Группировать > Группировать.

    Примечание: Если позднее вам потребуется что-либо изменить, снова выделите список и выберите Группировать > Разгруппировать.

См. также

Внесение изменений в флажки
Создание заполняемых
сочетанийклавиш для форм Microsoft Word 2016 для Windows

Создание контрольного списка для печати

Если вам просто нужен контрольный список, который можно распечатать, создайте список, в котором у каждого элемента есть квадратик, где на бумаге можно поставить галочку. Также можно создать контрольный список и помечать элементы в электронном виде, открыв документ в Word.

Примечание: Если вам не удается отметить элемент списка в электронном варианте, это может указывать на то, что документ заблокирован или отформатирован только для печати.

Способ создания списка зависит от того, содержит ли уже документ маркированные списки с различными маркерами.

Создание маркированного списка с пользовательскими маркерами

  1. Введите элементы списка.

  2. Выделите список.

  3. На вкладке Главная в группе Абзац щелкните стрелку на кнопке Маркеры.

    Изображение ленты Word

  4. Выберите пункт Определить новый маркер.

  5. Нажмите кнопку Символ.

  6. В окне Шрифт щелкните шрифт символа, установленный на компьютере, например Wingdings.

  7. Прокрутите список доступных символов, а затем дважды щелкните символ, который вы хотите использовать, например открытый прямоугольник ( _з0з_ ) или трехмерный прямоугольник ( _з2з_ ).

Создание таблицы для предотвращения изменения существующих маркеров

  1. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица.

    Изображение ленты Word

  2. Щелкните Вставить таблицу.

  3. В поле Число столбцов введите 2.

  4. В поле Число строк введите необходимое число строк. На каждый элемент списка нужна одна строка.

  5. Нажмите кнопку ОК.

  1. Щелкните левую верхнюю ячейку.

  2. На вкладке Вставка в группе Символы нажмите кнопку Символ, а затем выберите в списке пункт Другие символы.

    Изображение ленты Word

  3. Откройте вкладку Символы.

  4. В окне Шрифт щелкните шрифт символа, установленный на компьютере, например Wingdings.

  5. Просмотрите список доступных символов, а затем дважды щелкните символ прямоугольника, который необходимо использовать, например пустой прямоугольник ( Пустой прямоугольник ) или объемный прямоугольник ( Объемный прямоугольник ).

  6. Нажмите кнопку Закрыть.

  7. Щелкните другую ячейку, куда вы хотите вставить квадратик, а затем нажмите клавиши CTRL+Y.

  8. После вставки квадратика для каждого элемента щелкните верхнюю правую ячейку и введите текст первого элемента. Повторите этот шаг для каждого элемента списка.

Хотя для размещения списка используется таблица, можно отрегулировать ее разбивку так, чтобы столбец, содержащий квадратики, не был слишком широким, а текст был выровнен со стороны квадратиков. Возможно, вы не захотите, чтобы отображались границы, которые Word обычно добавляет к таблице. Чтобы внести эти корректировки, сделайте следующее:

  1. Щелкните правой кнопкой мыши таблицу, выберите команду Автоподбор, а затем команду Автоподбор по содержимому.

  2. Щелкните таблицу правой кнопкой мыши, выберите Свойства таблицы, а затем откройте вкладку Таблица.

  3. Нажмите кнопку Параметры, а затем в полях Слева и Справа введите число, задающее величину интервала между флажком и текстом, например 5 мм, а затем нажмите кнопку .

  4. На вкладке Таблица нажмите кнопку Границы и заливка, а затем перейдите на вкладку Границы.

  5. В разделе Тип щелкните Нет, а затем нажмите кнопку ОК.

    Примечание: После удаления границ может отображаться серая сетка. Это сетка таблицы, которая не будет распечатана. Если вы хотите скрыть сетку, нажмите кнопку Отобразить сетку в группе Таблица вкладки Макет группы Работа с таблицами.

    Изображение ленты

Создание контрольного списка, который можно отмечать в приложении Word

Чтобы создать список, который можно отмечать в Word, необходимо вставить в документ поле флажка. Лучше всего, если для выравнивания флажков с текстом используется таблица — следовательно, прежде всего нужно создать таблицу. После создания таблицы можно вставить флажки в один столбец, а текст — в другой, а также настроить макет. Чтобы отмечать элементы, форму необходимо заблокировать.

Результат показан на рисунке.

Пример списка с флажками

  1. На вкладке Вставка в группе Таблицы нажмите кнопку Таблица.

    Изображение ленты Word

  2. В поле Число столбцов введите 2.

  3. В поле Число строк введите необходимое число строк. На каждый элемент списка нужна одна строка.

Не беспокойтесь о размере столбцов или границах таблицы. Все это настраивается позднее.

Чтобы вставить квадратики, которые можно будет отмечать, необходимо воспользоваться вкладкой Разработчик.

Отображение вкладки "Разработчик"

  1. Нажмите кнопку Microsoft Office Изображение кнопки Office , а затем — Параметры Word.

  2. Выберите категорию Основные.

  3. Установите флажок Показывать вкладку "Разработчик" на ленте.

    Примечание: Лента входит в Пользовательский интерфейс Microsoft Office Fluent.

Добавление флажков

  1. Щелкните левую верхнюю ячейку во вставленной таблице.

  2. На вкладке Разработчик в группе Элементы управления нажмите кнопку Инструменты из предыдущих версий. Изображение кнопки

  3. В разделе Инструменты из предыдущих версий щелкните Флажок Изображение кнопки .

    Примечание: Если флажок имеет серый фон, нажмите кнопку Инструменты из предыдущих версий в группе Элементы управления, а затем нажмите кнопку Затенение поля формы Изображение кнопки , чтобы удалить серую заливку.

  4. Щелкните следующую ячейку, куда вы хотите вставить квадратик, а затем нажмите клавиши CTRL+Y.

  5. После вставки квадратика для каждого элемента щелкните верхнюю правую ячейку и введите текст первого элемента. Повторите этот шаг для каждого элемента списка.

Хотя для размещения списка используется таблица, можно отрегулировать ее разбивку так, чтобы столбец, содержащий квадратики, не был слишком широким, а текст был выровнен со стороны квадратиков. Возможно, вы не захотите, чтобы отображались границы, которые Word обычно добавляет к таблице. Чтобы внести эти корректировки, сделайте следующее:

  1. Щелкните правой кнопкой мыши таблицу, выберите команду Автоподбор, а затем команду Автоподбор по содержимому.

  2. Щелкните таблицу правой кнопкой мыши, выберите Свойства таблицы, а затем откройте вкладку Таблица.

  3. Нажмите кнопку Параметры, а затем в полях Слева и Справа введите число, задающее величину интервала между флажком и текстом, например 5 мм, а затем нажмите кнопку .

  4. На вкладке Таблица нажмите кнопку Границы и заливка, а затем перейдите на вкладку Границы.

  5. В разделе Тип щелкните Нет, а затем нажмите кнопку ОК.

    Примечание: После удаления границ может отображаться серая сетка. Это сетка таблицы, которая не будет распечатана. Чтобы скрыть сетку таблицы, в разделе Работа с таблицами откройте вкладку Макет и в группе Таблица нажмите кнопку Отображать сетку.

Чтобы элементы можно было отмечать, устанавливая флажки, элементы управления нужно заблокировать форму. Однако если форма заблокирована, в текст или макет нельзя вносить изменения, поэтому блокируйте форму в последнюю очередь.

Примечание: Если вы хотите проверить орфографию в списке, сделайте это до блокировки формы.

Если требуется изменить документ, можно разблокировать форму, но не забудьте снова заблокировать ее, чтобы можно было устанавливать флажки.

Блокировка формы

  1. Убедитесь, что не используется режим конструктора. Для этого на вкладке Разработчик в группе Элементы управления щелкните Режим конструктора.

    Изображение кнопки

  2. На вкладке Разработчик в группе Защитить нажмите кнопку Защитить документ и выберите пункт Ограничить форматирование и редактирование.

  3. В области задач Защита документа под заголовком Ограничения на редактирование установите флажок Разрешить только указанный способ редактирования документа.

  4. В списке ограничений редактирования выберите пункт Ввод данных в поля форм.

  5. В разделе Включить защиту нажмите кнопку Да, включить защиту.

  6. Чтобы назначить пароль для предотвращения снятия защиты, введите его в поле Новый пароль (необязательно), а затем подтвердите его.

    Важно: Если пароль не используется, изменить ограничения редактирования может любой пользователь.

Разблокировка формы

  1. На вкладке Разработчик в группе Защитить нажмите кнопку Защитить документ и выберите пункт Ограничить форматирование и редактирование.

  2. В области задач Защитить документ нажмите кнопку Отключить защиту.

Примечание: Если для защиты документа используется пароль, его следует ввести для снятия защиты.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×