Перейти к основному контенту
Office

Создание каталога имен, адресов и прочих сведений

Функция «каталог» в Word объединяет данные в один документ, например в каталог, каталог или список элементов. Так как вы можете объединить различные типы источников данных, вы можете создавать отчеты из таких баз данных, как Access, с помощью всех возможностей форматирования Word.

Пример слияния почты в каталоге

Запуск документа

  1. Откройте пустой документ.

  2. Перейдите к разделу рассылки > запустите слияние > Каталог.

  1. Нажмите Рассылки > Выбрать получателей.

  2. Выберите источник данных. Дополнительные сведения см. в статье Источники данных, которые можно использовать для слияния почты.

  3. В меню Файл выберите команду Сохранить.

Если нужно изменить список рассылки, см. статью Слияние: изменение получателей.

Текст, который требуется напечатать в итоговом документе только один раз, на данном этапе вводить не следует.

  1. Введите текст, который вы хотите повторять для каждого элемента в каталоге, например Имя: или адрес: метки отдельных записей.

  2. Щелкните в том месте документа, куда нужно поместить поле слияния, или коснитесь его, а затем вставьте поле слияния. Дополнительные сведения можно найти в разделе слияние полей

    Советы: 

    • Чтобы создать таблицу с одной меткой или строкой заголовков, создайте заголовок документа. Вставьте в верхний колонтитул строку с подписью таблицы. Затем разместите поля слияния в тексте документа.

    • Заголовок таблицы внутри верхнего колонтитула, таблица в тексте

    • Это хорошо подходит для длинных папок, охватывающих несколько страниц, так как она создает заголовок для каждой страницы.

    Нельзя вводить символы полей слияния («») вручную. Необходимо использовать область задач "Слияние".

    Меню "Вставка полей слияния"

    Если поля слияния отображаются внутри фигурных скобок, например { MERGEFIELD Город }, это означает, что Word показывает вместо значений полей их коды. Это не повлияет на слияние, но сложно форматировать. Щелкните правой кнопкой мыши код поля и выберите в контекстном меню пункт коды переключения полей .

    Выделены коды полей

    Если часть адреса отсутствует, см. статью Слияние: подбор полей, чтобы исправить проблему.

  3. При необходимости повторите шаг 2.

  4. После того как вы закончите ввод основного документа и добавите все поля слияния, выберите файл > Сохранить как.

  1. Перейдите к разделу " отправка > Просмотр результатов".

  2. Прокрутка данных с помощью кнопок " назад " и " вперед " или " Поиск получателя " для поиска определенных записей

  3. Если нужно изменить, нажмите кнопку Просмотреть результаты , чтобы вернуться в режим слияния полей.

  1. Нажмите кнопку рассылки > завершить & слияние и выберите команду изменить отдельные документы. Вы увидите 2 других параметров, но не сможете использовать их в каталоге.

  2. Выберите один из следующих вариантов:

    • Чтобы объединить все записи, выберите все.

    • Чтобы объединить только записи, отображаемые в окне документа, выберите элемент Текущая запись.

    • Чтобы объединить диапазон записей, введите номера записей в поля от и до .

    Нажмите кнопку ОК.

  3. В новом документе добавьте текст, который нужно напечатать только один раз, например заголовки, нижние колонтитулы, заголовки столбцов или любой другой текст.

  4. Сохраните или напечатайте каталог, как обычный документ.

Запуск документа

  1. Откройте пустой документ.

  2. Перейдите к разделу рассылки > запустите слияние > Каталог.

  1. Нажмите Рассылки > Выбрать получателей.

  2. Выберите источник данных. Дополнительные сведения см. в статье Источники данных, которые можно использовать для слияния почты.

  3. В меню Файл выберите команду Сохранить.

Если нужно изменить список рассылки, см. статью Слияние: изменение получателей.

Текст, который требуется напечатать в итоговом документе только один раз, на данном этапе вводить не следует.

  1. Введите текст, который вы хотите повторять для каждого элемента в каталоге, например Имя: или адрес: метки отдельных записей.

  2. Щелкните в том месте документа, куда нужно поместить поле слияния, или коснитесь его, а затем вставьте поле слияния. Дополнительные сведения можно найти в разделе слияние полей

    Нельзя вводить символы полей слияния («») вручную. Необходимо использовать область задач "Слияние".

    Если поля слияния отображаются внутри фигурных скобок, например { MERGEFIELD Город }, это означает, что Word показывает вместо значений полей их коды. Это не повлияет на слияние, но сложно форматировать. Щелкните код поля, удерживая нажатой клавишу CTRL, а затем в контекстном меню выберите пункт коды переключения полей .

    Коды переключения полей в контекстном меню

    Если часть адреса отсутствует, см. статью Слияние: подбор полей, чтобы исправить проблему.

  3. При необходимости повторите шаг 2.

  4. После того как вы закончите ввод основного документа и добавите все поля слияния, выберите файл > Сохранить как.

  1. Перейдите к разделу " отправка > Просмотр результатов".

  2. Прокрутка данных с помощью кнопок " назад " и " вперед " или " Поиск получателя " для поиска определенных записей

  3. Если нужно изменить, нажмите кнопку Просмотреть результаты , чтобы вернуться в режим слияния полей.

  1. Нажмите кнопку рассылки > завершить & слияние и выберите команду изменить отдельные документы.

  2. В новом документе добавьте текст, который нужно напечатать только один раз, например заголовки, нижние колонтитулы, заголовки столбцов или любой другой текст.

  3. Сохраните или напечатайте каталог, как обычный документ.

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×