Связывание или внедрение данных Excel в приложении Project

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Можно вставлять данные из Microsoft Office Excel Microsoft Office Project как связанные объект, которая будет обновляться динамически изменения, внесенные в файле источник. Можно также внедрить независимо от его исходный файл данных.

  1. В Excel выделите данные (например, поля, ячейки, записей или строк), который вы хотите связывание или внедрение и нажмите кнопку Копировать Изображение кнопки .

  2. В меню Вид приложения Project выберите нужное представление.

    Чтобы воспользоваться представлением, которое отсутствует в меню Вид, выберите команду Другие представления, затем выберите нужное представление в списке Представления и нажмите кнопку Применить.

  3. Выберите область, в которую нужно вставить данные.

  4. В меню Правка выберите команду Специальная вставка.

  5. Выполните одно из следующих действий.

    • Чтобы внедрить данные, не сохраняя связь с документом-источником, установите переключатель в положение Вставить.

    • Чтобы связать вставляемые данные с данными документа-источника, установите переключатель в положение Связать.

  6. В поле Как выберите значение Текстовые данные.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×