Связывание задач в проекте

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

Вы можете связать две любые задачи проекта, чтобы отобразить отношения между ними (другое название — "зависимость задач"). Зависимости определяют календарный план проекта: после связывания задач все изменения, вносимые в задачу-предшественник, отразятся на задаче-последователе, которая повлияет на следующую задачу, и так далее.

В этой статье

Связывание задач

  1. Нажмите Вид > Диаграмма Ганта.

    Группа «Представления задач» на вкладке «Вид».

  2. Удерживая нажатой клавишу CTRL, выберите две задачи, которые требуется связать (в столбце Название задачи).

  3. Щелкните Задача > Связать задачи.

    Кнопка "Связать" в группе "Расписание" на вкладке "Задача"

Чтобы удалить связь, выделите две связанные задачи и щелкните Задача > Разорвать связи задач Кнопка "Разорвать связи задач" на вкладке ленты "Задача". .

По умолчанию Project создает простую связь от начала до конца. Это означает, что первая задача (предшественник) должна завершиться, чтобы смогла начаться вторая задача (последователь).

Если вы являетесь подписчиком Project Online, можно также выбрать конкретных задач для связи с помощью раскрывающегося списка в столбце предшественников или последователей.

  1. Нажмите Вид > Диаграмма Ганта.

  2. Столбец предшественников или последователей найдите и выделите ячейку для задачи, которые нужно связать.

    Примечание: Столбцов последующих не отображается по умолчанию. Чтобы отобразить его, переход к последнему столбцу в строке и выберите Добавить новый столбец. Выберите задачи-последователи.

  3. Иерархический список всех задач прокрутка вверх или вниз для поиска задачи требуется, установите флажок рядом с ним и щелкните в любом месте за пределами раскрывающегося списка. Идентификатор задачи задачи, которые создается ссылка будет отображаться в ячейке.

Выбор ссылки из раскрывающегося списка особенно полезна, если не расположен близко задачу, которую вы связывании из задачу, которую нужно создать ссылку.

Вставка задачи между связанными задачами

Приложение Project можно настроить так, что при вставке новой задачи между связанными задачами она будет автоматически связываться с соседними задачами.

  1. На вкладке Файл выберите пункт Параметры.

  2. В диалоговом окне Параметры Project выберите пункт Планирование и перейдите к разделу Параметры планирования для проекта.

  3. Установите флажок Автоматическое связывание вставленных или перемещенных задач.

  4. Вставьте новую задачу.

Связывание задач в представлении "Сетевой график"

  1. Щелкните Вид > Сетевой график.

    Изображение кнопки «Сетевой график» на вкладке «Вид».

  2. Наведите указатель мыши в центр поля задачи-предшественника.

  3. Перетащите строку в поле задачи-последователя.

    Изображение двух задач, связанных на сетевом графике

Связывание задач в представлении "Календарь"

  1. На вкладке Вид нажмите кнопку Календарь.

    Кнопка "Календарь" в группе "Представления задач" на вкладке "Вид".

  2. Наведите указатель мыши на отрезок календаря, соответствующий задаче-предшественнику.

  3. Перетащите линию к отрезку календаря, соответствующему задаче-последователю.

Связывание задач, запланированных вручную

Когда вы связываете задача, назначенная вручную, с другой задачей, Project размещает первую задачу относительно второй.

Приложение Project можно настроить таким образом, что задача, запланированная вручную, не будет перемещаться, когда вы связываете ее с другой задачей.

  1. На вкладке Файл выберите пункт Параметры.

  2. В диалоговом окне Параметры Project выберите пункт Планирование и перейдите к разделу Параметры планирования для проекта.

  3. Снимите флажок Обновлять задачи, запланированные вручную, при редактировании связей.

См. дополнительные сведения о задачах, запланированных вручную или автоматически.

Другие способы связывания задач

  • При наличии задач, которые зависят от успешного завершения целого проекта, мы рекомендуем настроить главный проект.

  • Чтобы показать, как одна задача связана с другими, используйте последовательности задач.

К началу страницы

Эти инструкции относятся к Microsoft Project 2007.

В этой статье

Связывание задач

При связывании задач в Project по умолчанию используется тип связи "окончание-начало". Однако такая связь подходит не для всех ситуаций. В Project предусмотрены дополнительные типы связей задач, которые помогают реалистично моделировать проект.

Тип связи

Пример

Описание

Окончание-начало (ОН)

Будет указано позднее

Зависимая задача (Б) не может начаться, пока не завершится задача (A), от которой она зависит.

Например, если есть две задачи — "Выкопать котлован под фундамент" и "Залить бетон", — задача "Залить бетон" не может начаться, пока не завершится задача "Выкопать котлован под фундамент".

Начало-начало (НН)

Будет указано позднее

Зависимая задача (Б) не может начаться, пока не начнется задача (A), от которой она зависит.

Зависимая задача может начаться в любой момент после того, как начнется задача, от которой она зависит. Тип связи НН не требует, чтобы обе задачи начинались одновременно.

Например, когда есть две задачи, "Залить бетон" и "Выровнять бетон", задача "Выровнять бетон" не может начаться, пока не начнется задача "Залить бетон".

Окончание-окончание (ОО)

Будет указано позднее

Зависимая задача (Б) не может завершиться, пока не завершится задача (А), от которой она зависит.

Зависимая задача может завершиться в любой момент после того, как завершится задача, от которой она зависит. Тип связи ОО не требует, чтобы обе задачи завершались одновременно.

Например, когда есть две задачи — "Проложить электропроводку" и "Проверить электроустановку", — задача "Проверить электроустановку" не может быть завершена, пока не завершится задача "Проложить электропроводку".

Начало-окончание (НО)

Будет указано позднее

Зависимая задача (Б) не может завершиться, пока не начнется задача (А), от которой она зависит.

Зависимая задача может завершиться в любой момент после того, как начнется задача, от которой она зависит. Тип связи НО не требует, чтобы зависимая задача завершалась одновременно с началом задачи, от которой она зависит.

Например, стропильные фермы в рамках строительного проекта изготавливаются вне строительной площадки. В этом проекте есть две задачи — "Доставка ферм" и "Монтаж кровли". Задача "Монтаж кровли" не может быть завершена, пока не начнется задача "Доставка ферм".

При вставке новой задачи между связанными задачами она может связываться или не связываться с соседними задачами.

  • Чтобы связать новую задачу, щелкните задачу, которая должна следовать за ней, а затем выберите пункт Создать задачу в меню Вставка.

    Примечание: Если это не сработало, в меню Сервис выберите команду Параметры и откройте вкладку Календарь. Установите флажок Автоматическое связывание вставленных или перемещенных задач.

  • Чтобы добавить новую задачу, не связывая ее, щелкните задачу, которая будет выполняться одновременно с ней, и перетащите, чтобы создать новую задачу в пустом месте сетевого графика.

Связывание задач в представлении "Диаграмма Ганта"

  1. В меню Вид выберите пункт Диаграмма Ганта.

  2. В поле Название задачи выберите несколько задач в том порядке, в котором вы хотите их связать.

    • Чтобы выбрать задачи, расположенные не подряд, щелкните их, удерживая нажатой клавишу CTRL.

    • Чтобы выбрать задачи, расположенные рядом, щелкните первую и последнюю задачу, удерживая нажатой клавишу SHIFT.

  3. Нажмите кнопку связать задачи Изображение кнопки .

    По умолчанию Project создает связь задач типа "окончание-начало". Вы можете изменить ее на связь "начало-начало", "окончание-окончание"или "начало-окончание".

Связывание задач в представлении "Сетевой график"

  1. В меню Вид выберите пункт Сетевой график.

  2. Поместите курсор в центр поля задачи-предшественника.

  3. Перетащите линию в поле задачи-последователя.

Связывание задач в представлении "Календарь"

  1. В меню Вид выберите пункт Календарь.

  2. Поместите курсор на отрезок календаря задачи-предшественника.

  3. Перетащите линию к отрезку календаря, соответствующему задаче-последователю.

Включение и отключение автоматического связывания

По умолчанию при вставке новой задачи между связанными задачами она автоматически связывается с соседними задачами. Например, если добавить задачу между задачами со связями "окончание-начало", такая же связь будет создана между новой задачей и задачами над и под ней.

Вы можете отключить этот параметр, чтобы при вставке новой задачи она не связывалась автоматически с соседними задачами. Если автоматическое связывание отключено, можно легко включить его.

  1. В меню Сервис выберите команду Параметры и откройте вкладку Календарь.

  2. Чтобы отключить автоматическое связывание, установите флажок Автоматическое связывание вставленных или перемещенных задач.

    Чтобы включить автоматическое связывание, установите флажок Автоматическое связывание вставленных или перемещенных задач.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×