Рисование и изменение фигуры с полилиниями

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

You can draw shapes in Office by using the freeform Shape and Scribble tools.

Примечание: For information about connecting shapes with lines, see Draw or delete a line or connector.

Рисование фигуры с полилиниями

  1. На вкладке Вставка в группе элементов Иллюстрации нажмите кнопку Фигуры.

    Кнопка "Вставка фигур"

  2. В группе Линии выполните одно из указанных ниже действий.

    • To draw a shape that has both curved and straight segments, click Freeform Изображение кнопки .

    • Чтобы нарисовать фигуру, которая похожа на нарисованную ручкой, или сглаженные кривые, щелкните Рисованная кривая Изображение кнопки .

  3. Click anywhere in the document, and then drag to draw.
    To draw a straight segment with the Freeform tool, click one location, move your pointer to a different location, and then click again; to draw a curved segment, keep your mouse button pressed as you drag to draw.

  4. Чтобы завершить рисование фигуры, сделайте следующее:

    • Чтобы оставить фигуру незамкнутой, дважды щелкните в любой момент.

    • Чтобы замкнуть фигуру, щелкните вблизи ее начальной точки.

Изменение узлов фигуры

Вы можете изменять узлы большинства фигур. Например, это можно сделать, если вам нужно наклонить треугольник вправо.

  1. Выберите фигуру, которую вы хотите изменить.

  2. On the Format tab, click Edit Shape Изображение кнопки ''Изменить фигуру'' , and then click Edit Points.

    Изменение узлов в меню Правка фигуры

  3. Перетащите одну из вершин фигуры. Вершина — это точка, обозначаемая черной меткой, в которой заканчивается кривая или встречаются два сегмента линии в виде свободной кривой.

    Изменение узлов на фигуру, перетаскивая вершины

Working with editing points

  • Чтобы добавить узел, щелкните контур фигуры, удерживая нажатой клавишу CTRL.

  • Чтобы удалить узел, щелкните его, удерживая нажатой клавишу CTRL.

  • Чтобы сделать узел гладким, во время перетаскивания одного из его маркеров нажмите клавишу SHIFT. После завершения перетаскивания узел станет гладким, то есть будет соединять два сегмента линии одинаковой длины.

  • Чтобы сделать узел прямым, во время перетаскивания одного из его маркеров нажмите клавишу CTRL. После завершения перетаскивания узел станет прямым, то есть будет соединять два сегмента линии разной длины.

  • Чтобы сделать узел угловым, во время перетаскивания одного из его маркеров нажмите клавишу ALT. После завершения перетаскивания узел станет угловым, то есть будет соединять два сегмента линии, один из которых лежит в другой плоскости.

  • Чтобы отменить изменение узла и сегментов линии, нажмите клавишу ESC до того, как отпустите кнопку мыши.

  • To open Edit Points mode with keyboard shortcuts, select the shape and then press Alt + JD, E, E.

Delete shapes

  • Click the shape that you want to delete, and then press Delete.
    If you want to delete multiple shapes, select the first shape, press and hold Ctrl while you select the other shapes, and then press Delete.

См. также

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×