Перейти к основному контенту
Office

Просмотр, создание и изменение схем в Visio для Интернета

В Visio в Интернете можно просматривать, создавать и редактировать схемы точно так же, как и другие документы Office Online. Вы также можете изменять схемы в Visio 2013 и более поздних версий. Поддерживаются следующие форматы файлов: документ Visio (VSDX), документ (VSD), документ XML с поддержкой макросов (VSDM). Создавать и редактировать файлы можно в формате документов Visio (VSDX).

Внимание!    Для создания и редактирования схемы в Visio в Интернете нужна лицензия на редактирование. Для получения дополнительных сведений обратитесь к администратору Office 365.

Просмотр схемы

  1. Войдите в Office 365.

  2. Перейдите в папку OneDrive для бизнеса или библиотеку документов SharePoint Online.

  3. При необходимости добавьте схему Visio (VSDX). Дополнительные сведения см. в статье Добавление папки или файлов в библиотеку документов.

  4. Выберите схему, чтобы открыть ее в новой вкладке браузера.

    Примечание   . Если вы хотите скачать схему, а не открывать ее в браузере, проверьте параметры поведения по умолчанию. Выберите параметры Значок параметров Значок параметров Параметры библиотекиДополнительные параметры, а затем убедитесь в том, что окно Открыть в клиентском приложении понятно.

Совет.    При наличии учетной записи Exchange Online, Outlook.com или Hotmail вы можете щелкнуть схему Visio, вложенную в сообщение электронной почты, и она откроется прямо в браузере.

Создание схемы

Создать схему можно несколькими способами.

Создание схем в OneDrive для бизнеса и библиотеке SharePoint

  1. Войдите в Office 365.

  2. Перейдите в папку OneDrive для бизнеса или библиотеку документов SharePoint Online.

  3. Выберите Создать > Документ Visio.

    Меню "Создать"

Создание схем через средство запуска приложений

  1. Войдите в Office 365.

  2. Откройте средство запуска приложений Значок средства запуска приложений в Office 365 и выберите Visio.

  3. Если вы не видите плитку Visio в средстве запуска приложений, откройте вкладку Все приложения и выберите пункт Visio.

  4. Чтобы начать с готовой схемы Visio в Интернете, просмотрите схемы и примеры в коллекции, а затем нажмите кнопку Создать.

    Если вы хотите перед этим просмотреть пример, нажмите Просмотреть Значок просмотра .

  5. Чтобы создать схему с нуля, в верхней части страницы выберите Пустой документ.

Изменение схемы

Вы можете отредактировать схему в Visio в Интернете или в Visio 2013 или более поздней версии.

Изменение схемы в Visio в Интернете

Примечание   . При редактировании схемы она автоматически сохраняется.

  1. Войдите в Office 365.

  2. Перейдите в папку OneDrive для бизнеса или библиотеку документов SharePoint Online.

  3. Откройте схему Visio, щелкнув имя ее файла. По умолчанию схема открывается для просмотра.

  4. Нажмите кнопку Открыть схему и выберите Изменить в браузере.

    Команда "Изменить в браузере"

Советы   

  • Чтобы быстро переключиться из режима правки в режим просмотра, выберите Вид > Режим чтения Значок "Режим чтения" .

  • Чтобы создать схему, выберите Файл > Создать > Пустой документ.

Изменение схемы в Visio 2013 или более поздней версии

В браузере можно изменять многие, но не все типы схем. Если появляется сообщение о том, что некоторые возможности схемы не поддерживаются в Visio Online, вы можете изменить эту схему в приложении Visio 2013 или более поздней версии, где представлены все функциональные возможности. Дополнительные сведения см. в статье Почему некоторые возможности не поддерживают редактирование в Visio Online?

  1. Выполните одно из указанных ниже действий.

    • Если схема открыта для просмотра, нажмите кнопку Открыть схему и выберите Редактировать в Visio.

      Изменение схемы в Visio
    • Если схема открыта для изменения, выберите Редактировать в Visio.

  2. Если вы планируете изменять схему или предоставлять к ней доступ в Visio в Интернете, выберите Файл > Закрыть, чтобы она не была заблокирована.

См. также

Справка по Visio Online

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×