Перейти к основному контенту
Office
Сохранение и печать

Печать наклеек для списка рассылки

Печать наклеек для списка рассылки

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

С помощью списка адресов, настроенного в электронной таблице Excel, контактах Outlook или создании нового списка, используйте слияние в Word для создания почтовых наклеек.

  1. Перейдите к разделу рассылки > начните слияние > меток.

  2. В диалоговом окне " Параметры наклейки " выберите поставщика наклеек в списке поставщиков наклеек .

  3. В списке номер товара выберите номер продукта в упаковке наклеек.

    Совет: Если ни один из вариантов не подходит к наклейкам, выберите команду создать метку, введите данные метки и присвойте ей имя. Нажмите кнопку ОК , чтобы добавить новую метку в список " номер продукта ".

  4. Нажмите кнопку ОК.

    Теперь документ отобразит таблицу с контуром подписей. Если таблица не отображается, откройте вкладку Макет таблицы и выберите пункт Сетка для представления.

  5. Перейдите в раздел файл > сохранить , чтобы сохранить документ.

  6. Перейдите к разделу рассылки > выберите пункт получатели, а затем выберите нужный вариант.

    Дополнительные сведения см. в статье Источники данных, которые можно использовать для слияния почты.

  7. Нажмите кнопку ОК.

  8. Перейдите к разделу рассылки и выполните одно из указанных ниже действий.

  9. Отформатируйте поля в первой наклейке, чтобы она выглядела так, как должны выглядеть остальные наклейки.

  10. Выберите пункт рассылки > Обновить наклейки.

  11. Перейдите к разделу " рассылки " > " Предварительный просмотр результатов".

    Совет: Чтобы просмотреть, добавить или удалить поля слияния, снова нажмите кнопку Предварительный просмотр результатов . После внесения изменений нажмите кнопку Обновить наклейки .

  12. Перейдите к разделу рассылки > завершить & слияние > Печать документов.

    Совет: Чтобы просмотреть и обновить каждую метку отдельно перед печатью, выберите рассылки > завершить & слияние > изменить отдельные документы. Когда все будет готово, перейдите в раздел файл > Печать.

Дополнительные сведения

Чтобы создать страницу наклеек с рисунками, ознакомьтесь с разметкой Добавление рисунков в наклейки

Чтобы добавить штрихкоды в наклейки для списка рассылки, ознакомьтесь с разметкой Добавление штрихкодов для наклеек

  1. Перейдите к разделу рассылки > начните слияние > меток.

    На вкладке "рассылки" в разделе "Начало слияния" указаны параметры "наклейки" "

  2. В диалоговом окне " Параметры наклейки " выберите поставщика наклеек в списке "сорт" .

    Выберите поставщика наклеек, а затем — тип.
  3. В списке номер товара выберите номер продукта в упаковке наклеек.

    Совет: Если ни один из вариантов не подходит к наклейкам, выберите команду создать метку, введите данные метки и присвойте ей имя. Нажмите кнопку ОК , чтобы добавить новую метку в список " номер продукта ".

  4. Нажмите кнопку ОК.

    Теперь документ отобразит таблицу с контуром подписей. Если контур не отображается, перейдите к разделу Макет таблицы и выберите пункт Сетка для представления.

  5. Перейдите в раздел файл > сохранить , чтобы сохранить документ.

  6. Перейдите к разделу рассылки > выберите пункт получатели, а затем выберите нужный вариант.

    Дополнительные сведения см. в статье Источники данных, которые можно использовать для слияния почты.

    На вкладке "Рассылки" выделена кнопка "Выбрать получателей" со списком параметров

  7. Нажмите кнопку ОК.

  8. Перейдите на вкладку рассылки > Вставить поле слияния и выберите поля, которые нужно отображать на наклейках.

    На вкладке "Рассылки" выделена команда "Вставить поле слияния"

  9. Нажмите кнопку ОК.

  10. Отформатируйте поля в первой наклейке, чтобы она выглядела так, как должны выглядеть остальные наклейки.

  11. На странице рассылки > Обновить наклейки.

  12. Перейдите к разделу " рассылки " > " Предварительный просмотр результатов".

    На вкладке "Рассылки" выделена команда "Просмотреть результаты"

    Чтобы просмотреть, добавить или удалить поля слияния, снова нажмите кнопку Предварительный просмотр результатов . После внесения изменений нажмите кнопку Обновить наклейки.

  13. Когда наклейки будут выглядеть так, как вы хотите, последовательно выберите письма > завершить & слияние > Печать документов.

    На вкладке "Рассылки" выделена кнопка "Найти и объединить" с параметром "Напечатать документы"

    Совет: Чтобы просмотреть и обновить каждую метку отдельно перед печатью, выберите рассылки > завершить & слияние > изменить отдельные документы. Когда все будет готово, перейдите в раздел файл > Печать , чтобы напечатать наклейки.

Дополнительные сведения

Создание и печать наклеек

Создание источника данных для слияния почты

При слиянии Word вставляет записи из источника данных (список получателей) в основной документ. В качестве списка получателей для слияния можно использовать лист Excel, адресную книгу Office, базу данных FileMaker Pro, документ Word или текстовый файл с разделителями.

Важно: Для выполнения этой процедуры необходимо иметь существующий список получателей, например документ Word с адресами. Дополнительные сведения о том, как настроить список получателей, можно найти в разделе Создание источника данных для слияния почты

  1. В меню Файл выберите Создать > Новый документ.

    Откройте пустой документ Word. Он становится основным документом.

  2. В меню Вид выберите пункт Разметка страницы.

  3. В меню Сервис выберите пункт Диспетчер слияния почты.

  4. В разделе 1. Выберите тип документанажмите кнопку Создать и выберите пункт Наклейки.

  5. В разделе Принтер выберите тип используемого принтера.

  6. Во всплывающем меню Сорт выберите производителя наклеек.

    Совет: Чтобы просмотреть другие сорта наклеек, во всплывающем меню Сорт выберите пункт Другой.

  7. В разделе Номер товара выберите тип наклеек, а затем нажмите кнопку ОК.

    Совет: Чтобы просмотреть информацию о полях и других характеристиках наклейки, нажмите кнопку Сведения.

  8. В диспетчере слияния почты в разделе 2. Выберите список получателейвыберите пункт Получить список и выберите источник списка получателей (например, адресную книгу Office).

  9. Во всплывающем меню Вставить поле слияния выберите имя поля в списке (например, "Имя").

    Приложение Word добавит имя поля в поле Образец наклейки.

    Совет: Чтобы позднее вернуться к этому диалоговому окну, в диспетчере слияния почты в разделе 2. Выберите список получателейНажмите кнопку Добавить или удалите заполнители на наклейках Кнопка добавления или удаления заполнителей .

  10. Повторите действие 9 для каждого поля, которое должно присутствовать на наклейках.

  11. Завершив добавление требуемых полей, нажмите кнопку ОК.

    Имена полей копируются на все наклейки основного документа.

  12. В основном документе добавьте пробелы, запятые и символы возврата каретки в нужные места на первой наклейке.

  13. В диспетчере слияния почты в разделе 2. Выберите список получателей, а чтобы завершить документ Кнопка "Заполните элементы, чтобы создать документ" , заполните элементы .

    Приложение Word применит форматирование первой наклейки ко всем наклейкам.

  14. Чтобы завершить работу с наклейками, выполните одно из указанных ниже действий.

Задача

Необходимые действия

Предварительный просмотр наклеек

В диспетчере слияния почты, в разделе 5. Просмотрите результатывыберите команду Просмотреть Объединенные данные Кнопка "Просмотр объединенных данных" .

Печать наклеек

В диспетчере слияния почты в разделе 6. Завершите объединениевыберите команду объединить в Кнопка "Слияние при печати" печати .

Создание документа, содержащего полученные наклейки, и его сохранение

В диспетчере слияния почты в разделе 6. Завершите объединениевыберите команду объединить в новый документ Кнопка завершения слияния .

Дополнительные сведения

Создание и печать наклеек

Создание конвертов с помощью слияния

Создание источника данных для слияния почты

Примечание:  Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Была ли информация полезной? Для удобства также приводим ссылку на оригинал (на английском языке).

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×