Перейти к основному контенту
Office

Печать календарного плана проекта

Подписка на Office 365, Project профессиональный 2019, Project профессиональный 2016, Office 2013, Office 2010

Порядок вывода представления, отчета или календаря на печать в приложении Project аналогичен печати в других программах Office.

  • Выберите Файл > Печать > Печать.

    Кнопка "Печать" в представлении Backstage

Однако для того, чтобы вывести на печать только определенный набор данных проекта, необходимо настроить некоторые параметры, прежде чем нажимать кнопку "Печать". В этой статье объясняется, как поместить нужные сведения на страницу.

Подготовка к печати

Подготовка представления к печати

Подготовка отчета к печати

Печать календаря с отображением определенных недель или месяцев

Другие способы совместного использования данных проекта

Подготовка представления к печати

Настройка формата представления

  1. Выберите нужное представление.

  2. Настройте представление таким образом, чтобы оно содержало только те данные, которые нужно сделать доступными. Например:

Настройка параметров печати и разметки страницы

  1. Выберите Файл > Печать.

  2. В разделе Настройка укажите, какую часть проекта требуется напечатать. Можно выбрать весь проект или только определенные даты и диапазоны дат.

  3. Настройте другие параметры печати, такие как количество копий, ориентация страницы и размер бумаги.

Параметры печати в представлении Backstage

Добавление верхнего, нижнего колонтитулов или легенды

На каждую печатную страницу можно добавить верхние и нижние колонтитулы. В некоторых представлениях на все печатные страницы также добавляется легенда в виде диаграммы Ганта. Чтобы добавить, удалить или изменить колонтитулы или легенду, выполните указанные ниже действия.

  1. Выберите Файл > Печать > Параметры страницы (непосредственно под разделом Параметры).

  2. Выберите вкладку Верхний колонтитул, Нижний колонтитул или Легенда.

  3. Введите текст в поле влево, по центру или вправо.

  4. С помощью расположенных ниже кнопок настройте формат текста или добавьте указанные ниже элементы.

Изображение: вставка номера страницы

Номер страницы

Изображение: вставка текущего времени

Системное время

Изображение: вставка количества страниц

Общее число страниц

Изображение: вставка имени файла

Имя файла

Изображение: вставка текущей даты

Системная дата

Изображение: вставка рисунка

Рисунок

Чтобы полностью отключить легенду, на вкладке Легенда в разделе Легенда установите переключатель в положение Нет.

Изменить отрезки Ганта, которые отображаются в легенде, можно в диалоговом окне Стили отрезков. Соответствующие инструкции см. в статье Изменение легенды в представлении для печати.

Подготовка отчета к печати

Настройка формата отчета

Создайте отчет и настройте его таким образом, чтобы он содержал именно те сведения, которые требуется вывести на печать. Можно вставить в отчет диаграммы, таблицы и ссылки, а также изменить цвета и добавить визуальные эффекты.

Просмотр разметки отчета во время работы с ним

В ходе работы с отчетом можно проверить, как он будет выглядеть на печати.

  1. Щелкните в любом месте отчета и выберите вкладку Средства создания отчетов — Конструктор.

  2. В группе Параметры страницы выберите нужный параметр: Разрывы страниц, Поля, Ориентация или Размер.

    Группа "Параметры страницы" на вложенной вкладке "Конструктор" раздела "Работа с отчетами"

  3. Вид отчета зависит от выбираемых параметров.

    Например, чтобы увидеть, какая часть отчета поместится на печатной странице, выберите пункт Разрывы страниц. Затем выберите пункт Размер, чтобы изменить размер бумаги или расположение элементов отчета таким образом, чтобы они все поместились на странице.

    Чтобы настроить другие параметры печати, такие как количество копий или набор страниц для печати, выберите пункты Файл > Печать и установите нужные значения в разделе Настройка.

    Параметры печати в представлении Backstage

Добавление верхнего и нижнего колонтитулов

  1. Выберите Файл > Печать > Параметры страницы (непосредственно под разделом Настройка).

  2. Выберите вкладку Верхний колонтитул или Нижний колонтитул.

  3. Введите текст в поле влево, по центру или вправо.

  4. С помощью расположенных ниже кнопок настройте формат текста или добавьте указанные ниже элементы.

Изображение: вставка номера страницы

Номер страницы

Изображение: вставка текущего времени

Системное время

Изображение: вставка количества страниц

Общее число страниц

Изображение: вставка имени файла

Имя файла

Изображение: вставка текущей даты

Системная дата

Изображение: вставка рисунка

Рисунок

Примечание: В распечатки отчетов легенда не добавляется.

Печать календаря с отображением определенных недель или месяцев

В представлении календаря можно указать, сколько месяцев нужно печатать на каждой странице.

  1. Выберите Вид > Календарь.

  2. Выберите Файл > Печать > Параметры страницы и перейдите на вкладку Вид.

  3. Чтобы указать месяцы, в разделе Печать выберите элемент Число месяцев на странице и значение 1 или 2.

    Чтобы указать количество недель для отображения, выберите элемент Число недель на странице и в соседнем поле введите или выберите количество недель. Если вы хотите, чтобы в распечатанном календаре недели были той же высоты, что и в представлении, установите флажок Высота недель как на экране.

    Как вариант, можно изменить количество недель на странице, увеличивая масштаб представления. На вкладке Вид выберите элемент Масштаб > Масштаб и укажите количество недель или диапазон дат для отображения.

    Учитывайте, что при попытке напечатать слишком много недель на странице календарь станет нечитабельным. См. ниже советы о том, как с помощью форматирования сделать календарь более удобным для чтения.

  4. Если вы хотите включить календари на предыдущий и следующий месяцы, в разделе Подробности установите флажок Печатать календари предыдущего и следующего месяцев в легенде.

Обратите внимание, что нельзя напечатать календарь на весь год в удобном для чтения виде. Попробуйте использовать представление диаграммы Ганта с учетом указанных ниже рекомендаций:

  • Измените шкалу времени диаграммы Ганта, чтобы разместить представление года. Например, можно так изменить шкалу времени, чтобы кварталы отображались над месяцами, и использовать сокращения для названий кварталов и месяцев.

  • Уменьшите размер шрифта, чтобы на странице уместилось больше текста.

  • Сверните все задачи, чтобы отображались только суммарные задачи.

  • В диалоговом окне Параметры страницы используйте поля разместить не более чем на для печати представления на одной странице. На странице Печать настройте поля Даты для печати всего года.

Примечания: 

  • При печати представления календаря вы можете указать диапазон дат для печати, используя поля Даты на странице Печать.

  • В представлении календаря вы можете с помощью форматирования шкалы времени и стилей текста настроить отображение максимального количества информации на странице.

  • Вы можете указать только диапазон дат или количество последовательных недель. Непоследовательные недели невозможно выбрать для просмотра или печати.

Другие способы совместного использования данных проекта

  • Сохраните проект в формате PDF, а затем распечатайте его или отправьте по электронной почте заинтересованным лицам.

  • Создайте временную шкалу с ключевыми задачами и вехами, а затем перетащите ее в сообщение электронной почты, в документ или на слайд.

  • Скопируйте данные из полей в любом представлении, а затем вставьте их в Word или Excel.

  • В приложении Project можно создавать списки задач SharePoint, синхронизируемые с проектом. Участники группы могут просматривать расписание и обновлять сведения о своей работе в SharePoint, а вы — просматривать эти изменения в Project. И наоборот.

К началу страницы

Эти инструкции относятся к Microsoft Project 2007.

В этой статье

Подготовка представления к печати

Подготовка отчета к печати

Изменение интервала времени для печати представления календаря

Печать заметок при печати представления или отчета

Подготовка представления к печати

  1. В меню Вид выберите представление, которое нужно напечатать.

  2. В меню Файл выберите элемент Параметры страницы и перейдите на вкладку Страница.

  3. Если вам нужно изменить ориентацию страницы, в разделе Ориентация выберите вариант Книжная (вертикальная) или Альбомная (горизонтальная).

  4. Если вам нужно изменить масштаб страниц, в разделе Масштаб установите переключатель установить в и в поле % от натуральной величины введите процент для отображения информации на печатных страницах.

  5. Если вам нужно подогнать текст по страницам, в разделе Масштаб установите переключатель разместить не более чем на и укажите нужное количество страниц в полях стр. в ширину и стр. в высоту.

  6. Если вам нужно изменить размер страницы, выберите нужное значение в поле Размер бумаги.

Примечания: 

  • Вы можете указать, какой интервал шкалы времени хотите включить при печати представления. В диалоговом окне Печать в разделе Интервал дат установите переключатель Даты, а затем в списках с и по выберите диапазон времени.

  • По умолчанию используется масштаб 100 %. При увеличении значения до 125 % изображение расширяется и на каждой странице печатается меньше текста и графики большего размера. При уменьшении значения до 75 % изображение сжимается и на каждой странице печатается больше информации.

  • В представлениях календаря и графика ресурсов нет возможности настраивать подбор размера по количеству страниц.

  • Представление может не уместиться на указанное количество страниц. Например, если печатаемое представление занимает четыре страницы в ширину и одну в высоту, оно не уместится на одной странице в ширину и в высоту. В этом случае подгонку страниц определяет дополнительное ограничение двух чисел.

  • При подгонке страниц в представлении сетевого графика нет возможности учитывать разрывы страниц. Количество страниц переопределяет возможность разнесения полей сетевого графика с учетом разрывов страниц, поэтому параметр Учитывать разрывы страниц недоступен. Этот параметр находится в разделе Расположение рамок диалогового окна Макет (в меню Формат выберите Макет).

Подготовка отчета к печати

Эти инструкции помогут вам подготовить базовые отчеты к печати. Если вам нужно подготовить к печати наглядные отчеты, используйте Microsoft Office Excel 2007 или Microsoft Office Visio 2007.

  1. Выберите Вид > Отчеты.

  2. Выберите нужный тип отчета и нажмите кнопку Выбрать. Если выбран тип Настраиваемый, щелкните отчет в списке Отчеты, нажмите кнопку Настройка и перейдите к действию 4.

  3. Выберите нужный отчет и нажмите кнопку Выбрать.

  4. Выберите элемент Параметры страницы и перейдите на вкладку Страница.

  5. Если вам нужно изменить ориентацию страницы, в разделе Ориентация выберите вариант Книжная (вертикальная) или Альбомная (горизонтальная).

  6. Если вам нужно изменить масштаб страниц, в разделе Масштаб установите переключатель установить в и в поле % от натуральной величины введите процент для отображения информации на печатных страницах.

  7. Если вам нужно изменить размер страницы, выберите нужное значение в поле Размер бумаги.

Примечание: По умолчанию используется масштаб 100 %. При увеличении значения до 125 % изображение расширяется и на каждой странице печатается меньше текста и графики большего размера. При уменьшении значения до 75 % изображение сжимается и на каждой странице печатается больше информации.

Изменение интервала времени для печати представления календаря

В представлении календаря можно указать, сколько месяцев нужно печатать на каждой странице.

  1. Выберите Вид > Календарь.

  2. В меню Файл выберите элемент Параметры страницы и перейдите на вкладку Вид.

  3. Если вам нужно указать месяцы, в разделе Печать выберите элемент Число месяцев на странице и значение 1 или 2.

    Если вам нужно указать количество недель для отображения, выберите элемент Число недель на странице и в соседнем поле введите или выберите количество недель. Если вы хотите, чтобы в распечатанном календаре недели были той же высоты, что и в представлении, установите флажок Высота недель как на экране.

    Как вариант, можно изменить количество недель на странице, увеличивая масштаб представления. В меню Вид выберите элемент Масштаб. В разделе Выберите масштаб выберите количество недель или укажите диапазон данных для отображения.

    Учитывайте, что при попытке напечатать слишком много недель на странице календарь станет нечитабельным. См. ниже советы о том, как с помощью форматирования сделать календарь более удобным для чтения.

  4. Если вы хотите включить календари на предыдущий и следующий месяцы, в разделе Подробности установите флажок Печатать календари предыдущего и следующего месяцев.

Обратите внимание, что нельзя напечатать календарь на весь год в удобном для чтения виде. Попробуйте использовать представление диаграммы Ганта с учетом указанных ниже рекомендаций:

  • Измените шкалу времени диаграммы Ганта, чтобы разместить представление года. Например, можно так изменить шкалу времени, чтобы кварталы отображались над месяцами, и использовать сокращения для названий кварталов и месяцев.

  • Уменьшите размер шрифта, чтобы на странице уместилось больше текста.

  • Сверните все задачи, чтобы отображались только суммарные задачи.

  • В диалоговом окне Параметры страницы используйте поля разместить не более чем на для печати представления на одной странице. В диалоговом окне Печать настройте поля Даты для печати всего года.

Примечания: 

  • При печати представления календаря вы можете указать диапазон дат для печати, используя поля Даты в диалоговом окне Печать.

  • В представлении календаря вы можете с помощью форматирования шкалы времени и стилей текста настроить отображение максимального количества информации на странице.

  • Вы можете указать только диапазон дат или количество последовательных недель. Непоследовательные недели невозможно выбрать для просмотра или печати.

Печать заметок при печати представления или отчета

Заметки можно печатать на последней странице представления. Печатаются заметки, наиболее близко связанные с представлением. Например, если при печати представления диаграммы Ганта выбрать печать заметок, напечатаются заметки задачи.

  1. В меню Вид выберите нужное представление.

    Если вы хотите использовать представление, которого нет в меню Вид, выберите элемент Другие представления, затем в списке Представления выберите нужное представление и нажмите кнопку Применить.

  2. В меню Файл выберите элемент Параметры страницы и перейдите на вкладку Вид.

  3. Установите флажок Печатать заметки.

  4. Нажмите кнопку Печать.

Можно также печатать заметки в столбцах вместе со связанными задачами при печати отчета, содержащего нужную информацию.

  1. В меню Отчет выберите элемент Отчеты.

  2. В диалоговом окне Отчеты выберите нужную категорию отчетов и нажмите кнопку Выбрать.

  3. В следующем диалоговом окне выберите отчет и нажмите кнопку Изменить.

  4. В диалоговом окне Отчет выберите вкладку Подробности и установите флажок Заметки.

    Примечание: В некоторых отчетах нет возможности задать печать заметок.

  5. Нажмите кнопку ОК и кнопку Закрыть.

  6. В меню Файл выберите команду Печать.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×