Отслеживание изменений с помощью средства «Записывать исправления»

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

С помощью функции Записывать исправления в программе Microsoft Office Visio можно легко предлагать и просматривать изменения в документе.

В этой статье:

О разметки

Начать или прекратить отслеживание исправлений

Отображение или скрытие примечаний

Об исправлениях

При включенном средстве Записывать исправления фигуры, рукописные фигуры и комментарии, добавленные вами или вашими рецензентами, записываются на отдельных слоях исправлений без изменения исходного документа. Как показано на приведенном рисунке, каждому пользователю автоматически назначается отдельный цветной слой с вкладками. При просмотре документа можно увидеть сразу все изменения.

Документ с вкладками слоев исправлений различных цветов.

Слои отделяют исправления от исходного документа.

1. Этот слой содержит все исправления одного рецензента.

2. Этот слой содержит исправления второго рецензента.

3. Исходный документ остается без изменений.

4. При просмотре документа отображается каждый из слоев исправлений и исходный документ.

Отдельную копию документа можно использовать совместно с каждым рецензентом либо предоставить доступ к исходному документу группе рецензентов, сохранив документ на сетевом общем ресурсе или опубликовав его на узле интрасети. Использование общего сетевого ресурса, узла интрасети или другого доступного централизованного расположения позволяет сохранять исправления всех рецензентов в одном файле.

Примечания: 

  • Для внесения исправлений каждый рецензент должен использовать Microsoft Office Visio 2007 или Microsoft Office Visio 2003.

  • Фигуры отображаются в слое исправлений цветом, назначенным данному слою. Если рецензент применяет к фигуре цвет текста, заливки или линии, эти цвета не отображаются в слове исправлений.

  • Примечания нельзя распечатать.

  • Исправления не отображаются в документе, сохраненном как веб-страница.

К началу страницы

Начало и остановка записи исправлений

Для каждого рецензента, открывающего документ с включенным средством Записывать исправления, создается слой исправлений и назначается цвет.

Примечание: Чтобы узнать, включено ли средство Записывать исправления, посмотрите на текст в верхней части области задач Рецензирование. Если там написано Текущий рецензент, исходный документ защищен и можно записывать исправления. В противном случае запись исправлений отключена и можно изменять исходный документ.

Начало записи исправлений в первый раз

  • В меню Сервис выберите команду Записывать исправления.

  • Откроется область задач Рецензирование, и будет создан слой исправлений.

Примечание: Если включено средство Записывать исправления, можно вносить изменения только в свой слой исправлений. Чтобы внести изменения в исходный документ, отключите режим записи исправлений и перейдите на вкладку Исходный документ.

Начните снова записывать исправления

  • В области задач Рецензирование нажмите кнопку Записывать исправления.

  • В верхней части области задач появится надпись Текущий рецензент, и можно будет вносить изменения в слое исправлений.

Примечание: После повторного включения функции Записывать исправления можно вносить изменения только в свой слой исправлений. Чтобы внести изменения в исходный документ, отключите режим записи исправлений и откройте вкладку Исходный документ.

Остановка записи исправлений

  • В области задач Рецензирование нажмите кнопку Записывать исправления.

  • В верхней части области задач появится надпись Отслеживание исправлений отключено, после чего можно будет вносить изменения в исходный документ.

К началу страницы

Отображение и скрытие исправлений

  1. Откройте область задач Рецензирование, если она еще не открыта. Для этого выполните указанные ниже действия.

    1. В меню Вид выберите команду Область задач.

    2. Щелкните стрелку в верхней части области задач и выберите пункт Рецензирование.

  2. Если запись исправлений отключена и в разделе Показывать слои исправлений не отображается имя рецензента, выберите команду Исправления в меню Вид.

    Примечание: Если команда Исправления недоступна, значит, средство Записывать исправления включено и можно просматривать исправления.

  3. В разделе Показывать слои исправлений области задач Рецензирование выполните одно из следующих действий:

    1. чтобы отобразить слои исправлений для всех рецензентов, нажмите кнопку Показать все;

    2. чтобы скрыть слои исправлений для всех рецензентов, нажмите кнопку Скрыть все;

    3. Чтобы отобразить (или скрыть) слои исправлений для отдельного рецензента, установите (или снимите) флажок рядом с его именем.

      Примечания: 

      • Если средство Записывать исправления включено, нельзя скрыть свой слой исправлений.

      • Параметры, выбранные на шаге 3, не сохраняются вместе с документом.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×