Отображение статистики в Word для Mac

Общее количество слов в документе Word для Mac всегда можно посмотреть в строке состояния в нижней части окна. Вы можете открыть диалоговое окно статистики, чтобы просмотреть число знаков в документе или в выделенном тексте.

В нижней части документа в строке состояния отображается общее количество слов

Подсчет количества символов, строк и абзацев

Чтобы открыть диалоговое окно "Статистика" и узнать число знаков, строк, абзацев и другие сведения, щелкните поле статистики в строке состояния в Word для Mac. Если текст не выделен, Word подсчитывает число слов и знаков во всем документе и отображает его в диалоговом окне "Статистика".

Диалоговое окно ''Статистика''

Подсчет количества слов в части документа

Чтобы подсчитать количество слов в определенной части документа, выделите нужный текст. Затем в меню Сервис выберите пункт Статистика.

Вставка счетчика слов в документ

Можно также вставлять счетчик слов в документ Word и обновлять сведения по желанию.

  1. Щелкните в том месте документа, где нужно отобразить счетчик слов.

  2. Выберите команду Вставка > Поле.

    Кнопка "Поле"выделена на вкладке "Вставка".

  3. В разделе Категории выберите Сведения о документе, а затем в разделе Имена полей щелкните NumWords. Нажмите кнопку ОК, чтобы добавить в документ поле количества слов.

    Диалоговое окно "Поле" с выделенными пунктами "Сведения о документе" и NumWords.

    Примечание: Можно добавить также количество страниц или символов, щелкнув NumPages или NumChars в списке Поля.

Автоматическое обновление счетчика слов при печати

  1. В меню Word выберите пункт Настройки.

  2. В разделе Вывод и общий доступ выберите Печать.

  3. В разделе Параметры печати, установите флажок Обновлять поля.

Отображение строки состояния и просмотр числа знаков

Чтобы отобразить строку состояния в Word для Mac 2011, в меню Word выберите пункт Параметры, нажмите кнопку Вид, и в разделе Окно установите флажок Строка состояния.

Чтобы открыть диалоговое окно "Статистика" и узнать число знаков, строк, абзацев и другие сведения, щелкните поле статистики в строке состояния. Если текст не выделен, Word подсчитывает число слов и знаков во всем документе и отображает его в диалоговом окне "Статистика".

Диалоговое окно ''Статистика''

Подсчет количества слов в части документа

Чтобы подсчитать количество слов в определенной части документа, выделите нужный текст. Затем в меню Сервис выберите пункт Статистика.

Вставка счетчика слов в документ

Можно также вставлять счетчик слов в документ Word и обновлять сведения по желанию.

  1. Щелкните в том месте документа, где нужно отобразить счетчик слов.

  2. Выберите команду Вставка > Поле.

    Кнопка "Поле"выделена на вкладке "Вставка".

  3. В разделе Категории выберите Сведения о документе, а затем в разделе Имена полей щелкните NumWords. Нажмите кнопку ОК, чтобы добавить в документ поле количества слов.

    Диалоговое окно "Поле" с выделенными пунктами "Сведения о документе" и NumWords.

    Примечание: Можно добавить также количество страниц или символов, щелкнув NumPages или NumChars в списке Поля.

Автоматическое обновление счетчика слов при печати

  1. В меню Word выберите пункт Настройки.

  2. В разделе Вывод и общий доступ выберите Печать.

  3. В разделе Параметры печати, установите флажок Обновлять поля.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×