Открытие, вставка, преобразование и сохранение рисунков в форматах DWG и DXF (AutoCAD)

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Если у вас есть объекты AutoCAD, которые вы хотите использовать в документе Visio, вы можете открыть их и преобразовать в фигуры Visio с помощью Visio. Рисунки Visio также можно преобразовать в файлы AutoCAD.

Примечание    Microsoft Visio поддерживает форматы файлов AutoCAD следующим образом: в Visio Online (план 2) можно импортировать файлы DWG и DXF, созданные в AutoCAD версий 2017 и более ранних. В Visio стандартный или профессиональный вы можете импортировать файлы в формате DWG или DXF, созданные в AutoCAD версии 2007 или более ранней. Если не удается открыть файл DWG или DXF, формат файла может не поддерживаться. В процессе работы в AutoCAD откройте файл и сохраните его в формате, который поддерживается продуктом или планом Visio. Дополнительные сведения см. в статье как сохранить чертеж AutoCAD в формате предыдущей или более ранней версии файла и в журнале версий DWG.

Открытие чертежа AutoCAD в Visio

  1. Выберите команду Файл > Открыть.

  2. Найдите папку, в которой хранится нужный документ. Щелкните папку или нажмите кнопку Обзор.

  3. Щелкните список Все файлы Visio и затем выберите пункт Чертеж AutoCAD.

  4. Выделите файл и нажмите кнопку Открыть.

Вставка файла в формате DWG или DXF в схему Visio

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Выделите файл и нажмите кнопку Открыть.

Преобразование объектов в формате DWG или DXF в фигуры Visio

После импорта или открытия чертежа AutoCAD вы можете преобразовать его в фигуры, с которыми можно будет работать в Visio. Обратите внимание, что это преобразование будет необратимо.

  1. Щелкните пустое место на схеме, чтобы отменить выбор всех объектов.

  2. Наведите указатель на внешнюю границу документа AutoCAD и удерживайте его, пока он не изменится на следующий значок:
    Указатель в виде стрелки со значком перемещения

  3. Щелкните правой кнопкой мыши и выберите Объект Чертеж САПР > Преобразовать.

  4. В диалоговом окне Преобразовать объект САПР выберите слои чертежа AutoCAD, которые хотите преобразовать в фигуры Visio.

  5. Нажмите кнопку Дополнительно, чтобы отобразить больше параметров. Например, вы можете удалить преобразованные слои, преобразовать чертеж в фигуры размеров Visio или преобразовать в фигуры линии штриховки в узоре.

При преобразовании документа в формате DWG или DXF вы преобразуете последний сохраненный пространственный вид ЧЕРТЕЖА САПР. Возможно, чертеж САПР был сохранен в пространстве моделей или в пространстве листа.

  • Модельное пространство    — это основная рабочая область для рисования, в которой черновики САПР создаются в виде чертежей. При преобразовании рисунка, сохраненного в пространстве модели, все объекты и текст на выделенных слоях преобразуются в фигуры Visio.

  • "Область бумаги    " — это Рабочая область, которая аналогична листу бумаги, в которой черновики САПР могут упорядочивать различные представления документа.

    На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

    На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

    Чертеж содержит два прямоугольных окна просмотра, которые позволяют представить трехмерный чертеж САПР. Для каждого окна просмотра можно задать свой масштаб или угол.

    При преобразовании чертежа, сохраненного в пространстве листа, в фигуры Visio преобразуются только объекты, попадающие в окно просмотра (не отсеченные границами окна просмотра). Отсеченные объекты и текст преобразуются в линии. Так, окружность, полностью попадающая в окно просмотра, преобразуется в окружность Visio.

Сохранение схемы Visio в формате DWG или DXF

  1. На вкладке Файл выберите команду Сохранить как.

  2. Найдите расположение или папку, в которую вы хотите сохранить чертеж.

  3. В поле Тип файла выберите необходимый тип файла:

    • Чертеж AutoCAD (*.dwg)

    • AutoCAD Interchange (*.dxf)

Если файл Visio содержит несколько страниц документа, следует сохранить каждую страницу по отдельности.

Дополнительные сведения

Общие сведения о работе с чертежами AutoCAD в Visio

Подготовка к импорту чертежа AutoCAD

Импорт чертежа AutoCAD

Преобразование нескольких чертежей AutoCAD

Открытие чертежа AutoCAD в Visio

  1. Выберите команду Файл > Открыть.

  2. Найдите папку, в которой хранится нужный документ. Щелкните папку.

  3. Щелкните список Все файлы Visio и затем выберите пункт Чертеж AutoCAD.

  4. Выделите файл и нажмите кнопку Открыть.

Вставка файла в формате DWG или DXF в схему Visio

  1. На вкладке Вставка нажмите кнопку Чертеж САПР.

  2. Выделите файл и нажмите кнопку Открыть.

Преобразование объектов в формате DWG или DXF в фигуры Visio

После импорта или открытия чертежа AutoCAD вы можете преобразовать его в фигуры, с которыми можно будет работать в Visio. Обратите внимание, что это преобразование будет необратимо.

  1. Щелкните чертеж САПР правой кнопкой мыши, наведите указатель на пункт объект чертежа САПР, а затем выберите команду преобразовать.

  2. В диалоговом окне преобразовать объект САПР установите флажки для слоев AutoCAD, содержащих объекты САПР, которые вы хотите преобразовать.

    Примечание: Чтобы уменьшить размер файла рисунка и ускорить процесс преобразования, преобразуйте только нужные слои и уровни.

  3. Нажмите кнопку Дополнительно, чтобы просмотреть дополнительные параметры. Например, можно удалить или скрыть преобразованные слои, преобразовать измерения в фигуры размерностей или преобразовать узоры штриховки в фигуры.

  4. Нажмите кнопку ОК.

При преобразовании документа в формате DWG или DXF вы преобразуете последний сохраненный пространственный вид ЧЕРТЕЖА САПР. Возможно, чертеж САПР был сохранен в пространстве моделей или в пространстве листа.

  • Модельное пространство    — это основная рабочая область для рисования, в которой черновики САПР создаются в виде чертежей. При преобразовании рисунка, сохраненного в пространстве модели, все объекты и текст на выделенных слоях преобразуются в фигуры Visio.

  • "Область бумаги    " — это Рабочая область, которая аналогична листу бумаги, в которой черновики САПР могут упорядочивать различные представления документа.

    На следующем рисунке показан чертеж DWG, сохраненный в пространстве листа.

    На чертеже САПР, сохраненном в пространстве листа, показаны два представления одного плана этажа.

    Чертеж содержит два прямоугольных окна просмотра, которые позволяют представить трехмерный чертеж САПР. Для каждого окна просмотра можно задать свой масштаб или угол.

    При преобразовании чертежа, сохраненного в пространстве листа, в фигуры Visio преобразуются только объекты, попадающие в окно просмотра (не отсеченные границами окна просмотра). Отсеченные объекты и текст преобразуются в линии. Так, окружность, полностью попадающая в окно просмотра, преобразуется в окружность Visio.

Сохранение схемы Visio в формате DWG или DXF

  1. На вкладке Файл выберите команду Сохранить как.

  2. Найдите расположение или папку, в которую вы хотите сохранить чертеж.

  3. В поле Тип файла выберите необходимый тип файла:

    • Чертеж AutoCAD (*.dwg)

    • AutoCAD Interchange (*.dxf)

Если файл Visio содержит несколько страниц документа, следует сохранить каждую страницу по отдельности.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×