Перейти к основному контенту
Office

Общие сведения о приложении Excel Starter

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Microsoft Excel Starter 2010 — это программа для работы с электронными таблицами, разработанная для выполнения повседневных задач, например для настройки бюджета, обслуживания списка адресов или отслеживания списка элементов дел. Excel Starter входит в Microsoft Office Starter 2010 и предварительно загружен на компьютер.

Excel Starter 2010 очень похож на Microsoft Excel 2010 в виде внешнего вида. Если вы не знакомы с интерфейсом ленты или представлением Backstage, Excel Starter дает вам возможность приступить к новым интерфейсам перед обновлением до Excel 2010.

Excel Starter отличается от полной версии Excel тем, что она включает отображение рекламы и не поддерживает дополнительные возможности полной версии Excel. Если вы обнаружите, что вам нужны дополнительные функции, вы можете выполнить обновление до Excel 2010 прямо из Excel Starter 2010. Просто нажмите кнопку " Покупка " на вкладке " Главная " на ленте.

В этой статье

Открытие Excel Starter и знакомство с ним

Создание книги

Сохранение книги

Ввод данных

Сделайте его правильно выглядящим

Копирование, перемещение и удаление данных

Изменение порядка

ОтФильтровать дополнительные сведения

Вычисление данных с помощью формул

Диаграмма данных

Печать

Предоставление общего доступа, использование электронной почты и веб-сайта

Дополнительная справка

Открытие Excel Starter и знакомство с ним

Откройте Excel Starter с помощью кнопки "Пуск" Windows.

  1. Нажмите кнопку " Пуск " Кнопка "Пуск" . Если Excel Starter не входит в список программ, которые вы видите, выберите пункт все программы, а затем — Microsoft Office Starter.

  2. Щелкните Microsoft Excel Starter 2010.

    Отобразится начальный экран Excel Starter, и отобразится пустой лист. В Excel Starter электронная таблица называется листом, а листы хранятся в файле, который называется книгой. В книгах может быть один или несколько листов.

Excel Starter

1. столбцы (помеченные буквами) и строки (обозначены цифрами) составляют ячейки на листе.

2. на вкладке файл открывается представление Backstage в книге, где можно открывать и сохранять файлы, получать сведения о текущей книге, а также выполнять другие задачи, которые не нужно делать с содержимым книги, например при печати или при отправке Скопируйте его в электронную почту.

3. на каждой вкладке ленты отображаются команды, сгруппированные по задачам. Если вы вводите и Форматируете данные, вам, скорее всего, придется потратить на использование вкладки " Главная " в большинстве случаев. С помощью вкладки Вставка можно добавлять в лист таблицы, диаграммы, рисунки и другие графические элементы. С помощью вкладки " Разметка страницы " можно настроить поля и макет, особенно для печати. С помощью вкладки " формулы " можно выполнять вычисления с данными на листе.

4. на панели в верхней части окна Excel Starter содержатся ссылки на справочные материалы по шаблонам и сочетаниям клавиш для создания книг для конкретных задач, например для управления списком участников или отслеживания расходов. В области также отображаются рекламные и ссылки для приобретения полнофункционального выпуска Office.

К началу страницы

Создание книги

Когда вы создаете книгу в Microsoft Excel Starter 2010, вы можете начать с нуля или с шаблона, где часть работы уже выполнена.

  1. Откройте вкладку Файл и выберите команду Создать.

    Создать

  2. Если вы хотите начать с эквивалентной пустой сетки, выберите вариант пустая Книга.

    Чистая книга

    Если вы хотите запланировать начало работы над книгой определенного типа, выберите один из шаблонов, доступных в Office.com. Выберите один из бюджетов, планировщиков событий, списков участников и многое другое.

    Шаблоны

  3. В Excel Starter Откроется пустая книга или шаблон, готовые к добавлению данных.

К началу страницы

Сохранение книги

При прерывании работы или выходе из нее необходимо сохранить лист, иначе результаты работы будут потеряны. При сохранении листа Excel Starter создает файл, называемый книгой, которая хранится на компьютере.

  1. Нажмите кнопку Сохранить Кнопка "Сохранить" на панели быстрого доступа.

    (Сочетание клавиш: нажмите клавиши CTRL + S.)

    Если эта книга уже была сохранена как файл, все внесенные изменения немедленно сохраняются в книге, и вы можете продолжать работу.

  2. Если это новая книга, которую вы еще не сохранили, введите ее имя.

  3. Нажмите кнопку Сохранить.

К началу страницы

Ввод данных

Для работы с данными на листе необходимо сначала ввести эти данные в ячейки листа.

  1. Щелкните ячейку, а затем введите данные в эту ячейку.

  2. Нажмите клавишу ВВОД или TAB, чтобы перейти к следующей ячейке.

    Перо     Чтобы ввести данные в новую строку в ячейке, введите разрыв строки, нажав клавиши ALT + ВВОД.

  3. Чтобы ввести ряд данных, например дни, месяцы или прогрессивные номера, введите начальное значение в ячейку, а затем в следующей ячейке введите значение, чтобы создать шаблон.

    Например, если требуется задать последовательность 1, 2, 3, 4, 5..., введите в первые две ячейки значения 1 и 2.

    Выделите ячейки, содержащие начальные значения, и перетащите Маркер заполнения маркер заполнения по диапазону, который вы хотите заполнить.

    Перо    Чтобы ввести последовательность в возрастающем порядке, перетащите маркер вниз или вправо. Чтобы ввести последовательность в убывающем порядке, перетащите маркер вверх или влево.

К началу страницы

Сделайте его правильно выглядящим

Вы можете отформатировать текст и ячейки, чтобы лист выглядел нужным образом.

  • Чтобы переносить текст в ячейке, выделите ячейки, которые нужно отформатировать, а затем на вкладке Главная в группе Выравнивание нажмите кнопку Обтекание текстом.

    Перенос текста

  • Чтобы настроить ширину столбцов и высоту строк для автоматического подбора содержимого ячейки, выделите столбцы или строки, которые нужно изменить, а затем на вкладке Главная в группе ячейки нажмите кнопку Формат.

    Группа ячеек

    В разделе Размер ячейкивыберите пункт Автоподбор ширины столбца или Автоподбор высоты строки.

    Перо    Чтобы быстро выполнить Автоподбор ширины всех столбцов или строк на листе, нажмите кнопку выделить все , а затем дважды щелкните любую границу между заголовками двух столбцов или строк.

    Кнопка Выбрать все

  • Чтобы изменить шрифт, выделите ячейки, содержащие данные, которые нужно отформатировать, а затем на вкладке Главная в группе Шрифт выберите нужный формат.

    Excel  Ribbon Image

  • Чтобы применить форматирование чисел, щелкните ячейку с числами, которые нужно отформатировать, а затем на вкладке Главная в группе число наведите указатель на пункт Общиеи выберите нужный формат.

    Изображение ленты Excel

Дополнительные сведения о вводе и форматировании данных можно найти в кратком меню краткое руководство: форматирование чисел на листе.

К началу страницы

Копирование, перемещение и удаление данных

Вы можете использовать команды вырезания, копированияи вставки , чтобы перемещать или копировать строки, столбцы и ячейки. Для копирования нажмите клавиши CTRL + C, чтобы использовать команду Копировать . Для перемещения нажмите клавиши CTRL + X, чтобы использовать команду Вырезать .

  1. Выделите строки, столбцы или ячейки, которые вы хотите скопировать, переместить или удалить.

    Чтобы выделить строку или столбец, щелкните заголовок строки или столбца.

    Лист с заголовком строки и заголовком столбца

    1. Заголовок строки

    2. Заголовок столбца

    Щелкните ячейку, чтобы выделить ее. Чтобы выделить диапазон ячеек, нажмите кнопку мыши и перетащите указатель или щелкните и используйте клавиши со стрелками, удерживая нажатой клавишу SHIFT.

  2. Нажмите клавиши CTRL + C, чтобы скопировать или CTRL + X, чтобы вырезать.

    Если вы хотите удалить строку или столбец, нажмите клавишу DELETE, пока выделены строки или столбцы, чтобы очистить содержимое, оставив пустую строку или ячейку. Чтобы удалить строку или столбец, щелкните правой кнопкой мыши заголовок строки или столбца, а затем выберите команду Удалить строку или удалить столбец.

    Обратите внимание    В Excel отображаются анимированные движения вокруг ячеек, которые были вырезаны или скопированы. Чтобы отменить перемещение границы, нажмите клавишу ESC.

  3. Поместите курсор в то место, куда вы хотите скопировать или переместить ячейки.

    Чтобы скопировать или переместить строку или столбец, щелкните заголовок строки или столбца, следующий за тем местом, куда вы хотите вставить скопированную или вырезанную строку или столбец.

    Чтобы скопировать или переместить ячейку, щелкните ячейку, в которую вы хотите вставить скопированную или вырезанную ячейку.

    Чтобы скопировать или переместить диапазон ячеек, щелкните левую верхнюю ячейку области вставки.

  4. Вставьте данные в новое место.

    Для строк или столбцов щелкните правой кнопкой мыши заголовок строки или столбца в новом расположении, а затем выберите команду Вставить .

    Для ячейки или диапазона ячеек нажмите клавиши CTRL + V. Скопированные и вырезанные ячейки заменяют ячейки в новом расположении.

Дополнительные сведения о копировании и вставке ячеек можно найти в разделе Перемещение и копирование ячеек и содержимого ячеек

К началу страницы

Изменение порядка

Сортировка данных позволяет просматривать данные так, как вам удобно, и быстро находить нужные значения.

Выделите данные, которые вы хотите отсортировать.     

С помощью команд мыши или клавиатуры выделите диапазон данных, например a1:5 (несколько строк и столбцов) или C1: C80 (один столбец). В этот диапазон могут входить и заголовки, созданные для обозначения столбцов или строк.

Пример выделенных данных для сортировки в Excel

Для сортировки по двум кнопкам мыши нажмите кнопку Сортировка _Амп_ Filterи выберите одну из кнопок сортировки .

Сортировка

  1. Выделите одну ячейку в столбце, в котором нужно выполнить сортировку.

  2. Нажмите кнопку "вверх", чтобы выполнить сортировку по возрастанию (от А до Я или от наименьшего числа к наибольшему).

  3. Нажмите кнопку снизу, чтобы выполнить сортировку по убыванию (от Я до А или от наибольшего числа к наименьшему).

К началу страницы

ОтФильтровать дополнительные сведения

С помощью фильтрации данных на листе можно быстро находить значения. Вы можете отфильтровать один или несколько столбцов данных. Вы можете управлять не только тем, что вы хотите просмотреть, но и то, что вы хотите исключить.

  1. Выберите данные, которые вы хотите отфильтровать

    Пример выделенных данных для сортировки в Excel

  2. На вкладке Главная в группе Правка нажмите кнопку Сортировка _Амп_ Filterи выберите пункт Фильтр.

    Фильтр

  3. Щелкните стрелку, Стрелка раскрывающегося списка фильтра в заголовке столбца, чтобы отобразить список, в котором можно выбрать один из фильтров.

    Обратите внимание    В зависимости от типа данных в столбце Excel Starter отображает в списке числОвые фильтры или текстовые фильтры .

Дополнительные сведения о фильтрации можно найти в кратком разделе Начало: Фильтрация данных с помощьюавтофильтра.

К началу страницы

Вычисление данных с помощью формул

Формулы представляют собой уравнения, которые могут выполнять вычисления, возвращать данные, управлять содержимым других ячеек, проверять соблюдение условий и выполнять многие другие задачи. Формула всегда начинается со знака равенства (=).

Формула

Описание

=5+2*3    

Добавляет 5 в произведение 2 – 3.

=КОРЕНЬ(A1)    

Использует функцию КОРЕНЬ для возврата значения квадратного корня числа в ячейке A1.

=СЕГОДНЯ()    

Возвращает текущую дату.

= Если (A1>0)    

Анализирует ячейку A1 и проверяет, превышает ли значение в ней нуль.

Выделите ячейку и начните вводить текст.    

В ячейке введите знак равенства (=), чтобы начать формулу.

Заполнение оставшейся части формулы    

  • Введите сочетание чисел и операторов. Например, 3 + 7.

  • С помощью мыши выберите другие ячейки (вставив между ними оператора). Например, выберите B1, затем введите знак "плюс" (+), выберите C1 и введите +и нажмите кнопку D1.

  • Введите букву, чтобы выбрать ее из списка функций на листе. Например, при вводе "a" отображаются все доступные функции, которые начинаются с буквы "а".

    Создание формул различными способами

Завершение формулы    

Для завершения формулы, в которой используется сочетание чисел, ссылок на ячейки и операторов, нажмите клавишу ВВОД.

Для завершения формулы, в которой используется функция, заполните необходимые данные функции, а затем нажмите клавишу ВВОД. Например, для функции ABS требуется одно числовое значение — это может быть число, которое вы вводите, или ячейка, содержащая число.

К началу страницы

Диаграмма данных

Диаграмма — это визуальное представление данных. С помощью таких элементов, как столбцы (в гистограммах) или линий (в графике), диаграмма отображает серию числовых данных в графическом формате.

Column chart

Графический формат диаграммы упрощает понимание больших объемов данных и связей между различными рядами данных. На диаграмме также можно отобразить общую картину, чтобы можно было анализировать данные и искать важные тенденции.

  1. Выберите данные, которые необходимо отобразить с помощью диаграммы.

    Данные листа

    Перо    Данные должны располагаться в строках или столбцах, а заголовки строк — слева и в названиях столбцов над данными — Excel автоматически определяет оптимальный способ отображения данных на диаграмме.

  2. На вкладке Вставка в группе диаграммы выберите тип диаграммы, который вы хотите использовать, а затем щелкните подтип диаграммы.

    Excel  Ribbon Image

    Перо    Чтобы просмотреть все доступные типы диаграмм, нажмите кнопку Button Image , чтобы открыть диалоговое окно Вставка диаграммы , а затем нажимайте клавиши со стрелками для прокрутки типов диаграмм.

    Диалоговое окно "Вставка диаграммы"

  3. При наведении указателя мыши на тип диаграммы появляется всплывающая подсказка с его названием.

Дополнительные сведения о типах диаграмм можно найти в разделе Доступные типы диаграмм.

К началу страницы

Печать

Перед печатью листа рекомендуется предварительно просмотреть его, чтобы убедиться в том, что он выглядит нужным образом. При предварительном просмотре листа в Excel он открывается в Представление Microsoft Office Backstage. В этом режиме вы можете изменить параметры страницы и макет перед печатью.

  1. Чтобы напечатать часть листа, щелкните лист, а затем выберите диапазон данных, которые нужно напечатать. Чтобы напечатать весь лист, щелкните лист, чтобы активировать его.

  2. На вкладке Файл выберите пункт Печать.

    Сочетание клавиш можно также нажать клавиши CTRL + P.

    Обратите внимание    Окно предварительного просмотра отображается в черно-белом режиме, независимо от того, содержит ли документ цвет, если только вы не используете принтер, который поддерживает цветную печать.

  3. Нажмите кнопку Печать.

    Изображение кнопки

К началу страницы

Предоставление общего доступа, использование электронной почты и веб-сайта

Иногда вам потребуется поделиться книгой с другими людьми. Если вы предоставляете доступ к книге другим пользователям Excel, вы можете отправить ее в виде вложения в сообщение электронной почты. Получатель может открыть книгу в Excel для работы с ней.

Обратите внимание     Использование команд для отправки вложений электронной почты требует наличия почтовой программы, например почты Windows, установленной на компьютере.

Если ваша цель предназначена для того, чтобы получатель мог просмотреть книгу, а не редактировать ее, вы можете отправить снимок книги в виде файла в формате PDF или XPS.

  1. На вкладке Файл выберите команду Сохранить и отправить.

  2. Нажмите "отправить по электронной почте"

  3. Выполните одно из следующих действий:

    • Чтобы отправить книгу в виде файла Excel, выберите команду Отправить как вложение.

    • Чтобы отправить книгу в виде снимка, выберите команду Отправить как PDF или отправить в формате XPS.

  4. Почтовая программа запускает сообщение электронной почты с указанным типом вложенного файла. Напишите сообщение электронной почты и отправьте его.

Кроме того, для отправки книги можно сохранить ее в Windows Live OneDrive. Таким образом, у вас есть единственная копия книги, доступная другим пользователям. Вы можете отправить пользователям ссылку на книгу, где она может ее просмотреть, а также изменить ее в своем веб-браузере (если Вам предоставлено разрешение).

  1. На вкладке Файл выберите команду Сохранить и отправить.

  2. Нажмите кнопку Сохранить на веб-сайте.

  3. Нажмите кнопку Вход, введите идентификатор Windows Live ID и пароль, а затем нажмите кнопку ОК.

    Если вы используете службу Hotmail, Messenger или Xbox Live, у вас уже есть идентификатор Windows Live ID. Если у вас его нет, щелкните зарегистрировать новую учетную запись , чтобы создать новый идентификатор Windows Live ID.

  4. Выберите папку в OneDrive и нажмите кнопку Сохранить как. Введите имя файла и нажмите кнопку Сохранить.

    Документ будет сохранен в OneDrive. В OneDrive вы можете предоставить пользователям разрешение на просмотр и редактирование содержимого папок. Если вы хотите поделиться книгой, отправьте ссылку на нее по электронной почте.

Дополнительные сведения о хранении документов в OneDrive можно найти в разделе Сохранение документа в OneDrive из Office 2010.

К началу страницы

Дополнительная справка

Office.com постоянно обновляется новым содержимым, в том числе инструкциями, видео и учебными курсами. Если в нижней части средства просмотра справки указано не в сети и вы подключены к Интернету, выберите пункт в автономном режиме, а затем — Показать содержимое из Office.com.

К началу страницы

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×