Обрезка рисунка по фигуре

Примечание: Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке).

Если вы хотите изменить контур рисунка и сделать его фигуру (например, окружность, Скругленный прямоугольник или фигуру полилинии), воспользуйтесь инструментами Обрезка на вкладке Работа с рисунками | Формат.

Браузер не поддерживает видео. Установите Microsoft Silverlight, Adobe Flash Player или Internet Explorer 9.

2:55

ОбРезка до фигуры

  1. Вставка пользователя > рисунки, чтобы добавить рисунок в документ.

  2. Выберите рисунок, который необходимо обрезать.

    Если вы обрезаете множество рисунков одновременно, вы должны использовать одну и ту же фигуру для всех. Чтобы обрезать рисунки по разным фигурам, обрежьте каждый из них по отдельности.

  3. В меню Работа с рисунками на вкладке "Формат" выберите пункты Обрезать > Обрезать по фигуре, а затем выберите необходимую фигуру.

    Команда "Обрезать по фигуре" открывает коллекцию фигур на вкладке "Формат" панели "Работа с рисунками"

    Есть и другие возможности изменить внешний вид изображения.

    • Заливка удаляет часть изображения (обычно края), но заполняет фигуру как можно больше.

    • Вписать весь рисунок в фигуру. Обе эти функции сохраняют исходную пропорции изображения.

Советы

  • Если вы хотите, чтобы одно и то же изображение нарисовано в разных фигурах, вставьте несколько копий рисунка в документ, а затем обрежьте изображения на нужную фигуру.

  • Дополнительные сведения о функции обрезки см. в этой записи блога, а также об улучшении обрезки рисунков.

Фигура звезды с изображением фейерверка внутри

Обрезка до указанной фигуры

Чтобы быстро изменить форму рисунка, можно обрезать его до определенной фигуры. При этом рисунок автоматически изменяется для заполнения фигуры при сохранении пропорций.

Если один и тот же рисунок необходимо использовать в разных фигурах, создайте его копии и обрежьте по отдельности каждый рисунок до требуемой фигуры.

  1. Чтобы добавить рисунок в файл Office (например, документ Word, презентацию PowerPoint или книгу Excel), на вкладке Вставка нажмите кнопку Рисунки.

  2. Выделите в файле рисунок, который нужно обрезать.

  3. На вкладке Формат рисунка щелкните стрелку рядом с кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат рисунка"

    (Если вкладка Формат рисунка не отображается, убедитесь, что выбран рисунок (не фигура).)

  4. Наведите указатель мыши на элемент Обрезать по фигуре и выберите фигуру, по которой нужно выполнить обрезку.

    Меню "Обрезка" в PPT для Mac

    Эта фигура будет сразу применена к рисунку.

  5. Если вы хотите настроить фигуру, снова нажмите кнопку обрезать на ленте.

    На краях и в углах рисунка появятся черные маркеры обрезки.

  6. Обрежьте рисунок, выполнив одно из приведенных ниже действий.

    Описание

    Действие

    Обрезка одной стороны

    Перетащите центральный маркер обрезки на этой стороне внутрь.

    Обрезка двух смежных сторон одновременно

    Удерживая нажатой клавишу Shift + Option, перетащите центральный маркер обрезки на любой из сторон внутрь.

    Одинаковая обрезка четырех сторон одновременно

    Удерживая нажатой клавишу Shift + Option, перетащите угловой маркер обрезки внутрь.

Обрезка для размещения в фигуре или для ее заполнения

После добавления рисунка в фигуру можно настроить его размещение в фигуре с помощью инструментов " вписать " и "Заливка" для тонкой настройки.

  1. Выберите рисунок, который должен быть внутри фигуры.

  2. На вкладке Формат рисунка щелкните стрелку рядом с кнопкой Обрезать.

    Кнопка "Обрезать" на вкладке "Формат рисунка"

    Если вкладка Формат рисунка не отображается, убедитесь в том, что вы выбрали рисунок (а не фигуру).

  3. Выберите команду Заливка или Вписать, а затем щелкните за пределами рисунка.

    Меню "Обрезка" в PPT для Mac

    Вариант

    Описание

    Заливка

    Удаляет часть рисунка (или «обрезка»), но заполняет всю фигуру.

    Вписать

    Выделяет весь рисунок в пределах фигуры. Исходные пропорции рисунка сохраняются, но внутри фигуры может быть пустое место.

Обрезка до указанной фигуры

Чтобы быстро изменить форму рисунка, можно обрезать его до определенной фигуры. При этом изображение автоматически усекается в соответствии с формой выбранной фигуры. Пропорции рисунка сохраняются.

  1. Выберите рисунок, который вы хотите обрезать по форме определенной фигуры.

  2. Откройте вкладку Формат рисунка.

    (Если вкладка Формат рисунка не отображается, убедитесь в том, что вы выбрали рисунок (а не фигуру).)

  3. В разделе Коррекция щелкните стрелку рядом с командой Обрезка, выберите пункт Маска к фигуре, выберите тип фигуры и щелкните фигуру, до которой требуется обрезать изображение.

    Эта фигура будет сразу применена к рисунку.

  4. Если вы хотите настроить фигуру, снова нажмите кнопку обрезать на ленте.

    На краях и в углах рисунка появятся черные маркеры обрезки.

  5. Перетащите маркеры обрезки по мере необходимости, чтобы обрезать поля рисунка, а затем щелкните за пределами рисунка.

  6. Щелкните любое место за пределами рисунка.

Обрезка для размещения в фигуре или для ее заполнения

Когда вы добавите в фигуру рисунок, вы можете выбрать, как обрезать рисунок в фигуре, воспользовавшись функцией обрезка и обрезать, чтобы настроить параметры заливки.

  1. Выберите рисунок, который необходимо разместить в фигуре.

  2. Откройте вкладку Формат рисунка.

    (Если вкладка Формат рисунка не отображается, убедитесь, что вы выбрали свою фотографию.)

  3. В разделе Настройка щелкните стрелку рядом с кнопкой обрезать, выберите команду обрезать для заливки или обрезать, а затем щелкните за пределом рисунка.

    Вариант

    Описание

    ОбРезка до заливки

    Удаляет часть рисунка (или «обрезка»), но заполняет всю фигуру.

    ОбРезка по размеру

    Выделяет весь рисунок в пределах фигуры. Исходные пропорции рисунка сохраняются, но внутри фигуры может быть пустое место.

  4. По завершении нажмите клавишу ESC.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×