Обрезка и изменение рисунков с помощью средства «Работа с рисунками»

Примечание:  Мы стараемся как можно оперативнее обеспечивать вас актуальными справочными материалами на вашем языке. Эта страница переведена автоматически, поэтому ее текст может содержать неточности и грамматические ошибки. Для нас важно, чтобы эта статья была вам полезна. Просим вас уделить пару секунд и сообщить, помогла ли она вам, с помощью кнопок внизу страницы. Для удобства также приводим ссылку на оригинал (на английском языке) .

  1. Щелкните изображение, чтобы выделить его. На ленте при этом отобразится вкладка Формат с заголовком Работа с рисунками.

  2. На вкладке " Формат " в разделе Работа с рисунками в группе Упорядочить нажмите кнопку Обрезка Обрезка .

  3. Перетаскивайте маркеры выделения , пока не останется виден только нужный фрагмент чертежа, рисунка или объекта.

  4. Чтобы увидеть другой фрагмент рисунка (т. е. «сдвинуть» чертеж, рисунок или объект внутри границы обрезки), перетащите изображение в нужное место.

  5. По завершении повторно нажмите на кнопку Обрезка, чтобы выйти из этого режима.

Visio не удаляет обрезанную область изображения автоматически, поэтому инструмент Обрезка позволяет впоследствии изменить параметры обрезки изображения. Чтобы уменьшить размер файла со схемой, обрезанные области изображения можно окончательно удалить. Для этого на вкладке Формат в группе Работа с рисунками нажмите кнопку Сжатие рисунка, выберите пункт Удалить обрезанные области рисунков и нажмите кнопку ОК.

Обрезка чертежа AutoCAD

  1. Чтобы обрезать чертеж AutoCAD, его следует разблокировать, выполнив указанные ниже действия.

    1. Щелкните правой кнопкой мыши чертеж AutoCAD и выберите пункт Объект чертежа САПР, а затем — Свойства

    2. На вкладке Общие снимите флажок Закрепить размер и положение и нажмите кнопку ОК.

  2. Выберите чертеж. Для обрезки и подгонки изображения используйте инструменты на вкладке Формат панели Работа с рисунками.

  3. При работе с объектами DWG щелкните объект правой кнопкой мыши и выберите команду Обрезка.

  4. Выполнив нужные действия, щелкните пустое место на схеме, чтобы отменить выделение.

Чтобы заблокировать чертеж САПР для предотвращения его случайного перемещения или изменения его размеров при работе, выполните указанные ниже действия.

  1. Щелкните правой кнопкой мыши чертеж САПР и выберите пункт Объект чертежа САПР, а затем — Свойства.

  2. На вкладке Общие установите флажок Закрепить размер и положение и нажмите кнопку ОК.

Изменение рисунка

  1. Выделите рисунок. Под группой Работа с рисунками появится вкладка Формат.

  2. Чтобы изменить вид изображения, выберите команду Автобалансировка, чтобы произвести изменения автоматически, либо нажмите кнопку Яркость или Контрастность. Для предварительного просмотра эффекта наведите указатель мыши на значение в меню.

  3. Чтобы уменьшить размеры изображения, нажмите кнопку Сжатие рисунка и задайте нужные параметры.

  4. Чтобы изменить толщину, цвет и вид границы рисунка, нажмите кнопку Линии и задайте нужные параметры.

  5. Чтобы применить к рисунку эффекты, например полупрозрачность, размытие, резкость и устранение шума, откройте диалоговое окно Формат рисунка.

    1. Нажмите кнопку вызова диалогового окна «Формат рисунка».

      Кнопка вызова диалогового окна «Формат рисунка»

    2. На вкладке Изображение с помощью ползунков настройте значения нужных эффектов.

  6. Чтобы добавить эффекты (например, тень или отражение), перейдите на вкладку Главная и воспользуйтесь меню Эффекты в группе Стили фигур.

Совершенствование навыков работы с Office
Перейти к обучению
Первоочередный доступ к новым возможностям
Присоединиться к программе предварительной оценки Office

Были ли сведения полезными?

Спасибо за ваш отзыв!

Благодарим за отзыв! Возможно, будет полезно связать вас с одним из наших специалистов службы поддержки Office.

×